Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo a Scoppio


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 20 aprile 20, 23:55   #1 (permalink)  Top
User
 
Data registr.: 20-04-2020
Residenza: Bari
Messaggi: 86
Supertigre g51 che non parte mai

Buongiorno a tutti, vengo al problema.
Il motore è montato su un superstearman de agostini, è stato fermo 15 anni mai utilizzato. Miscela jet's five (5% nitro). Provato sia elica 10x6 che 12x6.
Sono riuscito ad accendere il motore solo 3 volte, quando parte spinge che è una bellezza, ma è un evento più unico che raro.
Ho seguito scrupolosamente le istruzioni del manuale:
-vite del massimo aperta 2 giri e mezzo
-carburatore aperto ad 1/3 (controllo anche la mezzaluna dal venturi che sia così)
-giro l'elica in senso antiorario per far arrivare la miscela al carburatore tappando il venturi. Qui il primo problema: girando l'elica la miscela fa su e giù invece che salire e basta... sale e scende in base alla posizione dell'elica (quindi suppongo in base alla posizione del pistone nel cilindro). Per farla arrivare faccio mezzo giro d'elica, tolgo il dito dal venturi, giro ancora e così via finchè non arriva.
-cicchetto con altri due giri d'elica
-metto la candela, accendicandela e do colpi all'elica in senso antiorario.
-se si ingolfa o vedo colare benzina dal carburatore svito candela, la faccio uscire e riprovo.

Il motore il 90% delle volte non da neanche segni di vita. Solitamente dopo 1 ora di tentativi inizia a fare qualche sbuffata, e qui dopo altri tentativi solo nel 50% dei casi parte.
Ho provato:
-a controllare la candela. La candela si accende e ne ho cambiate 3 (originale supertigre fornita insieme(ormai bruciata dopo 1000 tentativi), Rossi R5, Jet's n°4 (finora la migliore)).
-aprire di più o di meno la vite del massimo, in mille modi diversi, non cambia na mazza
-Nella disperazione ho provato addirittura a mettere un pò di miscela direttamente nel venturi o nella camera di scoppio, che siano 1-2 gocce o tanta da ingolfare tutto non cambia niente.

Note:
-il motore solitamente parte o da segni di vita solo quando l'elica diventa un po più dura da girare.
-In uno dei casi in cui il motore è partito, è stato dando un colpo in senso inverso (orario).
-sulla marmitta c'è scritto G51 China (ma non era un motore italiano??)
-Ho dato tante spinte all'elica che oggi mi son fatto un graffietto sul dito perchè senza rendermi conto si è consumato il guanto e ho strisciato sull'elica (che comunque non è partita).
-Quando parte la marmitta si sporca molto di quello che sembra essere olio, ho provato a toglierlo ma anche così non è cambiato niente.

Sto iniziando a pensare di smontarlo da cima a fondo... che mi consigliate di fare?
sbudellaman non è collegato   Rispondi citando
Vecchio 21 aprile 20, 00:42   #2 (permalink)  Top
User
 
Data registr.: 20-04-2020
Residenza: Bari
Messaggi: 86
Ah aggiungo che il motore è montato sull'aereo ruotato di 90 gradi in senso antiorario, perchè la deagostini voleva lo montassi così (il biplano superstearman è fatto coi fascicolo della dea)
sbudellaman non è collegato   Rispondi citando
Vecchio 21 aprile 20, 02:31   #3 (permalink)  Top
User
 
L'avatar di aerofast
 
Data registr.: 20-03-2015
Residenza: Assisi, in quel di Perugia
Messaggi: 1.019
Vi sono alcuni controlli che devi fare:
-altezza serbatoio: deve essere da minimo a livello carburatore o un pochino più alto.
-vite del minimo: aperta almeno 3giri da tutto chiuso, poi una volta in moto.
-ad un terzo di apertura, è normale che succhia poco...il "cicchetto" va dato con carburatore tutto aperto
-candela: è la stessa di 15 anni fa??


Intanto fai questi controlli
aerofast non è collegato   Rispondi citando
Vecchio 21 aprile 20, 03:18   #4 (permalink)  Top
User
 
Data registr.: 20-04-2020
Residenza: Bari
Messaggi: 86
Anzitutto grazie per la risposta
-Altezza serbatoio è ok come dici tu
-Vite del minimo: dici la vite di battuta del minimo o proprio la vite del minimo?? Nel manuale mi consigliavano di non toccare la vite del minimo perché dovrebbe essere regolata di fabbrica al valore corretto... Sicuro che conviene cambiarla?
Ah poi non ho capito bene cosa dici "aperta almeno 3giri da tutto chiuso, poi una volta in moto." ... Una volta in moto cosa? La apro di 3 giri e poi quando è in moto cosa ci devo fare?
-candela: quella supertigre di 15 anni fa l ho usata fino a bruciarla nel tentativo di accendere, le altre due sono nuove. Ah comunque quando provo ad accenderle (per prova, da svitate) diventano di un bel rosso, però non fanno proprio luce diventano solo rosse incandescenti... Ma penso va bene no?
-si scusa hai ragione, nel cicchetto il carburatore deve essere aperto al max. Però non cambia una cippa, è vero che così la miscela arriva al carburatore con un solo giro di elica, ma poi al secondo giro ritorna giù (non per gravità!! Viene proprio spinta verso il serbatoio, percorrendo lo stesso tragitto nel tubo al contrario), al terzo va di nuovo su e cosi via. Fa solo un tragitto più lungo, ma se voglio dare due giri di elica per il cicchetto devo sempre usare il metodo che ho detto nel primo post... È normale?
Ancora grazie per la tia disponibilità

Ultima modifica di sbudellaman : 21 aprile 20 alle ore 03:28
sbudellaman non è collegato   Rispondi citando
Vecchio 21 aprile 20, 03:58   #5 (permalink)  Top
User
 
L'avatar di aerofast
 
Data registr.: 20-03-2015
Residenza: Assisi, in quel di Perugia
Messaggi: 1.019
Allora ti spiego come faccio io, qui sul baronerosso.it poi ci sono pure motoristi di grande esperienza e semmai potranno correggere/rivedere le mie indicazioni.

Ho tra le mani giustamente il tuo stesso carburatore: nel tuo se ho capito bene lo hai già pulito e sgrassato...giusto???

Se si...Bene...bravo!!! Diversamente ripulisci tutto accuratamente...i condotti otturati non ti permettono un buon lavoro!!!!

Visto da davanti l'elica, avrai lo spillo del massimo sulla destra e sulla sinistra praticamente affogata dentro l'attuatore della manetta c'è una vite che regola i regimi di ripresa ai medio basso...volgarmente detta vite del minimo.
Quella vite puoi chiuderla tutta, ma da tutto chiuso devi riaprirla almeno di 3giri: questo ti darà un punto di partenza per ricominciare la carburazione intera.
Poi passa allo spillo del massimo: avvita tutto e poi riaprì di due giri e mezzo.
Ora prova a farlo ripartire, usando le seguenti accortezze:
-candela OS A6 o puoi provare anche una A5...ma io sui miei 60 ho tutte A6 e mai una piantata.
-cicchetta al massimo 3 giri col carburatore al massimo
-se hai un avviatore sarebbe utile solo per capire se magari è solo un pò duro d'avviamento.

Da qui parti all'accensione al minimo, lo fai scaldare una 40ina di secondi così e poi dai "due colpetti di gas" abbastanza veloci...andata/ritorno...e ascolti cosa ti dice il motore....
-1- se si "affoga" col classico "gorgoglio" della troppa miscela, riduci la vite del "minimo" di 1/5 di giro e ricominci
-2- se tende a calare bruscamente i giri e addirittura a spegnersi (ma con 3 giri la vedo dura...è molto aperto....solo il Rossi R90 da ventola ne ha voluti 5 e mezzo.....) devi aprire

Questa prova la fai come preliminare/imbastitura per la carburazione per poter poi eseguire la regolazione del massimo, aprendo tutta la manetta e avvitando il massimo fino a sentire il motore "urlare".
Poi bisogna voltare alla regolazione del minimo nuovamente affinando la risposta del comando aprendo o chiudendo la vite del minimo finché la risposta del motore è regolare, pronta e ben lineare.
A quel punto ti fai aiutare e provi il motore in verticale, ossia metti il motore al massimo col motore in piano, poi lo metti in verticale e provi a togliere e subito dopo ridare manetta e osservi il comportamento...pure per il massimo.... se mettendo il modello in verticale i giri calano bruscamente, oltre a carburazione magra potrebbe anche esserci una noia di pescaggio del serbatoio.

Mi viene da dirti "benvenuto nel fantastico mondo dei bestemmiatori glow", ma oltre a queste dritte semplici e comunque opinabili, ti dico pure di andare in campo di volo e farti aiutare, il glow è noioso da mettere appunto e comunque da solo è sempre sconsigliato se non sei diciamo "esperto".

Spero di essere stato utile...al caso scrivi qua...tralaltro io ho imparato alcuni trucchetti qui sul barone.

Ciao

Ultima modifica di aerofast : 21 aprile 20 alle ore 04:02
aerofast non è collegato   Rispondi citando
Vecchio 21 aprile 20, 10:42   #6 (permalink)  Top
User
 
Data registr.: 20-04-2020
Residenza: Bari
Messaggi: 86
Per il carburatore... Il motore era vecchio ma nuovo, mai usato. E nonostante ciò non partiva già all inizio. Dovevo pulirlo comunque? Dici che potrebbero avermelo venduto sporco??

Per la vite del minimo (o dei medi come si vuol chiamarla) ... Va bene, sul manuale diceva di non toccarla ma a sto punto lo farò.

Ti ringrazio anche per i consigli post accensione sulla carburazione... Il problema però è che il motore non da neanche segni di vita! O meglio, li da solo dopo ore di tentativi, e poi forse parte.... Io voglio che si accenda più facilmente!! Perché una volta partito va che è una bellezza, niente piantate o spente, e spinge come un dannato.... Però così non è concepibile, se dovrò dedicare ore all accensione per un volo di 10 minuti. A tal proposito, quando ieri mattina si è acceso al millesimo tentativo, dopo ho riprovato tutto l intero pomeriggio fino alla sera alle 23 senza successo... Quindi neanche l averlo acceso poche ore prima lo aiuta alla partenza.
sbudellaman non è collegato   Rispondi citando
Vecchio 21 aprile 20, 11:24   #7 (permalink)  Top
User
 
L'avatar di italo.driussi
 
Data registr.: 02-07-2004
Residenza: Ronchi dei Legionari (GO)
Messaggi: 5.008
Citazione:
Originalmente inviato da sbudellaman Visualizza messaggio
Per il carburatore... Il motore era vecchio ma nuovo, mai usato. E nonostante ciò non partiva già all inizio. Dovevo pulirlo comunque? Dici che potrebbero avermelo venduto sporco??

Per la vite del minimo (o dei medi come si vuol chiamarla) ... Va bene, sul manuale diceva di non toccarla ma a sto punto lo farò.

Ti ringrazio anche per i consigli post accensione sulla carburazione... Il problema però è che il motore non da neanche segni di vita! O meglio, li da solo dopo ore di tentativi, e poi forse parte.... Io voglio che si accenda più facilmente!! Perché una volta partito va che è una bellezza, niente piantate o spente, e spinge come un dannato.... Però così non è concepibile, se dovrò dedicare ore all accensione per un volo di 10 minuti. A tal proposito, quando ieri mattina si è acceso al millesimo tentativo, dopo ho riprovato tutto l intero pomeriggio fino alla sera alle 23 senza successo... Quindi neanche l averlo acceso poche ore prima lo aiuta alla partenza.
Il lubrificante di fabbrica rinsecchito.

Avvita lo spillo del minimo contando i giri.

Smonta il carburatore e lascialo a bagno 2 ore nell' alcool, poi con una siringa inietti alcool dai fori degli spilli tappando l' altro foro, e rimontalo.

Per le prime prove lo spillo del minimo piu' aperto di un giro e' consigliabile, le tarature si fanno a motore rodato.

Per il riempimento presa di pressione collegata, carburatore completamente aperto, candela scollegata e tappi lo scarico e simuli la messa in moto alcuni colpi.
__________________
Solo Aeromodelli -
Autogiro Elicotteri Multirotori No grazie
italo.driussi è collegato   Rispondi citando
Vecchio 21 aprile 20, 12:26   #8 (permalink)  Top
User
 
Data registr.: 20-04-2020
Residenza: Bari
Messaggi: 86
Grazie delle risposte. Intanto sono andato a vedere la vite del minimo... Ho provato a seguire il vostro consiglio avvitandola tutta per poi svitarla di 3 giri. Il risultato è che si è avvitata di più di una decina di volte... Se il consiglio di driussi è lasciarla più aperta di un giro rispetto al valore di fabbrica, non posso fare come dice aerofast perché lasciare svitato di soli 3 giri significherebbe tenere il minimo molto più chiuso del valore di fabbrica. Che cosa faccio?
Intanto comunque do una pulita al carburatore... Sto notado che anchr sul collettore di scarico c è molto sporco proprio in corrispondenza del raccordo tra il Carter ed il silenziatore

Ultima modifica di sbudellaman : 21 aprile 20 alle ore 12:35
sbudellaman non è collegato   Rispondi citando
Vecchio 21 aprile 20, 13:59   #9 (permalink)  Top
User
 
Data registr.: 16-12-2006
Messaggi: 6.326
Citazione:
Originalmente inviato da sbudellaman Visualizza messaggio
Grazie delle risposte. Intanto sono andato a vedere la vite del minimo... Ho provato a seguire il vostro consiglio avvitandola tutta per poi svitarla di 3 giri. Il risultato è che si è avvitata di più di una decina di volte... Se il consiglio di driussi è lasciarla più aperta di un giro rispetto al valore di fabbrica, non posso fare come dice aerofast perché lasciare svitato di soli 3 giri significherebbe tenere il minimo molto più chiuso del valore di fabbrica. Che cosa faccio?
Intanto comunque do una pulita al carburatore... Sto notado che anchr sul collettore di scarico c è molto sporco proprio in corrispondenza del raccordo tra il Carter ed il silenziatore
Il "valore di fabbrica" è quello definito nel manuale non certamente quello ritrovato nel carburatore che non significa niente se non che il cinesino nell' assemblare il carburatore ha lasciato all'utente la sua taratura.
Segui le istruzioni che ti sono state date, a maggior ragione dimostrando tu la mancanza di esperienza con un motore a scoppio che tra l'altro è di una semplicità elementare
toio!! non è collegato   Rispondi citando
Vecchio 21 aprile 20, 14:20   #10 (permalink)  Top
User
 
L'avatar di dooling
 
Data registr.: 22-08-2007
Residenza: Portofino - Rapallo
Messaggi: 4.302
Ciao, intanto ti posto l'elenco dei gruppi di modellismo della tua zona:

https://www.baronerosso.it/gruppidim...uglia.html#sub

Ti consiglio caldamente di NON smontarlo, combineresti solo un piccolo caso = casino.

In particolare; quando si procede allo smontaggio, è buona norma segnare ad esempio, la posizione degli spilli, quella delle parti motore, come la testa, il cilindro, il pistone, specialmente quando il motore ha già girato, inoltre è da tenere presente in sede di montaggio, la successione nell'avvitamento delle viti della testa ed il loro tiraggio, vale anche per il tappo carter.

Ciò premesso; inizia dal serbatoio, controlla la posizione rispetto alla mezzeria del carburatore, controlla che non vi siano occlusioni nei tubetti, controlla che anche il carburatore sia pulito senza residui oleosi.

Ora ti posto una discussione abbastanza vecchiotta ma sempre attuale.

https://www.baronerosso.it/forum/aer...ne-soffio.html

Per verificare il buon funzionamento della candela, monta un amperometro fondo scala 8/10 A, in serie all'alimentazione.

Domanda: che batteria usi per la candela?

__________________
Never forget it.
dooling non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Piper Cherokee COMPLETO motore Supertigre-G51 FASCIA ELASTICA NUOVA - MAI CRASH TheSpider Merc. Aeromodellismo 3 18 novembre 15 17:36
Acquistare un ricambio per un Supertigre G51 non è mai stato cosi difficile..... TheSpider Aeromodellismo Volo a Scoppio 18 19 luglio 14 10:49
Motore Supertigre Che Non Parte LucaKn Aeromodellismo Volo a Scoppio 21 28 novembre 12 10:53
Vi è mai successo? motore elettrico che parte da solo in volo.... Cornia Aeromodellismo Alianti 32 11 giugno 11 01:55
Il mio G51 non parte!!! ask21 Aeromodellismo Volo a Scoppio 20 10 agosto 07 13:25



Tutti gli orari sono GMT +1. Adesso sono le 19:30.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002