Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Club Modelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 15 aprile 13, 13:32   #4911 (permalink)  Top
User
 
Data registr.: 28-06-2009
Residenza: napoli
Messaggi: 10.416
Citazione:
Originalmente inviato da fastandfurious200 Visualizza messaggio
Ragazzi, buongiorno, chi mi spiega come faccio a capire se il passo èazero?

Forse se le tacche dellemanine portapalasono allibeate all testa porta manine?

Sent tomy Asus Transformer Pad TF300T + EnergyRom JB 4.2.1 Rooted + TWRP Recovery
Le tacche sulle manine ( da allineare alle tacche sulla testa )ci sono apposta : perché non ti ci trovi bene ?
edubu non è collegato   Rispondi citando
Vecchio 15 aprile 13, 15:09   #4912 (permalink)  Top
User
 
L'avatar di fastandfurious200
 
Data registr.: 29-08-2010
Residenza: Como
Messaggi: 1.224
Invia un messaggio via MSN a fastandfurious200
Citazione:
Originalmente inviato da edubu Visualizza messaggio
Le tacche sulle manine ( da allineare alle tacche sulla testa )ci sono apposta : perché non ti ci trovi bene ?
Come pensavo, ma il problema che avendo il piatto livellato e passo 0 a 50% di gas quando sto in hovering utilizzo poco piu di 2 tacche oltre il 50%, mentre voi altri ,utilizzate 1tacca e mezzo oltre il 50%

Sent tomy Asus Transformer Pad TF300T + EnergyRom JB 4.2.1 Rooted + TWRP Recovery
__________________
Spektrum DX6I Mode2 + Blade 130x + Phoenix RC 4 Simulator
fastandfurious200 non è collegato   Rispondi citando
Vecchio 15 aprile 13, 15:31   #4913 (permalink)  Top
User
 
L'avatar di yashad
 
Data registr.: 31-01-2011
Residenza: Como
Messaggi: 487
Citazione:
Originalmente inviato da fastandfurious200 Visualizza messaggio
Come pensavo, ma il problema che avendo il piatto livellato e passo 0 a 50% di gas quando sto in hovering utilizzo poco piu di 2 tacche oltre il 50%, mentre voi altri ,utilizzate 1tacca e mezzo oltre il 50%

Sent tomy Asus Transformer Pad TF300T + EnergyRom JB 4.2.1 Rooted + TWRP Recovery
prova a controllare che l'albero entri fino in fondo nella testa...

Ma fino ad ora hai sempre volato così?
yashad non è collegato   Rispondi citando
Vecchio 15 aprile 13, 18:28   #4914 (permalink)  Top
User
 
L'avatar di Krypton
 
Data registr.: 07-09-2012
Residenza: napoli
Messaggi: 261
niente ragazzi. ho smontato la centralina, guardata alla lente d0ingrandimento e niente fuori posto. Tra le varie immagini che ho visto anche su HF dove sono segnati i punti chiave e i componenti, la mia sembra tutto ok.
Il led lampeggia sempre, anche se la premo. l'unica cosa che mi fa, e che se gli do qualche botta, comincia a fare tipo un rumore di servi, ma lieve.. Non sembra un falso contatto.
Niente da fare? Se contattassi la Horizon mi chiederebbero lo scontrino?
Uffa
__________________
T-Rex 450 PRO DFC & NanoCpX + DX8
"La struttura alare del calabrone, in relazione al suo peso, non è adatta al volo, ma lui non lo sa.. e vola lo stesso..."
Krypton non è collegato   Rispondi citando
Vecchio 15 aprile 13, 18:42   #4915 (permalink)  Top
User
 
L'avatar di greywall
 
Data registr.: 20-01-2013
Residenza: Foggia
Messaggi: 1.979
Citazione:
Originalmente inviato da Krypton Visualizza messaggio
niente ragazzi. ho smontato la centralina, guardata alla lente d0ingrandimento e niente fuori posto. Tra le varie immagini che ho visto anche su HF dove sono segnati i punti chiave e i componenti, la mia sembra tutto ok.
Il led lampeggia sempre, anche se la premo. l'unica cosa che mi fa, e che se gli do qualche botta, comincia a fare tipo un rumore di servi, ma lieve.. Non sembra un falso contatto.
Niente da fare? Se contattassi la Horizon mi chiederebbero lo scontrino?
Uffa
Giusto per...ma hai controllato che le batterie della TX siano cariche ?

Perché magari sei convinto che dipenda dalla ricevente e invece è la trasmittente.

Alchè tu mi risponderesti "e sti c@zzi...peggio ancora".
__________________
Syma S107G, Merlin Tracer80, E-Flite Blade MCX2, E-Flite Blade mSR, E-Flite Blade Nano CP X, E-Flite Blade MCP X BL
greywall non è collegato   Rispondi citando
Vecchio 15 aprile 13, 18:58   #4916 (permalink)  Top
User
 
Data registr.: 28-06-2009
Residenza: napoli
Messaggi: 10.416
Continuò le mie prove con il palino Walkera sul Nano ( già risponde molto bene sul mcpx BL ) ...
Resistenza sicuramente ottima anche sul Nano . Debbo capire bene il peso leggermente maggiore quanto possa mettere in crisi il motore di coda del Nano
edubu non è collegato   Rispondi citando
Vecchio 15 aprile 13, 18:59   #4917 (permalink)  Top
User
 
L'avatar di Krypton
 
Data registr.: 07-09-2012
Residenza: napoli
Messaggi: 261
Citazione:
Originalmente inviato da greywall Visualizza messaggio
Giusto per...ma hai controllato che le batterie della TX siano cariche ?

Perché magari sei convinto che dipenda dalla ricevente e invece è la trasmittente.

Alchè tu mi risponderesti "e sti c@zzi...peggio ancora".
Esatto.. ci ho pensato, caricata e aggiornata pure.. niente.. e la risposta me la sono data tra me e me... (il nano è riparabile.. la radio no!!!)
__________________
T-Rex 450 PRO DFC & NanoCpX + DX8
"La struttura alare del calabrone, in relazione al suo peso, non è adatta al volo, ma lui non lo sa.. e vola lo stesso..."
Krypton non è collegato   Rispondi citando
Vecchio 15 aprile 13, 19:08   #4918 (permalink)  Top
User
 
L'avatar di yashad
 
Data registr.: 31-01-2011
Residenza: Como
Messaggi: 487
Citazione:
Originalmente inviato da edubu Visualizza messaggio
Continuò le mie prove con il palino Walkera sul Nano ( già risponde molto bene sul mcpx BL ) ...
Resistenza sicuramente ottima anche sul Nano . Debbo capire bene il peso leggermente maggiore quanto possa mettere in crisi il motore di coda del Nano
Se entra nell'mcpx BL sul nano non é troppo largo il foro?
yashad non è collegato   Rispondi citando
Vecchio 15 aprile 13, 19:20   #4919 (permalink)  Top
User
 
Data registr.: 28-06-2009
Residenza: napoli
Messaggi: 10.416
Citazione:
Originalmente inviato da yashad Visualizza messaggio
Se entra nell'mcpx BL sul nano non é troppo largo il foro?
Non entra nemmeno nel albero motore del Nano ..

Bisogna alesare il buchino ...ne ho presi due di pallini : uno ( alesato di più ) lo uso con grande soddisfazione sul mcpxBL e l'altro ( poco alesato ) sul Nano e lo sto ' testando per bene
edubu non è collegato   Rispondi citando
Vecchio 15 aprile 13, 19:31   #4920 (permalink)  Top
User
 
L'avatar di fastandfurious200
 
Data registr.: 29-08-2010
Residenza: Como
Messaggi: 1.224
Invia un messaggio via MSN a fastandfurious200
Citazione:
Originalmente inviato da yashad Visualizza messaggio
prova a controllare che l'albero entri fino in fondo nella testa...

Ma fino ad ora hai sempre volato così?
controllato tutto ok, solo che in hovering utilizzo sempre oltre la seconda. tacca oltre il 50%

nessuno sa indicarmi una misura dei tiranti?

grazie


ps oggi ho cambiato ancora il motore principale dopo 70 voli e 2 soli crash....
solo che la corona principale sul motore vecchio girava liberamente, su quello nuovo di pacca rimane un po frenato all'inizio..... normale oppure no?
deve rodarsi il pignone vero?

Inviato con un aereoplanino di carta
__________________
Spektrum DX6I Mode2 + Blade 130x + Phoenix RC 4 Simulator
fastandfurious200 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Club belt cpx ra-zo Elimodellismo Principianti 6 29 luglio 11 10:18



Tutti gli orari sono GMT +2. Adesso sono le 21:32.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002