Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Club Modelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 14 novembre 20, 22:48   #8611 (permalink)  Top
User
 
Data registr.: 16-12-2014
Residenza: ferrara
Messaggi: 376
ciao
ho verificato la scheda che non binda da vedere non ci sono piste o saldature interrotte, unica cosa ci sono varie crepe attorno a 2 componenti, di questi ho fatto un paio di foto che non sono un gran che, spero che possano esser di aiuto.
ciao
Icone allegate
E-Flite Blade NANO CPX-foto.jpg   E-Flite Blade NANO CPX-foto1.jpg  
innesi non è collegato   Rispondi citando
Vecchio 16 novembre 20, 13:29   #8612 (permalink)  Top
User
 
L'avatar di Mastertone
 
Data registr.: 11-10-2006
Residenza: Milano
Messaggi: 112
Immagini: 12
Citazione:
Originalmente inviato da innesi Visualizza messaggio
ciao
ho verificato la scheda che non binda da vedere non ci sono piste o saldature interrotte, unica cosa ci sono varie crepe attorno a 2 componenti, di questi ho fatto un paio di foto che non sono un gran che, spero che possano esser di aiuto.
ciao
Beccato!
L'incrinatura del velo di epoxy sugli integrati si vede bene.

Nella prima foto, stante l'inclinazione dell'obbiettivo, ho già individuato tre o quattro reofori sconnessi.

La seconda foto illustra il giroscopio triassiale del Nano CP X, basato su chip Invensense ITG-3205 (per inciso determina la differente reattività ai comandi tra i microelicotteri con configurazione similare prodotti da Blade e HiSKY, questi ultimi montavano un chip MPU 60xx).

Il microprocessore centrale (foto 1) è sicuramente riparabile. Se hai esperienza puoi intervenire da te considerato che fortunatamente non è l'intero perimetro o quasi ad essere "scollato" dal circuito ma solo una manciata di contatti. Se ti fidi ad inviarmi la scheda posso eseguire il lavoro in tutta sicurezza: come ho già accennato non sono dotato di stazione per lavori SMD ma in questo caso trattasi di guasto localizzato in area accessibile che mi è già capitato di riparare con successo. Occorre solo pazienza infinita, una microfresa da dentista, un bisturi e un saldatore da pochi watt con punta ad ago (per questi lavori mi servo di un Weller BP650MP); c'è da rimuovere la resina, ripristinare la continuità (con stagno più resiliente, ça va sans dire) e riapplicare uno strato di epoxy a lenta essiccazione (UHU Plus) appena più generoso di quello di fabbrica. Ovviamente non garantisco nulla, questi lavori si possono valutare solo dal vivo, ma mi impegno formalmente a restituirla intatta in caso dovessi prendere atto di imprevisti e a procurartene una nuova in caso di danno da me provocato.

La crepatura dell'epoxy in corrispondenza del giroscopio, da quello che si può intuire, non pare aver provocato rotture. Si distinguono sufficientemente bene solo due dei quattro lati, tuttavia credo di aver individuato la direzione da cui si è sviluppato il trauma.

La scheda del Nano CP X è ancora reperibile ma il prezzo è quello - vergognoso, pensa a quanto costa produrla - praticato da Blade: € 60 ± 65. Non uno sproposito ma son sempre bei soldi, poco meno di quanto si può ricavare dalla vendita di un Nano usato in condizioni ottimali.

Hai tre opzioni:
• ricicleria (zero spese ma addio al Nano);
• MegasMicros (sua tariffa più spedizione e ritorno);
• il sottoscritto (gratis, solo spedizione e ritorno).

È una proposta seria. Non ho referenze ufficiali ma posso fornirti qualche nominativo di iscritti al Barone che han fatto la mia conoscenza, anche solo a distanza. Sono un liutaio, musicista, ex tecnico hi-fi ed ex informatico, miope, paziente (non in senso sanitario, di questi tempi è bene specificare ) con mano fermissima. Curo personalmente la mia micro-flotta dal 2011 e se occorre presto assistenza per quanto mi compete.

A te la palla: se te la senti invia MP e ci accordiamo (♪♫♪)
__________________
V911-1 / -pro | V931 AS350 || Xieda 9958 || mSR | Nano CP X / CP S / S2 | mCP X / v2 / BL / mCP S | 130 X || Genius CP BL / V2 | Mini CP | 4G6 | 4G6S | M120D01 | V120D02 | New V120D02S || K110 || Blue Arrow 1.8 3D || CX903 || HCP60 | HCP80V2 | HCP100 | HCP100S

Ultima modifica di Mastertone : 16 novembre 20 alle ore 13:38
Mastertone non è collegato   Rispondi citando
Vecchio 22 novembre 20, 10:42   #8613 (permalink)  Top
User
 
Data registr.: 16-12-2014
Residenza: ferrara
Messaggi: 376
ciao
allora ho verificato per bene le 2 schede che ho, la prima che non binda ( la luce blu lampeggia piano e molto distanziata) come tu hai consigliato ho tolto il rivestimento e ho rifatto le saldature ma purtroppo nulla è cambiato. La seconda che invece "stacca" ho verificato le saldature e direi che non ci sono incrinature, ma il problema resta alla partenza del motore non fa in tempo ad alzarsi che si spegne, qui rimane solo il rumore dei servi ma non si muovono e nessuna luce.
Allego 2 foto della seconda scheda le saldature sono tutte come nella foto più ingrandita.
ciao
Icone allegate
E-Flite Blade NANO CPX-foto2.jpg   E-Flite Blade NANO CPX-foto3.jpg  
innesi non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Club belt cpx ra-zo Elimodellismo Principianti 6 29 luglio 11 10:18



Tutti gli orari sono GMT +1. Adesso sono le 04:44.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002