Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Radiocomandi


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 13 maggio 19, 21:29   #121 (permalink)  Top
User
 
Data registr.: 02-06-2010
Residenza: udine
Messaggi: 172
RX FrSky S8R

Salve a tutti, scusate se riprendo questa discussione che ho letto integralmente dal momento che sono alle prese con la programmazione di una S6R acquistata qualche tempo fa ad un mercatino. Grazie alle vostre utilissime indicazioni sono riuscito a eseguire il self test dalla radio e a farla funzionare almeno in quick mode. Ora volevo programmare sulla mia taranis l'interruttore del canale 11per poter accedere alle altre funzioni del gyro ma, leggendo il foglietto istruzioni allegato mi sono accorto di un problema. Come già scritto da Lillo, il canale 10 agisce così: interruttore SU'=gyro off, CENTRO=stabilizzazione, GIU'=autolevel.
Nelle istruzioni del foglio allegato alla ricevente però il gyro off viene dato con l'interruttore del canale 10 al CENTRO, inoltre guardando la tabella, le quattro opzioni del gyro si ottengono con una combinazione degli interruttori dei canali 10 e 11.
A questo punto non ci capisco più niente e non oso attivare il canale 11 per evitare guai.
Qualcuno di voi conosce le combinazioni corrette dei due canali per avere tutte le funzioni?
__________________
Roberto Boledi
roberto55 non è collegato   Rispondi citando
Vecchio 14 maggio 19, 08:31   #122 (permalink)  Top
User
 
L'avatar di Lillo
 
Data registr.: 12-07-2004
Residenza: Catania
Messaggi: 2.941
Ci sono due modalità: quick mode e non quick mode.
Se non vuoi hovering e coltello usi la modalità quick mode con le relative posizioni del solo ch10

Se vuoi anche l'hovering ed il coltello devi usare anche il ch11.

Le posizioni che assumono gli interruttori relativi sono diverse nelle due modalità.




RX FrSky S8R-quick.jpg


RX FrSky S8R-non-quick.jpg
__________________
L'ignoranza è temporanea, la stupidità è per sempre.
Lillo non è collegato   Rispondi citando
Vecchio 16 maggio 19, 06:12   #123 (permalink)  Top
User
 
L'avatar di Codicefiscale
 
Data registr.: 09-01-2008
Residenza: L'Aquila
Messaggi: 145
Io le ho trovate molto semplici da programmare nel quick mode. Ne ho provata solo una al banco e l'unico problema che ho visto, si verifica quando vuoi spostare la ricevente da un modello all'altro.
O fai il bind nuovamente, oppure ti ritrovi che funziona lo stabilizzatore ma non funzionano pulsante e rotativo del volume.
Quindi hai lo stabilizzatore sempre attivo finché non la resetti con un nuovo numero identificativo.



Inviato dal mio ANE-LX1 utilizzando Tapatalk
Codicefiscale non è collegato   Rispondi citando
Vecchio 20 maggio 19, 18:11   #124 (permalink)  Top
User
 
L'avatar di Lillo
 
Data registr.: 12-07-2004
Residenza: Catania
Messaggi: 2.941
Corsa ridotta per canali stabilizzati

Da poco e con dispiacere mi sono accorto di un difetto presente sull' S8R.
In un nuovo modello avevo settato le escursioni per la massima corsa del servo mediante il provaservi ma quando ho montato il ricevitore le escursioni risultavano ridotte!


Ho fatto tante prove caricando anche vecchi firmware sempre EU ovviamente ma alla fine mi sono accorto che il problema esiste solo nella serie S. La serie X ne è esente.
Nella serie S il problema è solo sui canali stabilizzati ad eccezione del canale 3 assegnato al motore.


Pensavo che la mia horus avesse gli stick non calibrati od addirittura guasti ma alla fine con un piccolo stratagemma sono arrivato alla conclusione che la Horus va benissimo mentre il ricevitore è la causa del problema.


In pratica la corsa del servo viene ridotta del 35%.

Si passa dal -100...+100 al -65...+65


Ho fatto anche un breve video in cui analizzo lo stick del'elevatore associandolo contemporaneamente al canale2 ed al canale7
Il canale2 mostra chiaramente la riduzione di corsa.


La stessa cosa succede con il canale 1,4,5 e 6.


Non è sicuramente un bug importantissimo ma a volte può essere fastidioso.


__________________
L'ignoranza è temporanea, la stupidità è per sempre.
Lillo non è collegato   Rispondi citando
Vecchio 03 giugno 19, 22:03   #125 (permalink)  Top
User
 
Data registr.: 05-12-2011
Residenza: Treviso
Messaggi: 290
Me ne sono accorto pure io.
La corsa dell'elevatore appare ridotta del 50 % circa.
In pratica per circa metà corsa dello stick tutto normale, superata mezza corsa il servo non si muove oltre.

Pessimo!

__________________
Gruppo Aerotraino Jonathan
m_s900 non è collegato   Rispondi citando
Vecchio 05 giugno 19, 20:15   #126 (permalink)  Top
User
 
L'avatar di Codicefiscale
 
Data registr.: 09-01-2008
Residenza: L'Aquila
Messaggi: 145
Ho avuto un problema simile sul motore configurato sul rotativo dx. Non posso giurare che sia stato causato da questo tipo di ricevente ma mi è successo proprio dopo aver finito la sua configurazione.
In pratica avevo la rotella che andava da 0 a 100 o, invertendo la corsa, da -100 a zero. Quindi non andava più da -100 a +100.
Ho riguardato tutte le configurazioni e, prima ho risolto aumentando la corsa al 200%, spostando l'ofset a -100, poi su consiglio, ho ricontrollato per scrupolo la calibrazione stick e ho trovato che tutti i rotativi avevano metà corsa.
Rifatta la calibrazione, problema risolto.
Letti questi ultimi messaggi ho ricontrollato le corse e sia con la S8R che con la X8R, ho le stesse ampiezze di comando.

E anche i vostri problemi mi sembrano di calibrazione se lo stick continua a muoversi e il servo si ferma!

Inviato dal mio ANE-LX1 utilizzando Tapatalk
Codicefiscale non è collegato   Rispondi citando
Vecchio 05 giugno 19, 23:59   #127 (permalink)  Top
User
 
L'avatar di Lillo
 
Data registr.: 12-07-2004
Residenza: Catania
Messaggi: 2.941
Citazione:
Originalmente inviato da Codicefiscale Visualizza messaggio
Ho avuto un problema simile sul motore configurato sul rotativo dx. Non posso giurare che sia stato causato da questo tipo di ricevente ma mi è successo proprio dopo aver finito la sua configurazione.
In pratica avevo la rotella che andava da 0 a 100 o, invertendo la corsa, da -100 a zero. Quindi non andava più da -100 a +100.
Ho riguardato tutte le configurazioni e, prima ho risolto aumentando la corsa al 200%, spostando l'ofset a -100, poi su consiglio, ho ricontrollato per scrupolo la calibrazione stick e ho trovato che tutti i rotativi avevano metà corsa.
Rifatta la calibrazione, problema risolto.
Letti questi ultimi messaggi ho ricontrollato le corse e sia con la S8R che con la X8R, ho le stesse ampiezze di comando.

E anche i vostri problemi mi sembrano di calibrazione se lo stick continua a muoversi e il servo si ferma!

Inviato dal mio ANE-LX1 utilizzando Tapatalk

Non è questione di calibrazione.
Se guardi il video che ho fatto ti accorgi che ho usato la stessa sorgente (stick elevatore) per pilotare due canali cntemporaneamente. Il ch2 ed il ch7. Su entrambe le uscite ho messo due identici servi.
Il servo sul canale 2 si ferma prima della fine corsa mentre quello sul canale 7 continua a muoversi.
Solo i canali stabilizzati, tranne il trottle, soffrono di questo comportamento...
__________________
L'ignoranza è temporanea, la stupidità è per sempre.
Lillo non è collegato   Rispondi citando
Vecchio 06 giugno 19, 20:59   #128 (permalink)  Top
User
 
L'avatar di Codicefiscale
 
Data registr.: 09-01-2008
Residenza: L'Aquila
Messaggi: 145
Citazione:
Originalmente inviato da Lillo Visualizza messaggio
Non è questione di calibrazione.
Se guardi il video che ho fatto ti accorgi che ho usato la stessa sorgente (stick elevatore) per pilotare due canali cntemporaneamente. Il ch2 ed il ch7. Su entrambe le uscite ho messo due identici servi.
Il servo sul canale 2 si ferma prima della fine corsa mentre quello sul canale 7 continua a muoversi.
Solo i canali stabilizzati, tranne il trottle, soffrono di questo comportamento...
Ho ricontrollato e capito quello che ti accade e quindi come evitarlo.
Ho configurato tre modelli con le S8R e su nessuno ho il problema che vedo nel tuo video. Tanto più che sarebbe assurdo avere i comandi così visto che muovi gli stick e non si muovono poi i servi.
Comunque, ho creato un modello con la configurazione guidata e ho fatto la stessa prova che hai fatto tu mettendo 1 servo sul canale del direzionale e uno su quello del motore. Quello del direzionale si fermava prima della fine dello stick addirittura di una quantità ridotta del 40%.
Ho preso per scrupolo un modello tra quelli allestiti con la S8R e ho fatto la prova uguale del direzionale avendo l'accortezza di controllare che ingresso, uscita e mix fossero al 100%.
Ecco il link della prova https://youtu.be/ys7NTX8e7pg
Come vedi si muove fino a fine corsa.
Devo capire bene perché ma le uniche differenze certe sono che il modello lo ho preparato prima con una X8R e poi ho cambiato la ricevente con una S8R e la seconda cosa è che non sono partito da una configurazione guidata di un modello ma da uno creato da zero.
Codicefiscale non è collegato   Rispondi citando
Vecchio 07 giugno 19, 11:14   #129 (permalink)  Top
User
 
L'avatar di Lillo
 
Data registr.: 12-07-2004
Residenza: Catania
Messaggi: 2.941
Citazione:
Originalmente inviato da Codicefiscale Visualizza messaggio
Ho ricontrollato e capito quello che ti accade e quindi come evitarlo.
Ho configurato tre modelli con le S8R e su nessuno ho il problema che vedo nel tuo video. Tanto più che sarebbe assurdo avere i comandi così visto che muovi gli stick e non si muovono poi i servi.
Comunque, ho creato un modello con la configurazione guidata e ho fatto la stessa prova che hai fatto tu mettendo 1 servo sul canale del direzionale e uno su quello del motore. Quello del direzionale si fermava prima della fine dello stick addirittura di una quantità ridotta del 40%.
Ho preso per scrupolo un modello tra quelli allestiti con la S8R e ho fatto la prova uguale del direzionale avendo l'accortezza di controllare che ingresso, uscita e mix fossero al 100%.
Ecco il link della prova https://youtu.be/ys7NTX8e7pg
Come vedi si muove fino a fine corsa.
Devo capire bene perché ma le uniche differenze certe sono che il modello lo ho preparato prima con una X8R e poi ho cambiato la ricevente con una S8R e la seconda cosa è che non sono partito da una configurazione guidata di un modello ma da uno creato da zero.

Bisogna anche essere sicuri di utilizzare lo stesso firmware sul ricevitore.
Io ho l'ultima release lbt.
Insisto nel dire che il trasmettitore non ha nessun peso. Non è questione di wizard o altro. Il trasmettitore mostra chiaramente che invia i comandi per tutta la corsa dello stick sempre.
__________________
L'ignoranza è temporanea, la stupidità è per sempre.
Lillo non è collegato   Rispondi citando
Vecchio 07 giugno 19, 16:36   #130 (permalink)  Top
User
 
L'avatar di Codicefiscale
 
Data registr.: 09-01-2008
Residenza: L'Aquila
Messaggi: 145
Citazione:
Originalmente inviato da Lillo Visualizza messaggio
Bisogna anche essere sicuri di utilizzare lo stesso firmware sul ricevitore.
Io ho l'ultima release lbt.
Insisto nel dire che il trasmettitore non ha nessun peso. Non è questione di wizard o altro. Il trasmettitore mostra chiaramente che invia i comandi per tutta la corsa dello stick sempre.
Guarda non ho assolutamente detto questo, ti ho mandato però un video dove al 100% di corsa dello Sport corrisponde il 100% di corsa del servo. Fai qualche altra prova nei modi che ti ho descritto e vedi se ottieni lo stesso risultato.
Ciao

Inviato dal mio ANE-LX1 utilizzando Tapatalk
Codicefiscale non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
ricevente frsky S8R minulino Radiocomandi 6 19 gennaio 18 12:05
Differenze FrSky DF 2.4Ghz e FrSky DJT 2.4Ghz Xiao5 Radiocomandi 14 21 ottobre 16 22:44
frsky variometer e frsky d8r-ii plus si può? dillo83 Radiocomandi 1 29 gennaio 15 00:03
Turnigy 9XR - ricevente FrSky D8R-XP e vario materiale telemetria FrSky ricky971 Merc. Motori ed Elettronica 2 28 gennaio 14 13:06
Frsky Scamp Compro 2 22 maggio 13 22:31



Tutti gli orari sono GMT +1. Adesso sono le 12:40.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002