Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Micromodelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 07 maggio 10, 22:46   #1441 (permalink)  Top
User
 
L'avatar di Hummingbird
 
Data registr.: 13-04-2010
Messaggi: 112
Citazione:
A me mai, o meglio, la prima tacca di trim credo richiami la posizione corrente e non sposti nulla, ma dalla seconda in poi il trim si muove.
Soltanto in modalità setting memorizzabile le tacche rimangono immobili mentre le si varia. Non saprei...
Allora ad eli acceso e inizializzato,mettiamo che pigio il pulsante trim dell'elevator 5-6 volte di seguito a cadenza ritmica...
alscoltando da vicino ed osservando i servi non si muovono ad ogni click regolarmente(bzzzz bzzzzzz)...a volte ad una pressione del trim(pur spostandosi la lineetta sulla radio ed emettondo il bip) non corrisponde lo spostamento del servo.Boh...cmq da sempre è stato così,già ad eli nuovo.
__________________
Max-Z 3ch - Nine Eagles Solo Pro I - E-Flite Blade mSR
Hummingbird non è collegato   Rispondi citando
Vecchio 07 maggio 10, 23:20   #1442 (permalink)  Top
UserPlus
 
L'avatar di liftbag
 
Data registr.: 10-03-2010
Messaggi: 12.100
Immagini: 10
Citazione:
Originalmente inviato da Hummingbird Visualizza messaggio
Allora ad eli acceso e inizializzato,mettiamo che pigio il pulsante trim dell'elevator 5-6 volte di seguito a cadenza ritmica...
alscoltando da vicino ed osservando i servi non si muovono ad ogni click regolarmente(bzzzz bzzzzzz)...a volte ad una pressione del trim(pur spostandosi la lineetta sulla radio ed emettondo il bip) non corrisponde lo spostamento del servo.Boh...cmq da sempre è stato così,già ad eli nuovo.
Ho capito! Lo fa anche a me e lo fa anche l'mSR.
Io dico che è perfettamente normale e non bisogna badarci.
Probabilmente il trim non da comandi discreti, ma numerici alla 4 in 1.
Quest'ultima recepisce e lavora con una certa approssimazione che in alcuni casi non muove il servo.

E' un pò come se la 4 in 1 desse un'impulso di movimento al servo ad ogni multiplo di 0,4 e il trim della radio desse impulsi di 0,3(puramente teorico esemplificativo).
Il primo impulso (0.3<0.4) non muove nulla
il secondo (0.6>0.3) muove il servo
il terzo (0.9>0.8) muove il servo
il quarto (1.2=1.2) muove il servo
il quinto (1.5<1.6) non muove il servo.... e così via.

Non so se sono stato chiaro e se corrisponde a verità, ma è l'idea che mi sono fatto per spiegare questo comportamento.
liftbag non è collegato   Rispondi citando
Vecchio 08 maggio 10, 00:33   #1443 (permalink)  Top
User
 
L'avatar di Hummingbird
 
Data registr.: 13-04-2010
Messaggi: 112
Citazione:
Originalmente inviato da liftbag Visualizza messaggio
Ho capito! Lo fa anche a me e lo fa anche l'mSR.
Io dico che è perfettamente normale e non bisogna badarci.
Probabilmente il trim non da comandi discreti, ma numerici alla 4 in 1.
Quest'ultima recepisce e lavora con una certa approssimazione che in alcuni casi non muove il servo.

E' un pò come se la 4 in 1 desse un'impulso di movimento al servo ad ogni multiplo di 0,4 e il trim della radio desse impulsi di 0,3(puramente teorico esemplificativo).
Il primo impulso (0.3<0.4) non muove nulla
il secondo (0.6>0.3) muove il servo
il terzo (0.9>0.8) muove il servo
il quarto (1.2=1.2) muove il servo
il quinto (1.5<1.6) non muove il servo.... e così via.

Non so se sono stato chiaro e se corrisponde a verità, ma è l'idea che mi sono fatto per spiegare questo comportamento.
Si ho capito la tua spiegazione ed è molto plausible...però cavolo così si perde di precisione!
La cosa che mi infastidisce è che mettiamo parto da un punto di regolazione iniziale,chiamiamolo A,conto le pressioni dei tasti e quindi i bip che effettuo ed arrivo ad un punto B.Adesso premendo il trim opposto procedo all'indietro e premo tot volte come prima...sulla radio tutto è tornato al punto A ma il servo,complice questa asincronia tra radio e rx,magari non torna nel punto esatto di partenza.
Va bene comunque se è una cosa normale e comune anche ad altri modelli me ne faccio na ragione e non ci dò tanto peso!
__________________
Max-Z 3ch - Nine Eagles Solo Pro I - E-Flite Blade mSR
Hummingbird non è collegato   Rispondi citando
Vecchio 08 maggio 10, 11:37   #1444 (permalink)  Top
UserPlus
 
L'avatar di liftbag
 
Data registr.: 10-03-2010
Messaggi: 12.100
Immagini: 10
Citazione:
Originalmente inviato da Hummingbird Visualizza messaggio
Si ho capito la tua spiegazione ed è molto plausible...però cavolo così si perde di precisione!
La cosa che mi infastidisce è che mettiamo parto da un punto di regolazione iniziale,chiamiamolo A,conto le pressioni dei tasti e quindi i bip che effettuo ed arrivo ad un punto B.Adesso premendo il trim opposto procedo all'indietro e premo tot volte come prima...sulla radio tutto è tornato al punto A ma il servo,complice questa asincronia tra radio e rx,magari non torna nel punto esatto di partenza.
Va bene comunque se è una cosa normale e comune anche ad altri modelli me ne faccio na ragione e non ci dò tanto peso!
Hai ragione, ma se ci pensi bene l'imprecisione dovuta al lasco dei servi è molto maggiore di una tacca di trim.
Almeno nel mio caso prima di rimediare con i fermi dell'mSR.
I miei servi avevano davvero parecchio lasco.
liftbag non è collegato   Rispondi citando
Vecchio 08 maggio 10, 15:52   #1445 (permalink)  Top
UserPlus
 
L'avatar di liftbag
 
Data registr.: 10-03-2010
Messaggi: 12.100
Immagini: 10
Citazione:
Originalmente inviato da Hummingbird Visualizza messaggio
Guardando le foto...ma si riferiscono alle regolazioni che hai effettuato per eliminare il mix?!
Corrispondono esattamente al settaggio standard del mio!Aileron quasi centrato e elevator a 2/3 verso l'alto!
La foto che riguarda la posizione neutra di aileron inganna. Purtroppo l'astina di fissaggio della canopy copre parte del servo facendo sempbrare l'equipaggio mobile quasi centrato.
Non è così, è appena meno decentrato rispetto all'elevator.
Può risultare comodo come riferimento l'allineamento con la presa di corrente del motore principale.
liftbag non è collegato   Rispondi citando
Vecchio 08 maggio 10, 21:55   #1446 (permalink)  Top
User
 
Data registr.: 28-04-2010
Residenza: TORINO
Messaggi: 185
Liftbag e Hummingbird sono i migliori

Penso che Liftbag e Hummingbird, entrambi parimerito, sono i migliori esperti di questo forum!
Non voglio fare torto ad altri che sono già intervenuti, ma le analisi di Lift e humm e spiegazioni sono chiare, precise e interessanti!
E' ovviamente una valutazione personale, ripeto senza far torto ad altri anche loro assai meritevoli.
Si accettano voti a favore di questa elezione di Hummingbird e Liftbag a furor di popolo!
cobraeli non è collegato   Rispondi citando
Vecchio 08 maggio 10, 22:03   #1447 (permalink)  Top
User
 
Data registr.: 28-04-2010
Residenza: TORINO
Messaggi: 185
imprecisione servi

Citazione:
Originalmente inviato da liftbag
Ho capito! Lo fa anche a me e lo fa anche l'mSR.
Io dico che è perfettamente normale e non bisogna badarci.
Probabilmente il trim non da comandi discreti, ma numerici alla 4 in 1.
Quest'ultima recepisce e lavora con una certa approssimazione che in alcuni casi non muove il servo.

E' un pò come se la 4 in 1 desse un'impulso di movimento al servo ad ogni multiplo di 0,4 e il trim della radio desse impulsi di 0,3(puramente teorico esemplificativo).
Il primo impulso (0.3<0.4) non muove nulla
il secondo (0.6>0.3) muove il servo
il terzo (0.9>0.8) muove il servo
il quarto (1.2=1.2) muove il servo
il quinto (1.5<1.6) non muove il servo.... e così via.

Non so se sono stato chiaro e se corrisponde a verità, ma è l'idea che mi sono fatto per spiegare questo comportamento.

Si ho capito la tua spiegazione ed è molto plausible...però cavolo così si perde di precisione!
La cosa che mi infastidisce è che mettiamo parto da un punto di regolazione iniziale,chiamiamolo A,conto le pressioni dei tasti e quindi i bip che effettuo ed arrivo ad un punto B.Adesso premendo il trim opposto procedo all'indietro e premo tot volte come prima...sulla radio tutto è tornato al punto A ma il servo,complice questa asincronia tra radio e rx,magari non torna nel punto esatto di partenza.
Va bene comunque se è una cosa normale e comune anche ad altri modelli me ne faccio na ragione e non ci dò tanto peso!
In effetti di imprecisini il Solo Pro a mio parere ne ha parecchie:
-questa che avete elencato dei trim
-bisogna trimmare in continuazione, prima va a sinistra e dai destra, poi va a destra e dai a sinistra
-il parametro del gas varia di continuo, o scendi o sali, anche se lasci lo stick del gas fermo in un istante va in salita o in discesa, e sei sempre a correggere con un andamento a cammello...
Tutto questo non mi sembra esistere nel mcx, lo tiri fuori dalla scatola e va, almeno il mio così, se necessita di correzioni è perchè qualcosa si sta deteriorando (il mio andava sempre più indietro, poi era lo swish plate distaccato)
nonostante questo adoro il Solo Pro, ci volo di continuo e ho sospeso un attimo i voli con l'msr
cobraeli non è collegato   Rispondi citando
Vecchio 11 maggio 10, 10:49   #1448 (permalink)  Top
User
 
L'avatar di baracca1
 
Data registr.: 01-08-2008
Residenza: TORINO
Messaggi: 1.906
Talking Ciao a tutti

ragazzi vi saluto tutti.

Mi hanno regalato il solopro... forse ne avete parlato ...ma ho notato una cosa...
mi riferisco al "linkage set", con lo stesso codice adesso si vede un tipo diverso ( tipo msr..che vincola in una scanalatura il "fermo antirotazione"..)
Ci avete fatto caso ? Avete notato differenze ?

Allego immagini,in quella con l'ely intero si vede montato il nuovo tipo.
ciao
Icone allegate
nine eagle solo pro I-2-soloproaprile2010.jpg   nine eagle solo pro I-2-ne4260006.jpg   nine eagle solo pro I-2-old.jpg  
__________________
baracca1 - MCX2 - PROTOS 700 MAX V2 - Logo550 VBar Carbon - DEVIL 380 - ESACOTTERO CRIUS AIO V2 - EACHINE E010 + H8 - SPEKTRUM DX8 - Ferrovia MARKLIN H0
baracca1 non è collegato   Rispondi citando
Vecchio 11 maggio 10, 13:27   #1449 (permalink)  Top
User
 
Data registr.: 28-04-2010
Residenza: TORINO
Messaggi: 185
nuovi linlk del v2/trimmaggio della coda

E' vero baracca, ho visto le foto e hai ragione sulla differenza, e dire che io avevo pensato bene dei precenti link che non avendo la fessura non toccavano il fermo antirotazione
sentiamo cosa ne pensano i nostri ottimi Liftbag e Hummingbird
magari fatti così diminuiscono i giochi ed è più stabile

Io ho ripreso dopo parecchio tempo l'msr, ieri sera gli avevo controllato viti etc. tutto a posto, e mi ha fatto effetto ritrovare la sua estrema precisione
con il solo pro voli volentieri in casa e all'aperto, sabato ho fatto dei volati favolosi in un prato, ma quando uso il solo pro in casa sono lì a trimmarlo in continuazione, anche con lo scaricarsi della batteria

a me capita che con lo scaricarsi della batteria l'eli smette di tirare troppo a sinistra, per cui devo togliere il tantissimo trim adestra che avevo messo all'inizio volo
capita anche a voi che il trimmaggio della coda va regolato più volte?
cobraeli non è collegato   Rispondi citando
Vecchio 11 maggio 10, 19:26   #1450 (permalink)  Top
UserPlus
 
L'avatar di liftbag
 
Data registr.: 10-03-2010
Messaggi: 12.100
Immagini: 10
Citazione:
Originalmente inviato da baracca1 Visualizza messaggio
ragazzi vi saluto tutti.

Mi hanno regalato il solopro... forse ne avete parlato ...ma ho notato una cosa...
mi riferisco al "linkage set", con lo stesso codice adesso si vede un tipo diverso ( tipo msr..che vincola in una scanalatura il "fermo antirotazione"..)
Ci avete fatto caso ? Avete notato differenze ?

Allego immagini,in quella con l'ely intero si vede montato il nuovo tipo.
ciao
Si, anch'io sto usando il tipo con il link a fessura da un bel po', e devo dire che non noto diferenze con gli originali.
Ho idea che quelli a C siano stati utilizzati per ridurre rischi di rotture delle parti della testa in seguito ai crash. Non bisogna dimenticare che le pale del Solo PRO non hanno possibilità di ruotare per attutire i colpi come accade per l'mSR.
Però è solo una mia supposizione.

Però, ora che mi ci fate pensare, da quando ho eliminato il mix sulla 4 in 1, ho riscontrato una tendenza al rollio a dx durante il FF fuori dal comune.
Normalmente non ci se ne accorge per via del mix che interviene abbastanza precocemente se si vuone acquistare velocità.
Non vorrei fosse dovuto ad un minimo cambio di fase introdotto da questi braccetti che vincolano le pale rispetto al collarino antirotazione in una posizione leggermente diversa.
Purtroppo questa settimana sono fuori città per lavoro e senza i moscerini.
Appena posso farò un confronto.

Citazione:
Originalmente inviato da cobraeli Visualizza messaggio
E' vero baracca, ho visto le foto e hai ragione sulla differenza, e dire che io avevo pensato bene dei precenti link che non avendo la fessura non toccavano il fermo antirotazione
sentiamo cosa ne pensano i nostri ottimi Liftbag e Hummingbird
magari fatti così diminuiscono i giochi ed è più stabile

Io ho ripreso dopo parecchio tempo l'msr, ieri sera gli avevo controllato viti etc. tutto a posto, e mi ha fatto effetto ritrovare la sua estrema precisione
con il solo pro voli volentieri in casa e all'aperto, sabato ho fatto dei volati favolosi in un prato, ma quando uso il solo pro in casa sono lì a trimmarlo in continuazione, anche con lo scaricarsi della batteria

a me capita che con lo scaricarsi della batteria l'eli smette di tirare troppo a sinistra, per cui devo togliere il tantissimo trim adestra che avevo messo all'inizio volo
capita anche a voi che il trimmaggio della coda va regolato più volte?
La variazione del rudder con la variazione della tensione della lipo mi pare sia comune a tutti i coassiali e i rotori singoli con motore di coda elettrico.
Io la noto anche sui miei due mSR, anche se in misura minore rispetto al Solo PRO.
liftbag non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Pro Copter,mini Titan O Eagle 3d Flaky Elimodellismo Motore Elettrico 27 30 settembre 08 19:15
eagle 3d o Pro Copter 3d karbon maurosax84 Elimodellismo in Generale 23 06 dicembre 07 16:36



Tutti gli orari sono GMT +2. Adesso sono le 02:11.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002