Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Club Modelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 04 marzo 12, 08:27   #10001 (permalink)  Top
User
 
L'avatar di Ilbrucovolante
 
Data registr.: 23-01-2011
Residenza: Catania
Messaggi: 818
purtroppo la cinghia è ben tesa ,e poi senza pale il problema non si presenta..e comunque quando lo faccio girare al campo e c e il fischio ,il rumore sembri venire dalla parte anteriore/centrale dell eli e non dalla coda
Ilbrucovolante non è collegato   Rispondi citando
Vecchio 04 marzo 12, 10:02   #10002 (permalink)  Top
User
 
L'avatar di vs0587
 
Data registr.: 08-12-2009
Residenza: Saronno
Messaggi: 4.486
Citazione:
Originalmente inviato da Ilbrucovolante Visualizza messaggio
purtroppo la cinghia è ben tesa ,e poi senza pale il problema non si presenta..e comunque quando lo faccio girare al campo e c e il fischio ,il rumore sembri venire dalla parte anteriore/centrale dell eli e non dalla coda
Ma i cuscinetti di tutte le pulegge guida cinghia li hai controllati? Smolla tutta la cinghia e fai girare la puleggia a mano, lo senti subito se ha i cuscinetti che grattano, molto probabilmente sono quelle.....

Poi sempre senza cinghia, fai girare l'albero e senti se scorre bene nei suoi tre cuscinetti...
__________________
Stefano Spektrum DX9
XP450dfc + Protos Mini + Protos Carbon
Sbach 342 35cc + Funjet Ultra + DogFighter + Sukhoi SU-26m + Slick 480 3D + Electrolyte
vs0587 non è collegato   Rispondi citando
Vecchio 04 marzo 12, 11:49   #10003 (permalink)  Top
User
 
L'avatar di Ilbrucovolante
 
Data registr.: 23-01-2011
Residenza: Catania
Messaggi: 818
Citazione:
Originalmente inviato da vs0587 Visualizza messaggio
Ma i cuscinetti di tutte le pulegge guida cinghia li hai controllati? Smolla tutta la cinghia e fai girare la puleggia a mano, lo senti subito se ha i cuscinetti che grattano, molto probabilmente sono quelle.....

Poi sempre senza cinghia, fai girare l'albero e senti se scorre bene nei suoi tre cuscinetti...
bhe si ho deciso di fare così come hai detto tu,anche se le guida cinghia sono nuove,pero preferisco controllare tutto ,anche perché non sapendo la natura di tale rumore mi spaventa volarci e quindi l eli resta a terra peccato , stamattina infatti ho volato col mini che con dellelipo più pesanti si è bilanciato ,e poi ho volato con l altro protos 500 il quale rumore lo fa solo per qualche istante mentre prende i giri e poi sparisce.appena ho un po di tempo lo smonto e lo controllo,ma temo che non troverò nulla,infatti al 60% di throttle l eli non ha nessun fischio ,solo quando aumento i giri rotore compare .quindi girando a mano non si sente nulla.diverso il discorso se c e un cuscinetto rugoso,se lo becco lo cambio al volo
Ilbrucovolante non è collegato   Rispondi citando
Vecchio 04 marzo 12, 21:36   #10004 (permalink)  Top
User
 
L'avatar di LelloKid
 
Data registr.: 09-07-2011
Residenza: Recanati
Messaggi: 325
Invia un messaggio via MSN a LelloKid
Vi è capitato mai? Questo mi è successo in volo, e credetemi ho avuto culissimo a portare il modello a terra senza danni!
Avevo il modello ad una ventina di metri e senza far nulla mi ha fatto un 180° da solo... panico paura, me lo ritrovo di muso che mi viene in contro e la coda non mi risponde ai comandi comincio a scendere tiro l'hold e riesco ad atterrare dolcemente.
Prendo il modello e appena lo alzo la scatola di coda cade!!! (si è tenuta grazie alla cinghia e all'asta del servo coda) Per quale motivo ha fatto questo scherzone???



__________________
480XXtreme - Vbar Control
TRL Losi 8ight 3.0 - Sanwa Mt4
LelloKid non è collegato   Rispondi citando
Vecchio 04 marzo 12, 22:54   #10005 (permalink)  Top
User
 
L'avatar di AlexTG
 
Data registr.: 02-04-2007
Residenza: Genova
Messaggi: 2.777
Citazione:
Originalmente inviato da LelloKid Visualizza messaggio
Vi è capitato mai? Questo mi è successo in volo, e credetemi ho avuto culissimo a portare il modello a terra senza danni!
Avevo il modello ad una ventina di metri e senza far nulla mi ha fatto un 180° da solo... panico paura, me lo ritrovo di muso che mi viene in contro e la coda non mi risponde ai comandi comincio a scendere tiro l'hold e riesco ad atterrare dolcemente.
Prendo il modello e appena lo alzo la scatola di coda cade!!! (si è tenuta grazie alla cinghia e all'asta del servo coda) Per quale motivo ha fatto questo scherzone???
Bravo per l'atterraggio in autorotazione.
Per l'incidente, lo stesso tubo ha subito qualche crash in precedenza? Potrebbe essersi danneggiato in quella occasione.
AlexTG non è collegato   Rispondi citando
Vecchio 05 marzo 12, 08:04   #10006 (permalink)  Top
User
 
L'avatar di elydoc
 
Data registr.: 09-08-2010
Messaggi: 552
Citazione:
Originalmente inviato da LelloKid Visualizza messaggio
Vi è capitato mai? Questo mi è successo in volo, e credetemi ho avuto culissimo a portare il modello a terra senza danni!
Avevo il modello ad una ventina di metri e senza far nulla mi ha fatto un 180° da solo... panico paura, me lo ritrovo di muso che mi viene in contro e la coda non mi risponde ai comandi comincio a scendere tiro l'hold e riesco ad atterrare dolcemente.
Prendo il modello e appena lo alzo la scatola di coda cade!!! (si è tenuta grazie alla cinghia e all'asta del servo coda) Per quale motivo ha fatto questo scherzone???



Sembra una rottura da fatica del metallo, probabilmente si è generata una crepa che dal margine anteriore del foro antirotazione (che mi pare non liscio e un po' ammaccato) ha fatto pian piano il giro del tubo...complice qualche inevitabile vibrazione
__________________
...chi vuole veramente una cosa trova una strada, gli altri una scusa....Proverbio africano
...Quando l'infanzia muore i suoi cadaveri sono chiamati adulti (Brian Aldiss)
elydoc non è collegato   Rispondi citando
Vecchio 05 marzo 12, 09:47   #10007 (permalink)  Top
User
 
L'avatar di LelloKid
 
Data registr.: 09-07-2011
Residenza: Recanati
Messaggi: 325
Invia un messaggio via MSN a LelloKid
Citazione:
Originalmente inviato da elydoc Visualizza messaggio
Sembra una rottura da fatica del metallo, probabilmente si è generata una crepa che dal margine anteriore del foro antirotazione (che mi pare non liscio e un po' ammaccato) ha fatto pian piano il giro del tubo...complice qualche inevitabile vibrazione
Penso pure io ad una cosa del genere, anche se l'ammaccatura del foro antirotazione penso sia venuta fuori dopo la rottura, quando la scatola cercava di andare per i fatti suoi.

Riguardo all'autorotazione... diciamo solo fortuna, perchè se la scatola di coda mi si staccava subito, il protos penso sarebbe diventato una trottola cadente...e non oso immaginare quanti danni avrei fatto!

Una cosa, la puleggia di coda mi si è segnata in mezzo, tipo un solchetto, dato che già l'ho cambiata, che faccio la posso buttare pure o è riutilizzabile?
__________________
480XXtreme - Vbar Control
TRL Losi 8ight 3.0 - Sanwa Mt4
LelloKid non è collegato   Rispondi citando
Vecchio 05 marzo 12, 17:39   #10008 (permalink)  Top
User
 
L'avatar di Ilbrucovolante
 
Data registr.: 23-01-2011
Residenza: Catania
Messaggi: 818
anche il capitano aveva segnalato in precedenza un problema col foro del tubo di coda ,provocato dallo stress che subiva dalla stessa scatola di coda,essendo l unico punto di fermo della scatola,mentre ad esempio il mini protos ha 2 punti di blocco per la scatola di coda,deve essere andata sicuramente così,cioè il foro col tempo si è dilatato e formato una crepa che con le vibrazioni ad alta frequenza ha camminato fino a provocarti tale rottura.un piccolo solco mi sa che è presente in tutte le pulegge guida cinghia,il mio consiglio è di metterle tutte in metallo ,un bel upgrade.
Ilbrucovolante non è collegato   Rispondi citando
Vecchio 06 marzo 12, 14:37   #10009 (permalink)  Top
User
 
L'avatar di Capitan Harlock
 
Data registr.: 30-08-2007
Residenza: Roma
Messaggi: 6.792
Immagini: 45
Invia un messaggio via MSN a Capitan Harlock
Citazione:
Originalmente inviato da Ilbrucovolante Visualizza messaggio
anche il capitano aveva segnalato in precedenza un problema col foro del tubo di coda ,provocato dallo stress che subiva dalla stessa scatola di coda,essendo l unico punto di fermo della scatola,mentre ad esempio il mini protos ha 2 punti di blocco per la scatola di coda,deve essere andata sicuramente così,cioè il foro col tempo si è dilatato e formato una crepa che con le vibrazioni ad alta frequenza ha camminato fino a provocarti tale rottura.un piccolo solco mi sa che è presente in tutte le pulegge guida cinghia,il mio consiglio è di metterle tutte in metallo ,un bel upgrade.
E già Ekko che succede...succede e come...state molto attenti a smontare la scatola di coda ogni tot...che vi trovate il trave che di Punto in Bianco cede come sopra.

a me i più casi il trave abbracciato dalla scatola si è completamente licenziato.
Quando l'ho fatto presente io...ho avuto come l'impressione di passare per visionario.

Ma è solo questione di quanto ci volate...potete trattarlo con i guati...ma quel pezzo in ogni modo in funzione del tempio si riduce come sopra per poi portare il tubo al collasso ...Di Punto in Bianco.


Ciao
__________________
I Miei Video su YouTube
Capitan Harlock non è collegato   Rispondi citando
Vecchio 06 marzo 12, 14:53   #10010 (permalink)  Top
User
 
L'avatar di Capitan Harlock
 
Data registr.: 30-08-2007
Residenza: Roma
Messaggi: 6.792
Immagini: 45
Invia un messaggio via MSN a Capitan Harlock
Citazione:
Originalmente inviato da Capitan Harlock Visualizza messaggio
Vernice o No credo che centri ben Poco con Il fatto che tutta la scatola poggia in un solo Punto...Il Punto magari è se ci fai semplice Volato...viene a galla si ma dopo molto tempo...Ma quando usi la coda di Brutto...co manovre più esasperate Viene a galla con una certa Rapidità.

no so se hai visto una delle mie Scatole precedenti come stava Combinata...!?

Posto di nuovo la foto...





Merita Una scatola Rivisitata ripeto a mio stretto avviso...Possibile che sono il solo a Rilevare Questa Cosa!?
Non credo Azz

Ciao
E qui mi Quoto....per tornare nell'argomento..Non tiriamo fuori le vibrazioni come causa...Perché vi assicuro che non Lo sono.




Ciao
__________________
I Miei Video su YouTube
Capitan Harlock non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
GWS Formosa Thread ufficiale Valerioraptor Aeromodellismo Volo Elettrico 930 24 febbraio 13 09:44
Walkera 4G3 - Thread Ufficiale dado099 Elimodellismo Motore Elettrico 336 17 agosto 10 13:21
walkera dragonfly 37 thread ufficiale Dragonfly72 Elimodellismo Motore Elettrico 7 22 marzo 07 20:23



Tutti gli orari sono GMT +2. Adesso sono le 16:59.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002