Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Principianti


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 12 settembre 23, 22:21   #751 (permalink)  Top
User
 
L'avatar di emipan
 
Data registr.: 03-05-2019
Residenza: Loano (SV)
Messaggi: 1.301
Immagini: 1
Citazione:
Originalmente inviato da Antonio953 Visualizza messaggio
Ragazzi, io sono più indietro di voi, inizio adesso a volare in volo stabilizzato circolare LENTAMENTE, altro che volo rovescio

Dai, è un attimo!


Inviato dal mio iPhone utilizzando Tapatalk
__________________
Non prendetemi troppo sul serio, sono un hobbista non un esperto.
Hangar: Blade 360CFX, 330X, 230SV2, 150S, ...
CarbonZ2.1,Conscendo1.5,UMX-TurboTimber, ...
emipan non è collegato   Rispondi citando
Vecchio 16 settembre 23, 00:01   #752 (permalink)  Top
User
 
L'avatar di aliante
 
Data registr.: 26-11-2005
Residenza: TOSCANA
Messaggi: 666
Citazione:
Originalmente inviato da Antonio953 Visualizza messaggio
Ragazzi, io sono più indietro di voi, inizio adesso a volare in volo stabilizzato circolare LENTAMENTE, altro che volo rovescio
antonio fra il mio volo e il tuo c'e' meno differenza di quello che pensi . il mio voler volare rovesciato e' un auspicio , ancora un desiderio purtroppo. ancora mai rovesciato.
e' piu' probabile che riesci a volare rovesciato prima tu con il fly wing che io con il mio 230
aliante non è collegato   Rispondi citando
Vecchio 16 settembre 23, 15:23   #753 (permalink)  Top
User
 
Data registr.: 09-03-2023
Residenza: Garbagnate Milanese
Messaggi: 406
Citazione:
Originalmente inviato da aliante Visualizza messaggio
antonio fra il mio volo e il tuo c'e' meno differenza di quello che pensi . il mio voler volare rovesciato e' un auspicio , ancora un desiderio purtroppo. ancora mai rovesciato.
e' piu' probabile che riesci a volare rovesciato prima tu con il fly wing che io con il mio 230
Il volo rovescio per adesso è l'ultimo dei miei eli-problemi, anzi devo disabilitare il tasto che lo attiva per evitare un inserimento accidentale in un momento sbagliato.
Il modello viene consegnato col volo rovescio disabilitato, ma il mio venditore lo aveva attivato.
La prossima settimana lo porterò al campo e penso di provarlo.
__________________
Taranis x9d Plus, Horus X10,Spectrum DX6, Blade 230s, Blade 330s, Nano S3, FW450L V2.5, Oscar, Cormorano, Lentus, Heron, Funray, Triple neo speed, ecc.
Antonio953 non è collegato   Rispondi citando
Vecchio 16 settembre 23, 15:33   #754 (permalink)  Top
User
 
Data registr.: 09-03-2023
Residenza: Garbagnate Milanese
Messaggi: 406
Il mio prpblema adsswo è un altro: il 230 V2 non funziona a dovere. Mi sembra che quand l'ho comprato non avesse questo problema, sembrava volare bene, anzi avevo detto che mi sembrava un pò più reattivo dello smart s. Poi h'ho crashato, piegando il tubo di coda e danneggiando il carrello.
Nel metterlo a posto ho anche controllato il livellamento della testa, che era leggermente storta.
Provato dopo qualche giorno faceva molta fatica ad alzarsi, dando manetta a mala pena tendeva a salire.
Adesso, anche con l'aiuto di Emilio ho modificato le regolazioni del piatto, ma sebbene sia migliorato, non va ancora bene. Si alza un pò meglio, ma anche in modo 0 mi da l'impressione di non essere stabilizzato, rendendomi insicuro il volo ... bhoo, non ho idea di quale possa essere la causa di questo, forse il motore è andato ?!?
__________________
Taranis x9d Plus, Horus X10,Spectrum DX6, Blade 230s, Blade 330s, Nano S3, FW450L V2.5, Oscar, Cormorano, Lentus, Heron, Funray, Triple neo speed, ecc.
Antonio953 non è collegato   Rispondi citando
Vecchio 16 settembre 23, 16:13   #755 (permalink)  Top
User
 
L'avatar di emipan
 
Data registr.: 03-05-2019
Residenza: Loano (SV)
Messaggi: 1.301
Immagini: 1
Citazione:
Originalmente inviato da Antonio953 Visualizza messaggio
Il mio prpblema adsswo è un altro: il 230 V2 non funziona a dovere. Mi sembra che quand l'ho comprato non avesse questo problema, sembrava volare bene, anzi avevo detto che mi sembrava un pò più reattivo dello smart s. Poi h'ho crashato, piegando il tubo di coda e danneggiando il carrello.
Nel metterlo a posto ho anche controllato il livellamento della testa, che era leggermente storta.
Provato dopo qualche giorno faceva molta fatica ad alzarsi, dando manetta a mala pena tendeva a salire.
Adesso, anche con l'aiuto di Emilio ho modificato le regolazioni del piatto, ma sebbene sia migliorato, non va ancora bene. Si alza un pò meglio, ma anche in modo 0 mi da l'impressione di non essere stabilizzato, rendendomi insicuro il volo ... bhoo, non ho idea di quale possa essere la causa di questo, forse il motore è andato ?!?

Non modo 0 andrebbe fatto il volo di trimming come descritto sul manuale. Se non basta c’è una procedura di Reset dei giroscopi. I crash seri lonrichiederebbero.


Inviato dal mio iPhone utilizzando Tapatalk
__________________
Non prendetemi troppo sul serio, sono un hobbista non un esperto.
Hangar: Blade 360CFX, 330X, 230SV2, 150S, ...
CarbonZ2.1,Conscendo1.5,UMX-TurboTimber, ...
emipan non è collegato   Rispondi citando
Vecchio 16 settembre 23, 18:26   #756 (permalink)  Top
User
 
L'avatar di aliante
 
Data registr.: 26-11-2005
Residenza: TOSCANA
Messaggi: 666
Citazione:
Originalmente inviato da Antonio953 Visualizza messaggio
Il mio prpblema adsswo è un altro: il 230 V2 non funziona a dovere. Mi sembra che quand l'ho comprato non avesse questo problema, sembrava volare bene, anzi avevo detto che mi sembrava un pò più reattivo dello smart s. Poi h'ho crashato, piegando il tubo di coda e danneggiando il carrello.
Nel metterlo a posto ho anche controllato il livellamento della testa, che era leggermente storta.
Provato dopo qualche giorno faceva molta fatica ad alzarsi, dando manetta a mala pena tendeva a salire.
Adesso, anche con l'aiuto di Emilio ho modificato le regolazioni del piatto, ma sebbene sia migliorato, non va ancora bene. Si alza un pò meglio, ma anche in modo 0 mi da l'impressione di non essere stabilizzato, rendendomi insicuro il volo ... bhoo, non ho idea di quale possa essere la causa di questo, forse il motore è andato ?!?
se'nel mode 0 ( stability mode ) non si stabilizza bene , come suggerisce anche emipan potrebbe dipendere dai giroscopi che non funzionano a dovere. per scrupolo puoi controllare anche se' i cuscinetti della testa ( i portalame ) non si siano rovinati con la caduta, spesso lo fanno. per controllare bisogna staccare le astine dagli unibal e simulando il passo con le mani bisogna sentire che non ci sia neanche un minimo di attrito. anche se' la causa non fosse quella, se' c'e' attrito non va' bene. a me e' capitato e ho sostituito convenientemente tutta la testa, costa meno che comprare i singoli pezzi con i cuscinetti.
aliante non è collegato   Rispondi citando
Vecchio 16 settembre 23, 21:33   #757 (permalink)  Top
User
 
L'avatar di emipan
 
Data registr.: 03-05-2019
Residenza: Loano (SV)
Messaggi: 1.301
Immagini: 1
Citazione:
Originalmente inviato da emipan Visualizza messaggio
Non modo 0 andrebbe fatto il volo di trimming come descritto sul manuale. Se non basta c’è una procedura di Reset dei giroscopi. I crash seri lonrichiederebbero.


Inviato dal mio iPhone utilizzando Tapatalk

Mi quoto da solo per continuare il discorso sul modo stabilily (modo 0): lì è fondamentale che i giroscopi della centralina siano perfetti, la procedura di calibrazione descritta a pag 81 del manuale e il volo di trimmaggio descritto nella pagina 80 diventano importanti, così come è importante inizializzare il modello IN PIANO E FERMO. In modo 1 e 2 queste tarature non sono quasi necessarie, tuttavia vanno fatte per evitare sobbalzi quando si cambia modalità.

Tornando sul malfunzionamento che dicevi, anch’io avevo un scarsa elevazione, ricorderai che pensavo all’ESC, e poi era il servo elevatore che si stava guastando e infatti poi è andato. Ma ne abbiamo già parlato e li avevi provati col dito i servi, no?
Al momento non mi viene in mente nulla… verifica i cuscinetti sull’asse come ha detto Aliante…


Inviato dal mio iPhone utilizzando Tapatalk
__________________
Non prendetemi troppo sul serio, sono un hobbista non un esperto.
Hangar: Blade 360CFX, 330X, 230SV2, 150S, ...
CarbonZ2.1,Conscendo1.5,UMX-TurboTimber, ...
emipan non è collegato   Rispondi citando
Vecchio 16 settembre 23, 23:43   #758 (permalink)  Top
User
 
Data registr.: 09-03-2023
Residenza: Garbagnate Milanese
Messaggi: 406
Citazione:
Originalmente inviato da aliante Visualizza messaggio
se'nel mode 0 ( stability mode ) non si stabilizza bene , come suggerisce anche emipan potrebbe dipendere dai giroscopi che non funzionano a dovere. per scrupolo puoi controllare anche se' i cuscinetti della testa ( i portalame ) non si siano rovinati con la caduta, spesso lo fanno. per controllare bisogna staccare le astine dagli unibal e simulando il passo con le mani bisogna sentire che non ci sia neanche un minimo di attrito. anche se' la causa non fosse quella, se' c'e' attrito non va' bene. a me e' capitato e ho sostituito convenientemente tutta la testa, costa meno che comprare i singoli pezzi con i cuscinetti.
I cuscinetti della testa sembrerebbero a posto, le manine si muovono in maniera fluida ed uniforme, senza attriti o incertezze. Comunque se con le prove suggerite da Emilio non risolvo posso provare a sostituire la testa con una nuova che ho come scorta, così come suggerisci.
__________________
Taranis x9d Plus, Horus X10,Spectrum DX6, Blade 230s, Blade 330s, Nano S3, FW450L V2.5, Oscar, Cormorano, Lentus, Heron, Funray, Triple neo speed, ecc.
Antonio953 non è collegato   Rispondi citando
Vecchio 16 settembre 23, 23:56   #759 (permalink)  Top
User
 
Data registr.: 09-03-2023
Residenza: Garbagnate Milanese
Messaggi: 406
Citazione:
Originalmente inviato da emipan Visualizza messaggio
Mi quoto da solo per continuare il discorso sul modo stabilily (modo 0): lì è fondamentale che i giroscopi della centralina siano perfetti, la procedura di calibrazione descritta a pag 81 del manuale e il volo di trimmaggio descritto nella pagina 80 diventano importanti, così come è importante inizializzare il modello IN PIANO E FERMO. In modo 1 e 2 queste tarature non sono quasi necessarie, tuttavia vanno fatte per evitare sobbalzi quando si cambia modalità.

Tornando sul malfunzionamento che dicevi, anch’io avevo un scarsa elevazione, ricorderai che pensavo all’ESC, e poi era il servo elevatore che si stava guastando e infatti poi è andato. Ma ne abbiamo già parlato e li avevi provati col dito i servi, no?
Al momento non mi viene in mente nulla… verifica i cuscinetti sull’asse come ha detto Aliante…


Inviato dal mio iPhone utilizzando Tapatalk
Dunque, il modello lo inizializzo sempre in piano e immobile, e anche i servi li ho provati con attenzione e sembrano non avere problemi.
Un'altra cosa che ho notato è che in fase di decollo adesso devo correggere molto di più e con decisione perchè la tendenza a coricarsi di lato o avanti/dietro è diventata eccessiva.
L'instabilità e questa difficoltà in fase di decollo in effetti potrebbe essere causa dei giroscopi, che cercherò di tarare come hai detto, quello che non mi torna ancora cmq è la apparente "perdita di potenza" del motore, comunque controllerò ancora cuscinetti e servi, e quindi cecherò di tarare i giroscopi, poi vedremo.
__________________
Taranis x9d Plus, Horus X10,Spectrum DX6, Blade 230s, Blade 330s, Nano S3, FW450L V2.5, Oscar, Cormorano, Lentus, Heron, Funray, Triple neo speed, ecc.
Antonio953 non è collegato   Rispondi citando
Vecchio 17 settembre 23, 04:13   #760 (permalink)  Top
User
 
L'avatar di aliante
 
Data registr.: 26-11-2005
Residenza: TOSCANA
Messaggi: 666
Citazione:
Originalmente inviato da Antonio953 Visualizza messaggio
Dunque, il modello lo inizializzo sempre in piano e immobile, e anche i servi li ho provati con attenzione e sembrano non avere problemi.
Un'altra cosa che ho notato è che in fase di decollo adesso devo correggere molto di più e con decisione perchè la tendenza a coricarsi di lato o avanti/dietro è diventata eccessiva.
L'instabilità e questa difficoltà in fase di decollo in effetti potrebbe essere causa dei giroscopi, che cercherò di tarare come hai detto, quello che non mi torna ancora cmq è la apparente "perdita di potenza" del motore, comunque controllerò ancora cuscinetti e servi, e quindi cecherò di tarare i giroscopi, poi vedremo.
per la perdita di potenza del motore quello che mi viene in mente e' che potresti provare anche con altra lipo. non vorrei che con l'urto si sia danneggiata una cella o la sua saldatura del suo contatto interno.

Ultima modifica di aliante : 17 settembre 23 alle ore 04:17
aliante non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Aiuto blade 230 s Emiliano73m Aeromodellismo Principianti 0 14 aprile 18 17:42
[VENDUTO]Blade 230 S Alexander44 Merc. Elimodellismo 1 03 febbraio 18 08:32
Blade 230 gianmario Elimodellismo Principianti 1 22 aprile 17 18:34
E-Flite Blade 230 s Alexander44 Compro 0 01 aprile 17 08:10
Blade - Blade 230 S BNF - primo modello Max_84 Elimodellismo Principianti 2 28 marzo 17 17:27



Tutti gli orari sono GMT +2. Adesso sono le 02:12.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002