Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Motore a Scoppio


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 13 maggio 13, 15:00   #11 (permalink)  Top
User
 
Data registr.: 30-04-2007
Residenza: Trento
Messaggi: 1.328
E'capitato anche a me con lo stesso tuo modello e le cause possono essere due (entrambe verificate.

La prima .. come ti hanno detto possono essere i giri, troppo bassi o dumper non adatti (quelli morbidi ma usi giri troppo alti, o quelli duri ma usi giri troppo bassi)
La seconda... lo spindle storto... anche leggermente...

Per la seconda ti consigli vivamente di verificarlo... basta un atterraggio un po' piu' brusco del normale e magari con pale un po' pesanti e lo pieghi...
rino2 non è collegato   Rispondi citando
Vecchio 13 maggio 13, 22:42   #12 (permalink)  Top
User
 
L'avatar di style90.me
 
Data registr.: 03-10-2008
Residenza: Messina
Messaggi: 2.820
Immagini: 19
Citazione:
Originalmente inviato da rino2 Visualizza messaggio
E'capitato anche a me con lo stesso tuo modello e le cause possono essere due (entrambe verificate.

La prima .. come ti hanno detto possono essere i giri, troppo bassi o dumper non adatti (quelli morbidi ma usi giri troppo alti, o quelli duri ma usi giri troppo bassi)
La seconda... lo spindle storto... anche leggermente...

Per la seconda ti consigli vivamente di verificarlo... basta un atterraggio un po' piu' brusco del normale e magari con pale un po' pesanti e lo pieghi...
Ok, Rino2, grazie per i suggerimenti. Verificherò lo spindle. Ho notato che l'albero principale manifesta un piccolo gioco sui cuscinetti. Questo difetto ce l'anno i 600 N già da nuovi (io ne ho presi due nuovi ed entrambi avevano questo piccolo difetto), nonostante abbiano 3 supporti, ma su questo modello (di Filippo) il gioco è ancora più evidente. Potrebbe essere anche questo un motivo per tale sbacchettamento?
__________________
Extra 300 S con Supertigre G 90 gasser # TRex 600 con OS-ASP 52 gasser # con ASP 91HR gasser # con TT 53 RL gasser # MG53 con DLE 20 # PS14 CON FOX78 http://www.youtube.com/user/Solobenza. Placido.
style90.me non è collegato   Rispondi citando
Vecchio 14 maggio 13, 09:31   #13 (permalink)  Top
User
 
Data registr.: 30-04-2007
Residenza: Trento
Messaggi: 1.328
mah... non saprei dirti.... pero' mi sembra strano il gioco che dici...
Io ho lo stesso modello e questo gioco sull'albero non l'ho...
E' vero che dal 600 base a forza di aggiornamenti il mio e' diventato DELUX (!).... testa nuovo tipo, banchi cuscinetti KDE, ecc ... ma il mio albero non ha gioco

Ad ogni modo... anche ammettendo che possa essere normale... la cosa potrebbe introdurre vibrazioni e quindi disturbi al gyro ma con sbacchettamenti orizzontali... non verticali....... in definitiva non credo che questa possa essere la causa del tuo problema..... magari si aggiunge per amplificare ma non la causa principale...

Dalla mia esperienza il problema nasce da una (o anche in combinazione!) delle cose dette

Giri (in genere troppo bassi), gommini (tipo e stato), spindle storto

Mi sento di aggiungere una sola casa..... difficilmente la causa e nei soli giri motore... e in questo caso solo aumentandoli dovrebbe sparire il problema (ma si verifica in eli nuovi di scatola... non gia' in uso)..... il piu'delle volte e'legato allo spindle o ai damper.....
Ultima cosa .... guarda che lo spindle e'carogna di suo!!! se leggermente storto magari girando semplicemente la brugola interna alle manine sembra non fare piu' il problema che pero'dopo un po' si ripresenta.... insomma devi proprio smontarlo e verificarlo su un vetro.... altra prova empirica che puoi fare..... Tieni BEN stretta con una mano una delle due manine....in questa inserisci una brugola e fai girare lo spindle interno... guarda l'altra manina.... deve stare ben ferma mentre lo spindle gira.. se solo noti dei movimenti rispetto all'asse lo spindle e' da cambiare

Ultima modifica di rino2 : 14 maggio 13 alle ore 09:38
rino2 non è collegato   Rispondi citando
Vecchio 14 maggio 13, 16:04   #14 (permalink)  Top
User
 
L'avatar di style90.me
 
Data registr.: 03-10-2008
Residenza: Messina
Messaggi: 2.820
Immagini: 19
Citazione:
Originalmente inviato da rino2 Visualizza messaggio
mah... non saprei dirti.... pero' mi sembra strano il gioco che dici...
Io ho lo stesso modello e questo gioco sull'albero non l'ho...
E' vero che dal 600 base a forza di aggiornamenti il mio e' diventato DELUX (!).... testa nuovo tipo, banchi cuscinetti KDE, ecc ... ma il mio albero non ha gioco

Ad ogni modo... anche ammettendo che possa essere normale... la cosa potrebbe introdurre vibrazioni e quindi disturbi al gyro ma con sbacchettamenti orizzontali... non verticali....... in definitiva non credo che questa possa essere la causa del tuo problema..... magari si aggiunge per amplificare ma non la causa principale...

Dalla mia esperienza il problema nasce da una (o anche in combinazione!) delle cose dette

Giri (in genere troppo bassi), gommini (tipo e stato), spindle storto

Mi sento di aggiungere una sola casa..... difficilmente la causa e nei soli giri motore... e in questo caso solo aumentandoli dovrebbe sparire il problema (ma si verifica in eli nuovi di scatola... non gia' in uso)..... il piu'delle volte e'legato allo spindle o ai damper.....
Ultima cosa .... guarda che lo spindle e'carogna di suo!!! se leggermente storto magari girando semplicemente la brugola interna alle manine sembra non fare piu' il problema che pero'dopo un po' si ripresenta.... insomma devi proprio smontarlo e verificarlo su un vetro.... altra prova empirica che puoi fare..... Tieni BEN stretta con una mano una delle due manine....in questa inserisci una brugola e fai girare lo spindle interno... guarda l'altra manina.... deve stare ben ferma mentre lo spindle gira.. se solo noti dei movimenti rispetto all'asse lo spindle e' da cambiare
Grazie per i consigli molto dettagliati ed esaurienti; esattamente quello che ci si aspetta nel momento in cui viene postato un quesito. Lego spesso, invece, risposte scritte solo per fare numero, senza alcun reale nesso ovvero aiuto concreto alla problematica posta. Appena avrò due minuti di tempo verificherò lo spindle; cercherò, inoltre di alzare i giri motore nella parte bassa dello stik, per avere una risposta più omogenea ed un regime costante. In effetti le mie sono state le prime prove della sperimentazione di questo motore; non sempre, dopo avere effettuato la trasformazione a benzina, la risposta è subito ottimale. La carburazione con la benzina diventa molto sensibile ed occorrono aggiustamenti davvero microscopici prima di trovare un soddisfacente compromesso. Comunque, le temperature sono buone (non sono salite oltre i 105°), ed il motore a gas aperto gira intorno ai 15.00 giri; quando scendo il gas si imbratta un pò e perde giri; e quì si verifica il problema. Adesso (dopo le verifiche da te suggerite) voglio provare a partire con il gas a circa 35% al punto 0 (da 0 al 35% lo gestisco con il cursore proporzionale del minimo del gas che c'è sulla MX16), e poi innalzare progressivamente la percentuale (un pò come l'ho impostato sul 600 con lo Zenoah). Vediamo come andrà, ma sono certo che lo risolviamo 'sto problema , grazie anche al vostro aiuto. Ciao. Placido.
__________________
Extra 300 S con Supertigre G 90 gasser # TRex 600 con OS-ASP 52 gasser # con ASP 91HR gasser # con TT 53 RL gasser # MG53 con DLE 20 # PS14 CON FOX78 http://www.youtube.com/user/Solobenza. Placido.
style90.me non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Sbacchettamento della coda. lucawing Elimodellismo Motore Elettrico 17 01 aprile 13 13:23
sbacchettamento coda pan73 Elimodellismo Principianti 3 29 aprile 11 00:30
sbacchettamento coda in virata ale31786 Elimodellismo Principianti 12 14 dicembre 09 07:25
Beccheggio verticale della coda TREX 600 mrsimone7 Elimodellismo Motore Elettrico 16 10 gennaio 09 10:22
Sbacchettamento verticale della coda raptor 90SE vins978 Elimodellismo in Generale 9 14 settembre 05 16:43



Tutti gli orari sono GMT +2. Adesso sono le 15:52.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002