Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Micromodelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 27 agosto 11, 17:28   #3681 (permalink)  Top
User
 
Data registr.: 04-07-2010
Messaggi: 78
e' possibile montare la ricevente del bravo sx sul solopro??
aris69 non è collegato   Rispondi citando
Vecchio 27 agosto 11, 18:13   #3682 (permalink)  Top
User
 
L'avatar di helicat
 
Data registr.: 13-01-2011
Residenza: napoli
Messaggi: 1.456
Citazione:
Originalmente inviato da aris69 Visualizza messaggio
e' possibile montare la ricevente del bravo sx sul solopro??
Sicuramente, la differenza consiste solo nelle luci del Bravo.

Dalla splendida f.a.q. di rcgroups:

helicat non è collegato   Rispondi citando
Vecchio 27 agosto 11, 18:30   #3683 (permalink)  Top
User
 
Data registr.: 04-07-2010
Messaggi: 78
grazie helicat, ho visto da myrcmart che la radio del bravo sx costa 1,50 euro in meno, alla faccia della tirchieria
aris69 non è collegato   Rispondi citando
Vecchio 27 agosto 11, 19:45   #3684 (permalink)  Top
User
 
L'avatar di MiKite
 
Data registr.: 17-04-2009
Residenza: Ferrara
Messaggi: 688
Citazione:
Originalmente inviato da Rottweiler.Ve Visualizza messaggio
Domanda: hai provato ad accendere il modello senza prima accendere la tx?
Magari è una prova scontata, ma giusto per escludere che il problema sia nella tx.
con la tx spenta batteria sull'eli inserita il servo che mi si spostava a fine corsa rimane fermo il led però continua a blinkare perchè stà cercando la tx .....
ho fatto un altra prova con un altro nine eagle proII di un mio amico che però lui ha distrutto la tx facendo delle sue prove e facendo la prova con la mia TX non vanno nemmeno tutti e due servi .....cosa è successo ???
MiKite non è collegato   Rispondi citando
Vecchio 27 agosto 11, 20:05   #3685 (permalink)  Top
User
 
L'avatar di helicat
 
Data registr.: 13-01-2011
Residenza: napoli
Messaggi: 1.456
Citazione:
Originalmente inviato da MiKite Visualizza messaggio
con la tx spenta batteria sull'eli inserita il servo che mi si spostava a fine corsa rimane fermo il led però continua a blinkare perchè stà cercando la tx .....
ho fatto un altra prova con un altro nine eagle proII di un mio amico che però lui ha distrutto la tx facendo delle sue prove e facendo la prova con la mia TX non vanno nemmeno tutti e due servi .....cosa è successo ???
Do per scontato che hai fatto il bind regolarmente. Può darsi che il tuo amico abbia distrutto anche qualcosa del suo eli?
Non funzionano solo i servi o non partono neanche i motori?

Io comunque le prove le farei con materiale certamente funzionante altrimenti rischi di andare al manicomio.....
helicat non è collegato   Rispondi citando
Vecchio 28 agosto 11, 16:58   #3686 (permalink)  Top
User
 
Data registr.: 04-07-2010
Messaggi: 78
primi esperimenti... alberino in metallo home made





il diametro e' di 3 mm e calza perfettamente su una testa rotore con i piolini danneggiati a cui ho fatto il foro per inserirci un perno di metallo. Il foro e' ancora da rifinire.
Se l'albero non vibra con la rotazione prendo la testa in metallo extreme
aris69 non è collegato   Rispondi citando
Vecchio 28 agosto 11, 18:37   #3687 (permalink)  Top
User
 
L'avatar di Rottweiler.Ve
 
Data registr.: 27-08-2005
Residenza: Mestre (VE)
Messaggi: 800
Immagini: 1
Citazione:
Originalmente inviato da helicat Visualizza messaggio

Io comunque le prove le farei con materiale certamente funzionante altrimenti rischi di andare al manicomio.....
E su questo non ci piove, quotone galattico.
__________________
Max flies with ===> DX8 - Sebart Wind 50 SE - Phoenix Model Tiger 40 - CopterX 450 SE V2 FBL - Jamara Siai Marchetti SF260- HK 600 "Alignizzato" FBL
------------------------- " Nel dubbio, giù tutto!" ---------------------------
Rottweiler.Ve non è collegato   Rispondi citando
Vecchio 28 agosto 11, 18:44   #3688 (permalink)  Top
User
 
L'avatar di Rottweiler.Ve
 
Data registr.: 27-08-2005
Residenza: Mestre (VE)
Messaggi: 800
Immagini: 1
Citazione:
Originalmente inviato da MiKite Visualizza messaggio
con la tx spenta batteria sull'eli inserita il servo che mi si spostava a fine corsa rimane fermo il led però continua a blinkare perchè stà cercando la tx .....
ho fatto un altra prova con un altro nine eagle proII di un mio amico che però lui ha distrutto la tx facendo delle sue prove e facendo la prova con la mia TX non vanno nemmeno tutti e due servi .....cosa è successo ???
Ecco, potrebbe essere la tx che ha perso lo " zero set ", ma con il potrebbe ed il forse si fa poca strada. Se sai entrare nel menù subtrim potresti provare a smanettare..

Non hai possibilità di verificare una tx sicuramente funzionante ?
O un modello sicuramente funzionante?
Chessò, un negoziante dal quale provare?
Fralaltro, sul forum del Kestrel 500 vendono una tx, compatibile 100%.
__________________
Max flies with ===> DX8 - Sebart Wind 50 SE - Phoenix Model Tiger 40 - CopterX 450 SE V2 FBL - Jamara Siai Marchetti SF260- HK 600 "Alignizzato" FBL
------------------------- " Nel dubbio, giù tutto!" ---------------------------
Rottweiler.Ve non è collegato   Rispondi citando
Vecchio 28 agosto 11, 23:13   #3689 (permalink)  Top
User
 
L'avatar di Eagle366
 
Data registr.: 03-06-2011
Residenza: Palermo
Messaggi: 5.753
Immagini: 1
X Aris69

Ciao, oggi ho messo mani, dopo un mese e oltre di pausa feriale, al mio EC colibri pro sostituendo e rimontando i pezzi rotti dopo un crash. Usando come paragone il mio nuovo Bravo sx mi sono accorto che di rotto c'era anche la testa del rotore e come da te proprio i piolini rotti. Esaminando il pezzo si nota una rottura netta dei piolini quasi fossero stati segati. Cmq ti chiedo non appena puoi di postare anche l'immagine del rotore con la riparazione fatta da te. Mi sapresti dire dove hai trovato il perno in metallo ? Ciao....



PS: Il bravo SX non ha ancora ricevuto il battesimo al volo....perchè ? E cosi bello che temo di romperlo....
Eagle366 non è collegato   Rispondi citando
Vecchio 28 agosto 11, 23:43   #3690 (permalink)  Top
User
 
L'avatar di helicat
 
Data registr.: 13-01-2011
Residenza: napoli
Messaggi: 1.456
Citazione:
Originalmente inviato da Eagle366 Visualizza messaggio
[...] PS: Il bravo SX non ha ancora ricevuto il battesimo al volo....perchè ? E cosi bello che temo di romperlo....
Mi spiace doverlo dire, ma secondo me non è stata una decisione molto saggia, ovviamente con tutto il rispetto...

Anche a costo di fare solo hovering, avrei testato il modello per eventuali componenti difettosi (facendo gli scongiuri... ), come ad esempio il motore principale o servi impazziti, in modo da sfruttare subito una possibilità di sostituzione o riparazione non a proprie spese. MA forse sono io troppo puntiglioso, vedrai che il modello andrà benissimo.... e comunque ti capisco, è troppo bello da fare invidia anche a modelli statici fedelmente riprodotti.... e questo vola per davvero!!
helicat non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Pro Copter,mini Titan O Eagle 3d Flaky Elimodellismo Motore Elettrico 27 30 settembre 08 19:15
eagle 3d o Pro Copter 3d karbon maurosax84 Elimodellismo in Generale 23 06 dicembre 07 16:36



Tutti gli orari sono GMT +2. Adesso sono le 19:03.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002