Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Micromodelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 05 febbraio 11, 23:50   #2941 (permalink)  Top
UserPlus
 
L'avatar di liftbag
 
Data registr.: 10-03-2010
Messaggi: 12.100
Immagini: 10
Citazione:
Originalmente inviato da Niki67 Visualizza messaggio
Ciao e grazie della risposta,
no;
il trim TROLL (linea orizzontale orizzontale in basso a destra) è un paio di tacche a sx.

Il solo pro l'avevo trimmato bene: dopo che lo alzavo in hovering rimaneva abbastanza fermo.

L'unico trim che ho dovuto portare al limite è il TRICH - quello dell'avanti/indietro - linea verticale dx completamente in giù perchè in hovering, l'eli, andava avanti.

Saluti.

Nicola

PS ma è normale che quando muovo lo stick destro della radio verso destra (scusa il gioco di parole) non si muovono i servi?
No, non è normale. Servirebbe una foto ravvicinata dei due servi con l'elicottero alimentato e pronto al volo.
liftbag non è collegato   Rispondi citando
Vecchio 05 febbraio 11, 23:57   #2942 (permalink)  Top
User
 
Data registr.: 04-01-2011
Residenza: Roma
Messaggi: 19
Citazione:
Originalmente inviato da Niki67 Visualizza messaggio
Ciao e grazie della risposta,
no;
il trim ROLL (linea orizzontale orizzontale in basso a destra) è un paio di tacche a sx.

Il solo pro l'avevo trimmato bene: dopo che lo alzavo in hovering rimaneva abbastanza fermo.

L'unico trim che ho dovuto portare al limite è il PITCH - quello dell'avanti/indietro - linea verticale dx completamente in giù perchè in hovering, l'eli, andava avanti.

Saluti.

Nicola

PS ma è normale che quando muovo lo stick destro della radio verso destra (scusa il gioco di parole) non si muovono i servi?
.... prova e riprova comincio a capirci qualcosa:
come aveva indicato liftbag il "nodo" è nel trim dell'alettone (ROLL): se lo trimmo tutto a sx e muovo lo stick di destra direzione dx il servo si muove.
L'eli però, quando lo alzo, è ancora instabile; dovrei agire sui servi dell'eli avvitando la vite senza fine di dx e svitando quella di sx (guardando il solo pro di muso) in modo da poterli poi regolare con i trim della radio partendo da una posizione centrale giusto?
Come li sgancio per fare l'operazione: dalla parte alta (uniball)?
Mi aiutate?
Grazie.

Nicola
Niki67 non è collegato   Rispondi citando
Vecchio 06 febbraio 11, 00:10   #2943 (permalink)  Top
User
 
Data registr.: 04-01-2011
Residenza: Roma
Messaggi: 19
Citazione:
Originalmente inviato da liftbag Visualizza messaggio
No, non è normale. Servirebbe una foto ravvicinata dei due servi con l'elicottero alimentato e pronto al volo.
Eccole (Trim Roll regolato tutto a sx e Trim Pitch regolato tutto in basso):





Grazie

Nicola
Niki67 non è collegato   Rispondi citando
Vecchio 06 febbraio 11, 19:04   #2944 (permalink)  Top
User
 
Data registr.: 04-01-2011
Residenza: Roma
Messaggi: 19
Citazione:
Originalmente inviato da Niki67 Visualizza messaggio
.... prova e riprova comincio a capirci qualcosa:
come aveva indicato liftbag il "nodo" è nel trim dell'alettone (ROLL): se lo trimmo tutto a sx e muovo lo stick di destra direzione dx il servo si muove.
L'eli però, quando lo alzo, è ancora instabile; dovrei agire sui servi dell'eli avvitando la vite senza fine di dx e svitando quella di sx (guardando il solo pro di muso) in modo da poterli poi regolare con i trim della radio partendo da una posizione centrale giusto?
Come li sgancio per fare l'operazione: dalla parte alta (uniball)?
Mi aiutate?
Grazie.

Nicola
Aggiorno la mia situazione.

Non so se è il sistema corretto ma ho sfilato l'uniball dall'astina del servo dell'alettone nella parte alta e tenedo l'astina ferma con una pinza a becco fino ho svitato la parte alta in modo da rendere più lunga l'astina (erroneamente definita sopra vite senza fine ... sto cercando di mettere insieme le molte info lette). Riagganciata l'astina all'uniball dell'alettone ho dovuto rifare il binding xhè l'eli non riconosceva più la radio e sono riuscito a volare anche se non è completamente fermo in hovering ma con qualche correzione sugli stick riesco a "svolazzare" con il trim Roll non più completamente a sx.
Dovrei fare la stessa operazione anche sul servo dell'elevator (... qui dovrei avvitare per far diventare l'astina del servo più corta) perchè anche se ho il trim PITCH completamente giu l'eli in hovering va un po avanti.
Mi faccio prima delle scariche di lipo perchè non mi vorrei rovinare la serata come ieri sera e magari domani, mi faccio coraggio ed intervengo (sono tutt'orecchie se esiste un metodo migliore).

Ciao e grazie.

Nicola
Niki67 non è collegato   Rispondi citando
Vecchio 06 febbraio 11, 19:16   #2945 (permalink)  Top
UserPlus
 
L'avatar di liftbag
 
Data registr.: 10-03-2010
Messaggi: 12.100
Immagini: 10
Citazione:
Originalmente inviato da Niki67 Visualizza messaggio
Aggiorno la mia situazione.

Non so se è il sistema corretto ma ho sfilato l'uniball dall'astina del servo dell'alettone nella parte alta e tenedo l'astina ferma con una pinza a becco fino ho svitato la parte alta in modo da rendere più lunga l'astina (erroneamente definita sopra vite senza fine ... sto cercando di mettere insieme le molte info lette). Riagganciata l'astina all'uniball dell'alettone ho dovuto rifare il binding xhè l'eli non riconosceva più la radio e sono riuscito a volare anche se non è completamente fermo in hovering ma con qualche correzione sugli stick riesco a "svolazzare" con il trim Roll non più completamente a sx.
Dovrei fare la stessa operazione anche sul servo dell'elevator (... qui dovrei avvitare per far diventare l'astina del servo più corta) perchè anche se ho il trim PITCH completamente giu l'eli in hovering va un po avanti.
Mi faccio prima delle scariche di lipo perchè non mi vorrei rovinare la serata come ieri sera e magari domani, mi faccio coraggio ed intervengo (sono tutt'orecchie se esiste un metodo migliore).

Ciao e grazie.

Nicola
Sei arrivato da solo alla miglior soluzione possibile, complimenti

Come principio generale, il setup più equilibrato lo ottieni con i trim sulla radio al centro e l'elicottero bello stabile in hovering.
Per arrivare a questo risultato devi quindi agire quindi sui pushrod dei servi come stai facendo, visto che i trim non vanno toccati
liftbag non è collegato   Rispondi citando
Vecchio 06 febbraio 11, 19:26   #2946 (permalink)  Top
User
 
L'avatar di tomcat79
 
Data registr.: 10-08-2007
Residenza: San Felice Circeo (LATINA)
Messaggi: 364
Servo bloccato a fine corsa

Ragazzi quando il servo va giù al fine corsa e togliendo l'ingranaggio gira all'infinito, significa che mi serve una 4in1 nuova?
Che jella però!
__________________
JR MX-12 @ 2.4GHz - Pilatus PC-9 - Super Sportster 40 - Funcub - J-Bug - L39 EDF - BF109 elettrico (fatto in casa) - Yaketto in depron - U-Can-Do luminoso - Rafale in depron - Solo Pro V2
tomcat79 non è collegato   Rispondi citando
Vecchio 06 febbraio 11, 19:46   #2947 (permalink)  Top
UserPlus
 
L'avatar di liftbag
 
Data registr.: 10-03-2010
Messaggi: 12.100
Immagini: 10
Citazione:
Originalmente inviato da tomcat79 Visualizza messaggio
Ragazzi quando il servo va giù al fine corsa e togliendo l'ingranaggio gira all'infinito, significa che mi serve una 4in1 nuova?
Che jella però!
Cioè, ti va a fondo corsa e sforza?
Ma hai la versione con i servi lineari o quella con i potenziometri rotativi?
liftbag non è collegato   Rispondi citando
Vecchio 06 febbraio 11, 20:13   #2948 (permalink)  Top
User
 
Data registr.: 04-01-2011
Residenza: Roma
Messaggi: 19
Citazione:
Originalmente inviato da liftbag Visualizza messaggio
Sei arrivato da solo alla miglior soluzione possibile, complimenti

Come principio generale, il setup più equilibrato lo ottieni con i trim sulla radio al centro e l'elicottero bello stabile in hovering.
Per arrivare a questo risultato devi quindi agire quindi sui pushrod dei servi come stai facendo, visto che i trim non vanno toccati
Grazie liftbag.

.... intanto mi sono fatto un'altro voletto!

Allora continuo il setup intervenendo sui pushrod (svito ancora un po quello collegato al trim ROLL ed avvito quell'altro collegato al trim PITCH) in modo da portare i trim al centro.
Mi devo aspettare che si "riperde" il binding?
Prima ci ho dovuto perdere un po di tempo perchè dopo fatto il binding (accesa la radio - mode 2 - con lo stick sx premuto e lo schermo visualizzava i tre trattini; inserivo la lipo nell'eli; dopo un po' i tre trattini scomparivano e ritornava il display con le solite info) toglievo la lipo dall'eli e quando la rimettevo dovevo procedere nuovamente con il binding perchè non l'aveva mantenuto ... prova e riprova non so neanche io come ci sono riuscito.

Ciao.

Nicola
Niki67 non è collegato   Rispondi citando
Vecchio 06 febbraio 11, 21:30   #2949 (permalink)  Top
User
 
L'avatar di tomcat79
 
Data registr.: 10-08-2007
Residenza: San Felice Circeo (LATINA)
Messaggi: 364
Citazione:
Originalmente inviato da liftbag Visualizza messaggio
Cioè, ti va a fondo corsa e sforza?
Ma hai la versione con i servi lineari o quella con i potenziometri rotativi?
Ciao, ho la versione con i potenziometri. Il servo arriva a fondo corsa e sforza, tant'è che si scalda. Ho provato a togliere l'ingranaggio e il motorino inizia a girare senza più fermarsi.
__________________
JR MX-12 @ 2.4GHz - Pilatus PC-9 - Super Sportster 40 - Funcub - J-Bug - L39 EDF - BF109 elettrico (fatto in casa) - Yaketto in depron - U-Can-Do luminoso - Rafale in depron - Solo Pro V2
tomcat79 non è collegato   Rispondi citando
Vecchio 06 febbraio 11, 21:40   #2950 (permalink)  Top
UserPlus
 
L'avatar di liftbag
 
Data registr.: 10-03-2010
Messaggi: 12.100
Immagini: 10
Citazione:
Originalmente inviato da tomcat79 Visualizza messaggio
Ciao, ho la versione con i potenziometri. Il servo arriva a fondo corsa e sforza, tant'è che si scalda. Ho provato a togliere l'ingranaggio e il motorino inizia a girare senza più fermarsi.
Mmm, qui ci vuole Marconos.
Questo succedeva a volte anche con i servi lineari, ma lì quasi sempre il problema era che il contatto mobile si staccava dal supporto in plastica. Bastava aprire il servo e reincollare il contatto.

Con i servi nuovi non so che possibilità ci sia di intervenire sui potenziometri.

L'unica cosa che posso consigliarti di controllare è l'astina a forchetta che trasmette il movimento al potenziometro, quella che collega quest'ultimo al componente elettromeccanico lineare. Magari è uscita fuori posto o si è rotta...

Fammi sapere.

Ciao,
Paolo
liftbag non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Pro Copter,mini Titan O Eagle 3d Flaky Elimodellismo Motore Elettrico 27 30 settembre 08 19:15
eagle 3d o Pro Copter 3d karbon maurosax84 Elimodellismo in Generale 23 06 dicembre 07 16:36



Tutti gli orari sono GMT +2. Adesso sono le 07:18.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002