Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Batterie e Caricabatterie


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 06 febbraio 15, 22:33   #1051 (permalink)  Top
User
 
L'avatar di CarloRoma63
 
Data registr.: 08-08-2011
Residenza: Roma
Messaggi: 5.690
Citazione:
Originalmente inviato da Fc.Claudio Visualizza messaggio
Problema risolto il negativo dello spinotto bilanciatore era rotto.....ecco perchè tanti problemi ora l'ho sistemato ed ha caricato la Lipo a 4.20v per cella

C'è sempre un perché...
Carlo
__________________
Dai un pesce ad un uomo e lo avrai sfamato per un giorno, insegnagli a pescare e lo avrai sfamato per sempre. (Confucio)
I miei modelli: http://www.youtube.com/results?search_query=carloroma63
CarloRoma63 non è collegato   Rispondi citando
Vecchio 12 febbraio 15, 23:07   #1052 (permalink)  Top
User
 
Data registr.: 04-01-2015
Residenza: Narni
Messaggi: 1.220
Ragazzi mi servono vostri pareri sul caricabatterie Imax b6.. Ci ho messo a caricare la Life 2 celle 1700 mAh con corrente di 0.9 A in modalità balance charge.. A fine carica non mi ha portato le 2 tensioni a 3,6 volts per cella, bensì 3,58.. Va bene uguale oppure il cb non è abbastanza buono per eseguire una carica perfetta? Oppure la corrente di carica era troppo bassa e quindi non è riuscito a caricare completamente?
Diego Piccioni non è collegato   Rispondi citando
Vecchio 13 febbraio 15, 09:33   #1053 (permalink)  Top
User
 
L'avatar di CarloRoma63
 
Data registr.: 08-08-2011
Residenza: Roma
Messaggi: 5.690
Citazione:
Originalmente inviato da Diego Piccioni Visualizza messaggio
Ragazzi mi servono vostri pareri sul caricabatterie Imax b6.. Ci ho messo a caricare la Life 2 celle 1700 mAh con corrente di 0.9 A in modalità balance charge.. A fine carica non mi ha portato le 2 tensioni a 3,6 volts per cella, bensì 3,58.. Va bene uguale oppure il cb non è abbastanza buono per eseguire una carica perfetta? Oppure la corrente di carica era troppo bassa e quindi non è riuscito a caricare completamente?
Va più che bene, 20 millivolt sono assolutamente trascurabili e sono dovuti alla resistenza dei cavi di collegamento (il CB durante la carica leggeva certamente 3,60).

Ho notato che questo CB interrompe la carica quando la corrente assorbita nella fase finale della carica scende ad una percentuale del valore impostato come corrente di carica. Ciò significa che se imposto come corrente 1A, il CB interromperà la carica, ad esempio, a 0,1A. Se imposto 5A, la carica si interrompe quando la corrente assorbita sarà di 0,2 - 0,3A. Questo comportamento porta ad una carica finale leggermente inferiore (2-3%, non di più) alla massima ottenibile rispetto a quella teorica, a causa della resistenza dei cavi di collegamento e della Ri interna delle celle, che ingannano il CB sulla reale tensione delle celle. Se si vuole caricare a fondo una batteria, conviene quindi ripetere la fase finale della carica impostando una corrente bassa (0,3 - 0,5 C), in modo che il cb interrompa la carica quando la corrente assorbita è minima e quindi diventano minime le cadute di tensione sui cavi e sulle Ri delle celle.

Carlo
__________________
Dai un pesce ad un uomo e lo avrai sfamato per un giorno, insegnagli a pescare e lo avrai sfamato per sempre. (Confucio)
I miei modelli: http://www.youtube.com/results?search_query=carloroma63
CarloRoma63 non è collegato   Rispondi citando
Vecchio 13 febbraio 15, 10:05   #1054 (permalink)  Top
User
 
L'avatar di Naraj
 
Data registr.: 25-07-2004
Residenza: Trieste
Messaggi: 5.575
Citazione:
Originalmente inviato da CarloRoma63 Visualizza messaggio
Va più che bene, 20 millivolt sono assolutamente trascurabili e sono dovuti alla resistenza dei cavi di collegamento (il CB durante la carica leggeva certamente 3,60)........................................

Carlo
Sono d'accordo che 0,2 Volt in meno della massima carica non comporta nulla sulla autonomia della batteria.
Penso che la mancanza del raggiungimento della massima tensione sia dovuto ad una errata taratura del CB.
La resistenza dei conduttori lunghi pochi centimetri e la bassa corrente di fine carica, non possono generare cadute di tensione significative.

Naraj.
Naraj non è collegato   Rispondi citando
Vecchio 13 febbraio 15, 10:19   #1055 (permalink)  Top
User
 
L'avatar di CarloRoma63
 
Data registr.: 08-08-2011
Residenza: Roma
Messaggi: 5.690
Citazione:
Originalmente inviato da Naraj Visualizza messaggio
Sono d'accordo che 0,2 Volt in meno della massima carica non comporta nulla sulla autonomia della batteria.
Penso che la mancanza del raggiungimento della massima tensione sia dovuto ad una errata taratura del CB.
La resistenza dei conduttori lunghi pochi centimetri e la bassa corrente di fine carica, non possono generare cadute di tensione significative.

Naraj.
0,02V....

A memoria quei valori che ho indicato sono quelli che ho riscontrato, comunque questa sera misuro le cadute di tensione e le posto quì.

In ogni caso il CB misura le tensioni "a modo suo". Probabilmente usa le calibrazioni in modo disomogeneo all'interno del firmware, in quanto la somma delle tensioni delle singole celle non corrisponde mai esattamente alla tensione totale del pacco.

Vi aggiorno appena possibile.


Carlo
__________________
Dai un pesce ad un uomo e lo avrai sfamato per un giorno, insegnagli a pescare e lo avrai sfamato per sempre. (Confucio)
I miei modelli: http://www.youtube.com/results?search_query=carloroma63
CarloRoma63 non è collegato   Rispondi citando
Vecchio 13 febbraio 15, 10:32   #1056 (permalink)  Top
User
 
L'avatar di Naraj
 
Data registr.: 25-07-2004
Residenza: Trieste
Messaggi: 5.575
Citazione:
Originalmente inviato da CarloRoma63 Visualizza messaggio
0,02V.... ...................

Carlo
Giusta l'osservazione.

Ma il discorso non cambia sulla autonomia della batteria, anche se la differenza è di 0,2 Volt anzichè 0,02 V.

Aspettiamo il risultato delle tue prove.

Naraj.
Naraj non è collegato   Rispondi citando
Vecchio 13 febbraio 15, 13:47   #1057 (permalink)  Top
User
 
Data registr.: 04-01-2015
Residenza: Narni
Messaggi: 1.220
Perché 0,2 V? 3,60-3,58= 0,02. Comunque grazie per le risposte!
Diego Piccioni non è collegato   Rispondi citando
Vecchio 15 febbraio 15, 18:19   #1058 (permalink)  Top
User
 
L'avatar di CarloRoma63
 
Data registr.: 08-08-2011
Residenza: Roma
Messaggi: 5.690
Citazione:
Originalmente inviato da Naraj Visualizza messaggio
Giusta l'osservazione.

Ma il discorso non cambia sulla autonomia della batteria, anche se la differenza è di 0,2 Volt anzichè 0,02 V.

Aspettiamo il risultato delle tue prove.

Naraj.
Eccomi.
In questo momento ho un pacco in carica (LiIon S2 8100mAh), siamo quasi a fine carica e la corrente erogata è di 1A. La tensione indicata dal CB è di 8,40, la tensione misurata con il tester digitale direttamente sui bocchettoni del CB è di 8,37, la tensione misurata con il tester sul connettore di bilanciamento, che ho scollegato per l'occasione, è di 8,32V. La tensione delle singole celle, misurata dal CB, è di 4,16V, perfettamente coerente quindi con la tensione dell'intero pacco misurato con il tester.
E' da notare che sui cavi di potenza utilizzo una prolunga sdoppiata in tre, per poter caricare fino a tre pacchi in parallelo, quindi sulla linea di potenza ci sono una coppia (M/F) di connettori XT60 e 30 cm di cavo in più, che introducono certamente qualche milliohm di resistenza in più.
Questi dati confermano sostanzialmente quelli riportati da Diego, che lamenta 0,02V di differenza tra quanto riportato dal CB e quanto letto effettivamente sulle singole celle.


Carlo
__________________
Dai un pesce ad un uomo e lo avrai sfamato per un giorno, insegnagli a pescare e lo avrai sfamato per sempre. (Confucio)
I miei modelli: http://www.youtube.com/results?search_query=carloroma63

Ultima modifica di CarloRoma63 : 15 febbraio 15 alle ore 18:28
CarloRoma63 non è collegato   Rispondi citando
Vecchio 17 febbraio 15, 02:24   #1059 (permalink)  Top
User
 
Data registr.: 04-01-2015
Residenza: Narni
Messaggi: 1.220
Che spiegazioni, complimenti! Grazie ^^

Un'ulteriore domanda: è possibile che sul bilanciamento delle 2 celle il cb dia valori errati? Non ho misurato eh, è per pura curiosità. L'ultima volta che l'ho caricata mi ha dato 3,58 v come vi ho già detto, ma c'è la possibilità che si sia sbagliato e che quindi ci sia un falso bilanciamento? Magari dovuto al fatto che l'imax è un entry level, quindi i componenti non sono il massimo.
Diego Piccioni non è collegato   Rispondi citando
Vecchio 17 febbraio 15, 08:22   #1060 (permalink)  Top
User
 
Data registr.: 29-09-2012
Residenza: villasanta/monza
Messaggi: 28
Ciao a tutti, spero di essere nel thread giusto. Io ho 2 batterie Li-Po, una 3s da 3300 mah, e una Turnigy NUOVA, comprata su HK 3s da 5000 mah. Per caricarle non possiedo un caricatore ultraprofessionale, ma un semplice Turnigy da 800 mah ( é questo T-2S-3S4.jpg Photo by midas303 | Photobucket ) che mi é stato venduto assieme alla prima batteria. Il punto é che collegando la batteria al caricatore, e il caricatore all'alimentatore, si accendono 2 luci: una rossa fissa e una verde fissa. Allo spegnimento di quella verde la batteria dovrebbe essere carica. Il punto é che quella verde non si spegne nemmeno dopo 2 giorni di carica. Ho provato con entrambe le batterie, ho provato a cambiare alimentatore, e ho provato a cambiare caricatore ma nulla, non funziona. Cosa puo essere?
axcad2212 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Lipo gonfia dopo l'uso Flybar Batterie e Caricabatterie 12 14 settembre 10 15:48
Note LAMA V3 frrebora Elimodellismo Principianti 1 11 settembre 07 14:32
Alcune note sulle candele glow. fai4602 L'uovo di Colombo 0 14 giugno 05 18:33
Semplici note per progettare un modelletto. fai4602 L'uovo di Colombo 0 08 giugno 05 16:45



Tutti gli orari sono GMT +2. Adesso sono le 05:56.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002