Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Radiocomandi


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 08 marzo 07, 05:14   #11 (permalink)  Top
User
 
L'avatar di paologiusy
 
Data registr.: 21-02-2006
Messaggi: 11.333
Nessun problema. Ho postato solo per dare qualche idea e perchè non avevo un c...o da fare
Ciao
__________________
________________________________________
Pensare e' gratis. Non farlo puo' costare carissimo

paologiusy non è collegato   Rispondi citando
Vecchio 08 marzo 07, 07:42   #12 (permalink)  Top
User
 
L'avatar di claudiodimas
 
Data registr.: 05-09-2005
Residenza: Bisenti (Terra)
Messaggi: 487
Se una cella è in buone condizioni anche scarica da 1,2 volt.
Quindi senza troppi allarmismi comincerei da li
Ciao Claudio
claudiodimas non è collegato   Rispondi citando
Vecchio 09 marzo 07, 20:39   #13 (permalink)  Top
User
 
L'avatar di andykaw1
 
Data registr.: 29-07-2005
Residenza: In cima alle Alpi
Messaggi: 1.205
ho verificato

Citazione:
Originalmente inviato da claudiodimas
Se una cella è in buone condizioni anche scarica da 1,2 volt.
Quindi senza troppi allarmismi comincerei da li
Ciao Claudio
Ho verificato le celle della TX e della RX (che erano nuove e ciclate 4 volte prima dell'uso, 5 elementi), ma nessun danno apparente.
Per la verifica della potenza di trasmissione della MC 10 con quarzi diversi dovremo rimandare a domani o lunedì.....
stay tuned,
Andrea
andykaw1 non è collegato   Rispondi citando
Vecchio 11 marzo 07, 20:44   #14 (permalink)  Top
User
 
L'avatar di andykaw1
 
Data registr.: 29-07-2005
Residenza: In cima alle Alpi
Messaggi: 1.205
ho risolto i grossi problemi....

arisalve a tutti, allora oggi varie prove, tra cui:
cambio di ricevente, quarzi e poi anche trasmittente....allora l'unico componente che era invariabilemente comune a tute le prove era la batteria 5 celle della RX....roba da non credere, la tensione troppo alta delle 5 celle generava (credo tramite i servi) radio frequenze che davono grossi problemi.
Oggi pomeriggio ho installato un regolatore di tensione appositamente realizzato per avere massimo 5,4 V in cc per l'alimentazione della RX.
Morale tutto perfetto!
Era da oltre un'anno che avevo lì 'sto regolatore, e pensavo di aver speso soldi inutilmente, ma oggi ho scoperto che era la soluzione ai problemi che ho vissuto per 2 settimane....
Poi ho fatto un'altra piccola modifica, ho collegato il negativo della RX (da un canale libero) a massa sul motore, è diminuito il tremolio del servo del gas che si presentava toccando con un'oggetto metallico l'astina (metallica) che aziona il carburatore, anche questa è una cosa interessante.
Per maggiore scrupolo monterò 2 toroidi sui cavi dei servi, giusto per rendere (se possibile) più sordo ai disturbi il sistema.
Bene, spero di riuscire anche a farvi sapere cosa cambia (se cambia qualcosa) come potenza di trasmissione cambiando i quarzi.
ma aspetto Sergio ed il suo analizzatore di spettro, il limoncello è pronto.....
saluti,
Andrea
andykaw1 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
é vero o non è vero??dubbi sul t-rex se... RRRappy50 Elimodellismo Motore Elettrico 31 17 ottobre 07 17:45
ricevente:un vero problema Amiko92 Radiocomandi 12 12 settembre 07 10:40
Ma è vero???? Spirit LI Paolo Elimodellismo Principianti 2 20 novembre 06 22:39
Fresare la balsa...un vero problema Daniele CNC e Stampanti 3D 8 31 maggio 06 16:02
Filo e tensione di alimentazione, un vero problema..... Daniele CNC e Stampanti 3D 3 05 aprile 04 10:06



Tutti gli orari sono GMT +1. Adesso sono le 14:46.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002