Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Principianti


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 09 marzo 12, 10:04   #981 (permalink)  Top
User
 
L'avatar di rugrug
 
Data registr.: 08-03-2010
Messaggi: 22.810
Citazione:
Originalmente inviato da Aldo! Visualizza messaggio
Proprio oggi che volevo andare a provarlo fuori cosa fa? PIOVE!!!!

Comunque una cosa strana l'ho già notata anche in casa:
se inserisco l'hold non solo mi inibisce il motore, ma mi fa anche abbassare il piatto ciclico fino a raggiungere il 100% di passo negativo.
Tolto l'hold, torna giustamente a passo circa zero.

Per caso devo ri-bindare con la nuova curva del passo?
ma no, DEVI SEMPLICEMENTE IMPOSTARE ANCHE LA CURVA DELL' HOLD

se l'hai lasciata a 0-25-50-75-100, a zero gas avrai il massimo dei negativi



-0% di pitch (pitch curve) IN QUALUNQUE PUNTO DELLA CURVA (quindi dello stick !!!) corrisponde a tutto piatto giù = tutti gradi negativi


-50% corrisponde a metà tra tutti negativi e tutti positivi


-100% corrisponde a TUTTI POSITIVI (piatto tutto su)



questo nel rex


in altri il piatto scende, cioè ha passo positivo a scendere
__________________
il Limbo è peggio dell' Inferno perché non ha porte né scale per il Paradiso // la mia moto va a benza, il mio eli a lipo, io a metafore... e para-dossi. E presto anche a lama da taglio
rugrug non è collegato   Rispondi citando
Vecchio 09 marzo 12, 10:47   #982 (permalink)  Top
User
 
L'avatar di Aldo!
 
Data registr.: 30-08-2011
Residenza: Torino
Messaggi: 1.209
Citazione:
Originalmente inviato da rugrug Visualizza messaggio
ma no, DEVI SEMPLICEMENTE IMPOSTARE ANCHE LA CURVA DELL' HOLD
Ehm, chiedo venia... in realtà lo sapevo, ma mi è venuto in mente dopo!
La mia curva Hold effettivamente è lineare da 0% a 100%.

Per i primi tentativi di autorotazione forse mi conviene renderla più "umana", vero?
Aldo! non è collegato   Rispondi citando
Vecchio 09 marzo 12, 11:07   #983 (permalink)  Top
User
 
L'avatar di AironeBlu
 
Data registr.: 16-01-2012
Residenza: Salerno
Messaggi: 2.011
Domanda sul "manuale dello sportivo"...

Relativamente alla programmazione dell'ESC.
Mi dice:
"imposta la curva Normal con questi valori: 0-25-50-75-100 (scrivi i precedenti valori, poi DEVI
RIMETTERLI)"

Su quale voce della mia Radio Futaba T6J?
__________________
CURRICULUM: GAUI X5 FES Formula ;ALIGN T-Rex 700E PRO DFC HV - 450L Dominator - 450 Sport V2; BLADE 300X-230s-130X-mCPX BL-mCPX V2-Nano CPS-Nano CPX-mSRX-120SR; ROBBE Arrow PLUS Trainer; NINE EAGLES Solo Pro 328; GW Xieda 9958
AironeBlu non è collegato   Rispondi citando
Vecchio 09 marzo 12, 11:19   #984 (permalink)  Top
User
 
L'avatar di AironeBlu
 
Data registr.: 16-01-2012
Residenza: Salerno
Messaggi: 2.011
Altro quesito da "principiante"...

devo collegare per la prima volta il motore per la regolazione dell'ESC.
Riguardo l'unione dei rispettivi colori e va bene, ma i jack del motore che hanno questa forma bombata, devo forzare un po per farli penetrare tutti all'interno dell'ingresso femmina dell'ESC?
Thanks.
__________________
CURRICULUM: GAUI X5 FES Formula ;ALIGN T-Rex 700E PRO DFC HV - 450L Dominator - 450 Sport V2; BLADE 300X-230s-130X-mCPX BL-mCPX V2-Nano CPS-Nano CPX-mSRX-120SR; ROBBE Arrow PLUS Trainer; NINE EAGLES Solo Pro 328; GW Xieda 9958
AironeBlu non è collegato   Rispondi citando
Vecchio 09 marzo 12, 12:40   #985 (permalink)  Top
User
 
L'avatar di benocubes
 
Data registr.: 05-01-2012
Residenza: Ferrara
Messaggi: 85
Citazione:
Originalmente inviato da AironeBlu Visualizza messaggio
devo collegare per la prima volta il motore per la regolazione dell'ESC.
Riguardo l'unione dei rispettivi colori e va bene, ma i jack del motore che hanno questa forma bombata, devo forzare un po per farli penetrare tutti all'interno dell'ingresso femmina dell'ESC?
Thanks.
Io li ho stretti "un pelo" con le pinzette. Poi li ho inseriti applicando una leggera rotazione mentre spingevo.
Facendo così sono entrati abbastanza comodamente e non mi danno l'idea di togliersi da soli facilmente.
benocubes non è collegato   Rispondi citando
Vecchio 09 marzo 12, 13:20   #986 (permalink)  Top
User
 
L'avatar di AironeBlu
 
Data registr.: 16-01-2012
Residenza: Salerno
Messaggi: 2.011
Citazione:
Originalmente inviato da benocubes Visualizza messaggio
Io li ho stretti "un pelo" con le pinzette. Poi li ho inseriti applicando una leggera rotazione mentre spingevo.
Facendo così sono entrati abbastanza comodamente e non mi danno l'idea di togliersi da soli facilmente.
Fatto grazie.
__________________
CURRICULUM: GAUI X5 FES Formula ;ALIGN T-Rex 700E PRO DFC HV - 450L Dominator - 450 Sport V2; BLADE 300X-230s-130X-mCPX BL-mCPX V2-Nano CPS-Nano CPX-mSRX-120SR; ROBBE Arrow PLUS Trainer; NINE EAGLES Solo Pro 328; GW Xieda 9958
AironeBlu non è collegato   Rispondi citando
Vecchio 09 marzo 12, 13:41   #987 (permalink)  Top
User
 
L'avatar di Luca78
 
Data registr.: 11-10-2006
Residenza: Salerno e dintorni
Messaggi: 1.051
Citazione:
Originalmente inviato da AironeBlu Visualizza messaggio
Relativamente alla programmazione dell'ESC.
Mi dice:
"imposta la curva Normal con questi valori: 0-25-50-75-100 (scrivi i precedenti valori, poi DEVI
RIMETTERLI)"

Su quale voce della mia Radio Futaba T6J?
A che punto sei ?
hai fatto la programmazione?

dell' esc?
Luca78 non è collegato   Rispondi citando
Vecchio 09 marzo 12, 15:30   #988 (permalink)  Top
User
 
L'avatar di rugrug
 
Data registr.: 08-03-2010
Messaggi: 22.810
Citazione:
Originalmente inviato da Aldo! Visualizza messaggio
Ehm, chiedo venia... in realtà lo sapevo, ma mi è venuto in mente dopo!
La mia curva Hold effettivamente è lineare da 0% a 100%.

Per i primi tentativi di autorotazione forse mi conviene renderla più "umana", vero?
ci sono dei valori abbastanza codificati, per quanto riguarda queste curve


dipende molto anche dalla classe dell'elicottero


cmq i 450 non è che autorotano molto...



dai, diciamo puoi impostare 5° di negativo al minimo e 10° di positivo al massimo
__________________
il Limbo è peggio dell' Inferno perché non ha porte né scale per il Paradiso // la mia moto va a benza, il mio eli a lipo, io a metafore... e para-dossi. E presto anche a lama da taglio
rugrug non è collegato   Rispondi citando
Vecchio 09 marzo 12, 17:27   #989 (permalink)  Top
User
 
L'avatar di AironeBlu
 
Data registr.: 16-01-2012
Residenza: Salerno
Messaggi: 2.011
Citazione:
Originalmente inviato da Luca78 Visualizza messaggio
A che punto sei ?
hai fatto la programmazione?

dell' esc?
Sono riuscito a provare l'emozione della prima attivazione del motore...molto probabilmente c'è ancora molto lavoro da fare per i settaggi "di volo" ma è stata una grande emozione vedere il rotore (assemblato con le mie uniche mani) girare.
Una emozione che mi sento di condividere con chi mi ha dato un valido aiuto ed in particolare mi rivolgo a Luca78 della provincia di Salerno e Laser02 della zona di Milano.
Cari saluti a tutti voi!
PRIMA PROVA MOTORE T-REX 450 Sport V2 - YouTube
__________________
CURRICULUM: GAUI X5 FES Formula ;ALIGN T-Rex 700E PRO DFC HV - 450L Dominator - 450 Sport V2; BLADE 300X-230s-130X-mCPX BL-mCPX V2-Nano CPS-Nano CPX-mSRX-120SR; ROBBE Arrow PLUS Trainer; NINE EAGLES Solo Pro 328; GW Xieda 9958
AironeBlu non è collegato   Rispondi citando
Vecchio 09 marzo 12, 19:07   #990 (permalink)  Top
User
 
Data registr.: 15-12-2005
Residenza: Albano Laziale (RM)/Alvito (FR)
Messaggi: 252
Problema servi impazziti risolto

Caro Rug
la soluzione del problema dei servi "impazziti" era dentro di me ma era sbagliata
In pratica:
-Risaldo i connettori sul regolatore (in modo perfetto stavolta)
-Acquisto Lipo 3S 2200Mah
-Collego batteria all'ESC
- risultato: NISBA!!
-Dopodichè collego pacco da 6V prestatomi dal negozio di modellismo direttamente alla ricevente
- Risulato NISBA 2!!
Preso dallo sconforto vado a restituire il pacco da 6V al negozio e porto con me la mia Ricevente Hitec.
Al che il negoziante appena vede la ricevente mi fa "ma la tua RX è a doppia conversione mentre il quarzo che hai è in singola conversione ecco xchè non ti funziona un tubo!!"
MIIIII..corro a casa trovo nella scatola della radio il quarzo di colore blue a doppia conversione (xchè si distinguono solo dal colore èh:verde singola, blue doppia) lo monto sulla RX collego ed ecco x magia che tutto funziona
Meno male..ho passato 2 gg da incubo per sta caxxata del quarzo malefico

..Alla prox..
calib non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Club T-rex 450 "XL" "S" ed "SE" miki.t Elimodellismo Club Modelli 3472 21 agosto 13 02:46
Problema "manine" portapale T-Rex 450 Sport dani76it Elimodellismo Principianti 8 17 novembre 11 21:05
"My video" Align T-rex 450 sport cappes82 Elimodellismo Principianti 5 09 settembre 11 00:12
Abbatti l'albero e "frega" l'aliante: è un nuovo sport? pitlor Aeromodellismo Alianti 20 07 ottobre 07 22:56



Tutti gli orari sono GMT +2. Adesso sono le 23:27.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002