Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Principianti


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 17 novembre 11, 15:07   #1 (permalink)  Top
User
 
L'avatar di dani76it
 
Data registr.: 03-02-2011
Residenza: Bolzano
Messaggi: 492
Problema "manine" portapale T-Rex 450 Sport

Ciao a tutti.....

ho un ulteriore problema col mio Rex 450 Sport...nel senso, non è un vero problema, ma più che altro un mio dubbio....ma che non mi lascia pace.....

Le manine portapale hanno parecchio gioco....è normale???

Ho provato a smontare il tutto e rimontato, facendo attenzione a montando bene i cuscinetti/spessorini e rondelle....

Non a pena montato, il tutto ha solo pochissimo gioco...dopo 2-3 minuti di volo ricontrollo...e ho nuovamente parecchio gioco...mah...strano....

In volo mi sembra di sentire un rumore "strano da cuscinetto andato"...e quando parte l'eli (con soft-start) "balla" un pochetino che poi smette quando il rotore è a regime....credo la causa sia proprio questo gioco delle pale ....

voi cosa ne pensate??

Grazie mille
dani76it non è collegato   Rispondi citando
Vecchio 17 novembre 11, 15:25   #2 (permalink)  Top
User
 
L'avatar di Darkflight
 
Data registr.: 10-01-2006
Residenza: Milano
Messaggi: 2.545
Invia un messaggio via MSN a Darkflight
Forse che ti si svitano di qualche decimo? Utilizzi il frenafiletti medio?
Ad ogni modo un po' di gioco mi risulta che ce l'abbiano tutti i T-Rex. Almeno tutti i miei, da 250 a 500 passando da 450. L'importante è che la coda non sbacchetti e non mi si svitino in volo. Salve queste due priorità che le manine facciano quello che gli pare . Che l'eli balli un po' (ma poco) prima che il rotore arrivi a regime è normale. Però in volo dev'essere fermo e senza vibrazioni.
__________________
Ingredienti per una persona: 1 Blade MSR - 1 Blade Nano-CPX - 1 T-Rex 250 SE - 1 T-Rex 500 ESP/Super Cobra - 1 T-Rex 550 DFC - 1 Spektrum DX8 - Una bella grattata di... http://www.youtube.com/playlist?list...eature=mh_lolz
Darkflight non è collegato   Rispondi citando
Vecchio 17 novembre 11, 17:01   #3 (permalink)  Top
User
 
L'avatar di rugrug
 
Data registr.: 08-03-2010
Messaggi: 22.810
Citazione:
Originalmente inviato da dani76it Visualizza messaggio
Ciao a tutti.....

ho un ulteriore problema col mio Rex 450 Sport...nel senso, non è un vero problema, ma più che altro un mio dubbio....ma che non mi lascia pace.....

Le manine portapale hanno parecchio gioco....è normale???

Ho provato a smontare il tutto e rimontato, facendo attenzione a montando bene i cuscinetti/spessorini e rondelle....

Non a pena montato, il tutto ha solo pochissimo gioco...dopo 2-3 minuti di volo ricontrollo...e ho nuovamente parecchio gioco...mah...strano....

In volo mi sembra di sentire un rumore "strano da cuscinetto andato"...e quando parte l'eli (con soft-start) "balla" un pochetino che poi smette quando il rotore è a regime....credo la causa sia proprio questo gioco delle pale ....

voi cosa ne pensate??

Grazie mille
dampers/dampeners di serie 80° (elicottero con molti voli)



Rex450Sport - blade holders.avi - YouTube


confronta
__________________
il Limbo è peggio dell' Inferno perché non ha porte né scale per il Paradiso // la mia moto va a benza, il mio eli a lipo, io a metafore... e para-dossi. E presto anche a lama da taglio
rugrug non è collegato   Rispondi citando
Vecchio 17 novembre 11, 17:06   #4 (permalink)  Top
User
 
L'avatar di dani76it
 
Data registr.: 03-02-2011
Residenza: Bolzano
Messaggi: 492
Ciao Darkflight, grazie per la risposta...
Le viti non si svitano e utilizzo frenafiletti su tutte le viti (tranne quelle che si avvitano nella plastica). Per sicurezza peró cambieró l'alberino, cuscinetti vari e i due gommini...il gioco mi sembra troppo, non sono decimi ma quasi 2mm...:-(

Quello che mi sembra strano, rimontando il tutto, il gioco si riduce quasi a zero...dopo un volo ritorna...

Grazie
dani76it non è collegato   Rispondi citando
Vecchio 17 novembre 11, 17:10   #5 (permalink)  Top
User
 
L'avatar di dani76it
 
Data registr.: 03-02-2011
Residenza: Bolzano
Messaggi: 492
Ciao rugrug...

ottimi video...infatti questo gioco anche ce l'ho...identico al video...MA...ho quasi 2mm di gioco sull'asse orizzontale...
Non credo sia del tutto normale...

In volo peró l'eli è fermo e non vibra...mah....

Grazie
dani76it non è collegato   Rispondi citando
Vecchio 17 novembre 11, 17:14   #6 (permalink)  Top
User
 
L'avatar di rugrug
 
Data registr.: 08-03-2010
Messaggi: 22.810
Citazione:
Originalmente inviato da dani76it Visualizza messaggio
Ciao rugrug...

ottimi video...infatti questo gioco anche ce l'ho...identico al video...MA...ho quasi 2mm di gioco sull'asse orizzontale...
Non credo sia del tutto normale...

In volo peró l'eli è fermo e non vibra...mah....

Grazie
guarda, ricordo che il video lo feci appositamente per uno di cui però non mi rammento, che aveva il tuo stesso problema e si chiedeva se era normale...

disse che non era normale, dopo aver visto il video


mi pare fosse un clone, o cmq lo spindle era sbagliato


non credo sia il tuo caso


p.s. non capisco: dici che il tuo è come quello del video... ma quello del video non ha gioco in nessun asse...
__________________
il Limbo è peggio dell' Inferno perché non ha porte né scale per il Paradiso // la mia moto va a benza, il mio eli a lipo, io a metafore... e para-dossi. E presto anche a lama da taglio
rugrug non è collegato   Rispondi citando
Vecchio 17 novembre 11, 17:46   #7 (permalink)  Top
User
 
L'avatar di Pogonaro
 
Data registr.: 20-01-2011
Residenza: Gambettola e volo a Sala
Messaggi: 3.401
il mio non ha gioco nelle manine , neanche dopo diversi voli e botte.
per il discorso che balla forse hai poco motore quando tendi a sollevarlo, al campo mi han sempre detto che così piccoli son da far girare forte .
Pogonaro non è collegato   Rispondi citando
Vecchio 17 novembre 11, 19:24   #8 (permalink)  Top
User
 
L'avatar di pulcino
 
Data registr.: 19-06-2010
Residenza: Nettuno (RM)
Messaggi: 765
Citazione:
Originalmente inviato da dani76it Visualizza messaggio
ho quasi 2mm di gioco sull'asse orizzontale...
Non credo sia del tutto normale...
No, non è normale, il mio non ha giochi.
Ma una curiosità, il collare da 1mm ce l'hai messo?
Icone allegate
Problema "manine" portapale T-Rex 450 Sport-immagine.jpg  
__________________
T-Rex 600E PRO DFC BeastX GVR-7020 - T-Rex 550E BeastX - GEM TopModel - EF Edge540 60" - Hitec Aurora 9
pulcino non è collegato   Rispondi citando
Vecchio 17 novembre 11, 21:05   #9 (permalink)  Top
User
 
L'avatar di neviojay
 
Data registr.: 26-04-2011
Residenza: veneto
Messaggi: 1.150
Citazione:
Originalmente inviato da rugrug Visualizza messaggio
guarda, ricordo che il video lo feci appositamente per uno di cui però non mi rammento, che aveva il tuo stesso problema e si chiedeva se era normale...

disse che non era normale, dopo aver visto il video


mi pare fosse un clone, o cmq lo spindle era sbagliato


non credo sia il tuo caso


p.s. non capisco: dici che il tuo è come quello del video... ma quello del video non ha gioco in nessun asse...
l' "uno" di cui parla sono io.. in effetti era un clone...
i giochi li avevo trasversalmente e il problema erano i damper e lo spindle di qualche decimo di mm + lungo...

suggerisco: cambia i damper e i washer, saranno un pò usurati, e se puoi anche lo spindle.

Un minimo di gioco deve averlo, e per minimo intendo davvero minimo, impercettibile.

Se hai un unico damper "lungo", utilizza la soluzione a 2 (vale a dire due damper x lato), sempre della align.. io così ho risolto.

__________________
L'incompetenza si manifesta con l'uso di troppe parole. E.P.
neviojay non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Club T-rex 450 "XL" "S" ed "SE" miki.t Elimodellismo Club Modelli 3472 21 agosto 13 02:46
"My video" Align T-rex 450 sport cappes82 Elimodellismo Principianti 5 09 settembre 11 00:12
Trex 450 Sport - Manine Portapale Impazzite!!! ciroby Elimodellismo Principianti 49 07 maggio 11 20:08
Problema piatto 120° ("Futaba FF9 T9CP" + "T-REX 700 LE 3G") - HELP ME!!! Bobo67 Elimodellismo in Generale 4 14 aprile 10 19:31



Tutti gli orari sono GMT +2. Adesso sono le 15:26.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002