Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo in Generale


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 13 aprile 10, 18:16   #1 (permalink)  Top
User
 
L'avatar di Bobo67
 
Data registr.: 11-06-2005
Residenza: Ferrara
Messaggi: 1.935
Invia un messaggio via MSN a Bobo67
Problema piatto 120° ("Futaba FF9 T9CP" + "T-REX 700 LE 3G") - HELP ME!!!

Ciao a tutti!
Ho un grossissimo problema con la mia FF9, solo oggi settando un "T-Rex 700 LE 3G" me ne sono accorto, e mi porto dietro questo casino anche con gli altri miei eli, 600/500/450, infatti ho sempre avuto grossi problemi nella pulizia di certe figure basilari "3D".
Mi spiego: il piatto settato su tutti gli eli è l'arcinoto "SR-3", i leveraggi sono perfetti, il problerma è questo (e si presenta sempre su tutti gli eli):
quando aziono l'elevatore nella sua massima escursione (qualsiasi essa sia) se do "picchia" il piatto si alza vistosamente (almeno di 2° misurati sulle pale), viceversa se do cabra si abbassa.
Ovviamente il piatto non dovrebbe assolutamente spostarsi in altezza, se do solo "alettoni" l'elevatore rimane perfettamente piantato dov'è.
Ho un campac che ha la possibilità del "service mode", la mia radio è una "T9CP", ho provato con un'altra identica (anche stesso firmware) e non da nessun problema, così come anche una T10.
Analizzando l'escursione dei servi sulle altre radio ho notato che giustamente l'elevatore ha un range visivo maggiore rispetto ad alettoni e pitch, intendo quando do "picchia o cabra", ovviamente azionando il passo si muovono tutti e 3 perfettamente.
Ho "arginato" inserendo una miscelazione sempre attiva "ELE/PAS" che compensa empiricamente ed in maniera un pò imprecisa questo grosso difetto, ovviamente ho dovuto ripetere questa cosa per tutti gli eli e non valgono dei parametri costanti, una palla assurda!
Qualcuno è messo come me? Cos'ha la mia radio?
__________________
Marco Robustini (Ardupilot Lead Tester / Ardupilot Dev Team)
My Facebook Profile

Ultima modifica di Bobo67 : 13 aprile 10 alle ore 18:23
Bobo67 non è collegato   Rispondi citando
Vecchio 13 aprile 10, 20:42   #2 (permalink)  Top
User
 
L'avatar di Bobo67
 
Data registr.: 11-06-2005
Residenza: Ferrara
Messaggi: 1.935
Invia un messaggio via MSN a Bobo67
Si può chiudere, ho risolto...
__________________
Marco Robustini (Ardupilot Lead Tester / Ardupilot Dev Team)
My Facebook Profile
Bobo67 non è collegato   Rispondi citando
Vecchio 13 aprile 10, 20:57   #3 (permalink)  Top
User
 
L'avatar di egicar
 
Data registr.: 08-04-2007
Residenza: Nuvolera (BS)
Messaggi: 3.888
Immagini: 1
Dai... dicci cos'era .
__________________
"Quanto più ci innalziamo, tanto più piccoli sembriamo a quelli che non possono volare" (F. N.)
egicar non è collegato   Rispondi citando
Vecchio 13 aprile 10, 23:12   #4 (permalink)  Top
User
 
L'avatar di Bobo67
 
Data registr.: 11-06-2005
Residenza: Ferrara
Messaggi: 1.935
Invia un messaggio via MSN a Bobo67
Citazione:
Originalmente inviato da egicar Visualizza messaggio
Dai... dicci cos'era .
Il piatto era in "SR-3s"
__________________
Marco Robustini (Ardupilot Lead Tester / Ardupilot Dev Team)
My Facebook Profile
Bobo67 non è collegato   Rispondi citando
Vecchio 14 aprile 10, 19:31   #5 (permalink)  Top
User
 
L'avatar di egicar
 
Data registr.: 08-04-2007
Residenza: Nuvolera (BS)
Messaggi: 3.888
Immagini: 1
Quindi era un problema di settaggio del tipo di piatto e non un guasto della radio.
Meno male .
__________________
"Quanto più ci innalziamo, tanto più piccoli sembriamo a quelli che non possono volare" (F. N.)
egicar non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
FF9 E Piatto a 120° stesax Elimodellismo in Generale 10 18 luglio 08 21:38
Problema escursione servi piatto 120 Potrikkia Elimodellismo Principianti 8 25 gennaio 08 09:10
Piatto 120° trex 600 e servi Joso Elimodellismo in Generale 11 07 settembre 07 22:58
T-Rex CCPM piatto a 120° problema calderaro Elimodellismo Principianti 35 03 giugno 06 00:18
Help:configurazione radio FF9 con piatto 120° sul magolj Elimodellismo Motore Elettrico 3 05 giugno 05 10:45



Tutti gli orari sono GMT +2. Adesso sono le 10:42.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002