Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Batterie e Caricabatterie


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 13 settembre 06, 19:30   #1 (permalink)  Top
User
 
Data registr.: 28-07-2006
Messaggi: 96
Lipo morta??!

Ho collegato una batteria 2s1p Fullymax da 1700 mAh al bilanciatore robbe che ho appena acquistato, e ho visto (anche misurandola) che le celle erano parecchio sbilanciate :circa 0.1v di differenza..inizialmente una cella era a 4.14V l'altra a 4.04
Non ho collegato il bilanciatore al Cb (multiplex 5014) e ho effettuato la bilanciatura.Il robbe si e' comportato bene portando le celle entrambe a 4.02V. Ho quindi collegato il bilanciatore con la batteria inserita al Cb , ma questo dopo pochi secondi mi da "errore circuito aperto".
Ho altre 2 lipo stessa marca, ma queste non mi danno alcun problema, e non sono mai state sbilanciate cosi' tanto!
Ho notano anche che caricando singolarmente le celle (totalmente scariche), una beve circa 1000mA , e l'altra circa 1650!!
Cosa posso provare a fare oltre ,ad un massaggio cardiaco ,alla lipetta??
Ciao e felici atterraggi
Mauri
mauri740 non è collegato   Rispondi citando
Vecchio 14 settembre 06, 10:36   #2 (permalink)  Top
User
 
L'avatar di gotosan
 
Data registr.: 10-03-2005
Residenza: Roma
Messaggi: 2.324
Citazione:
Originalmente inviato da mauri740
............

Cosa posso provare a fare oltre ,ad un massaggio cardiaco ,alla lipetta??
Ciao e felici atterraggi
Mauri

Direi che è giunto i momento di sostituirla...

Un saluto
Riccardo
gotosan non è collegato   Rispondi citando
Vecchio 15 settembre 06, 22:56   #3 (permalink)  Top
User
 
L'avatar di wassago
 
Data registr.: 02-11-2005
Messaggi: 12
Prova a bilanciarla con una motosega forse ottieni un risultato migliore....
ehehehehe
ste £lpo ci fanno morire....
meglio fare cruciverba...
ciao mauri..
wassago non è collegato   Rispondi citando
Vecchio 15 settembre 06, 23:54   #4 (permalink)  Top
User
 
Data registr.: 28-07-2006
Messaggi: 96
Oggi a me domani.. a te!
Le tue lipo come stanno??
Ciao GNAPPO!
mauri740 non è collegato   Rispondi citando
Vecchio 16 settembre 06, 20:31   #5 (permalink)  Top
User
 
L'avatar di wassago
 
Data registr.: 02-11-2005
Messaggi: 12
Lascia stare stanno male mi sa che e meglio che sto bilanciatore arrivi..
poi mi sa che dovro cambiare parco lipo e ricominciamoooooooo
da zero... speramu ben
wassago non è collegato   Rispondi citando
Vecchio 19 settembre 06, 22:59   #6 (permalink)  Top
UserPlus
 
L'avatar di ginopilotino
 
Data registr.: 24-10-2004
Residenza: Ovunque posi il mio modello, quella è la mia casa. (comunque a son ad Bulagna)
Messaggi: 4.919
Citazione:
Originalmente inviato da mauri740
Ho collegato una batteria 2s1p Fullymax da 1700 mAh al bilanciatore robbe che ho appena acquistato, e ho visto (anche misurandola) che le celle erano parecchio sbilanciate :circa 0.1v di differenza..inizialmente una cella era a 4.14V l'altra a 4.04
Non ho collegato il bilanciatore al Cb (multiplex 5014) e ho effettuato la bilanciatura.Il robbe si e' comportato bene portando le celle entrambe a 4.02V. Ho quindi collegato il bilanciatore con la batteria inserita al Cb , ma questo dopo pochi secondi mi da "errore circuito aperto".
Ho altre 2 lipo stessa marca, ma queste non mi danno alcun problema, e non sono mai state sbilanciate cosi' tanto!
Ho notano anche che caricando singolarmente le celle (totalmente scariche), una beve circa 1000mA , e l'altra circa 1650!!
Cosa posso provare a fare oltre ,ad un massaggio cardiaco ,alla lipetta??
Ciao e felici atterraggi
Mauri
Occhio il lipobalancer ha due funzoni, le sceglii col pulsantino, se il led blu lampeggia il circuito è passante se è fissa ffunziona solo da balancer, evita di fare cortocircuitare i puntali se non collegati al cb.
__________________
A volte non si sa cosa si nasconde, sotto una dura scorza!! Mai giudicare solo dall'esterno!!
P.S. NON IMPARTISCO LEZIONI DI 3D ESTREMO.....


Chi va a let col cul cal pziga, as liva col dit cal pozza.
ginopilotino non è collegato   Rispondi citando
Vecchio 20 settembre 06, 18:52   #7 (permalink)  Top
User
 
Data registr.: 28-07-2006
Messaggi: 96
Citazione:
Originalmente inviato da ginopilotino
Occhio il lipobalancer ha due funzoni, le sceglii col pulsantino, se il led blu lampeggia il circuito è passante se è fissa ffunziona solo da balancer, evita di fare cortocircuitare i puntali se non collegati al cb.
Si, ho collegato il lipobalancer in modalita collegamento (led lampeggiante) ma l'errore e' sempre presente.. sono pero' riuscito a fargli finere una carica con l'equalizzatore (non so come ho fatto..) e l'qualizzatore ha fatto il suo lavoro..perfettamente bilanciate!!Dopo due ore ,ho misurato le celle ed erano nuovamente sbilanciate moltissimo 0.4v!! Ho notato inoltre che collegate al motore ,non "tirano" piu'!!
Credo non ci siano + speranze.. le usero' per collaudare la mia nuova cassetta antifiammata...
Ciao Mauri
mauri740 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
cella morta???? Amiko92 Batterie e Caricabatterie 4 23 gennaio 08 21:03
Lipo Morta??? GPSfly Batterie e Caricabatterie 7 25 giugno 07 21:59
Was "Lipo HEXTRONIK": morta una cella Ivanover Batterie e Caricabatterie 4 23 dicembre 06 09:38
Cella Ni-Cd morta CantZ506 Aeromodellismo Volo Elettrico 3 19 maggio 05 14:37
Batteria Lipo Morta dopo la seconda Carica AlexxZeta Elimodellismo in Generale 24 26 aprile 05 14:22



Tutti gli orari sono GMT +2. Adesso sono le 08:25.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002