Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Automodellismo e Motomodellismo > Automodellismo Mot. Elettrico On-Road


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 25 gennaio 08, 20:41   #1 (permalink)  Top
User
 
Data registr.: 03-05-2007
Messaggi: 52
Rodaggio motore in acqua: spazzole motore 540 a zig-zag

Prima ho fatto il famoso rodaggio in acqua prima 5 minuti in retro (ho usato tutto l'apparato radio staccato dal modello) e poi 5 in avanti immergendo il motore in acqua distillata e qualche goccia di detersivo per piatti, come consigliato da moltissimi tutorial e siti.
La sorpresa è stata quando alla fine ho guardato i carboncini del motore Mabuchi rs 540.. sono a zig-zag!
Ma come è possibile?
Premetto che non è stato causato dal rodaggio in acqua ma sono proprio fatti così! E' normale? Dite che devo fare altri minuti di rodaggio in acqua fino a che non si consumi la zona più alta del "zig-zag" fino a farla diventare completamente piana rispetto al rotore?

Ho fatto una foto alle spazzole per farvi capire cosa intendo esattamente...

TIX74 non è collegato   Rispondi citando
Vecchio 25 gennaio 08, 20:48   #2 (permalink)  Top
User
 
Data registr.: 03-05-2007
Messaggi: 52
Credo di aver capito.

Nella parte centrale dei carboncini la zona è più consumata quindi la zona zigzagata si è consumata mentre ai lati, ovviamente, non venendo a contatto con il rotore del motore, non si consumerà mai, quindi io la vedrò sempre così!
L'importante è vedere l'impronta che i carboncini lasciano strisciando sul rotore (mi pare si chiami commutatore).
Se non sbaglio il rodaggio sarà completato quando vedrò il rotore con l'impronta lasciata dai carboncini per tutta la loro lunghezza e non a zone (le punte di contatto create dalla zona zigzagata)
Mi sa che devo reimmergerlo...
TIX74 non è collegato   Rispondi citando
Vecchio 28 gennaio 08, 01:56   #3 (permalink)  Top
User
 
Data registr.: 03-05-2007
Messaggi: 52
Certo che qui per avere qualche commento bisogna sudare eh?
TIX74 non è collegato   Rispondi citando
Vecchio 28 gennaio 08, 09:30   #4 (permalink)  Top
User
 
L'avatar di jackal1977
 
Data registr.: 10-10-2006
Residenza: Firenze
Messaggi: 614
Ciao le tue considerazioni sono giuste. Io ho usato poco i Mabuchi o Johnson, ma ti confermo la conformazione delle spazzole che è fatta così. Prova a fare altri 15 minuti di giri in ammollo, in ogni caso non so dirti se le spazzole si consumeranno aderendo perfettamente al collettore come succede per i Graupner che addirittura ha le spazzole al contrario che formano un vero e proprio arco sull'indotto o commutatore.
jackal1977 non è collegato   Rispondi citando
Vecchio 30 gennaio 08, 15:37   #5 (permalink)  Top
User
 
L'avatar di Skiev
 
Data registr.: 01-11-2007
Messaggi: 2.831
Citazione:
Originalmente inviato da TIX74 Visualizza messaggio
Credo di aver capito.

Nella parte centrale dei carboncini la zona è più consumata quindi la zona zigzagata si è consumata mentre ai lati, ovviamente, non venendo a contatto con il rotore del motore, non si consumerà mai, quindi io la vedrò sempre così!
L'importante è vedere l'impronta che i carboncini lasciano strisciando sul rotore (mi pare si chiami commutatore).
Se non sbaglio il rodaggio sarà completato quando vedrò il rotore con l'impronta lasciata dai carboncini per tutta la loro lunghezza e non a zone (le punte di contatto create dalla zona zigzagata)
Mi sa che devo reimmergerlo...
Nel 560 che viene montato in alcuni Monster economici, i carboncini penetrano nell'indotto fino ad avere una completa aderenza. Quindi non è solamente il carboncino a consumarsi ma anche lo strato iniziale dell'indotto.
Ho 2 560, uno nuovo con i carboncini come i tuoi ma senza il triangolo centrale... ed uno usato. Nel nuovo le zone di contatto sono gli spigoli laterali dell'arco del carboncino... nell'usato... questi spigoli sono affondati nell'indotto creando una zona di aderenza perfetta.
Spero esserti stato utile
Ciao.
Skiev non è collegato   Rispondi citando
Vecchio 30 gennaio 08, 20:49   #6 (permalink)  Top
User
 
L'avatar di maxtamiya
 
Data registr.: 31-05-2007
Residenza: Nevegal (Belluno)
Messaggi: 310
Immagini: 20
Invia un messaggio via MSN a maxtamiya
Exclamation

Citazione:
Originalmente inviato da TIX74 Visualizza messaggio
Prima ho fatto il famoso rodaggio in acqua prima 5 minuti in retro (ho usato tutto l'apparato radio staccato dal modello) e poi 5 in avanti immergendo il motore in acqua distillata e qualche goccia di detersivo per piatti, come consigliato da moltissimi tutorial e siti.
La sorpresa è stata quando alla fine ho guardato i carboncini del motore Mabuchi rs 540.. sono a zig-zag!
Ma come è possibile?
Premetto che non è stato causato dal rodaggio in acqua ma sono proprio fatti così! E' normale? Dite che devo fare altri minuti di rodaggio in acqua fino a che non si consumi la zona più alta del "zig-zag" fino a farla diventare completamente piana rispetto al rotore?

Ho fatto una foto alle spazzole per farvi capire cosa intendo esattamente...

Ciao ti posso chiedere per favore se puoi inviarmi i siti dove hai scaricato i tutorial in questione? Vorrei approfondire questo argomento. E già che ci sono vi chiedo se questa prassi può essere utilizzata anche per i motori di base tamiya, si ha una migliore efficenza, in quanto si può quantificare, quali sono le controindicazioni???
Grazie Maxtamiya
__________________
B.R.T. BELUMAT RACING TEAM
VIDEO[YOUTUBE]http://www.youtube.com/user/maxtamiya [/YOUTUBE]
http://www.facebook.com/group.php?gid=75094430938
maxtamiya non è collegato   Rispondi citando
Vecchio 04 novembre 08, 13:02   #7 (permalink)  Top
User
 
Data registr.: 09-10-2008
Residenza: Milano
Messaggi: 42
Citazione:
Originalmente inviato da TIX74 Visualizza messaggio
La sorpresa è stata quando alla fine ho guardato i carboncini del motore Mabuchi rs 540.. sono a zig-zag!
So che questo è un vecchio post ma volevo riprendere l'argomento.

Nei motori Titan 550 del mio nuovo E-Revo, le spazzole/carboncini DA NUOVE sono esattamente fatte come nella foto di TIX74

Sto rodando i motori a secco in questo modo:
- motore smontato dalla macchina e messo messo in morsa.
- tensione 3V fornita da due pile alkaline collegate in serie.
- ogni 15 min inverto il senso di rotazione (invertendo la polarità) e pulisco il rotore con i soliti spray per contatti elettrici (spray specifici molto volatili e non conduttivi)

Non ci sono scintille visibili e i punti di contatto sono puliti.

Ormai il motore ha girato per un'ora ma le spazzole non danno la minima idea di consumarsi.
Possibile che durino così a lungo ? Se va avanti così per avere tutta la spazzola a contatto con il rotore dovrò fare girare il motore per molto molte molte ore .....
ambrosa non è collegato   Rispondi citando
Vecchio 04 novembre 08, 13:09   #8 (permalink)  Top
User
 
L'avatar di Naraj
 
Data registr.: 25-07-2004
Residenza: Trieste
Messaggi: 5.654
Citazione:
Originalmente inviato da maxtamiya Visualizza messaggio
Ciao ti posso chiedere per favore se puoi inviarmi i siti dove hai scaricato i tutorial in questione? Vorrei approfondire questo argomento. E già che ci sono vi chiedo se questa prassi può essere utilizzata anche per i motori di base tamiya, si ha una migliore efficenza, in quanto si può quantificare, quali sono le controindicazioni???
Grazie Maxtamiya
Dopo anni e anni di uso di motori elettrici a spazzole, per quanto può essere utile la mia esperienza, ti consiglio di non perdere tempo con questo metodo.

Naraj.
Naraj non è collegato   Rispondi citando
Vecchio 04 novembre 08, 16:06   #9 (permalink)  Top
User
 
Data registr.: 09-10-2008
Residenza: Milano
Messaggi: 42
Citazione:
Originalmente inviato da Naraj Visualizza messaggio
Dopo anni e anni di uso di motori elettrici a spazzole, per quanto può essere utile la mia esperienza, ti consiglio di non perdere tempo con questo metodo.

Naraj.
Intendi dire di lasciare perdere con il metodo ad acqua ?
Quindi in alternativa, vista la tua esperienza, cosa suggeriresti ?
Il rodaggio "a secco" sulla falsariga di come sto facendo io ?
ambrosa non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
motore a spazzole pappaterratony Automodellismo Mot. Elettrico On-Road 1 27 dicembre 07 23:24
Motore in acqua daniwill Aeromodellismo Volo Elettrico 10 10 ottobre 07 21:07
rodaggio in acqua speed 400 centorame Aeromodellismo Volo Elettrico 19 19 aprile 07 08:27
rodaggio motori a spazzole cobra73 Aeromodellismo Volo Elettrico 30 19 gennaio 06 22:50
Sostituzione Motore spazzole/spazzole texano Elimodellismo Motore Elettrico 9 08 giugno 05 16:22



Tutti gli orari sono GMT +2. Adesso sono le 19:02.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002