Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo Elettrico


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 07 gennaio 07, 21:46   #1 (permalink)  Top
User
 
L'avatar di Taeziu
 
Data registr.: 27-12-2006
Residenza: Faenza
Messaggi: 33
Question Problema da capire su batterie, caricabatterie ed equalizzatore

ciao a tutti

dopo aver avuto lumi da tutti voi su cosa prendere e montare ho optato per una soluzione tranquilla che mi consenta di imparare bene a volare senza avere troppa potenza.
Su un Extra da 730 grammi ho montanto un HIMAX 2816-1220 con regolatore JET eco 25 e due celle lipo RCS da 2250 mAh. Elica 10 x 47. Potenza decente per un volo normale ,max 130 w. Ovviamente per esagerare (sembrerebbe dal grafico del motore, posso arrivare alla 12 come elica ma c'è tempo) oppure mettere 3 celle e una 8 anche se in tal caso quando sarò in grado di certo non potrò fare manovre toste. Vedrò in base a cosa riuscirò a fare.
Oggi sono andato a farlo volare. Dopo aver volato (la mia esperienza è ridicola) uno sky trainer in materiale polestirolo e un aliante elettrico devo dire che è stato da cardiopalma il volo. Decollo ok , volo tagliente, al primo tocco dei comandi una risposta pronta. Il mezzo mi è piaciuto. Quindi grazie a tutti quelli che nei post precedenti mi hanno aiutato. (atterraggio leggermenete energico con il carrello che leggermente ha subito ) ahha

Ora vengo alla questione di questo post.
Ho preso un caricatore Triton JR per le due celle. Il negoziante inizialmente mi ha detto che anche se le celle hanno un attacco per il bilanciatore inizialmente si potevano caricare senza (visto che non lo aveva), mentre poi leggendo il manuale ho visto che dicevano di usare SEMPRE il bilanciatore. Mi sono sbattuto e l'ho trovato. Ho preso uno della Robbe per pacchi da 1 a 5 celle. Ho anche scritto alla safalero che distribuisce le celle che ho io e anche il caricabatterie. Anche loro dicevano che inizialmente si poteva fare senza. cmq ho montato il tutto con le batterie così come comprate e andava. Poi mi sono detto "saranno cariche completamente ?" . E le ho messe in carica con anche l'equalizzatore collegato. Il caricatore dopo il chek è partito e ha portato dopo circa 1 ora il pacco a 8.4 volt (ma non doveva fermarsi a 7.4??). Vabbe. Poi ho notato che il robbe equalizer dava sempre accesa il led 1 che da manuale dovrebbe significare grossa differenza di tensione fra le due celle (la 1 e la 2). Le ho misurate e indicavano una 8.3 e l'altra 8.0. Poi ho rimontato il tutto sul modello e dopo un primo movimento del motore lo stesso non dava + segni di vita. Ho dovuto sostazialmente scaricare le batterie fino a 8.1 totale (4.1 e la seconda da 3.96) per poter rifar andare correttamente il tutto. Che voi sappiate c'è una forma di protezione sul Eco 35 ?? .
Bene poi come mai anche con il equalizer anche a carica finita le celle avevano tensione differente ?
Ma funziona sto equalizer ? o sono io che erro ??? (facile)

infine ho volato circa 7/8 minuti (poi ho smesso visto che ero in un posto pieno di ostacoli e sono certo che prima o poi ne avrei preso uno) ho controllato le batterie davano 7,6 volt. Possibile che si siano scaricate così poco ???

ciaooo e grazie in anticipo a tutti quelli che avranno voglia di leggere il tema e rispondere....

Tiziano
__________________
Taeziu..

meglio in terra con la voglia di volare, che in aria con la voglia di stare in terra !
Taeziu non è collegato   Rispondi citando
Vecchio 08 gennaio 07, 02:21   #2 (permalink)  Top
UserPlus
 
L'avatar di Marco m&m
 
Data registr.: 09-07-2005
Residenza: Rimini
Messaggi: 6.645
Citazione:
Originalmente inviato da Taeziu
ciao a tutti

dopo aver avuto lumi da tutti voi su cosa prendere e montare ho optato per una soluzione tranquilla che mi consenta di imparare bene a volare senza avere troppa potenza.
Su un Extra da 730 grammi ho montanto un HIMAX 2816-1220 con regolatore JET eco 25 e due celle lipo RCS da 2250 mAh. Elica 10 x 47. Potenza decente per un volo normale ,max 130 w. Ovviamente per esagerare (sembrerebbe dal grafico del motore, posso arrivare alla 12 come elica ma c'è tempo) oppure mettere 3 celle e una 8 anche se in tal caso quando sarò in grado di certo non potrò fare manovre toste. Vedrò in base a cosa riuscirò a fare.
Oggi sono andato a farlo volare. Dopo aver volato (la mia esperienza è ridicola) uno sky trainer in materiale polestirolo e un aliante elettrico devo dire che è stato da cardiopalma il volo. Decollo ok , volo tagliente, al primo tocco dei comandi una risposta pronta. Il mezzo mi è piaciuto. Quindi grazie a tutti quelli che nei post precedenti mi hanno aiutato. (atterraggio leggermenete energico con il carrello che leggermente ha subito ) ahha

Ora vengo alla questione di questo post.
Ho preso un caricatore Triton JR per le due celle. Il negoziante inizialmente mi ha detto che anche se le celle hanno un attacco per il bilanciatore inizialmente si potevano caricare senza (visto che non lo aveva), mentre poi leggendo il manuale ho visto che dicevano di usare SEMPRE il bilanciatore. Mi sono sbattuto e l'ho trovato. Ho preso uno della Robbe per pacchi da 1 a 5 celle. Ho anche scritto alla safalero che distribuisce le celle che ho io e anche il caricabatterie. Anche loro dicevano che inizialmente si poteva fare senza. cmq ho montato il tutto con le batterie così come comprate e andava. Poi mi sono detto "saranno cariche completamente ?" . E le ho messe in carica con anche l'equalizzatore collegato. Il caricatore dopo il chek è partito e ha portato dopo circa 1 ora il pacco a 8.4 volt (ma non doveva fermarsi a 7.4??). Vabbe. Poi ho notato che il robbe equalizer dava sempre accesa il led 1 che da manuale dovrebbe significare grossa differenza di tensione fra le due celle (la 1 e la 2). Le ho misurate e indicavano una 8.3 e l'altra 8.0. Poi ho rimontato il tutto sul modello e dopo un primo movimento del motore lo stesso non dava + segni di vita. Ho dovuto sostazialmente scaricare le batterie fino a 8.1 totale (4.1 e la seconda da 3.96) per poter rifar andare correttamente il tutto. Che voi sappiate c'è una forma di protezione sul Eco 35 ?? .
Bene poi come mai anche con il equalizer anche a carica finita le celle avevano tensione differente ?
Ma funziona sto equalizer ? o sono io che erro ??? (facile)

infine ho volato circa 7/8 minuti (poi ho smesso visto che ero in un posto pieno di ostacoli e sono certo che prima o poi ne avrei preso uno) ho controllato le batterie davano 7,6 volt. Possibile che si siano scaricate così poco ???

ciaooo e grazie in anticipo a tutti quelli che avranno voglia di leggere il tema e rispondere....

Tiziano
La necessità di caricare sempre o meno le celle con l'equalizzatore attaccato dipendo molto dalla qualità dele cele stesse. Ad ogni modo tiano presente che tutti i bilanciatori hanno un massimo di scarica a disposizione per cella. Per fare un esempio pratico, quello della thunder power dissipa al massimo circa 400mAh e quindi se tu stai caricando la batteria a 1A e una cella è più alta, lui non riuscirà a bilanciarla correttamente perchè 1000 meno 400 fa sempre 600, che sono mAh che andanno nella batteria. il valore nominale di 3,7v non si riferisce alla tensione massima di carica che invece deve essere di circa 4,2, (mi pare non superiore a 4,24 per cella. quella di scarica non inferiore a 2,85v.
7,6v vuol dire 3,3v per cella e considerando che li avrai probabilmente rilevati senza carico direi che erano praticamente scariche.
__________________
Ciao da Marco m&m

"Non e' mai troppo tardi per avere un'infanzia felice!"
Marco m&m non è collegato   Rispondi citando
Vecchio 08 gennaio 07, 12:15   #3 (permalink)  Top
User
 
L'avatar di Taeziu
 
Data registr.: 27-12-2006
Residenza: Faenza
Messaggi: 33
Exclamation

Citazione:
Originalmente inviato da Marco m&m
La necessità di caricare sempre o meno le celle con l'equalizzatore attaccato dipendo molto dalla qualità dele cele stesse. Ad ogni modo tiano presente che tutti i bilanciatori hanno un massimo di scarica a disposizione per cella. Per fare un esempio pratico, quello della thunder power dissipa al massimo circa 400mAh e quindi se tu stai caricando la batteria a 1A e una cella è più alta, lui non riuscirà a bilanciarla correttamente perchè 1000 meno 400 fa sempre 600, che sono mAh che andanno nella batteria. il valore nominale di 3,7v non si riferisce alla tensione massima di carica che invece deve essere di circa 4,2, (mi pare non superiore a 4,24 per cella. quella di scarica non inferiore a 2,85v.
7,6v vuol dire 3,3v per cella e considerando che li avrai probabilmente rilevati senza carico direi che erano praticamente scariche.

Marco grazie.. è chiaro ma non completamente.
A dire il vero il mezzo poteva altri voli ... non si notava che fosse scarico.
Ma la domanda è come mai quando era a 4.2 x cella collegando le batterie il motore andava poi se tiravi giù lo stick e lo ritiravi su non andava ? mentre i servi andavano eccome... troppo cariche ?
come mai solo dopo che le ho scaricate con il caricatore il tutto ha ripreso ad andare correttamente ?
__________________
Taeziu..

meglio in terra con la voglia di volare, che in aria con la voglia di stare in terra !
Taeziu non è collegato   Rispondi citando
Vecchio 08 gennaio 07, 14:20   #4 (permalink)  Top
UserPlus
 
L'avatar di Marco m&m
 
Data registr.: 09-07-2005
Residenza: Rimini
Messaggi: 6.645
Citazione:
Originalmente inviato da Taeziu
Marco grazie.. è chiaro ma non completamente.
A dire il vero il mezzo poteva altri voli ... non si notava che fosse scarico.
Ma la domanda è come mai quando era a 4.2 x cella collegando le batterie il motore andava poi se tiravi giù lo stick e lo ritiravi su non andava ? mentre i servi andavano eccome... troppo cariche ?
come mai solo dopo che le ho scaricate con il caricatore il tutto ha ripreso ad andare correttamente ?
il problema non credo fosse lo stato di carica ma piuttosto la protezione che tutti i regolatori hanno per evitare che parta l'elica inavvertitamente. Quando si attaccano le batterie lo stick della manetta deve essere al minimo altrimenti il regolatore non da il consenso, anche accelerando. A volte capita che il trim sia alto e allora non si arriva ad attivare il regolatore.
Il mio consiglio è di appuntarsi quanto tempo si vola fino al calo delle prestazioni e poi attivare un timer che ti avverta 30/60 secondi prima. Meno si scaricano le li-po e più probabile sarà una loro lunga vita...
__________________
Ciao da Marco m&m

"Non e' mai troppo tardi per avere un'infanzia felice!"
Marco m&m non è collegato   Rispondi citando
Vecchio 08 gennaio 07, 15:21   #5 (permalink)  Top
User
 
L'avatar di Taeziu
 
Data registr.: 27-12-2006
Residenza: Faenza
Messaggi: 33
Arrow

Citazione:
Originalmente inviato da Marco m&m
il problema non credo fosse lo stato di carica ma piuttosto la protezione che tutti i regolatori hanno per evitare che parta l'elica inavvertitamente. Quando si attaccano le batterie lo stick della manetta deve essere al minimo altrimenti il regolatore non da il consenso, anche accelerando. A volte capita che il trim sia alto e allora non si arriva ad attivare il regolatore.
Il mio consiglio è di appuntarsi quanto tempo si vola fino al calo delle prestazioni e poi attivare un timer che ti avverta 30/60 secondi prima. Meno si scaricano le li-po e più probabile sarà una loro lunga vita...

Marco grazie

ma guarda che dalla prima alla seconda volta non ho mica cambiato la regolazione della trasmittente e cmq è sempre a zero lo stick

Che ne pensi ora ?
__________________
Taeziu..

meglio in terra con la voglia di volare, che in aria con la voglia di stare in terra !
Taeziu non è collegato   Rispondi citando
Vecchio 08 gennaio 07, 17:46   #6 (permalink)  Top
UserPlus
 
L'avatar di Marco m&m
 
Data registr.: 09-07-2005
Residenza: Rimini
Messaggi: 6.645
Citazione:
Originalmente inviato da Taeziu
Marco grazie

ma guarda che dalla prima alla seconda volta non ho mica cambiato la regolazione della trasmittente e cmq è sempre a zero lo stick

Che ne pensi ora ?
Penso che comunque a volte capita che il regolatore non si resetta. La maggior parte delle volte basta staccare la batteria per qualche secondo e riprovare. Tieni presente che se hai il regolatore con l'interruttore (invece di attaccare la celle dirattamente) non basta spegnerlo ma si deve staccare le battarie ugualmente.
__________________
Ciao da Marco m&m

"Non e' mai troppo tardi per avere un'infanzia felice!"
Marco m&m non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Problema Equalizzatore VINCEX Batterie e Caricabatterie 1 11 aprile 07 17:19
Lipomat 5-4000 Caricabatterie Con Equalizzatore Integrato cobra78 Batterie e Caricabatterie 5 29 settembre 06 22:55
Caricabatterie ed equalizzatore Cilly Willy Batterie e Caricabatterie 71 01 maggio 06 21:50



Tutti gli orari sono GMT +2. Adesso sono le 04:20.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002