Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo Elettrico


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 11 maggio 22, 19:47   #1 (permalink)  Top
User
 
Data registr.: 22-08-2011
Residenza: Mestre
Messaggi: 15
Settaggio freno motore

Ciao
ho un Turnigy plush-32 60A e volevo settare il freno motore.
Il comando motore e settato su interruttore a tre posizioni: -100/0/100
Seguendo le istruzioni:
Impostazione (Freno ON/Freno OFF) dal controller
Impostare lo stick dell'acceleratore al centro-> Accendi ESC-> Emette una sequenza di beep singoli (significa che ora è nella procedura di impostazione del freno) > spostare lo stick dell'acceleratore sulla posizione dell'acceleratore massimo (significa che il freno è attivo), o spostare lo stick dell'acceleratore sulla posizione dell'acceleratore minimo (significa che il freno è disattivato)->una sequenza emette un segnale acustico significa che l'impostazione è ok e seguono 2 bip Significa che l'ESC è pronto per partire.

In realtà quando metto il morore al centro e accendo l'esc si sentono i beep. Quando metto motore al max parte il motore e nient'altro.

Quindi è per forza necessario avere la programming card per impostare questa funzione?

Il problema è che non la trovo in hobby king. Momentaneamente non disponibile..
Grazie
jorgef3j non è collegato   Rispondi citando
Vecchio 12 maggio 22, 15:35   #2 (permalink)  Top
User
 
L'avatar di steno62
 
Data registr.: 28-06-2018
Residenza: varese
Messaggi: 97
beh necessaria no, puoi farla dalla radio con i beep provando e riprovando, certo che con la card è un attimo, secondo me sbagli qualche passaggio nel muovere lo stick del gas...che marca è l'esc?
steno62 non è collegato   Rispondi citando
Vecchio 12 maggio 22, 21:11   #3 (permalink)  Top
User
 
L'avatar di Clabe
 
Data registr.: 16-08-2007
Residenza: Perugia
Messaggi: 2.800
Citazione:
Originalmente inviato da jorgef3j Visualizza messaggio
Ciao
ho un Turnigy plush-32 60A e volevo settare il freno motore.
Il comando motore e settato su interruttore a tre posizioni: -100/0/100
Seguendo le istruzioni:
Impostazione (Freno ON/Freno OFF) dal controller
Impostare lo stick dell'acceleratore al centro-> Accendi ESC-> Emette una sequenza di beep singoli (significa che ora è nella procedura di impostazione del freno) > spostare lo stick dell'acceleratore sulla posizione dell'acceleratore massimo (significa che il freno è attivo), o spostare lo stick dell'acceleratore sulla posizione dell'acceleratore minimo (significa che il freno è disattivato)->una sequenza emette un segnale acustico significa che l'impostazione è ok e seguono 2 bip Significa che l'ESC è pronto per partire.

In realtà quando metto il morore al centro e accendo l'esc si sentono i beep. Quando metto motore al max parte il motore e nient'altro.

Quindi è per forza necessario avere la programming card per impostare questa funzione?

Il problema è che non la trovo in hobby king. Momentaneamente non disponibile..
Grazie
Di solito funzionano in questo modo:
- accendi la radio con il gas al massimo
- alimenti il regolatore e i suoni ti dicono che sei nella modalitá programmazione
- spostando il gas al centro scegli l'opzione che preferisci e riportandolo al massimo la memorizzi
- abbassando al minimo esci dalla programmazione
Claudio
https://www.google.com/search?client...lush-32+manual
__________________
"Il tempo non conta... conta quello che fai,
se lo fai bene!"
Clabe non è collegato   Rispondi citando
Vecchio 13 maggio 22, 21:15   #4 (permalink)  Top
User
 
Data registr.: 22-08-2011
Residenza: Mestre
Messaggi: 15
Ho scritto sia il tipo di regolatore sia la parte di istruzioni per il freno originali.
Quando dicono di mettere al max il motore (per settare il freno in on) invece di fare i beep parte al massimo .
Ciao
jorgef3j non è collegato   Rispondi citando
Vecchio 13 maggio 22, 21:24   #5 (permalink)  Top
User
 
L'avatar di x oni
 
Data registr.: 07-07-2010
Residenza: Riva del Garda
Messaggi: 2.060
puo' essere che hai alimentazione separata per rx?
x oni non è collegato   Rispondi citando
Vecchio 13 maggio 22, 22:39   #6 (permalink)  Top
User
 
Data registr.: 22-08-2011
Residenza: Mestre
Messaggi: 15
Si. Alimentazione separata. È un problema?
jorgef3j non è collegato   Rispondi citando
Vecchio 14 maggio 22, 08:06   #7 (permalink)  Top
User
 
Data registr.: 22-08-2011
Residenza: Mestre
Messaggi: 15
Bene , ho risolto.
Dovevo semplicemente settare il motore usando lo stick motore. Non chiedetemi perchè (anzi se qualcuno lo sa mi illumini), ma con l'interruttore o col cursore laterale, pur avendoli assegnati al comando motore e con corse -100/0/100 esattamente come ha lo stick motore non funzionava.
Anche il discorso dell'alimentazione rx da altra batteria non influiva, infatti la regolazione freno l'ho fatta in questa configurazione ,ma con lo stick motore.
Salvata la procedura adesso il motore funziona regolarmente da 0 a max e con freno inserito anche azionato dall'interruttore a tre posizioni.
Grazie.
jorgef3j non è collegato   Rispondi citando
Vecchio 14 maggio 22, 22:20   #8 (permalink)  Top
User
 
L'avatar di Giulianoo
 
Data registr.: 19-04-2010
Residenza: Roma
Messaggi: 2.176
Citazione:
Originalmente inviato da jorgef3j Visualizza messaggio
Bene , ho risolto.
Dovevo semplicemente settare il motore usando lo stick motore. Non chiedetemi perchè (anzi se qualcuno lo sa mi illumini), ma con l'interruttore o col cursore laterale, pur avendoli assegnati al comando motore e con corse -100/0/100 esattamente come ha lo stick motore non funzionava.
Anche il discorso dell'alimentazione rx da altra batteria non influiva, infatti la regolazione freno l'ho fatta in questa configurazione ,ma con lo stick motore.
Salvata la procedura adesso il motore funziona regolarmente da 0 a max e con freno inserito anche azionato dall'interruttore a tre posizioni.
Grazie.
Se ho capito bene è ovvio che non ti funzionava: la posizione centrale dello stick non equivale a gas 0 come lo hai impostato sull'interruttore a tre posizioni (come dici tu -100/0/100) quindi quando accendevi l'esc vedeva il gas a 0 e si armava invece di entrare nella programmazione.
Giulianoo non è collegato   Rispondi citando
Vecchio 15 maggio 22, 23:10   #9 (permalink)  Top
User
 
Data registr.: 22-08-2011
Residenza: Mestre
Messaggi: 15
Veramente quando ho programmato tramite Stick motore , messo in posizione centrale mi dava 0 di valore .... Ma non sono esperto.
Ciao
jorgef3j non è collegato   Rispondi citando
Vecchio 16 maggio 22, 09:26   #10 (permalink)  Top
User
 
L'avatar di Giulianoo
 
Data registr.: 19-04-2010
Residenza: Roma
Messaggi: 2.176
Citazione:
Originalmente inviato da jorgef3j Visualizza messaggio
Veramente quando ho programmato tramite Stick motore , messo in posizione centrale mi dava 0 di valore .... Ma non sono esperto.
Ciao
ma non è comunque corretta come impostazione! il gas a 0 devi averlo con lo stick abbassato.
Giulianoo non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Freno motore 622090 Aeromodellismo Volo Elettrico 3 20 marzo 16 23:57
Settaggio freno motore sul...... VESPA2 Aeromodellismo Volo Elettrico 2 30 giugno 14 17:12
Freno motore all'80% darksky Automodellismo Mot. Elettrico Off-Road 9 30 marzo 14 18:16
Freno motore in aereo con motore elettrico giokat Aeromodellismo Principianti 4 22 luglio 13 13:34
Settaggio Freno jato, aiuto ! .Lord. Automodellismo Mot. Scoppio On-Road 6 23 maggio 08 14:27



Tutti gli orari sono GMT +2. Adesso sono le 02:08.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002