Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Principianti


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 01 maggio 06, 13:20   #21 (permalink)  Top
User
 
Data registr.: 26-10-2005
Residenza: Modena
Messaggi: 765
Beh...personalmente anche la ventola intubataal posto del rotore posteriore....

ps: qualcuno sa dove trovare, meglio se in Italia o europa, la centralina 4-in-1 del cp o del cp2???
power83 non è collegato   Rispondi citando
Vecchio 01 maggio 06, 16:51   #22 (permalink)  Top
User
 
L'avatar di mmv9000
 
Data registr.: 23-04-2006
Messaggi: 81
Immagini: 3
Citazione:
Originalmente inviato da mmv9000
Lo metto sul banco di prova e lo tengo fermo dai pattini e noto che dando gas al massimo il led della ricevente diventa da verde a rosso fisso, se riduco di un poco lo stck comincia a lampeggiare verde/rosso, riduco ancora un poco e torna verde stabile, è normale??? (diciamo che sono al 96-97% di gas)

mmv9000
ciao, scusate se mi quoto, ma volevo sapere se qualcuno sapeva darmi consigli riguardo la ricevente con il led rosso.
Volevo inoltre chiedere ai più esperti informazioni sulla regolazione del passo e del piano orizzontale delle pale:

1) volevo incrementare il passo, in quanto il cp2 si stacca da terra a circa 80% di gas, io ho agito accorciando i 2 leveraggi che collegano il piatto alla testa del rotore, ho fatto bene o avrei dovuto accorciare i tre leveraggi che collegano il piatto ai servi?

2) Controllando invece il piano orizzontale delle pale ho notato che a 50% di trottle una risulta più alta, mentre a pieno gas si invertono e quella che prima era più bassa ora è più alta! ho cercato di agire ancora sui due leverismi, ma non ho avuto gran successo!

Chiunque possa darmi info è ben accetto e lo ringrazio sin da ora!!
__________________
mmv9000
mmv9000 non è collegato   Rispondi citando
Vecchio 02 maggio 06, 08:24   #23 (permalink)  Top
User
 
L'avatar di Mirav
 
Data registr.: 23-05-2005
Residenza: Roma/Abu Dhabi
Messaggi: 2.135
Immagini: 15
Citazione:
Originalmente inviato da mmv9000
ciao, scusate se mi quoto, ma volevo sapere se qualcuno sapeva darmi consigli riguardo la ricevente con il led rosso.
Volevo inoltre chiedere ai più esperti informazioni sulla regolazione del passo e del piano orizzontale delle pale:

1) volevo incrementare il passo, in quanto il cp2 si stacca da terra a circa 80% di gas, io ho agito accorciando i 2 leveraggi che collegano il piatto alla testa del rotore, ho fatto bene o avrei dovuto accorciare i tre leveraggi che collegano il piatto ai servi?

2) Controllando invece il piano orizzontale delle pale ho notato che a 50% di trottle una risulta più alta, mentre a pieno gas si invertono e quella che prima era più bassa ora è più alta! ho cercato di agire ancora sui due leverismi, ma non ho avuto gran successo!


Chiunque possa darmi info è ben accetto e lo ringrazio sin da ora!!
Il led rosso indica che stai al massimo del motore, e' normale che si accenda quando dai il massimo, e' lo stesso controllo che non ti fa partire la centralina se accendi con il gas alzato.
Per incrementare il passo devi prima verificare se mettendo in idele up il piatto ha la stessa corsa da negativo a positivo. Mi spiego meglio, stacca il motore e metti idle up. Con lo stick del gas al centro il piatto deve stare al centro della sua corsa, su tutto su e giu' tutto giu' (o viceversa non ricordo) se vedi che ha piu' corsa da una parte che dall'altra allora agisce sui leveraggi che vanno dai servi al piatto e aggiusti la cosa.
Fatto questo puoi regolare quelle piccole manine che collegano la flybar alle pale e modificare il pitch.
Poi colori la punta di una pala di rosso col pennarello ad acqua, ricolleghi il motore e tenendo il modello dai tutta manetta. Controlla che le opale girino sullo stesso piano, se no vedrai quale gira piu' bassa (una la vedi colorata) alza sempre quella che gira piu' bassa. (mo tutti chiederanno perche'...)
__________________
"Donne e Rotori, gioie e dolori"
Mirav non è collegato   Rispondi citando
Vecchio 02 maggio 06, 09:57   #24 (permalink)  Top
User
 
L'avatar di mmv9000
 
Data registr.: 23-04-2006
Messaggi: 81
Immagini: 3
GRAZIE MIRAV!!!

una spiegazione chiara e pulita! Proprio quello di cui avevo bisogno.
Questa sera farò ciò che mi hai consigliato.


Grazie ancora
__________________
mmv9000
mmv9000 non è collegato   Rispondi citando
Vecchio 02 maggio 06, 10:09   #25 (permalink)  Top
User
 
L'avatar di Nikos
 
Data registr.: 04-11-2005
Residenza: Como
Messaggi: 1.728
Invia un messaggio via MSN a Nikos
ok,il carrello costa 25 euro,ma dove?Datemi il link del sito almeno....
__________________
---Dji f450 Naza v2 - Stampede 2wd - losi micro t - losi micro sct - wing z84 /---
Non ci sono percorsi più brevi da fare,c'è la strada in cui credi e il coraggio d'andare!!
Nikos non è collegato   Rispondi citando
Vecchio 02 maggio 06, 10:47   #26 (permalink)  Top
User
 
L'avatar di Nikos
 
Data registr.: 04-11-2005
Residenza: Como
Messaggi: 1.728
Invia un messaggio via MSN a Nikos
E' appena arrivato il mio cp2!L'ho acceso,provato,l'unico problema è che ho il gas a dx,e fin qui tutto bene,solo che ho il ciclico a sx,qui tutto male!Io sono abituato con gas e ciclico a dx..si possono invertire con gli switch sul telecomando??
__________________
---Dji f450 Naza v2 - Stampede 2wd - losi micro t - losi micro sct - wing z84 /---
Non ci sono percorsi più brevi da fare,c'è la strada in cui credi e il coraggio d'andare!!
Nikos non è collegato   Rispondi citando
Vecchio 02 maggio 06, 11:08   #27 (permalink)  Top
User
 
L'avatar di Nikos
 
Data registr.: 04-11-2005
Residenza: Como
Messaggi: 1.728
Invia un messaggio via MSN a Nikos
Altro problema.Dato per scontato che la batteria me l'ha caricata chi me l'ha venduto,la prima volta che l'ho provato ha vatto un balzello di 20 cm,poi ho abbassato il gas.Ora l'ho riprovato.Quando arrivo quasi al massimo del gas il rotore rallenta di botto,come mai?Saranno le batterie scariche?
Altra domanda...l'equalizzatore per lipo suo(quello arancione per intenderci),ha 2 morsetti a coccodrillo da attaccare ad un alimentatore,mentre dall'altra parte ha la femmina del connettore,che però non corrisponde con l'attacco della batteria,infatti la batteria ha solo + e -,mentre l'attacco ne ha 4...come si fa?
__________________
---Dji f450 Naza v2 - Stampede 2wd - losi micro t - losi micro sct - wing z84 /---
Non ci sono percorsi più brevi da fare,c'è la strada in cui credi e il coraggio d'andare!!
Nikos non è collegato   Rispondi citando
Vecchio 02 maggio 06, 11:40   #28 (permalink)  Top
User
 
L'avatar di mmv9000
 
Data registr.: 23-04-2006
Messaggi: 81
Immagini: 3
Citazione:
Originalmente inviato da Nikos
Altro problema.Dato per scontato che la batteria me l'ha caricata chi me l'ha venduto,la prima volta che l'ho provato ha vatto un balzello di 20 cm,poi ho abbassato il gas.Ora l'ho riprovato.Quando arrivo quasi al massimo del gas il rotore rallenta di botto,come mai?Saranno le batterie scariche?
Altra domanda...l'equalizzatore per lipo suo(quello arancione per intenderci),ha 2 morsetti a coccodrillo da attaccare ad un alimentatore,mentre dall'altra parte ha la femmina del connettore,che però non corrisponde con l'attacco della batteria,infatti la batteria ha solo + e -,mentre l'attacco ne ha 4...come si fa?

ciao Nikos,

allora:
il carrello del cp2 l'ho visto su http://www.toy-modellismo.it/index.p...honey-bee-cp-2
a 5 euro. ( se è questo che intendi )

per l'equalizzatore della lipo, il tuo modello alimenta direttamente le celle piuttosto che la serie delle 3, mi spiego meglio: la tua batteria, dovrebbe avere (per poter utilzzare quell'alimentatore) 2 attacchi, uno a 2 cavi (rosso e nero che è quello che attacchi all'eli) ed uno a 4 cavetti con un connettore di solito bianco che dovrebbe essere composto da 1 comune e 3 positivi rispettivi ad ogni singola cella.
Sostanzialmente a quello rosso e nero misuri la 11,1 volt, mentre nell'altro misureresti 3,7 + 3,7 + 3,7.

se la tua batteria non ha quel cavetto dovresti: o modificarla (FACENDO MOOOLTA ATTENZIONE), o acquistarne una che lo abbia, oppure usare un'altro caricatore.
ciao...
__________________
mmv9000
mmv9000 non è collegato   Rispondi citando
Vecchio 02 maggio 06, 11:44   #29 (permalink)  Top
User
 
L'avatar di mmv9000
 
Data registr.: 23-04-2006
Messaggi: 81
Immagini: 3
ACC..

Scusa Nkos dimenticavo:

Per modificare il mode della radio segui questo topic, non è difficile:
http://www.baronerosso.it/forum/showthread.php?t=24584



ciao
__________________
mmv9000
mmv9000 non è collegato   Rispondi citando
Vecchio 02 maggio 06, 13:43   #30 (permalink)  Top
User
 
L'avatar di Nikos
 
Data registr.: 04-11-2005
Residenza: Como
Messaggi: 1.728
Invia un messaggio via MSN a Nikos
Per il fatto della perdita di potenza penso sia dovuto alla batteria scarica.La batteria ha solo rosso e nero mannaggia!E se io invece uso un jumper e prendo solo l'ultimo pirolino a destra e sinistra(della porta a 4),dove c'è scritto+ e -,va bene lo stesso?In pratica salto i 2 pirolini centrali che dovrebbero servire per il bilanciamento...
Poi per l'alimentatore,non ho trovato niente di meglio che un 11,6V,che era un carica-batteria della Tyco.Dovrebbe andare bene,visto che sull'equalizzatore c'è scritto da 10 a 15 volt DC..che ne dite?

P.S=Per il carrello intendo quello dell'avatar di kiriku,non quello originale.
__________________
---Dji f450 Naza v2 - Stampede 2wd - losi micro t - losi micro sct - wing z84 /---
Non ci sono percorsi più brevi da fare,c'è la strada in cui credi e il coraggio d'andare!!
Nikos non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Co-Comache appena arrivato giansa Elimodellismo Principianti 2 02 gennaio 08 19:32
Imax b6 - Appena arrivato... stefanor Batterie e Caricabatterie 5 01 gennaio 08 02:40
mustang:appena arrivato non funziona. filippone Aeromodellismo Principianti 93 26 luglio 07 20:41
Appena Arrivato!!! Ktema Elimodellismo Principianti 10 15 giugno 06 20:56
dragonfly 5v4 appena arrivato! glonline Elimodellismo Principianti 1 13 maggio 06 00:12



Tutti gli orari sono GMT +2. Adesso sono le 06:15.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002