Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Micromodelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 16 novembre 08, 10:36   #561 (permalink)  Top
User
 
L'avatar di tomxxx
 
Data registr.: 08-03-2008
Residenza: Bari
Messaggi: 325
Citazione:
Originalmente inviato da spx90. Visualizza messaggio
Hei Billy,
e arrivato pane per i tuoi denti
io sono ancora incasinato con gli upgrade classici
Ciao Ho QUALCHE PROBLEMA CON LA RICEVENTE DEL BLADE , qualche volta mi succede che quando accendo i servi non si allineano bene a voi è mai successo?
tomxxx non è collegato   Rispondi citando
Vecchio 17 novembre 08, 23:02   #562 (permalink)  Top
User
 
L'avatar di tomxxx
 
Data registr.: 08-03-2008
Residenza: Bari
Messaggi: 325
Messaggio

Squalo60 e Lionheart Che fine avete fatto?
Tanto impegno e poi ...
tomxxx non è collegato   Rispondi citando
Vecchio 17 novembre 08, 23:28   #563 (permalink)  Top
User
 
L'avatar di Squalo60
 
Data registr.: 25-01-2007
Residenza: Napoli
Messaggi: 1.723
Immagini: 11
Invia un messaggio via MSN a Squalo60
Citazione:
Originalmente inviato da tomxxx Visualizza messaggio
Squalo60 e Lionheart Che fine avete fatto?
Tanto impegno e poi ...
Io sono quasi sempre presente, ma rispondo solo quando sono sicuro di poter dare un consiglio utile. Riguardo al tuo problema sui servi a me fin'ora sul Blade non è mai successo, un problema simile l'ho avuto col Walkera 5#8 ma su un solo servo, ed ho risolto sostituendolo. Prova a vedere come si comporta in volo, se vedi che non è più stabile e tende a tirare da un lato cambia direttamente i servi.
__________________
My Heli: T-Rex 500 in Ecureuil AS350. Innovator MD530.- RJX450. -Walkera 4F200LM . Tx Spektrum DX7 e DX8.
http://www.youtube.com/user/squalo60
Squalo60 non è collegato   Rispondi citando
Vecchio 18 novembre 08, 00:34   #564 (permalink)  Top
User
 
L'avatar di tomxxx
 
Data registr.: 08-03-2008
Residenza: Bari
Messaggi: 325
Citazione:
Originalmente inviato da Squalo60 Visualizza messaggio
Io sono quasi sempre presente, ma rispondo solo quando sono sicuro di poter dare un consiglio utile. Riguardo al tuo problema sui servi a me fin'ora sul Blade non è mai successo, un problema simile l'ho avuto col Walkera 5#8 ma su un solo servo, ed ho risolto sostituendolo. Prova a vedere come si comporta in volo, se vedi che non è più stabile e tende a tirare da un lato cambia direttamente i servi.
Ho comprato i servi Eflite digitali vedremo come si comportera', nel frattempo volevo comprare il mix blade pro che va collegato a una qualsiasi ricevente
tu cosa ne pensi?
tomxxx non è collegato   Rispondi citando
Vecchio 18 novembre 08, 12:41   #565 (permalink)  Top
User
 
L'avatar di Squalo60
 
Data registr.: 25-01-2007
Residenza: Napoli
Messaggi: 1.723
Immagini: 11
Invia un messaggio via MSN a Squalo60
Citazione:
Originalmente inviato da tomxxx Visualizza messaggio
Ho comprato i servi Eflite digitali vedremo come si comportera', nel frattempo volevo comprare il mix blade pro che va collegato a una qualsiasi ricevente
tu cosa ne pensi?
Penso che dopo che avrai sostituito i servi avrai sicuramente risolto, per gli upgrade io consiglio solo le pale Xtreme con le relative manine portapala di alluminio, poi tutto il resto è superfluo perchè meglio di com'è già non và o se c'è un leggero miglioramento non giustifica la spesa.
__________________
My Heli: T-Rex 500 in Ecureuil AS350. Innovator MD530.- RJX450. -Walkera 4F200LM . Tx Spektrum DX7 e DX8.
http://www.youtube.com/user/squalo60
Squalo60 non è collegato   Rispondi citando
Vecchio 18 novembre 08, 14:49   #566 (permalink)  Top
User
 
Data registr.: 30-10-2008
Residenza: cuneo
Messaggi: 107
ciao ragazzi ... STRA QUOTO !!!!
ci sono upgrade che complicano solo la vita
ora mi sono intortato a gestire il mio cx2 con la radio dx6i ... e vi assicuro che nemmeno un miracolo mi salva è veramente difficile restare fermo in hovering.....
nox316 non è collegato   Rispondi citando
Vecchio 20 novembre 08, 23:32   #567 (permalink)  Top
User
 
L'avatar di tomxxx
 
Data registr.: 08-03-2008
Residenza: Bari
Messaggi: 325
Citazione:
Originalmente inviato da Squalo60 Visualizza messaggio
Penso che dopo che avrai sostituito i servi avrai sicuramente risolto, per gli upgrade io consiglio solo le pale Xtreme con le relative manine portapala di alluminio, poi tutto il resto è superfluo perchè meglio di com'è già non và o se c'è un leggero miglioramento non giustifica la spesa.
Scusa il ritardo oggi mi sono arrivati i servi digitali li devo ancora montare ,ma a parte questo ho un problema sul mio blade upgrato ancune volte è stabile e alcune volte invece ad un tratto incomincia a sbandare e và in stallo credo che il problema sia la il giroscopio della rx, infatti regolo il gain e non succede niente (a che servira' sto Gain) credo che montero la rx nuova del mio 5#8 che super stabile e facilissima da regolare
tomxxx non è collegato   Rispondi citando
Vecchio 20 novembre 08, 23:50   #568 (permalink)  Top
User
 
L'avatar di Squalo60
 
Data registr.: 25-01-2007
Residenza: Napoli
Messaggi: 1.723
Immagini: 11
Invia un messaggio via MSN a Squalo60
Citazione:
Originalmente inviato da tomxxx Visualizza messaggio
Scusa il ritardo oggi mi sono arrivati i servi digitali li devo ancora montare ,ma a parte questo ho un problema sul mio blade upgrato ancune volte è stabile e alcune volte invece ad un tratto incomincia a sbandare e và in stallo credo che il problema sia la il giroscopio della rx, infatti regolo il gain e non succede niente (a che servira' sto Gain) credo che montero la rx nuova del mio 5#8 che super stabile e facilissima da regolare
Se il giroscopio non funziona bene l'eli gira come una trottola o comunque non riusciresti a tenere la coda ferma, ma se mi dici che l'eli sbanda e va in stallo, ma non sempre, potrebbe dipendere da molteplici fattori es. flybar storta o decentrata, errata regolazione dei linck che collegano la flybar alle pale superiori, gioco tra le manine portapala superiori e albero rotore, errata regolazione del piatto o disassemblamento del piatto. Come vedi non è facile poterti dare una risposta certa, ma non penso proprio che il tuo problema possa dipendere dal giroscopio.
__________________
My Heli: T-Rex 500 in Ecureuil AS350. Innovator MD530.- RJX450. -Walkera 4F200LM . Tx Spektrum DX7 e DX8.
http://www.youtube.com/user/squalo60
Squalo60 non è collegato   Rispondi citando
Vecchio 21 novembre 08, 00:21   #569 (permalink)  Top
User
 
L'avatar di Squalo60
 
Data registr.: 25-01-2007
Residenza: Napoli
Messaggi: 1.723
Immagini: 11
Invia un messaggio via MSN a Squalo60
Citazione:
Originalmente inviato da Squalo60 Visualizza messaggio
Se il giroscopio non funziona bene l'eli gira come una trottola o comunque non riusciresti a tenere la coda ferma, ma se mi dici che l'eli sbanda e va in stallo, ma non sempre, potrebbe dipendere da molteplici fattori es. flybar storta o decentrata, errata regolazione dei linck che collegano la flybar alle pale superiori, gioco tra le manine portapala superiori e albero rotore, errata regolazione del piatto o disassemblamento del piatto. Come vedi non è facile poterti dare una risposta certa, ma non penso proprio che il tuo problema possa dipendere dal giroscopio.
Dimenticavo.... se hai ugradato il Blade CX con l' extend inner shaft, ti consiglio di rimontargli l'inner shaft originale, vedrai che vola meglio, con le pale xtreme sono pochissime le probabilità di collisione delle pale almeno che non lo fai volare con vento sostenuto
__________________
My Heli: T-Rex 500 in Ecureuil AS350. Innovator MD530.- RJX450. -Walkera 4F200LM . Tx Spektrum DX7 e DX8.
http://www.youtube.com/user/squalo60
Squalo60 non è collegato   Rispondi citando
Vecchio 21 novembre 08, 14:12   #570 (permalink)  Top
User
 
L'avatar di Ugo da Norcia
 
Data registr.: 06-11-2008
Residenza: Milano
Messaggi: 7
guarda un pò

Ecco le mie modifiche al blade CX2

ricevente spektrum 6100
elettronici jeti 060 (2)
giroscopio Futaba G190

miscelazioni V-Tail tramite radio (JR3810)

Attendo pazientemente motori brushless da 90W + regolatori per ulteriore modifica (i 1818 già completi pignone pesano molto poco 8g. circa ma danno solo 33W a 7,4V e 55W a 11,1V)
Icone allegate
Club EFLITE BLADE CX 2 - info;settaggi;modifiche;consigli;suggerimenti-cimg5386.jpg   Club EFLITE BLADE CX 2 - info;settaggi;modifiche;consigli;suggerimenti-cimg5391.jpg   Club EFLITE BLADE CX 2 - info;settaggi;modifiche;consigli;suggerimenti-cimg5387.jpg  

Ultima modifica di Ugo da Norcia : 21 novembre 08 alle ore 14:16
Ugo da Norcia non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
club ESKY LAMA 2 V3 - info;settaggi;modifiche;consigli;suggerimenti Ramiuss Elimodellismo Principianti 2177 09 ottobre 12 12:03
CLUB T-rex 450 settaggi-modifiche Fabbione Elimodellismo Motore Elettrico 77 13 ottobre 10 14:32
Club WALKERA 5#6 - info;settaggi;modifiche;consigli;suggerimenti vincenzo164 Elimodellismo Principianti 92 29 novembre 09 14:03
Club Walkera 5#8: info, settaggi, modifiche, foto e video mapo93 Elimodellismo Principianti 17 18 dicembre 08 16:22
Club Esky Lama v4 - Info;Settaggi;Modifiche;Consigli;Suggerimenti Mirkofly Elimodellismo Principianti 8 07 agosto 07 12:53



Tutti gli orari sono GMT +2. Adesso sono le 22:11.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002