Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > CNC e Stampanti 3D


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 23 novembre 06, 16:54   #1 (permalink)  Top
User
 
L'avatar di Harley
 
Data registr.: 16-01-2005
Residenza: Bari
Messaggi: 1.299
Ho un grosso problema con la MM2001!!

Ciao amici

Ieri sera mentre facevo delle prove con la mia cnc è arrivato il momento di provare la temp del filo. Collegando l'alimentazione del filo non ho fatto attenzione ed ho invertito la polarità. Risultato: il diodo che si trova subito dopo i connettori si è bruciato. Fin quì nessun problema, l'ho sostituito (codice diodo 1N4007).
Oggi pomeriggio ho fatto altre prove e c'è un grosso problema e non so se è collegato a ciò che è successo ieri. Il problema è che non riesco a variare la temperatura del filo ne a mano e ne in modo automatico, in pratica il filo è sempre al massimo della temperatura. Ho fatto delle prove tenendo in serie l'amperometro e a parte le naturali oscillazioni anche mettendo il commutatore su manuale non vario nulla. Il led di stato del filo funziona, come anche il commutatore pc/manuale infatti facendo prove di taglio il software rileva la posizione. Ah, altra cosa, muovendo l'interruttore del filo rimane comunque sempre acceso
Quale può essere il problema? Vi prego aiutatemi, sono disperato.
grazie anticipatamente
__________________
Manlio a.k.a. Harley


Harley non è collegato   Rispondi citando
Vecchio 23 novembre 06, 16:58   #2 (permalink)  Top
User
 
L'avatar di saviothecnic
 
Data registr.: 06-04-2004
Residenza: Italia Confini Lazio Campania
Messaggi: 3.099
Invia un messaggio via ICQ a saviothecnic Invia un messaggio via MSN a saviothecnic
Citazione:
Originalmente inviato da Harley
Ciao amicidopo i connettori si è bruciato. Fin quì nessun problema, l'ho sostituito (codice diodo 1N4007).taglio il software rileva la posizione. Ah, altra cosa, muovendo l'interruttore del filo rimane comunque sempre accesoQuale può essere il problema? Vi prego aiutatemi, sono disperato.grazie anticipatamente
Usa un diodo un po piu robusto del 4007
con molta probabilita si è bruciato anche l' optoisolatore il CNY17
se non ricordo male sostituiscilo e prova forse puo anche essere bruciato l' IRF poi per altre cose dovresti controllare con un oscillo
se ti trovi il segnale PWM
saviothecnic non è collegato   Rispondi citando
Vecchio 23 novembre 06, 17:34   #3 (permalink)  Top
User
 
L'avatar di Harley
 
Data registr.: 16-01-2005
Residenza: Bari
Messaggi: 1.299
grazie buon savio, provvedo subbbbbbbito e faccio sapere se il problema è risolto
__________________
Manlio a.k.a. Harley


Harley non è collegato   Rispondi citando
Vecchio 23 novembre 06, 19:29   #4 (permalink)  Top
User
 
L'avatar di lelelodigiani
 
Data registr.: 03-01-2005
Residenza: sanremo
Messaggi: 1.253
Invia un messaggio via MSN a lelelodigiani
Era successo anche a me (gliene ho combinate di tutti i colori alla povera mm2001...è veramente robusta !!) ed ho solo dovuto sostituire diodo e optoisolatore !
Dai che aspettiamo le prime foto !

Ciao

Lele
__________________
La vita non è un problema da risolvere, ma un mistero da vivere...
lelelodigiani non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Grosso Problema! Chris Elimodellismo Principianti 14 04 gennaio 08 14:45
Grosso Problema elettronica MighelR/C Aeromodellismo Volo Elettrico 4 14 novembre 07 13:13
Grosso Problema... Df 36.. romboni Elimodellismo Principianti 3 30 dicembre 06 01:43
Problema bello grosso xxxnt Aeromodellismo Volo Elettrico 10 23 febbraio 06 23:59



Tutti gli orari sono GMT +2. Adesso sono le 14:52.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002