Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Batterie e Caricabatterie


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 23 gennaio 08, 09:29   #1 (permalink)  Top
User
 
L'avatar di pterigio
 
Data registr.: 26-10-2006
Residenza: Varese
Messaggi: 169
Immagini: 1
Cella malata... ma non morta!

Allora il problema che mi si pone è il seguente, la batteria riesce ad alimentare l'elettronica del modello o almeno è sufficiente per settare i servi...
mah... quando lo aggancio al bilanciatore riconosce tutte le celle (4) ma indica che una di esse è al di sotto dei 3v.

Ora le lipo inquisite sono un pacco di FlightPower EVO25 4s1p 2500 mAh
ed il bilanciatore è il suo V-Balance...

Che faccio? le butto nel cesso, noooooo attendo vostri consigli su come rimetterle in piedi dato che sono NUOVE... (e che arrivando dagli USA non le posso rimandare indietro...) e che comunque non costano poco...

Grazie....

Paolo
__________________
T-Rex 450 SE (svolazzante)
- Medusa 28-32-2800
- CC Phenix 35
- Flight Power 3s

HDX-500 (pronto al volo, batterie permettendo...)
- Haker A30-8XL
- CC Phenix 60
- Flight Power 4s

Ahhhh... dimenticavo che sono un felice possessore di un Schluter Heliboy motorizzato OS max 60 tutto dell'epoca! (appeso al chiodo)
pterigio non è collegato   Rispondi citando
Vecchio 23 gennaio 08, 10:06   #2 (permalink)  Top
User
 
L'avatar di giagif1
 
Data registr.: 09-08-2006
Residenza: Boscotrecase (Na)
Messaggi: 649
Citazione:
Originalmente inviato da pterigio
Allora il problema che mi si pone è il seguente, la batteria riesce ad alimentare l'elettronica del modello o almeno è sufficiente per settare i servi...
mah... quando lo aggancio al bilanciatore riconosce tutte le celle (4) ma indica che una di esse è al di sotto dei 3v.

Ora le lipo inquisite sono un pacco di FlightPower EVO25 4s1p 2500 mAh
ed il bilanciatore è il suo V-Balance...

Che faccio? le butto nel cesso, noooooo attendo vostri consigli su come rimetterle in piedi dato che sono NUOVE... (e che arrivando dagli USA non le posso rimandare indietro...) e che comunque non costano poco...

Grazie....

Paolo


Hai provato a controllare la tensione delle singole celle per vedere se le altre sono state sovraccaricate? Se non e' cosi' proverei a caricare la singola cella tramite il cavetto per bilanciare a 0.5 mA . . . . .Caso contrario disassemblalo facendo un pacco da tre . . . . . almeno le usi per altro


ciao giagi
giagif1 non è collegato   Rispondi citando
Vecchio 23 gennaio 08, 18:40   #3 (permalink)  Top
User
 
L'avatar di pterigio
 
Data registr.: 26-10-2006
Residenza: Varese
Messaggi: 169
Immagini: 1
Ok... pero non ditemi che è morta...

Premesso che non ho capito perche su una 4s nel cavetto del bilanciatore ci sono il filo nero e 5 cavi rossi ( non dovrebbero essere 4 , uno per cella???)

Va be comunque ho provato il voltaggio per ogni cavo rosso ... questo è il risultato (immagine allegata), immagiono ci sia una cella a 3,9v... devo buttare tutto o si puo fare un tentativo di rianima????

PS: come cacchi faccio a ricaricare solo una cella a 0,5 devo aprire brutalemnte il pacco??? nooo dai...
Icone allegate
Cella malata... ma non morta!-contatti.jpg  
__________________
T-Rex 450 SE (svolazzante)
- Medusa 28-32-2800
- CC Phenix 35
- Flight Power 3s

HDX-500 (pronto al volo, batterie permettendo...)
- Haker A30-8XL
- CC Phenix 60
- Flight Power 4s

Ahhhh... dimenticavo che sono un felice possessore di un Schluter Heliboy motorizzato OS max 60 tutto dell'epoca! (appeso al chiodo)
pterigio non è collegato   Rispondi citando
Vecchio 23 gennaio 08, 20:07   #4 (permalink)  Top
User
 
L'avatar di asiatic
 
Data registr.: 24-07-2006
Residenza: vercelli
Messaggi: 1.474
Immagini: 2
ciao se la matematica non e' un'opinione, e se il tuo grafico e' giusto, hai le celle tutte intorno ai 3,9 volt o giu di li....
quindi va tutto bene.

prova a misurarle cosi' cavetto uno e cavetto due.
poi passi a cavetto due e cavetto tre.
poi passi a cavetto tre e cavetto quattro.
poi passi a cavetto quattro e cavetto cinque.

cosi' avrai i volt di ogni singola cella perche' come hai fatto tu hai sommato i volt a partire dalla prima cella a salire.

ciao ciao ciao by
__________________
ASIATIC
asiatic non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
cella morta???? Amiko92 Batterie e Caricabatterie 4 23 gennaio 08 21:03
idea malata? guizzo Aeromodellismo Progettazione e Costruzione 2 21 marzo 07 12:03
Was "Lipo HEXTRONIK": morta una cella Ivanover Batterie e Caricabatterie 4 23 dicembre 06 09:38
Cella Ni-Cd morta CantZ506 Aeromodellismo Volo Elettrico 3 19 maggio 05 14:37



Tutti gli orari sono GMT +2. Adesso sono le 09:23.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002