Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Batterie e Caricabatterie


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 16 agosto 20, 01:02   #1 (permalink)  Top
User
 
Data registr.: 16-08-2020
Residenza: Svizzera
Messaggi: 32
Problema: Low voltage / 2S2P 7.4V Li-Ion

Ciao a tutti

Avrei un problema con la ricarica delle Li-Ion del mio nuovo sottomarino (vedi immagine allegata).

Penso di avere commeso un casino con il settaggio del caricabatterie
Stavo per ricaricarle (2S2P 7.4V Li-Ion) l' apparecchio ne è uscito con il seguente messaggio: Battery check Low voltage.

È possibile recuperarle? Se si, come.
Potete aiutarmi a settare nel modo adeguato il caricabatterie (vedi immagine allegata).

Vi ringrazio sin dora per il vostro aiuto
Mirko
Icone allegate
Problema: Low voltage / 2S2P 7.4V Li-Ion-img_20200816_003624.jpg   Problema: Low voltage / 2S2P 7.4V Li-Ion-20200710_111340.jpg  
Mirko66 non è collegato   Rispondi citando
Vecchio 16 agosto 20, 07:26   #2 (permalink)  Top
User
 
L'avatar di emipan
 
Data registr.: 02-05-2019
Residenza: Loano (SV)
Messaggi: 654
Puoi tentare di usare il programma di carica nimh oppure pb per portare la tensione sopra i 3.3 V per cella, ma se non hai un voltmetro è un po’ di dimestichezza con le cose elettriche rischi di farti male... comunque se provi fallo per pochi minuti e poi riprova liion, se non basta ritenta per diverse volte.

Le batterie troppo scariche sono rotte, consumate, la miglior cosa è cambiarle. In un pacco come il tuo, magari è soltanto una quella rotta... verifica con un tester ciascun pezzo.


Inviato dal mio iPhone utilizzando Tapatalk
__________________
Non prendetemi troppo sul serio, sono un hobbista non un esperto.
emipan non è collegato   Rispondi citando
Vecchio 16 agosto 20, 08:24   #3 (permalink)  Top
User
 
Data registr.: 16-08-2020
Residenza: Svizzera
Messaggi: 32
Ciao emipan

Grazie mille per il tuo aiuto.

Purtroppo non ho per niente dimestichezza con le cose elettriche. Non possiedo un voltometro e neanche un tester. Ho seguito alcuni tutorial per la ricarica delle Li-ion con il mio caricabatterie, devo aver commesso un errore, non lo so! Le ho caricate da nuove, funzionavano bene. Una volta scariche, ho provato a ricaricarle...ma niente.

Come hai scritto tu, potrei provare con la carica nimh. Mi sevirebbero alcuni dettagli in più per settare il mio carica batterie. Come ho accennato prima si tratta di un pacco batterie2S2P 7.4V Li-Ion...In poche parole dovrei avere delle indicazioni passo per passo.

Lo so, stò chiedendo molto. Non vorrei incasinare le cose più di quello che sono già.


Mirko
Mirko66 non è collegato   Rispondi citando
Vecchio 16 agosto 20, 08:32   #4 (permalink)  Top
User
 
L'avatar di emipan
 
Data registr.: 02-05-2019
Residenza: Loano (SV)
Messaggi: 654
I carica batterie sono simili ma non uguali, e le istruzioni passo passo vanno interpretate non eseguite alla lettera...

Devi cercare il programma nimh e impostare per 6 celle (1.2 x 3 = 3.6) x 2 = 7.2 che è la tensione del tuo pacco.

MA OCCHIO che probabilmente è una sola cella guasta quindi non otterresti nulla di buono e rovineresti tutto il pacco.

Ti consiglio di cambiare il pacco e poi di comprarti un tester e studiare un po’ di “elettronica” almeno la parte che tu è utile per gestire le batterie.
Avrai sempre a che fare con problemi di questo tipo, tanto vale attrezzarsi...

Occhio che l’acqua conduce elettricità e l’umidità può aver contribuito a scaricare le batterie dopo aver usato il modello...


Inviato dal mio iPhone utilizzando Tapatalk
__________________
Non prendetemi troppo sul serio, sono un hobbista non un esperto.
emipan non è collegato   Rispondi citando
Vecchio 16 agosto 20, 09:01   #5 (permalink)  Top
User
 
Data registr.: 16-08-2020
Residenza: Svizzera
Messaggi: 32
Si tratta di 4 x Li-Ion batteries (7,4V 1300mAh). Due sono sistemate davanti (che alimenta la pompa) e due dietro (che alimenta motore dell' elica e penso tutta l' elettronica contenuta). Vedi immagine allegate.

È tutto un pò complicato.....

P.s.: le immagini sono tratte dal sito rcshipyard.com da dove ho acquistato il sistema.
Icone allegate
Problema: Low voltage / 2S2P 7.4V Li-Ion-wtc_kilo-600x399.jpg   Problema: Low voltage / 2S2P 7.4V Li-Ion-batt_kilo-600x400.jpg   Problema: Low voltage / 2S2P 7.4V Li-Ion-2020-08-16-09_57_49-window.jpg  

Ultima modifica di Mirko66 : 16 agosto 20 alle ore 09:05
Mirko66 non è collegato   Rispondi citando
Vecchio 16 agosto 20, 09:17   #6 (permalink)  Top
User
 
Data registr.: 16-08-2020
Residenza: Svizzera
Messaggi: 32
Purtroppo non ho molto tempo per lo studio dell elettronica.

Infatti questo progetto del sottomarino è di mio figlio. Progettazione + modellazione 3d + stampa 3d + assemblaggio. Fra una settimana dovrà presentarlo a scuola.

Habbiamo preso un pò sotto gamba la fase carica e ricarica delle Li-Ion
Icone allegate
Problema: Low voltage / 2S2P 7.4V Li-Ion-submarins-presentation.jpg  

Ultima modifica di Mirko66 : 16 agosto 20 alle ore 09:24
Mirko66 non è collegato   Rispondi citando
Vecchio 16 agosto 20, 12:45   #7 (permalink)  Top
User
 
L'avatar di Milione
 
Data registr.: 07-02-2014
Residenza: campiglia city,vicenza,veneto
Messaggi: 1.300
Come sono collegati i cavi di bilanciamento?io controllerei quel popò di giunte tra i cavi
__________________
meglio un cam...pari che un gatto dispari

Emil
Milione non è collegato   Rispondi citando
Vecchio 16 agosto 20, 15:11   #8 (permalink)  Top
User
 
Data registr.: 16-08-2020
Residenza: Svizzera
Messaggi: 32
Ciao Milione

I collegamenti dei cavi li ho fatti seguendo le istruzioni, dovrebbero essere a posto.
Penso di avere capito dove ho sbagliato. Ho impostato il caricabatterie su:

LiIo CHARGE
0.7A 7.2V(2S)

e il cavo su BALANCE CHARGING SOCKET 2 cells

invece di

LiIo BALANCE
0.7A 7.2V(2S)
Icone allegate
Problema: Low voltage / 2S2P 7.4V Li-Ion-img_1.jpg  
Mirko66 non è collegato   Rispondi citando
Vecchio 17 agosto 20, 17:07   #9 (permalink)  Top
User
 
L'avatar di emipan
 
Data registr.: 02-05-2019
Residenza: Loano (SV)
Messaggi: 654
Può essere, ma la carica dovrebbe farla comunque.

Se hai una cella difettosa per scoprirlo devi per forza misurare.

Facci sapere.
Io sono disponibile a vedere il modello, ma non so quanto distante abitiamo...


Inviato dal mio iPhone utilizzando Tapatalk
__________________
Non prendetemi troppo sul serio, sono un hobbista non un esperto.
emipan non è collegato   Rispondi citando
Vecchio 17 agosto 20, 21:19   #10 (permalink)  Top
User
 
Data registr.: 16-08-2020
Residenza: Svizzera
Messaggi: 32
Ciao Emipan

Grazie per la tua disponibilità, apprezzo molto. Mi sa che abitiamo agli antipodi. Io in mezzo alle montagne retiche (vicino a St. Moritz in Engadina) e tu in riva al mar Tirreno .
Non mi chiedere cosa ci ha spinto a progettare un sottomarino, quassù che di mare non ce nè neanche l' ombra.....

Mi dovrebbe arrivare un Tester per la misurazione del voltaggio, posterò il risultato.
Mirko66 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Lipo Low Voltage VorzaFun Batterie e Caricabatterie 13 22 novembre 19 07:41
Problema low voltage mikyrace82 Batterie e Caricabatterie 5 18 maggio 15 09:36
Battery Low Voltage desartstudio Batterie e Caricabatterie 2 30 ottobre 13 09:23
low voltage icaro58 Batterie e Caricabatterie 2 18 aprile 13 17:40



Tutti gli orari sono GMT +1. Adesso sono le 12:03.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002