Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Automodellismo e Motomodellismo > Automodellismo Mot. Scoppio Off-Road


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 17 luglio 19, 22:29   #51 (permalink)  Top
User
 
L'avatar di jetstream
 
Data registr.: 04-12-2012
Residenza: milano
Messaggi: 975
il serbatoio a tenuta stagna è un altro mistero del modellismo, in teoria non deve passare o uscire aria così tutto il circuito rimane in pressione, in pratica a volte anche senza tappo del serbatoio il circuito rimane bello pieno di benza e il modello non si spegne misteri di questo hobby
jetstream non è collegato   Rispondi citando
Vecchio 17 luglio 19, 23:42   #52 (permalink)  Top
User
 
L'avatar di raceracer
 
Data registr.: 28-01-2019
Messaggi: 40
Inoltre, proprio su queste 1:5, tanti (americani) suggeriscono di allargare il foro sul tappo del serbatoio.
Che sia un Baja o in T5, tanti dicono che tenere il tappo stock con il forellino così piccolo fa smagrire troppo la miscela nel motore durante un pieno, quindi o si allarga il foro oppure ogni tanto si ferma il modello per svitare il tappo, fare prendere aria al serbatoio, e richiudere il tappo.

Anche qui, da novizio prendo tutto con le molle ma tendo anche a credere a chi mastica pane e 1:5 tutti i giorni.
raceracer non è collegato   Rispondi citando
Vecchio 03 agosto 19, 15:10   #53 (permalink)  Top
User
 
L'avatar di raceracer
 
Data registr.: 28-01-2019
Messaggi: 40
Durante queste vacanze estive mi rimetterò sotto.
Il pezzetto di rinforzo che ho commissionato per ora non mi è arrivato, per non sapere ne leggere né scrivere ho ordinato questo upgrade in alluminio, spedizione prevista 5 agosto /30 settembre, lol.
Ovviamente made in Cina.
https://www.ebay.it/itm/Steering-Ser...-/254200343356

In realtà il pezzo che ho ordinato io costa la metà, essendo privo di molla che già possiedo.

Costo ridicolo, pezzi simili vedo che mediamente costano quasi 15euro. Non mi importa se quello che ho ordinato io si rovina/piega/rompe dopo poco. Questo particolare mi serve solo per vedere se rinforzando con l'alluminio, il sistema sterzante stock possa funzionare bene.
In tal caso, passerò direttamente all'upgrade completo dello sterzo interamente in alluminio (e non solo il braccetto salvaservo come proverò all'inizio).
https://www.ebay.it/itm/Silver-Alumi...-/254305735110
Oppure
https://www.ebay.it/itm/Sliver-CNC-A...-/112311910488

Se invece anche con il nuovo salvaservo, in curva continuerà a non convincermi, farò un cambio drastico dell' intero sistema sterzante con uno push and pull, sicuramente più funzionale di quelli stock in alluminio ma dal costo maggiore
https://www.rcmodelz.co.uk/rovan-alu...-kit-3495.html

Come dicevo, non voglio fare l'americano tipico di YouTube che inizia a buttare su upgrade e menate varie andando a spendere un patrimonio. Non userò mai questo baja a livello competitivo.
Solo che voglio che funzioni bene, questo si. E per ora la capacità di sterzare è chiaramente scarsa.

Stasera, anzi stanotte inizierò a riassemblare il tutto. Lunedì VOGLIO riaccenderla e provarla, ancora completamente stock, sentire quel rumore fragoroso ed iniziare a divertirmi davvero.

A proposito di rumore, devo anche trovare il modo di smorzare un po' quello prodotto dallo scarico. Per me è musica ma temo i vicini non la pensino allo stesso modo...
Devo fabbricare un silenziatore fatto in casa, perché di sostituire quello spettacolo di scarico non ci penso minimamente.
raceracer non è collegato   Rispondi citando
Vecchio 04 agosto 19, 17:07   #54 (permalink)  Top
User
 
L'avatar di jetstream
 
Data registr.: 04-12-2012
Residenza: milano
Messaggi: 975
per la sterzata a questi mezzi servono sempre gli upgrade, anche nella mia faceva schifo la sterzata, più che altro un servo solo non ce la faceva e hanno inventato la piastra doppio servo

per il rumore prova con un silenziatore così, è lo stesso che uso nelle barche, diminuisce moltissimo il rumore

Silenziatori: silenziatore in acciaio

forse dovresti farti saldare un pezzo alla marmitta per direzionarlo meglio
jetstream non è collegato   Rispondi citando
Vecchio 08 agosto 19, 19:03   #55 (permalink)  Top
User
 
L'avatar di raceracer
 
Data registr.: 28-01-2019
Messaggi: 40
Eccolo, dopo tanto blaterare, il primo videaccio del Baja.
Tutto stock ad esclusione delle ruote posteriori abnormi.
Era la prima volta che la provavo in questa configurazione, il video dura poco e non è il massimo come qualità, magari domani riesco a farne uno migliore.

Lo scopo era riassemblate tutto, verificare che tutto fosse ok.
Lo sterzo è leggermente migliorato con una piccola modifica temporanea. Il motore sembra rispondere bene, non ho avuto modo di tirarlo sul dritto come il mese scorso, ma stavolta l'ho sentito regolare per tutta la curva di progressione dei giri.

Come dicevo, domani spero di avere il tempo di riprovare meglio un po' il tutto, tirare le prime vere somme sul modello e decidere il da farsi come modifiche/aggiustamenti/varie.

Ultima cosa.
Con queste route al posteriore ho tolto l'alettone, lasciando solo il corpo centrale della carena. Imho, in questo modo ne guadagna uno sproposito a livello di estetica, e quelle ruote permettono di mettere giù così tanta coppia che quelle originali si sognano.

I bimbo che si sente era terrorizzato, poi quando ho smesso ha continuato a fare brum brum per 10 minuti

https://www.youtube.com/watch?v=bl30joMWAaI

Ultima modifica di raceracer : 08 agosto 19 alle ore 19:07
raceracer non è collegato   Rispondi citando
Vecchio 09 agosto 19, 10:18   #56 (permalink)  Top
User
 
L'avatar di Nicola u-control
 
Data registr.: 23-02-2010
Residenza: padova e dintorni
Messaggi: 2.050
che bordello che fa ahahahaha
__________________
"L'ignoranza, accompagnata alla presunzione, e' il virus piu' pericoloso di tutti.
Per quella, purtroppo, il vaccino non c'e'" [cit.]
"quando ci sarà la rivoluzione, dove ti nasconderai?" [cit.]
Nicola u-control non è collegato   Rispondi citando
Vecchio 10 agosto 19, 01:02   #57 (permalink)  Top
User
 
L'avatar di jetstream
 
Data registr.: 04-12-2012
Residenza: milano
Messaggi: 975
bravo così si abitua fin da piccolo allo scoppio, altro che elettrico
jetstream non è collegato   Rispondi citando
Vecchio 11 agosto 19, 01:21   #58 (permalink)  Top
User
 
L'avatar di raceracer
 
Data registr.: 28-01-2019
Messaggi: 40
Sessione S P E T T A C O L A R E quella di oggi.
Mi sono recato in aperta campagna in una zona dove era presente asfalto, terra battuta, ghiaia.
Un posto generalmente adibito a parcheggio quando nella zona organizzano qualcosa, ma per la maggior parte delle volte rimane sempre totalmente vuota.
Ho potuto provare quindi il Baja in tutte le situazioni e alla fine non mi sono mai divertito tanto con una RC.

Il problema al motore è definitivamente rientrato (*), anzi, oggi quella belva a 2tempi si è comportata da paura, dopo un po' che giravo mi sono fermato e ho riportato tutti i settaggi del carburatore in posizione stock (un mese fa avevo smagrito tutto per tentare invano di fare andare quel motore che murava a metà giri) per timore che gli stessi tirando troppo il collo. E invece niente, anche dopo questo intervento, seppur evidente il calo di giri, ad occhio le prestazioni sono rimaste simili e soprattutto spaventose.
Regolarità di funzionamento ai bassi e agli alti, coppia vergognosa, consumi ridicoli. Il sogno del modellista, o perlomeno, il mio quando ho deciso di iniziare questa avventura sulle 1:5.

Giusto per dare un'idea:
Le ruote che ho montato al posteriore hanno le dimensioni monster di 210mm di ∅, e 100mm di larghezza, con un battistrada quasi piatto seppur tacchettato, quindi praticamente tutta l'impronta della gomma a terra.
Inoltre ogni ruota pesa oltre 300grammi in più di quelle stock.
Ecco, anche in queste condizioni il baja derapava di potenza.
Non (solo) in partenza.
Ma durante la fase di accelerazione a macchina già in movimento. Su asfalto!

Facevo partenze lente con grilletto del gas premuto quasi di 1/3 o anche più, arrivavo a boh circa 20 o 25 km/h, e poi giù a tutto gas. Si sentiva il rumore di quei gommoni girare a vuoto e soprattutto si vedeva il Baja abbassarsi al posteriore, le gomme comprimersi, e tutto il culo che si metteva di traverso mentre la macchina guadagnava velocità.
Allucinante (per un modello RC).
Non solo la tanta coppia a disposizione era percepibile a radiocomando in mano, ma vedere quel bestione già lanciato in velocità, accelerare con tanto di drift al posteriore è stata una roba che mi ha trasmesso un misto di appagamento/gioia/incredulità.
Pure l'amico che era lì con me ha sgranato gli occhi in questa situazione.
Già prima era tutto un "spettacolo" "figata" "bellissima" "spara sassi e ghiaia come un diavolo".
Alla vista di quelle derapate di potenza sul dritto e su asfalto gli è uscita una risata e un "nooo, ma fa paura. Ti ci vuole la patente per questo attrezzo".

Siamo andati avanti per 2 ore quasi di fila a divertirci come bambini, ogni tanto una sosta per rabboccare benzina e un po' di riposo per il motore.
So che un modellista incontra giornate si e giornate no nella sua "carriera". Che uno sia un ottimo modellista o meno, a volte i problemi sembrano piovere dal cielo anche se non si sbaglia nulla, altre volte ci si sente graziati da una mano invisibile che fa andare tutto per il verso giusto anche quando si esagera e si commettono errori.
Oggi è stata quel tipo di giornata.
Sarà stata la tanta dedizione che ci ho messo nei mesi scorsi per arrivare a questo, sarà stata anche tanta fortuna.
Ma so che giornate come queste sarebbero uno spot imbattibile per questo hobby, mai una noia, un problema, un imprevisto, solo goduria dall'inizio alla fine.

Domani dovrò dare una pulita profonda, smonterò solo l'indispensabile e farò un check generale.
Perché la sessione è stata veramente stressante per il modello. Sono mancati i salti (che cercherò di fare il meno possibile, non sono macchine da salti queste) ma per il resto c'è stato tanto di tutto.

* Nel prox post spiegherò come ho risolto le noie al motore, ho già scritto un wot per oggi, direi anche basta.
Icone allegate
Rovan Baja 1/5 (HPI Baja 5b clone)-img_20190810_220221.jpg   Rovan Baja 1/5 (HPI Baja 5b clone)-img_20190810_220233.jpg   Rovan Baja 1/5 (HPI Baja 5b clone)-img_20190810_220256.jpg   Rovan Baja 1/5 (HPI Baja 5b clone)-img_20190810_225810.jpg  
raceracer non è collegato   Rispondi citando
Vecchio 12 agosto 19, 16:55   #59 (permalink)  Top
User
 
L'avatar di raceracer
 
Data registr.: 28-01-2019
Messaggi: 40
Allora, dopo il rodaggio avevo il motore che non ne voleva sapere di prendere giri fino a fondo.
Era regolare e pronto fino a metà regime, e poi li moriva, nel senso che cambiava sensibilmente rumore e murava senza accelerare ulteriormente. È come se andasse poco altre il 50 / 60 % delle possibilità.
Dopo aver controllato tutto il controllabile senza trovare niente fuori posto ho risolto in questo modo:
1- ho allargato il foro sul tappo del serbatoio. Tutte le volte che aprivo il tappo e controllavo la guarnizione, la trovavo sempre fuori sede, come se (nonostante stringessi forte il tappo) tendeva a venire risucchiata dentro al serbatoio una volta a motore acceso. Questo unito alle noie dette sopra, mi ha fatto fare 1+1. Magari è una cosa da non fare, però adesso la guarnizione vedo che rimane sempre in sede ogni volta che svito il tappo.
2- ho controllato il filtro e lo ho spremuto come in limone. Era effettivamente saturo di olio per filtri, difatti è arrivato ad imbrattare anche il secondo filtro esterno (sostituito con uno nuovo per ora) ed in parte il coprifiltro esterno, sono convinto che qualche goccia era colata anche dentro al portafiltro e da lì al carburatore.
Anche qui, non vorrei averlo "asciugato” troppo ora però è rimasto comunque unto al tatto ed i problemi sembrano essere spariti.
3- ho rifatto la miscela. Tra tutti i dubbi che avevo, mi è venuto pure questo. Ho deciso che tanto valeva provare a rifarla nuova, che magari per risparmiare 5€ rischiavo di rovinare il motore. Ora sono assolutamente sicuro di avere dentro al serbatoio una miscela tra il 4 ed il 3,5 %.

Premesso che devo ripulire a fondo il filtro aria dopo l'ultima uscita, e verificare se sia passata polvere (filtro troppo asciutto), mi rimane il dubbio del foro sul tappo serbatoio.
Adesso ho un foro circa di 2,5mm di ∅, contro circa 1mm di ∅ a tappo stock.
Se premo il bulbo del carburatore e lo riempo, inizio a vedere qualche bolla d'aria sulla linea del ritorno. Prima invece vedevo quella linea completamente piena di benzina che tornava al serbatoio. La linea di mandata o pescaggio non la vedo perché è nera...
Posso aver rovinato il corretto funzionamento?

Dovrei provare con un tappo nuovo per vedere se magari il problema al motore era dovuto solo al filtro saturato o magari alla miscela.

Ma se ci fosse ora un problema di questo tipo al serbatoio/tappo/pescaggio, non dovrei accorgermene? Non dovrebbe essere evidente, con problemi di carburazione e addirittura spegnimenti?
Perché boh, adesso il motore va che è una bomba e sono pure tornato ai settaggi stock del carburatore per non correre troppo magro.
raceracer non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
BAJA (HPI) Clone sozi Automodellismo Mot. Elettrico Off-Road 4 08 febbraio 16 22:50
Rovan o HPI, del baja chi fù l'inventore ?? eagle.it@ Automodellismo Mot. Scoppio Off-Road 16 01 aprile 14 20:19
hpi baja o il suo clone??? crist68 Automodellismo Mot. Scoppio Off-Road 2 18 ottobre 10 13:51



Tutti gli orari sono GMT +2. Adesso sono le 05:28.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002