Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo a Scoppio


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 27 giugno 20, 14:02   #1 (permalink)  Top
User
 
Data registr.: 20-01-2019
Residenza: Morciano
Messaggi: 19
Strano comportamento UBEC 5V 5A Hobbyking

Ciao a tutti,
vorrei sapere se qualcuno di voi usa regolarmente questo tipo di ubec sui propri aeromodelli senza problemi dato che a me sta dando parecchi grattacapi ed una "probabile causa" di schianto.

Il circuito è composto da una batteria lipo 2s -> interuttore -> ubec -> ricevente RX8R.

Il comportamento è il seguente:
a batteria totalmente carica (circa 8V)tutti i servi funzionano regolarmente, ma appena la carica scende sui 7.4 (carica nominale lipo) i servi iniziano a "perdere colpi" e vibrare in modo random.

Questo è l'ubec incriminato https://hobbyking.com/it_it/5v-5a-ub...y-7-2-21v.html

Un'altra stranezza è dovuta dal fatto che questi ubec hanno un uscita stabile al 5.4V, mentre presuppongo che non dovrebbe superare i 5V...giusto?



Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
giagno82 non è collegato   Rispondi citando
Vecchio 27 giugno 20, 17:25   #2 (permalink)  Top
User
 
L'avatar di windsurfer
 
Data registr.: 08-05-2012
Residenza: Trieste
Messaggi: 7.448
Citazione:
Originalmente inviato da giagno82 Visualizza messaggio
Ciao a tutti,
vorrei sapere se qualcuno di voi usa regolarmente questo tipo di ubec sui propri aeromodelli senza problemi dato che a me sta dando parecchi grattacapi ed una "probabile causa" di schianto.

Il circuito è composto da una batteria lipo 2s -> interuttore -> ubec -> ricevente RX8R.

Il comportamento è il seguente:
a batteria totalmente carica (circa 8V)tutti i servi funzionano regolarmente, ma appena la carica scende sui 7.4 (carica nominale lipo) i servi iniziano a "perdere colpi" e vibrare in modo random.

Questo è l'ubec incriminato https://hobbyking.com/it_it/5v-5a-ub...y-7-2-21v.html

Un'altra stranezza è dovuta dal fatto che questi ubec hanno un uscita stabile al 5.4V, mentre presuppongo che non dovrebbe superare i 5V...giusto?



Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
Non conosco il BEC in questione ma, da elettricista, visto che va alimentato con tensione da 7,2V a 21V io non scenderei vicino al limite inferiore e gli metterei una 3S.
__________________
ELI:mCPX,V911#AEREI:MiniChamp,ApprenticeS15e,UMX Habu180DF,microFW190,CESSNA400Corvallis,UMX Timber,UMX A-10,TurboTimber #DRONE:LadybirdV2#BARCHE:2Airboats,1Rescuer USAF,1Airboat tattica,scratch built#TX: DX6i#SIM: PHOENIX5#The answer my friend is blowing in the wind.
windsurfer è collegato   Rispondi citando
Vecchio 27 giugno 20, 20:27   #3 (permalink)  Top
User
 
L'avatar di Naraj
 
Data registr.: 25-07-2004
Residenza: Trieste
Messaggi: 5.515
La soluzione più rapida, la hai già ricevuta nella risposta precedente, cioè aumentare la tensione della batteria.

Se sei attrezzato con dei strumenti, per "giocare", puoi fare questa prova.
Alimenta il tuo ubec con un alimentatore con tensione variabile.
Collega una resistenza da circa 5 Ohm 10 Watt all'uscita dei 5 Volt dell'ubec per dare un minimo di carico.
Collega un tester all'uscita dei 5 Volt.
Alimenta l'ubec con una tensione di circa 10 Volt.
All'uscita dell'ubec dovresti leggere sul tester i 5 Volt stabilizzati (oppure 5,4 V).
Comincia a diminuire lentamente la tensione in entrata e osserva se varia la tensione di uscita.
Quando arriverai su circa 6,5-7 Volt in ingresso, vedrai diminuire anche la tensione in uscita dell'ubec.
Con questa prova, vedi la tensione critica di entrata dell'ubec la quale corrisponde a un calo di tensione in uscita (pericoloso per il tuo modello).

Naraj.
Naraj non è collegato   Rispondi citando
Vecchio 28 giugno 20, 07:31   #4 (permalink)  Top
User
 
L'avatar di filo77
 
Data registr.: 18-03-2010
Residenza: Krimini
Messaggi: 753
Dal mio punto di vista se questo bec ti da problemi e ti ha fatto schiantare un modello,io lo butterei via tutti non vale la pena rischiare un modello per 6€,e se ne hai altri di scorta butterei anche quelli.
Inoltre recensione negativa su Hk,per non far incappare altri nello stesso problema
filo77 non è collegato   Rispondi citando
Vecchio 28 giugno 20, 08:42   #5 (permalink)  Top
User
 
L'avatar di enrico58
 
Data registr.: 29-06-2006
Residenza: G.A.B. Ghisalba
Messaggi: 1.287
Citazione:
Originalmente inviato da giagno82 Visualizza messaggio
Ciao a tutti,
vorrei sapere se qualcuno di voi usa regolarmente questo tipo di ubec sui propri aeromodelli senza problemi dato che a me sta dando parecchi grattacapi ed una "probabile causa" di schianto.

Il circuito è composto da una batteria lipo 2s -> interuttore -> ubec -> ricevente RX8R.

Il comportamento è il seguente:
a batteria totalmente carica (circa 8V)tutti i servi funzionano regolarmente, ma appena la carica scende sui 7.4 (carica nominale lipo) i servi iniziano a "perdere colpi" e vibrare in modo random.

Questo è l'ubec incriminato https://hobbyking.com/it_it/5v-5a-ub...y-7-2-21v.html

Un'altra stranezza è dovuta dal fatto che questi ubec hanno un uscita stabile al 5.4V, mentre presuppongo che non dovrebbe superare i 5V...giusto?



Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk

Ho anch'io un paio di quei bec, adesso 1...
C'è di meglio ma anche di molto peggio! e a seguire i risultati delle mie esperienze e prove su questo oggetto:

Si scaldano anche senza carico perché hanno un assorbimento a vuoto di quasi 100mA.

La tensione in uscita in effetti è poco sopra i 5v ma è stabile fino a che la batteria raggiunge i 6. 5v.

È uno switching e anche sotto carico costante di 3A continui non scalda molto di più di quando e a vuoto ma non è adatto per elevati carichi continuativi, il termoretraibile che lo avvolge limita molto la dissipazione termica.

Come tutti gli switch ha un ripple che è va da 30 a 80mV, c'è di meglio..

Come tutti i bec moderni e economici con questa tecnologia lavorano a frequenze alte e hanno armoniche che raggiungono i 35 e 40 mhz perciò da utilizzare solo con rx a 2.4Ghz per evitare rischio di disturbi radio..
Per fonderlo (letteralmente in quanto la temperatura raggiunta ha fuso lo stagno facendo staccare bobina e diodo) l'ho dovuto lasciare acceso con una alimentazione a 15v e un carico da 7A per circa 15 minuti.
In queste condizioni assorbiva 2,7A dall'alimentatore, considerato l'oggetto e la prova fuori dai paramenti operativi direi un buon risultato (40.5w in ingresso e 36.4w in uscita e per differenza 5W in calore che sono moltissimi da dissipare )

Per completezza di informazione tendenzialmente questo tipo di bec (switching), a parità di carico e entro certi limiti, scaldano meno più la tensione di alimentazione in ingresso è alta e, come suggerito sopra, usare 3 celle ottimizza il rendimento perché gli Amper assorbiti dalla batteria sono meno a parità di carico..

Ciao
Enrico
__________________
“Imparerai a tue spese che nel lungo tragitto della vita incontrerai tante maschere e pochi volti.”
Luigi Pirandello: Uno, nessuno e centomila....

Ultima modifica di enrico58 : 28 giugno 20 alle ore 08:49
enrico58 non è collegato   Rispondi citando
Vecchio 28 giugno 20, 14:28   #6 (permalink)  Top
User
 
Data registr.: 20-01-2019
Residenza: Morciano
Messaggi: 19
Grazie a tutti per le risposte, domani in officina farò un po' di prove come mi avete suggerito, e posterò i risultati nella speranza di poter escludere le ipotesi più disperate e magari salvare qualche modello!

Prima di creare falsi allarmismi e incolpare un singolo componente con recensioni negative preferisco scavare a fondo, vuoi per la natura di questo hobby in cui è tutto concatenato.

Sicuramente per il momento saranno utilizzati con le 3s che posso confermare funzionano senza problemi.

Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
giagno82 non è collegato   Rispondi citando
Vecchio 29 giugno 20, 17:18   #7 (permalink)  Top
User
 
Data registr.: 20-01-2019
Residenza: Morciano
Messaggi: 19
Come consigliato da @Naraj, ho effettuato un po' di prove con questo Ubec e come potete vedere dalle prime 3 foto scendendo sotto i 7.4V di alimentazione,con un carico minimo, in uscita c'è un calo drastico a 4.4V e con un'alimentazione di 7.2V addirittura l'uscita scende a 3.4V.

Diverso invece il comportamento di un Ubec che io considero "buono" che come potete vedere dalle ultime 2 foto anche con un'alimentazione di 5.7V (ben al di sotto dei valori dichiarati) lui continua ad erogare 5.10V.

Lascio a voi la sentenza, personalmente credo che un bec che dichiara di supportare lipo 2s, anche se il voltaggio si avvicina al limite minimo, debba assicurare un'erogazione stabile.



Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
giagno82 non è collegato   Rispondi citando
Vecchio 29 giugno 20, 17:50   #8 (permalink)  Top
User
 
L'avatar di Minestrone
 
Data registr.: 13-09-2012
Messaggi: 4.125
Ne ho un paio di quei regolatori di corrente che faccio andare a 3s, con 3 celle in effetti non mi ha mai dato problemi.

Inviato dal mio Mi A3 utilizzando Tapatalk
Minestrone è collegato   Rispondi citando
Vecchio 29 giugno 20, 18:26   #9 (permalink)  Top
User
 
Data registr.: 29-12-2017
Residenza: romagna
Messaggi: 124
Citazione:
Originalmente inviato da giagno82 Visualizza messaggio
Ciao a tutti,
vorrei sapere se qualcuno di voi usa regolarmente questo tipo di ubec sui propri aeromodelli senza problemi dato che a me sta dando parecchi grattacapi ed una "probabile causa" di schianto.

Il circuito è composto da una batteria lipo 2s -> interuttore -> ubec -> ricevente RX8R.

Il comportamento è il seguente:
a batteria totalmente carica (circa 8V)tutti i servi funzionano regolarmente, ma appena la carica scende sui 7.4 (carica nominale lipo) i servi iniziano a "perdere colpi" e vibrare in modo random.

Questo è l'ubec incriminato https://hobbyking.com/it_it/5v-5a-ub...y-7-2-21v.html

Un'altra stranezza è dovuta dal fatto che questi ubec hanno un uscita stabile al 5.4V, mentre presuppongo che non dovrebbe superare i 5V...giusto?



Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
Invece di utilizzare quel ciarpame ( senza offesa ) elettronico, perchè non acquistate elettronica di qualità..?
Programmable voltage regulator PVReg7A, ALEWINGS
Questi sono prodotti affidabili..certo costa di più ma ti garantisce affidabilità a tutta l'elettronica vitale del modello.
starwars non è collegato   Rispondi citando
Vecchio 29 giugno 20, 19:11   #10 (permalink)  Top
User
 
Data registr.: 20-01-2019
Residenza: Morciano
Messaggi: 19
Citazione:
Originalmente inviato da starwars Visualizza messaggio
Invece di utilizzare quel ciarpame ( senza offesa ) elettronico, perchè non acquistate elettronica di qualità..?
Come darti torto...ma ho il brutto vizio di di cercare il risparmio per non fare arrabbiare la moglie, anche se poi rompo il modello torno a casa incazzato e ci litigo lo stesso! XD



Inviato dal mio ONEPLUS A5000 utilizzando Tapatalk
giagno82 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Comportamento strano mx-12 99dogma99 Radiocomandi 5 07 maggio 09 08:45
strano comportamento Ferloz63 Aeromodellismo Volo Elett. - Realizzazione Motori 4 12 marzo 09 10:57
Strano comportamento !!! GPSfly Elimodellismo Motore Elettrico 1 11 novembre 08 21:34
Strano Comportamento twinster1978 Radiocomandi 2 26 agosto 08 18:54



Tutti gli orari sono GMT +1. Adesso sono le 12:29.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002