Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo a Scoppio


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 11 novembre 18, 19:23   #1 (permalink)  Top
User
 
Data registr.: 19-05-2006
Residenza: Magenta
Messaggi: 261
Problemi con pompa motore benzina GT 9 cc

Ciao a tutti ho un problema con una pompa x motore benzina GT9 cc
Ho smontato la pompa membrane e quantaltro tutto integro, dall'attaco della messa in pressione del motore tutto ok. non riesco a capire il perch'é non funzioni.
Suggerimenti consigli?
fireguard non è collegato   Rispondi citando
Vecchio 12 novembre 18, 14:25   #2 (permalink)  Top
User
 
Data registr.: 23-04-2001
Residenza: SASSARI
Messaggi: 527
Scusa, di che versione si tratta? La prima o la pro? Quali tentativi hai fatto?
1° consiglio: sposta l'apostrofo da perch'è a quantaltro (perché - quant'altro).
Ciao
__________________
-nati non foste a viver come bruti ma per seguir virtute e canoscenza-
miklarocca non è collegato   Rispondi citando
Vecchio 12 novembre 18, 16:51   #3 (permalink)  Top
User
 
Data registr.: 19-05-2006
Residenza: Magenta
Messaggi: 261
Citazione:
Originalmente inviato da miklarocca Visualizza messaggio
Scusa, di che versione si tratta? La prima o la pro? Quali tentativi hai fatto?
1° consiglio: sposta l'apostrofo da perch'è a quantaltro (perché - quant'altro).
Ciao
versione la prima, prove di tutto o quasi , ho smontato la pompa dalla parte dove ce la membrana nera col dito se la muovo esce l'aria dal tubo che va al carburatore. Fin lì tutto ok. Ma non aspira dal serbatoio
fireguard non è collegato   Rispondi citando
Vecchio 12 novembre 18, 22:23   #4 (permalink)  Top
User
 
Data registr.: 23-04-2001
Residenza: SASSARI
Messaggi: 527
Per conto mio, l'unica cosa da fare è sostituire il vecchio sistema pompa+carburatore con il carburatore del pro.
Posseggo tale motore; all'inizio, come nel tuo caso, mi ha fatto diventare scemo (ti garantisco che non sono un pivellino), poi preso dalla disperazione, ho acquistato il carburatore del 10cc Evolution e la cose sono cambiate radicalmente: motore affidabile, potente, rapporto prezzo-qualità decisamente favorevole.
La casa costruttrice, evidentemente, ha valutato queste problematiche e lo ha dotato di un carburatore, che personalmente non ho provato, ma che dalle immagini, sembra finalmente serio.
__________________
-nati non foste a viver come bruti ma per seguir virtute e canoscenza-
miklarocca non è collegato   Rispondi citando
Vecchio 12 novembre 18, 22:33   #5 (permalink)  Top
User
 
Data registr.: 23-04-2001
Residenza: SASSARI
Messaggi: 527
https://www.baronerosso.it/forum/aer...0-ngh-9cc.html
__________________
-nati non foste a viver come bruti ma per seguir virtute e canoscenza-
miklarocca non è collegato   Rispondi citando
Vecchio 15 novembre 18, 19:15   #6 (permalink)  Top
User
 
Data registr.: 19-05-2006
Residenza: Magenta
Messaggi: 261
Forse e dico forse ho risolto con la pompa, la prova definitiva la farò sabato.
Di prendere un carburatore del pro non se ne parla piuttosto un motore nuovo, visto che il modello nuovo e cambiato il sistema di alimentazione.
fireguard non è collegato   Rispondi citando
Vecchio 15 novembre 18, 22:20   #7 (permalink)  Top
User
 
Data registr.: 23-04-2001
Residenza: SASSARI
Messaggi: 527
Certo per quello che costa...
__________________
-nati non foste a viver come bruti ma per seguir virtute e canoscenza-
miklarocca non è collegato   Rispondi citando
Vecchio 17 novembre 18, 19:38   #8 (permalink)  Top
User
 
Data registr.: 19-05-2006
Residenza: Magenta
Messaggi: 261
Olà la pompa ora funziona ho allargato il foro dell'attacco del tubo che va dal motore alla pompa, solo ad alti regimi ( gas al max) tentenna un pò fa delle bolle ma solo x via delle vibrazioni, ho installato la pompa attaccata al motore va solo spostata.
fireguard non è collegato   Rispondi citando
Vecchio 27 novembre 18, 19:30   #9 (permalink)  Top
User
 
Data registr.: 19-05-2006
Residenza: Magenta
Messaggi: 261
Citazione:
Originalmente inviato da fireguard Visualizza messaggio
Olà la pompa ora funziona ho allargato il foro dell'attacco del tubo che va dal motore alla pompa, solo ad alti regimi ( gas al max) tentenna un pò fa delle bolle ma solo x via delle vibrazioni, ho installato la pompa attaccata al motore va solo spostata.
Risolto completamente il problema montando la pompa in fuso tutto ok...
Buon voli a tutti....
fireguard non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
motore os 91 con pompa astronauta85 Merc. Aeromodellismo 1 22 ottobre 17 08:44
problemi motore os91 4T con pompa RAIMBOW Aeromodellismo Volo a Scoppio 20 29 giugno 17 11:08
Problemi con benzina runnerfly67 Aeromodellismo Volo a Scoppio 7 11 novembre 15 07:55
Problemi con motore a benzina andrefly Aeromodellismo Volo a Scoppio 12 23 giugno 13 19:53
Ancora problemi con un benzina Ehstìkatzi Aeromodellismo Volo a Scoppio 16 30 maggio 12 08:53



Tutti gli orari sono GMT +2. Adesso sono le 00:38.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002