Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo Elettrico


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 27 febbraio 07, 01:56   #1 (permalink)  Top
User
 
Data registr.: 27-02-2007
Messaggi: 12
twister cp motorino di coda che si brucia

salve ho un piccolo problemino con il mio eli,io ho un twister cp con passo collettivo,da poki giorni ho dovuto cambiare la batteria li.po da 11,1 v 1000mhp scarica 10 c originale,con una li.po da 11,1 v 1350mhp scarica 20 c,ecco da quando ho messo la nuova li.po appena carica,ho cominciato a dare gas,facendo alzare l'eli per circa un metro tenendolo in hovering per qualke minuto,fino a quando nn ho cominciato ad avvertire puzza di bruciato,ho abbassato l'eli per controllare,bene la puzza derivava dal motorino di coda originale,da premettere che esso ha anche un piccolo dissipatore,il motorino era caldissimo,facendolo raffreddare ho riprovato,il motorino nn girava piu',bene l'ho sostituito con un'altro pensando ke il vekkio si fosse bruciato,l'ho risaldato con il classico condensatore antidisturbo pero' piu' piccolo dell'originale(condensatore),hovering un'altra volta fino a quando patatrack stesso problema,come devo comportarmi????devo comprare forse un tir di motorini per fare un po' di hovering??? Puo' essere che la batteria nn e' idonea?? ma cambia soltanto l'amperaggio e la scarica!!!!cosa che mi sembra strano,o forse e' dovuto al fatto che il condensatore antidisturbo era piu' piccolo dell'originale???o forse il motorino nn era appropiato per il mio eli nonostante fosse uguale???booooo vi prego aiutatemi a volare visto ke da quando l'ho preso nn ho avuto altro che problemi!!!! grazie mille da ondecorte
@NDEC@RTE non è collegato   Rispondi citando
Vecchio 27 febbraio 07, 08:47   #2 (permalink)  Top
Moderatore
 
L'avatar di comet
 
Data registr.: 25-07-2005
Residenza: Livorno
Messaggi: 12.186
Citazione:
Originalmente inviato da @NDEC@RTE
salve ho un piccolo problemino con il mio eli,io ho un twister cp con passo collettivo,da poki giorni ho dovuto cambiare la batteria li.po da 11,1 v 1000mhp scarica 10 c originale,con una li.po da 11,1 v 1350mhp scarica 20 c,ecco da quando ho messo la nuova li.po appena carica,ho cominciato a dare gas,facendo alzare l'eli per circa un metro tenendolo in hovering per qualke minuto,fino a quando nn ho cominciato ad avvertire puzza di bruciato,ho abbassato l'eli per controllare,bene la puzza derivava dal motorino di coda originale,da premettere che esso ha anche un piccolo dissipatore,il motorino era caldissimo,facendolo raffreddare ho riprovato,il motorino nn girava piu',bene l'ho sostituito con un'altro pensando ke il vekkio si fosse bruciato,l'ho risaldato con il classico condensatore antidisturbo pero' piu' piccolo dell'originale(condensatore),hovering un'altra volta fino a quando patatrack stesso problema,come devo comportarmi????devo comprare forse un tir di motorini per fare un po' di hovering??? Puo' essere che la batteria nn e' idonea?? ma cambia soltanto l'amperaggio e la scarica!!!!cosa che mi sembra strano,o forse e' dovuto al fatto che il condensatore antidisturbo era piu' piccolo dell'originale???o forse il motorino nn era appropiato per il mio eli nonostante fosse uguale???booooo vi prego aiutatemi a volare visto ke da quando l'ho preso nn ho avuto altro che problemi!!!! grazie mille da ondecorte
premessa numero 1 : non capisco una mazza di elicotteri.
premessa numero 2 : ho avuto il twister cp, non riuscivo a farlo volare (non era colpa del modello ma del pilota) e l'ho venduto.
Ricordo che il negoziante mi disse che il motore del rotore di coda non aveva vita lunga neppure con le batterie di serie. Io non l'ho bruciato però, forse perchè l'ho venduto prima che succedesse!
Per quanto riguarda il tuo problema posso dirti con estrema certezza che non si tratta del filtro antidisturbo perchè non ha alcuna influenza sul funzionamento del motore. Potrebbe essere stato un motorino difettoso o non identico a quello di serie, oppure la nuova batteria nonostante la tensione nominale uguale, riesce a erogare picchi più alti che fulminano il micromotore.....
Io riproverei con un motorino nuovo e una lipo più piccola....
comet non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
motorino di coda twister cp passo collettivo @NDEC@RTE Elimodellismo Motore Elettrico 1 02 marzo 07 17:32
qualcuno possiede il Twister con motorino di coda? MAX27 Elimodellismo Principianti 18 01 marzo 07 16:30
twister bell 47 o twister(con rotore di coda) Fulvio76 Elimodellismo Motore Elettrico 2 12 ottobre 05 21:07
motorino di coda lorenz61 Elimodellismo Principianti 20 26 marzo 05 14:59
Motorino di Coda aquila67 Elimodellismo Motore Elettrico 5 18 gennaio 05 19:11



Tutti gli orari sono GMT +2. Adesso sono le 00:39.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002