Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo Elettrico


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 01 luglio 12, 18:28   #1 (permalink)  Top
User
 
Data registr.: 18-05-2011
Residenza: cagliari
Messaggi: 841
motore bl che stacca

saaaalve problemino con un bl 3715 /1000kv.Provando gli assorbimenti da fermo se do' piu' del 95 % di gas il motore si spegne emettendo una specie di sibilo, è come se volezze girare di colpo in senso inverso .Ho regolato i limits del throttle a 95 e non succede piu'.La domanda è questa ,puo' essere un problema di esc o solo di regolazione della corsa del gas ?? Come regolo il gas oltre che con i limits (radio tgy con er9x)grazie
...perdona il novizio ...non perde il vizio
KAPPAWING182 non è collegato   Rispondi citando
Vecchio 01 luglio 12, 18:35   #2 (permalink)  Top
User
 
L'avatar di Naraj
 
Data registr.: 25-07-2004
Residenza: Trieste
Messaggi: 5.567
Non hai specificato la corrente assorbita dal motore, le caratteristiche dell'esc e i dati della batteria.
Senza queste informazioni è più difficile risponderti.

Naraj.
Naraj non è collegato   Rispondi citando
Vecchio 01 luglio 12, 18:51   #3 (permalink)  Top
User
 
Data registr.: 18-05-2011
Residenza: cagliari
Messaggi: 841
Citazione:
Originalmente inviato da Naraj Visualizza messaggio
Non hai specificato la corrente assorbita dal motore, le caratteristiche dell'esc e i dati della batteria.
Senza queste informazioni è più difficile risponderti.

Naraj.
chiedo venia ,,,, batteria 4s 3000mah(16.1v) esc 50A lettura pinza con 10/7/3 29A
KAPPAWING182 non è collegato   Rispondi citando
Vecchio 01 luglio 12, 19:23   #4 (permalink)  Top
User
 
Data registr.: 18-05-2011
Residenza: cagliari
Messaggi: 841
Citazione:
Originalmente inviato da KAPPAWING182 Visualizza messaggio
chiedo venia ,,,, batteria 4s 3000mah(16.1v) esc 50A lettura pinza con 10/7/3 29A
errata corrige 39A di corrente e non 29
KAPPAWING182 non è collegato   Rispondi citando
Vecchio 01 luglio 12, 20:40   #5 (permalink)  Top
User
 
L'avatar di giobri
 
Data registr.: 15-06-2010
Residenza: Latina
Messaggi: 97
Immagini: 6
Citazione:
Originalmente inviato da KAPPAWING182 Visualizza messaggio
saaaalve problemino con un bl 3715 /1000kv.Provando gli assorbimenti da fermo se do' piu' del 95 % di gas il motore si spegne emettendo una specie di sibilo, è come se volezze girare di colpo in senso inverso .Ho regolato i limits del throttle a 95 e non succede piu'.La domanda è questa ,puo' essere un problema di esc o solo di regolazione della corsa del gas ?? Come regolo il gas oltre che con i limits (radio tgy con er9x)grazie
...perdona il novizio ...non perde il vizio
Orca... succede anche a me su un Angel 50 con un Hacker 50 V16S, regolatore Turnigy 80 A, pacco 6S 4200, elica 16/10. Se riduco la corsa del gas a 85-90% non lo fa più. Ho provato a modificare le impostazioni dell'ESC ma non cambia nulla.
Speriamo qualcuno faccia lumi...
giobri non è collegato   Rispondi citando
Vecchio 01 luglio 12, 21:03   #6 (permalink)  Top
User
 
L'avatar di Naraj
 
Data registr.: 25-07-2004
Residenza: Trieste
Messaggi: 5.567
Citazione:
Originalmente inviato da KAPPAWING182 Visualizza messaggio
errata corrige 39A di corrente e non 29
Prima cosa. La batteria è affidabile? Intendo, la sua tensione non si abbassa quando eroga la massima corrente.
I 39 A sono con il gas al massimo oppure al 95%. (tieni conto che probabilmente il 95% del gas non corrisponde al 95% della massima corrente assorbita.
Puoi fare una prova misurando la tensione della batteria con il motore al massimo?

Naraj.
Naraj non è collegato   Rispondi citando
Vecchio 01 luglio 12, 21:14   #7 (permalink)  Top
User
 
L'avatar di maneba
 
Data registr.: 29-12-2007
Residenza: Non rispondo a PM tecnici
Messaggi: 383
Citazione:
Originalmente inviato da KAPPAWING182 Visualizza messaggio
saaaalve problemino con un bl 3715 /1000kv.Provando gli assorbimenti da fermo se do' piu' del 95 % di gas il motore si spegne emettendo una specie di sibilo, è come se volezze girare di colpo in senso inverso .Ho regolato i limits del throttle a 95 e non succede piu'.La domanda è questa ,puo' essere un problema di esc o solo di regolazione della corsa del gas ?? Come regolo il gas oltre che con i limits (radio tgy con er9x)grazie
...perdona il novizio ...non perde il vizio
Imposta l'end point del canale gas al massimo (sul alcune radio arrivi anche a 140% in entrambe le direzioni) e poi fai la calibrazione dell'esc seguendo la procedura corretta propria di ogni marca.
Vedrai che risolvi.
Stefano
maneba non è collegato   Rispondi citando
Vecchio 02 luglio 12, 11:27   #8 (permalink)  Top
User
 
Data registr.: 18-05-2011
Residenza: cagliari
Messaggi: 841
Citazione:
Originalmente inviato da maneba Visualizza messaggio
Imposta l'end point del canale gas al massimo (sul alcune radio arrivi anche a 140% in entrambe le direzioni) e poi fai la calibrazione dell'esc seguendo la procedura corretta propria di ogni marca.
Vedrai che risolvi.
Stefano
per naray la batteria e' quasi nuova!!

l'esc è quella di serie con l'aereo (edomodel)e non ho istruzioni .come potenza mi sembra che arrivi al max di erogazione ,perdere un 5% non mi preoccupa visto che è un trainer ,la mia preoccupazione è che motore e esc siamo un minimo affidabili!!!
chiedo tropppo!!!!lo so!!!
KAPPAWING182 non è collegato   Rispondi citando
Vecchio 23 luglio 12, 08:08   #9 (permalink)  Top
User
 
L'avatar di marcotorre
 
Data registr.: 24-03-2010
Residenza: Aprilia (LT)
Messaggi: 108
Citazione:
Originalmente inviato da maneba Visualizza messaggio
Imposta l'end point del canale gas al massimo (sul alcune radio arrivi anche a 140% in entrambe le direzioni) e poi fai la calibrazione dell'esc seguendo la procedura corretta propria di ogni marca.
Vedrai che risolvi.
Stefano
Concordo con MANEBA, anche io avevo questo problema e ho risolto così!!
marcotorre non è collegato   Rispondi citando
Vecchio 23 luglio 12, 09:20   #10 (permalink)  Top
User
 
L'avatar di Giulianoo
 
Data registr.: 19-04-2010
Residenza: Roma
Messaggi: 2.137
Citazione:
Originalmente inviato da marcotorre Visualizza messaggio
Concordo con MANEBA, anche io avevo questo problema e ho risolto così!!
si credo anche io che si tratti di un problema del genere...solitamente per regolare la corsa massima del gas sugli esc devi accendere ricevente e esc con lo stick del gas al massimo, a quel punto l'esc dovrebbe fare un suono, dopodichè porti lo stick al minimo, spegni e riaccendi tutto... - - - - -IMPORTANTE: TOGLI L'ELICA QUANDO FAI QUESTA OPERAZIONE - - - - -
Giulianoo non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
regolatore che stacca il motore chronos Aeromodellismo Volo Elettrico 7 18 febbraio 10 15:06
regolatore che stacca arruba Elimodellismo Principianti 0 19 agosto 09 19:27
Motore brushless che stacca al 60% AIUTO! andrearistori Aeromodellismo Volo Elettrico 7 03 febbraio 08 18:17
Caricabatteria che stacca paologiusy Batterie e Caricabatterie 8 24 settembre 07 21:55
T-rex 450S, ogni tanto il motore stacca per una frazione di secondo...che fare??!! sanchez79 Elimodellismo Motore Elettrico 13 11 aprile 07 12:13



Tutti gli orari sono GMT +2. Adesso sono le 21:19.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002