Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Aeromodellismo > Aeromodellismo Volo Elett. - Realizzazione Motori


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 10 agosto 12, 12:30   #1 (permalink)  Top
User
 
L'avatar di indianajones2
 
Data registr.: 26-03-2008
Residenza: piacenza-colline val trebbia
Messaggi: 738
rotazione motore irregolare

salute e buone ferie a tutti gli esperti di motorizzazione elettrica.

avrei un piccolo quesito :

ho appena comperato un motore brushless outrunner g10 turnigy, da 1100 kv , con erogazione "teorica" attorno ai 350 watt.

ho provato a far girare a mano l'alberino, riscontrando che la rotazione è si a scatti, come avviene sempre con questi motorelli , tuttavia la resistenza alla rotazione non è costante, nel senso che ogni "tot" opposizioni alla forza delle mie dita , operate dai magneti, un breve tratto di rotazione è più libero.

in sintesi, è come se un magnete non lavorasse.

è un comportamento normale ?

molte grazie
__________________
l'indecente volante
indianajones2 non è collegato   Rispondi citando
Vecchio 10 agosto 12, 17:45   #2 (permalink)  Top
User
 
L'avatar di milan
 
Data registr.: 11-01-2009
Residenza: bologna
Messaggi: 5.958
Non è normale che solo per un piccolo arco di giro sia "molle", diverso se la sensazione è ciclica e ripetuta piu' volte a giro, dipende dal numero di magneti.
Se proprio vuoi fare una verifica, apri il motore e con l'aiuto di un magnete controlla la successione delle polarità dei magneti ( i cinesi sono capaci di qualunque "cappella", poveracci )


Umberto
milan non è collegato   Rispondi citando
Vecchio 10 agosto 12, 18:31   #3 (permalink)  Top
User
 
L'avatar di Naraj
 
Data registr.: 25-07-2004
Residenza: Trieste
Messaggi: 5.509
Prima di altre iniziative, prova a mettere in funzione il motore e vede se ha un "comportamento" strano.

Naraj.
Naraj non è collegato   Rispondi citando
Vecchio 10 agosto 12, 18:53   #4 (permalink)  Top
User
 
L'avatar di milan
 
Data registr.: 11-01-2009
Residenza: bologna
Messaggi: 5.958
Se davvero ci fossero dei magneti "girati" con le polarità non corrette brucerebbe immediatamente il regolatore.

Umberto
milan non è collegato   Rispondi citando
Vecchio 10 agosto 12, 19:14   #5 (permalink)  Top
User
 
L'avatar di Naraj
 
Data registr.: 25-07-2004
Residenza: Trieste
Messaggi: 5.509
Citazione:
Originalmente inviato da milan Visualizza messaggio
Se davvero ci fossero dei magneti "girati" con le polarità non corrette brucerebbe immediatamente il regolatore.

Umberto
Se hai esperienza nel caso di magneti invertiti, non discuto.
Per mia inesperienza, mi è difficile pensare che un magnete invertito su 8-10, riesca a bruciare l'esc.
Comunque aspettiamo nuove verifiche.

Naraj.
Naraj non è collegato   Rispondi citando
Vecchio 10 agosto 12, 19:36   #6 (permalink)  Top
User
 
L'avatar di -RsX-
 
Data registr.: 15-01-2009
Residenza: Puglia
Messaggi: 862
anche io ho un motore che gira "irregolare"
è un 9N8P cinese a cui si scollò un magnete dalla campana
il magnete l'ho reincollato facendo bene attenzione all'incastro dato dai residui di colla precedente
sembra come se ad un certo punto si crei una zona morta molto grande tra gli scatti
o ci sono dei magneti spompati o non sono stati montati alla stessa distanza o ancora non sono tutti alla stessa distanza dallo statore...
-RsX- non è collegato   Rispondi citando
Vecchio 10 agosto 12, 19:47   #7 (permalink)  Top
User
 
L'avatar di milan
 
Data registr.: 11-01-2009
Residenza: bologna
Messaggi: 5.958
Citazione:
Originalmente inviato da -RsX- Visualizza messaggio
anche io ho un motore che gira "irregolare"
è un 9N8P cinese a cui si scollò un magnete dalla campana
il magnete l'ho reincollato facendo bene attenzione all'incastro dato dai residui di colla precedente
sembra come se ad un certo punto si crei una zona morta molto grande tra gli scatti
o ci sono dei magneti spompati o non sono stati montati alla stessa distanza o ancora non sono tutti alla stessa distanza dallo statore...
E' il bello dei motori cinesi : non ce n'è uno uguale all'altro !

@ Naraj : forse "immediatamente" è esagerato, ma ho visto regolatori bruciati senza NESSUN motivo da addebitare al motore, quindi non rischierei, visto che c'è un dubbio.

Umberto
milan non è collegato   Rispondi citando
Vecchio 11 agosto 12, 09:42   #8 (permalink)  Top
User
 
L'avatar di indianajones2
 
Data registr.: 26-03-2008
Residenza: piacenza-colline val trebbia
Messaggi: 738
Citazione:
Originalmente inviato da milan Visualizza messaggio
Non è normale che solo per un piccolo arco di giro sia "molle", diverso se la sensazione è ciclica e ripetuta piu' volte a giro, dipende dal numero di magneti.
Se proprio vuoi fare una verifica, apri il motore e con l'aiuto di un magnete controlla la successione delle polarità dei magneti ( i cinesi sono capaci di qualunque "cappella", poveracci )


Umberto
ciao, rispondo a te ma il ringraziamento è per tutti : ieri sera ho provato ancora, si, confermo che non è solo uno il "punto debole " ma in un giro si presenta più volte. ammetto di non esser stato abbastanza preciso per vedere quante volte a giro , comunque penso proprio che l'unica soluzioen sia provarlo per vedere se vibra o è rumoroso.

colgo l'occasione per un altro punto sospeso : l'ogiva si stringe sull'albero motore con il consueto modo , ossia l'alloggiamento " a cannocchiale " con i 4 tagli e il conico che avvitando l'ogiva lo stringe.

siccome mi sembra che stringa un po' poco, nel senso che applicando una certa forza riesco a farlo slittare anche se oppone resistenza , è il caso di preoccuparsi? o stringo con piu forza ? ciao grazie
__________________
l'indecente volante
indianajones2 non è collegato   Rispondi citando
Vecchio 11 agosto 12, 10:30   #9 (permalink)  Top
User
 
L'avatar di milan
 
Data registr.: 11-01-2009
Residenza: bologna
Messaggi: 5.958
Forse sei solo troppo apprensivo, penso che sia tutto regolare.
L' ogiva stringila fino a quando si blocca del tutto.


Umberto
milan non è collegato   Rispondi citando
Vecchio 11 agosto 12, 12:16   #10 (permalink)  Top
User
 
L'avatar di indianajones2
 
Data registr.: 26-03-2008
Residenza: piacenza-colline val trebbia
Messaggi: 738
Citazione:
Originalmente inviato da milan Visualizza messaggio
Forse sei solo troppo apprensivo, penso che sia tutto regolare.
L' ogiva stringila fino a quando si blocca del tutto.


Umberto
...mi sa che hai almeno dato qualche esame di psicologia.. si è facile che sia questo il vero problema...

comunque immagino che dopo aver stretto l'ogiva, una microgoccia di ciano equivalga ad una richiesta di impiccagione sul forum vero ?
__________________
l'indecente volante
indianajones2 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Rotazione motore/elica giacomo801 Aeromodellismo Principianti 2 11 giugno 12 21:45
motore irregolare.. a cosa e dovuto?? mantis85 Elimodellismo Principianti 2 23 luglio 11 08:41
motore benzina irregolare supercessna Aeromodellismo Volo a Scoppio 17 12 luglio 11 11:22
motore bl irregolare khriss75 Aeromodellismo Volo Elettrico 3 04 agosto 09 18:52
Prova rotazione motore a spazzole luca77 Aeromodellismo Principianti 6 01 settembre 07 08:05



Tutti gli orari sono GMT +1. Adesso sono le 16:25.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002