Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Radiocomandi


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 09 febbraio 07, 10:16   #1 (permalink)  Top
User
 
L'avatar di Elivincent
 
Data registr.: 07-07-2005
Messaggi: 100
Perdita di segnale a pochi metri

ciao a tutti,
avendo problemi di perdita di segnale
(spirit con radio optic e ricevente doppia conversione hitec)
la domanda era questa ma se compro una ricevente in QPCM secondo voi risolvo il problema?
la QPCM è effetivamente Valida rispetto ad una PPM
Elivincent non è collegato   Rispondi citando
Vecchio 09 febbraio 07, 10:24   #2 (permalink)  Top
User
 
L'avatar di Bowen
 
Data registr.: 31-10-2005
Residenza: Roma
Messaggi: 1.027
Immagini: 10
Invia un messaggio via MSN a Bowen
Citazione:
Originalmente inviato da Elivincent
ciao a tutti,
avendo problemi di perdita di segnale
(spirit con radio optic e ricevente doppia conversione hitec)
la domanda era questa ma se compro una ricevente in QPCM secondo voi risolvo il problema?
la QPCM è effetivamente Valida rispetto ad una PPM
Strano però che una doppia conversione perda il segnale già a pochi metri.
Sicuro che non ci siano problemi con il quarzo o la RX stessa o con la posizione dell'antenna?
__________________
Bowen il Bianco
Sponsor Ufficiale di Bowen
Bowen non è collegato   Rispondi citando
Vecchio 09 febbraio 07, 10:32   #3 (permalink)  Top
User
 
L'avatar di Elivincent
 
Data registr.: 07-07-2005
Messaggi: 100
Qpcm

ho provato di tutto, crde sia un problema dell'elicottero essendo tutto alluminio e carbonio
Elivincent non è collegato   Rispondi citando
Vecchio 09 febbraio 07, 17:37   #4 (permalink)  Top
User
 
L'avatar di flash70
 
Data registr.: 22-01-2005
Residenza: Palermo
Messaggi: 2.380
Invia un messaggio via MSN a flash70
Citazione:
Originalmente inviato da Elivincent
ho provato di tutto, crde sia un problema dell'elicottero essendo tutto alluminio e carbonio
Allora smonta la ricevente e provala lontano dall'ely, attaccando vari servocomandi e vedi come si comporta, se lo fa ancora fai controllare la radio.........
Io ho una optic 6 e non ho mai avuto problemi del genere anche con riceventi da quattro soldi.
Ciao
Giovanni
__________________
Basta con le liste dei modelli che possediamo, che ogni volta che crashiamo tocca cancellarli.
flash70 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Problema: perdita segnale radio Cratty Aeromodellismo Volo Elettrico 18 27 luglio 07 10:23
perdita segnale atorresan265 Elimodellismo Motore Elettrico 5 05 febbraio 07 08:13
Pochi Giri con il TJ telix636 Elimodellismo Acrobazia 9 29 agosto 06 14:54
Perdita Segnale Ricevente Walkera tury80 Elimodellismo Motore Elettrico 8 14 maggio 06 15:11
Troppo Pochi Maro Elimodellismo Acrobazia 11 23 settembre 05 09:35



Tutti gli orari sono GMT +2. Adesso sono le 02:42.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002