Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Radiocomandi


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 06 giugno 21, 17:07   #1 (permalink)  Top
User
 
L'avatar di Firemountain
 
Data registr.: 05-06-2021
Residenza: genova
Messaggi: 4
problemi esc. avanti lento indietro a razzo

buongiorno

a seguito della rottura accidentale del radiocomando ho cambiato alcuni componenti che elenco

radio Flysky FS GT 3B
ricevente FS GT3E
Esc Surpass hobby 60A brusched


tutto montato su su fuoristrada economico 4wd motore 540 brusched

problemi

marcia avanti lenta( al massimo di acceleratore non riesce a salire una piccola salita) come se ci fossero batteria scariche) mentre in retro va benissimo. SErve fare calibrazione esc con radio? e come si fa? serve la scheda di programmazione dell'esc?
Firemountain non è collegato   Rispondi citando
Vecchio 07 giugno 21, 14:23   #2 (permalink)  Top
User
 
L'avatar di milan
 
Data registr.: 11-01-2009
Residenza: bologna
Messaggi: 6.144
Invertire il canale del gas sul trasmettitore ?



Umberto
__________________
SONO DEI POLLI !
----------------
milan non è collegato   Rispondi citando
Vecchio 07 giugno 21, 15:27   #3 (permalink)  Top
User
 
Data registr.: 05-05-2020
Messaggi: 196
e girare due fili sul motore ovviamente.
nonnotec non è collegato   Rispondi citando
Vecchio 07 giugno 21, 22:25   #4 (permalink)  Top
User
 
L'avatar di Firemountain
 
Data registr.: 05-06-2021
Residenza: genova
Messaggi: 4
fatto prove e..

innanzitutto grazie.
ho invertito i fili e ora in avanti va in maniera giusta(ho dovuto settare il trim perche rimaneva "accelerata" con l'impostazione a zero) ma.... se inverto la marcia va a strappi( tipo un motore con poca benzina) come se la corrente che alimenta il motore si interrompesse per un secondo per poi tornare.
Firemountain non è collegato   Rispondi citando
Vecchio 08 giugno 21, 13:16   #5 (permalink)  Top
User
 
L'avatar di Milione
 
Data registr.: 07-02-2014
Residenza: campiglia city,vicenza,veneto
Messaggi: 1.586
La calibrazione esc radio va fatta sempre quando cambi una delle 2,i trim devono essere a posizione neutra.ricordo una discussione qui sul barone di un paio di mesi fa in cui si lamentava un problema simile al tuo(motore che andava a scatti)risolse modificando dei parametri sull abs,ora non ricordo se da radio o da esc e nemmeno di che marca/modello..tentare non nuoce.
__________________
meglio un cam...pari che un gatto dispari

Emil
Milione non è collegato   Rispondi citando
Vecchio 08 giugno 21, 14:26   #6 (permalink)  Top
User
 
L'avatar di Firemountain
 
Data registr.: 05-06-2021
Residenza: genova
Messaggi: 4
forse risoloto motore a scatti in retromarcia

Grazie

ho trovato quell'articolo.(era del 01 marzo)stasera provero' a disabilitare quella funzione(ABS). speriamo...terro' informato...

ciao
Firemountain non è collegato   Rispondi citando
Vecchio 12 giugno 21, 00:43   #7 (permalink)  Top
User
 
L'avatar di milan
 
Data registr.: 11-01-2009
Residenza: bologna
Messaggi: 6.144
Citazione:
Originalmente inviato da nonnotec Visualizza messaggio
e girare due fili sul motore ovviamente.

Naturalmente, esattamente, convenientemente, opportunamente, effettivamente e ovviamente



Umberto
__________________
SONO DEI POLLI !
----------------
milan non è collegato   Rispondi citando
Vecchio 14 giugno 21, 21:16   #8 (permalink)  Top
User
 
L'avatar di Firemountain
 
Data registr.: 05-06-2021
Residenza: genova
Messaggi: 4
operazione riuscita

sera,

disabilitando l ABS il problema si è risolto.devo dire che va anche piu veloce di prima!.certo ho perso una funzione....
Grazie dell'aiuto !!
ciao
Firemountain non è collegato   Rispondi citando
Vecchio 15 giugno 21, 13:18   #9 (permalink)  Top
User
 
L'avatar di Milione
 
Data registr.: 07-02-2014
Residenza: campiglia city,vicenza,veneto
Messaggi: 1.586
Mah..non ne sono sicuro ma dovrebbe essere un opzione più adatta allo scoppio che all elettrico.ma anche lì mi pare di aver capito venga usata poco,causa breve vita dei servi ad essa collegata.vediamo se qualcuno ci conferma.cmq l importante che l auto va bene.
__________________
meglio un cam...pari che un gatto dispari

Emil
Milione non è collegato   Rispondi citando
Vecchio 16 giugno 21, 20:04   #10 (permalink)  Top
User
 
L'avatar di milan
 
Data registr.: 11-01-2009
Residenza: bologna
Messaggi: 6.144
Citazione:
Originalmente inviato da Firemountain Visualizza messaggio
sera,

disabilitando l ABS il problema si è risolto.devo dire che va anche piu veloce di prima!.certo ho perso una funzione....
Grazie dell'aiuto !!
ciao

Bene !



Umberto
__________________
SONO DEI POLLI !
----------------
milan non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Avanti/indietro robyred Radiocomandi 4 13 gennaio 14 21:44
Ritardo comando marcia avanti/indietro biscotto38 Automodellismo Mot. Elettrico On-Road 4 30 maggio 13 09:16
consiglio manovra avanti indietro eli beppe-mail. Elimodellismo Principianti 3 03 maggio 12 22:02
Comanche Avanti indietro poco sensibile bitie Elimodellismo Principianti 5 29 maggio 08 11:30
albero..avanti e indietro.. randagas Navimodellismo a Vela 2 11 maggio 08 22:13



Tutti gli orari sono GMT +2. Adesso sono le 04:08.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002