Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Radiocomandi


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 17 giugno 20, 09:47   #1 (permalink)  Top
User
 
Data registr.: 03-04-2017
Residenza: Monte Catria
Messaggi: 7
Malfunzionamento riceventi frsky x8r

Ciao, nelle ultime due settimane ho avuto dei problemi con queste riceventi, di punto in bianco mentre stavo settando alcuni modelli hanno smesso di funzionare, entrambi i led sono accesi fissi e non cambiano lo stato anche provando a rifare il binding, la cosa strana è che mi è successo su tre riceventi, ne ho altre che funzionano regolarmente, avete un idea cosa possa essere successo e come fare per ripristinarle.

Grazie
D@ny62 non è collegato   Rispondi citando
Vecchio 17 giugno 20, 21:50   #2 (permalink)  Top
User
 
L'avatar di Minestrone
 
Data registr.: 13-09-2012
Messaggi: 4.125
Citazione:
Originalmente inviato da D@ny62 Visualizza messaggio
Ciao, nelle ultime due settimane ho avuto dei problemi con queste riceventi, di punto in bianco mentre stavo settando alcuni modelli hanno smesso di funzionare, entrambi i led sono accesi fissi e non cambiano lo stato anche provando a rifare il binding, la cosa strana è che mi è successo su tre riceventi, ne ho altre che funzionano regolarmente, avete un idea cosa possa essere successo e come fare per ripristinarle.

Grazie
Ovviamente quando il led diventa fisso i servocomandi si immobilizzano, confermi?
Altra cosa, dopo che le riceventi vanno in tilt, togliendo tensione e riconnettendo la batteria, tornano a funzionare?
Minestrone è collegato   Rispondi citando
Vecchio 18 giugno 20, 07:26   #3 (permalink)  Top
User
 
Data registr.: 03-04-2017
Residenza: Monte Catria
Messaggi: 7
Con entrambi i led fissi i servi non danno segno di vita, togliendo e ridando alimentazione alla ricevente il malfunzionamento rimane.
Grazie
D@ny62 non è collegato   Rispondi citando
Vecchio 18 giugno 20, 08:36   #4 (permalink)  Top
User
 
L'avatar di Minestrone
 
Data registr.: 13-09-2012
Messaggi: 4.125
Citazione:
Originalmente inviato da D@ny62 Visualizza messaggio
Con entrambi i led fissi i servi non danno segno di vita, togliendo e ridando alimentazione alla ricevente il malfunzionamento rimane.

Grazie
Allora non ti so aiutare. Le riceventi sembrano andate. La garanzia?


Inviato dal mio Mi A3 utilizzando Tapatalk
Minestrone è collegato   Rispondi citando
Vecchio 18 giugno 20, 09:04   #5 (permalink)  Top
User
 
Data registr.: 03-04-2017
Residenza: Monte Catria
Messaggi: 7
Prese da Bangood....Grazie
D@ny62 non è collegato   Rispondi citando
Vecchio 18 giugno 20, 11:46   #6 (permalink)  Top
User
 
L'avatar di Oldone
 
Data registr.: 09-03-2009
Residenza: ROMA
Messaggi: 1.191
Sono perplesso.
Che tre riceventi possano guastarsi spontaneamente quasi contemporaneamente, mi pare quasi impossibile. Questo farebbe pensare ad un problema sul TX; ma hai altre RX (uguali? o delle serie D8 ) che funzionano regolarmente, quindi il TX non essere.

Se le RX hanno smesso di funzionare dopo un aggiornamento FW delle RX (o del TX)? Allora il problema potrebbe risolversi allineando i FW delle RX, cosa che richiede pazienza ma è fattibile.

Se le riceventi hanno smesso di funzionare di punto in bianco ma sullo stesso modello, allora il guaio potrebbe essere nell'alimentazione delle stesse (forse un bec andato a pallino che sta facendo una strage).

Come provare a risolvere?
Alimenta la RX con una batteria "normale"
Assicurati di caricarci il FW nella versione corretta (controlla nel sito FRSKY la sezione download). Se la cosa si "aggiusta" hai trovato il problema.
Se non si "aggiusta" misura con un tester la tensione di uscita del BEC (se lo hai usato per alimentarle con un regolatore/bec).
Se il bec tira fuori tutta la tensione del pacco LiPo allora questo potrebbe essere il guaio.
Se la tensione di alimentazione è ed è stata quella giusta allora non saprei proprio cosa dire.

Coraggio
Oldone non è collegato   Rispondi citando
Vecchio 18 giugno 20, 19:07   #7 (permalink)  Top
User
 
Data registr.: 03-04-2017
Residenza: Monte Catria
Messaggi: 7
In effetti sembra quasi una macumba, le riceventi erano montate su modelli diversi, e sono tutte alimentate con pacchi a 5 celle, niente lipo e regolatori
D@ny62 non è collegato   Rispondi citando
Vecchio 18 giugno 20, 19:20   #8 (permalink)  Top
User
 
L'avatar di Oldone
 
Data registr.: 09-03-2009
Residenza: ROMA
Messaggi: 1.191
Fw?

Sul TX sono stati fatti aggiornamenti FW recentemente? di qualsiasi tipo intendo.
Che tipo di TX hai?

Per rimanere in tema oggi mi si è piantata una mia DX6 "storica". Ricevente su cui mi ci sarei giocato le palle, tanto è stata affidabile fin qui. Per me era la mia RX di riferimento. Forse l'ho maltrattata un po' in più pure per questo motivo
Purtroppo ci sta, può accadere.
Adesso sto cercando di capire.....
Oldone non è collegato   Rispondi citando
Vecchio 18 giugno 20, 19:40   #9 (permalink)  Top
User
 
Data registr.: 03-04-2017
Residenza: Monte Catria
Messaggi: 7
La tx é una Taranis x9d, non é stato fatto alcun aggiornamento né sulla tx né sulla rx, erano riceventi installate su modelli diversi regolarmente funzionanti, di punto in bianco mentre regolavo le corse dei servi hanno smesso di funzionare, ed entrambi i led si sono accesi fissi.
D@ny62 non è collegato   Rispondi citando
Vecchio 18 giugno 20, 21:18   #10 (permalink)  Top
User
 
L'avatar di Oldone
 
Data registr.: 09-03-2009
Residenza: ROMA
Messaggi: 1.191
francamente non saprei che pensare......
Ma tre rx insieme sono un vero non senso
Hai modo di provarle con un'altra TX?

Ci vuole uno bravo per davvero per capirci qualcosa.

La mia DX6 è "rotta", ha perso completamente sensibilità.
Ho provato a sostituire le antenne, ma niente.
Temo sia veramente "andata". Peccato
Oldone non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Riceventi FRSky X8R albip51d Merc. Motori ed Elettronica 0 22 gennaio 20 09:27
Compro riceventi FRSKY X6r e X8r EU Gio89 Compro 0 28 dicembre 16 05:56
Collegare 2 riceventi X8R Frsky Andrea76 Radiocomandi 28 03 luglio 15 06:28
FrSky X8R atomas72 Compro 0 03 marzo 15 16:25



Tutti gli orari sono GMT +1. Adesso sono le 13:24.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002