Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Navimodellismo > Navimodellismo Riproduzioni


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 06 novembre 10, 14:39   #21 (permalink)  Top
User
 
L'avatar di fotografo
 
Data registr.: 17-11-2006
Messaggi: 326
Fantastico.... complimenti,
fotografo non è collegato   Rispondi citando
Vecchio 06 novembre 10, 17:59   #22 (permalink)  Top
wrighi
Guest
 
Messaggi: n/a
grazie!!
alcune prove della valvola di scambio.. sono soddisfatto a metà.. ci sono troppe perdite in condensa, dovrò accorciare il percorso tra caldaia e gruppo motore oltre che finire di coibentare i tubi.. poi dovrebbe migliorare sensibilmente.
a volte fa cilecca l'inversione di marcia, spero di risolvere rifacendo al tornio il giunto di fondo bielle.


Ultima modifica di wrighi : 06 novembre 10 alle ore 18:02
  Rispondi citando
Vecchio 06 novembre 10, 18:15   #23 (permalink)  Top
User
 
Data registr.: 22-10-2006
Residenza: Firenze
Messaggi: 1.970
Invia un messaggio via MSN a naftausa
wrighi ma....

..... ma ..... quella è la soffricina....


cosa diavolo è successo......

sembra "strana"... anzi potrei dire che non è la tua soffricina...

non la riconosco più...

il lavoro lo sai è bellissimo..
naftausa non è collegato   Rispondi citando
Vecchio 06 novembre 10, 19:45   #24 (permalink)  Top
wrighi
Guest
 
Messaggi: n/a
eh.. si, ho rimesso a posto tutto.. non si vedeva più il pavimento..
in compenso in 2gg ho già rifatto diverso casino..
  Rispondi citando
Vecchio 06 novembre 10, 19:47   #25 (permalink)  Top
User
 
Data registr.: 22-10-2006
Residenza: Firenze
Messaggi: 1.970
Invia un messaggio via MSN a naftausa
variegato eh...

stavo pensando a una caxxata immane.. ma per scaldare... non potresti usare un paio di resistenze alimentate da batteria... anche al piombo tipo quelle del sottomarino...

no eh..
naftausa non è collegato   Rispondi citando
Vecchio 06 novembre 10, 19:54   #26 (permalink)  Top
wrighi
Guest
 
Messaggi: n/a
il gas va benissimo.. il problema è sempre la maledetta caldaia che si dissalda..
basta che un attimo si scopra e resti senza liquido che lo stagno si scioglie all'istante.. la devo saldare diversamente, solo che non sono attrezzato per saldatura ad argento.. lunedì vedrò di fare un giro per trovare qualcuno che si voglia sbattere..
intanto ho capito che così funziona tutto abbastanza bene.. piano piano vedrò di curare tutti i difetti..

le batterie? resistenza? come ti vengono certe idee???
  Rispondi citando
Vecchio 06 novembre 10, 19:55   #27 (permalink)  Top
User
 
Data registr.: 22-10-2006
Residenza: Firenze
Messaggi: 1.970
Invia un messaggio via MSN a naftausa
se vai da max dopo le 17:30 in 5 minuti saldi tutto a argento..
naftausa non è collegato   Rispondi citando
Vecchio 06 novembre 10, 21:34   #28 (permalink)  Top
wrighi
Guest
 
Messaggi: n/a
ho risolto tutto..
ho messo un parafiamma che evita al fuoco di avvolgere il cilindro e quindi le saldature.. banalmente ho inserito una lastra di rame tra la caldaia e i tubetti e l'ho ripegata verso il basso, se tiene.. bene.. sennò andrò dal cipollino a fare un lavorino ad argento.
ho tolto una delle 2 ruote volano.. la macchina a vapore è più brutta ma va tanto meglio con molto meno attrito.. adesso l'inversione funziona benissimo e soprattutto sempre senza fare mai cilecca o rimanere bloccata..

ho tolto il rubinetto posto sulla base, allungava troppo il tratto tra motore e cadaia, di conseguenza ho passato un tubo esterno, diretto e molto più corto.
se tutto resta così mi va benissimo, dopo farò un test prendendo i tempi, soprattutto voglio capire in quanto tempo consuma l'acqua e se posso pensare di organizzare una pompa di recupero
il gas basta e avanza.. l'acqua in caldaia finisce prima del gas.

Ultima modifica di wrighi : 06 novembre 10 alle ore 21:38
  Rispondi citando
Vecchio 07 novembre 10, 00:56   #29 (permalink)  Top
wrighi
Guest
 
Messaggi: n/a
adesso sto coibentando i tubi.. non sto a rimuovere il vecchio spago con cui avevo iniziato.. però continuo con uno bianco (ho quello)
queste le modifiche, tubo di collegamento caldaia/motore dimezzato, un volano in meno e parafiamma in rame che s'intravede dalla fessurina (prima di lì ci passava le fiamme, addirittura mi dissaldavano la giuntura del tubo) sistemato sotto la caldaia.
il fischio è sparito.. sperdeva un mare di vapore..
devo decidere dove indirizzare il tubo di scarico del vapore.. se farlo andare fuori dallo scafo di lato come è messo adesso oppure se menarmela un po e dirottarlo nel comignolo con un bel cassettino per la condensa..




Ultima modifica di wrighi : 07 novembre 10 alle ore 01:04
  Rispondi citando
Vecchio 07 novembre 10, 23:33   #30 (permalink)  Top
User
 
L'avatar di andykaw1
 
Data registr.: 29-07-2005
Residenza: In cima alle Alpi
Messaggi: 1.205
O Wrighi....

Che dire sei un grande.... io ho una D8 piccolina, ma mi ci sono divertito...
ma solo statica, metterla dentro una scafo non se ne parla.
Il bruciatore è a gas, ma cosa usi il butano degli accendini? non hai da provare le bombolette da campeggio? è una miscela di butano e propano, solo che il volume è da un litro, e dovresti fare un alloggiamento specifico, come valvola basterebbe un cannello (di quelli da pochi euro con il rubinetto che trovi in ferramenta) e hanno anche il piezoelettrico integrato.
Complimenti, Prima il Wrighizilla a 6 ruote, poi le barche a vela, ora il rimorchiatore a vapore (o un bastimento?)... fai tutto nel fine settimana e la sera?
Un saluto,
Andrea
__________________
Jamara LX One S.E. powered SH Engine, ported by MaGu LRP S8BX Team Edition, powered by MaGu Engine E gli altri stanno a guardare....
andykaw1 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
barca x motore a vapore bierpub64 Navimodellismo a Motore 6 27 dicembre 12 12:33
navi a vapore lellosauro Motoscafi con Motore Elettrico 21 01 marzo 08 10:01
motore a vapore canesco Motoscafi con Motore Elettrico 2 11 gennaio 08 01:39
progetto battello lacustre/vaporetto Venezia rivetto Navimodellismo a Motore 8 01 giugno 07 19:10
motore a vapore dannybon Ferromodellismo 1 23 ottobre 06 13:32



Tutti gli orari sono GMT +1. Adesso sono le 18:01.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002