Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Navimodellismo > Modelli naviganti per usi vari, pesca, altro ecc.


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 21 giugno 21, 20:55   #1 (permalink)  Top
User
 
Data registr.: 21-06-2021
Residenza: Ovada
Messaggi: 5
Exclamation Problema lipo Carpmadness

Ciao a tutti!
Ho un problema con un barchino carpmadness, ho sostituito le batterie al piombo 6v con lipo 7,1v 6000 mah, quando vado a piena potenza mi stacca un motore per qualche secondo dopo qualche minuto di navigazione, potrebbe essere l'esc?
Nel caso sto valutando di prendere 2 motori brushless con le relative esc, senza spendere tanto perchè la velocità non mi interessa, spero di aver intuito il problema, sono nuovo di questo mondo e non conosco ancora molto
Madmala199 non è collegato   Rispondi citando
Vecchio 21 giugno 21, 21:18   #2 (permalink)  Top
User
 
Data registr.: 14-02-2006
Residenza: provincia VT
Messaggi: 2.353
Se l'esc..sono due..e stacca quello che alimenta la radio, potrebbe essere al limite e stacca per surriscaldamento...Se l'esc e' uno e i motori sono due non e' l'esc...perche' dovrebbe staccarli entrambi..
Comunque controllerei il motore che si ferma per vedere che gira libero, o non vi sia ruggine per ingresso di acqua, etc..anche meglio, di dare una bella controllata generale a tutto, in particolare cavi, e spinotti, che non ve ne sia uno lasco/fasullo tirandoli, e sforzandoli un po' (..ma in modo ragionevole...)
giocavik è collegato   Rispondi citando
Vecchio 21 giugno 21, 23:15   #3 (permalink)  Top
User
 
Data registr.: 21-06-2021
Residenza: Ovada
Messaggi: 5
Le esc sono 2, i motori sono a posto e lo stesso vale per i cavi, il problema me lo ha iniziato a dare con le lipo, potrei provare a metterlo contro una sponda e accelerare controllando le esc, e vedere se vanno in protezione, non ci avevo pensato
Madmala199 non è collegato   Rispondi citando
Vecchio 22 giugno 21, 06:49   #4 (permalink)  Top
User
 
L'avatar di Milione
 
Data registr.: 07-02-2014
Residenza: campiglia city,vicenza,veneto
Messaggi: 1.542
Oppure una delle 2 lipo non è buona e cala troppo di tensione.il cut off dell esc,se presente,è tarato giusto?
Una misurazione degli assorbimenti e della tensione sotto carico potrebbe già toglierti molti dubbi.
P.s:ognuna alimenta un motore o sono collegate in parallelo?
__________________
meglio un cam...pari che un gatto dispari

Emil
Milione non è collegato   Rispondi citando
Vecchio 22 giugno 21, 08:25   #5 (permalink)  Top
User
 
Data registr.: 21-06-2021
Residenza: Ovada
Messaggi: 5
Sono in parallelo, non penso sia un problema di batterie perchè oltre ad essere nuove, il voltaggio sotto sforzo rimane alto, oggi farò quqlche test
Madmala199 non è collegato   Rispondi citando
Vecchio 22 giugno 21, 10:27   #6 (permalink)  Top
User
 
Data registr.: 14-02-2006
Residenza: provincia VT
Messaggi: 2.353
..Comunque non dovrebbe essere roba di batterie, perche' quelle al piombo si dice che siano a 6 volt o 12 volt...(l'elemento di base e' a 2 volt)...ma a 6/12/2 volt che siano, sono considerate scariche e andare sotto quella tensione si considera che si sta iniziando ad abusare dell'accumulatore e si comincia a parlare di scarica profonda..(..da cui non sempre o non e' detto che si ripiglia.....)
La batteria al piombo si considera carica tra i 14 e i 14,5V, e quelle a 6volt ovviamente la meta'...tra i 7 e i 7,3V, per cui e' improbabile che dipenda dal cambio Lipo-piombo...
...Forse che forse...non e' che le batterie al piombo erano in serie...per arrivare a 12V, e invece queste al litio sono solo a 8V cariche..e da li nasce il problema..?
Ovviamente bisogna vederlo dal circuito, o dalle istruzioni o altra indicazione, che se bovinamente gli mandi 15 volt per fare la prova con le lipo in serie, e invece erano 6volt, gli esc potrebbero schiantare all'istante...
Ma sugli esc non c'e' scritto nulla..?
giocavik è collegato   Rispondi citando
Vecchio 22 giugno 21, 13:46   #7 (permalink)  Top
User
 
L'avatar di Milione
 
Data registr.: 07-02-2014
Residenza: campiglia city,vicenza,veneto
Messaggi: 1.542
Citazione:
Originalmente inviato da Madmala199 Visualizza messaggio
Sono in parallelo, non penso sia un problema di batterie perchè oltre ad essere nuove, il voltaggio sotto sforzo rimane alto, oggi farò quqlche test
Se riesci metti link o foto dei componenti.
__________________
meglio un cam...pari che un gatto dispari

Emil
Milione non è collegato   Rispondi citando
Vecchio 22 giugno 21, 19:07   #8 (permalink)  Top
User
 
Data registr.: 21-06-2021
Residenza: Ovada
Messaggi: 5
Se capisco come funziona il forum domani posto le foto
Le esc sono jamara profi hf 30, le batterie al pb erano in parallelo quindi tutto l'impianto è a 6v e ne son certo, perchè è così dalla fabbrica, la cosa che ho notato è che con le vecchie piombo la tensione stava sempre sotto i 6 volt, appena andavano sotto sforzo, probabilmente erano batterie vecchie.
Con le lipo la tensione non scende mai sotto i 7,5 volt, ed il barchino infatti va il doppio, presumo che le "vecchie" esc originali del barchino non sopportino il voltaggio più alto
Madmala199 non è collegato   Rispondi citando
Vecchio 22 giugno 21, 20:27   #9 (permalink)  Top
User
 
L'avatar di Milione
 
Data registr.: 07-02-2014
Residenza: campiglia city,vicenza,veneto
Messaggi: 1.542
Citazione:
Originalmente inviato da Madmala199 Visualizza messaggio
Se capisco come funziona il forum domani posto le foto
Le esc sono jamara profi hf 30, le batterie al pb erano in parallelo quindi tutto l'impianto è a 6v e ne son certo, perchè è così dalla fabbrica, la cosa che ho notato è che con le vecchie piombo la tensione stava sempre sotto i 6 volt, appena andavano sotto sforzo, probabilmente erano batterie vecchie.
Con le lipo la tensione non scende mai sotto i 7,5 volt, ed il barchino infatti va il doppio, presumo che le "vecchie" esc originali del barchino non sopportino il voltaggio più alto
Ni...quei regolatori 12 v li reggono tranquillamente.il problema a sto punto sono i motori.ad una tensione più alta assorbono di più perché fanno più giri e l esc non gli sta dietro.strano però vada in protezione solo 1 dei 2.direi che giocavik ha centrato il problema,surriscaldamento dell esc..hai diverse soluzioni,tipo montare esc da almeno 60Ampere,ridurre il diametro dell elica,non andare a manetta...
Occhio che senza cutoff(quei regolatori non hanno la funzione di taglio corrente)ti fumi anche le lipo.non farle mai andare sotto i 6V sotto carico.
__________________
meglio un cam...pari che un gatto dispari

Emil
Milione non è collegato   Rispondi citando
Vecchio 22 giugno 21, 22:31   #10 (permalink)  Top
User
 
Data registr.: 14-02-2006
Residenza: provincia VT
Messaggi: 2.353
...oppure mettici una ventolina da pc di recupero, tanto da 6\7 volt in su gira lo stesso...Smuovere l'aria dentro dovrebbe bastare, ma se la dirigi sul regolatore incriminato, ammesso che dipenda dal calore, hai risolto...Piuttosto spenderei un po' di tempo a vedere la storia della protezione..possibile che quegli esc non abbiano il cut off..?
(..ci vorrebbe un qualcosa che alla tensione limite, riduca di molto la corrente\tensione erogata, per consentire il ritorno a riva...)
giocavik è collegato   Rispondi citando
Rispondi

Bookmarks

Tags
barchino, carpmadness, lipo



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Barchino Carpmadness Brando2018 Modelli naviganti per usi vari, pesca, altro ecc. 3 09 aprile 21 15:43
FrSky Lipo Voltage Sensor S.Port (FLVSS) e 2 Lipo 6S in parallelo ? Libellula Radiocomandi 0 18 dicembre 15 07:05
Varie,esc,lipo,carica lipo,kit ventola + motore BLS90 Merc. Motori ed Elettronica 0 02 febbraio 14 20:38
Lipo che non si carica più su Blade CP PRO 2 + CONSIGLI SU CARICABATTERIE e LIPO CarlettoDrz Batterie e Caricabatterie 1 10 marzo 11 23:43
LIPO Monitor/LIPO Saver sul Kyosho Caliber M24 Helycopter Elimodellismo Motore Elettrico 9 20 dicembre 05 10:18



Tutti gli orari sono GMT +2. Adesso sono le 13:46.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002