Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Navimodellismo > Modelli naviganti per usi vari, pesca, altro ecc.


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 08 dicembre 18, 01:34   #1 (permalink)  Top
User
 
Data registr.: 07-09-2017
Residenza: Montevarchi
Messaggi: 13
Problema barchino autocostruito

Ciao a tutti!
Ho un problema su un barchino autocostruito da pesca oramai 8 anni fa e non riesco a venirne a capo.
Vi spiego:
Dopo un po’ che gira tutto un tratto si arresta dal telecomando rimetto le leve in posizione non di marcia sembra come che si resetta e riparte dopo due tre volt però lo fa di continuo tanto da renderne impossibile l’utilizzo.
Facendolo girare in una vasca mi sono accorto che i due regolatori quando va in blocco lampeggiano entrambi con una luce verde. Mentre di regola la luce è verde fissa quando il barchino è acceso e fermo e rossa quando è in marcia.
Ho provato a sostituire tutti e due i motori pensando che potesse esserci un Problema ma no è cambiato nulla.
Per caso qualcuno può essermi di aiuto su cosa potrebbe non funzionare?
Grazie per l’attenzione.
takkins non è collegato   Rispondi citando
Vecchio 10 dicembre 18, 10:49   #2 (permalink)  Top
User
 
L'avatar di giankyfunky
 
Data registr.: 06-08-2015
Residenza: Torino
Messaggi: 1.057
Immagini: 6
Ciao, è molto probabile che i regolatori vedano in protezione o per sovratemperatura o per sovracorrente. Hai le istruzioni? Le temperature come sono quando va in blocco? Quanti Ampere assorbono i motori e da quanti Ampere sono i regolatori?
__________________
Wild Dodge Ram-Vandal XL-TRX4 tactical unit-barca da recupero-Gracia-Alinghi 5-Chris Craft Constellation-Wasabi 900-Mystic C5000-Wild Thing bimotore-Rigger Scorpion-Easy Glider
I miei modelli
giankyfunky non è collegato   Rispondi citando
Vecchio 10 dicembre 18, 12:33   #3 (permalink)  Top
User
 
L'avatar di Milione
 
Data registr.: 07-02-2014
Residenza: campiglia city,vicenza,veneto
Messaggi: 776
Ciao..aggiungerei a quanto già detto sopra di verificare l effettivo stato delle batterie e se ci sono contatti ossidato o malfatti..se ci dici marca e modello dei vari componenti(motori esc batterie e ricevente)proviamo a capire meglio...la ricevente è alimentata a parte?facci sapere..
__________________
meglio un cam...pari che un gatto dispari

Emil
Milione non è collegato   Rispondi citando
Vecchio 10 dicembre 18, 16:28   #4 (permalink)  Top
User
 
Data registr.: 07-09-2017
Residenza: Montevarchi
Messaggi: 13
Allora il barchino ha due motori Graupner speed 500 E 12 V, due regolatori Graupner speed profi 40 R 7.2-12v due batterie 12 V 7 ah in parallelo che danno corrente anche alla ricevente, telecomando laser 4.
Apparentemente non ci sono contatti ossidati non scalda niente oltre il normale e le batterie del telecomando e del barchino sono nuove (visto che erano vissute le vecchie avendo questi problemi è la prima cosa che ho provato a cambiare)
takkins non è collegato   Rispondi citando
Vecchio 10 dicembre 18, 17:16   #5 (permalink)  Top
User
 
L'avatar di giankyfunky
 
Data registr.: 06-08-2015
Residenza: Torino
Messaggi: 1.057
Immagini: 6
Ho trovato solo queste istruzioni; esclusa la sovratemperatura, hai modo di controllare quanto assorbe? Dopo quanto tempo di navigazione lo fa il difetto? Lo fa anche se fai girare le eliche in aria oppure solo in acqua?
Questo è il funzionamento normale........
__________________
Wild Dodge Ram-Vandal XL-TRX4 tactical unit-barca da recupero-Gracia-Alinghi 5-Chris Craft Constellation-Wasabi 900-Mystic C5000-Wild Thing bimotore-Rigger Scorpion-Easy Glider
I miei modelli

Ultima modifica di giankyfunky : 10 dicembre 18 alle ore 17:21
giankyfunky non è collegato   Rispondi citando
Vecchio 10 dicembre 18, 19:38   #6 (permalink)  Top
User
 
Data registr.: 07-09-2017
Residenza: Montevarchi
Messaggi: 13
Se gira all’aria non si blocca! Questa prova non l’avevo fatta
In acqua si ferma dopo 4/5 minuti la prima volta, poi mettendo il telecomando in stop e ripartendo dopo pochi secondi si riblocca e così di continuo
takkins non è collegato   Rispondi citando
Vecchio 10 dicembre 18, 19:55   #7 (permalink)  Top
User
 
L'avatar di giankyfunky
 
Data registr.: 06-08-2015
Residenza: Torino
Messaggi: 1.057
Immagini: 6
Trova un tester e misura l'assorbimento in acqua, temo che sia troppo elevato ed i regolatori vanno in blocco........che misure di elica hai?
__________________
Wild Dodge Ram-Vandal XL-TRX4 tactical unit-barca da recupero-Gracia-Alinghi 5-Chris Craft Constellation-Wasabi 900-Mystic C5000-Wild Thing bimotore-Rigger Scorpion-Easy Glider
I miei modelli
giankyfunky non è collegato   Rispondi citando
Vecchio 10 dicembre 18, 20:38   #8 (permalink)  Top
User
 
Data registr.: 07-09-2017
Residenza: Montevarchi
Messaggi: 13
Eliche di 30..... comunque per 8 anni mai dato mezzo problema quindi forse mi si è fottuto un regolatore...... quello che non capisco è perché mi vanno in blocco tutti e due?
Domani mi procuro un tester
takkins non è collegato   Rispondi citando
Vecchio 10 dicembre 18, 20:48   #9 (permalink)  Top
User
 
L'avatar di giankyfunky
 
Data registr.: 06-08-2015
Residenza: Torino
Messaggi: 1.057
Immagini: 6
Gli alberi di trasmissione li smonti regolarmente per pulirli e lubrificarli? Girano liberamente a mano?
__________________
Wild Dodge Ram-Vandal XL-TRX4 tactical unit-barca da recupero-Gracia-Alinghi 5-Chris Craft Constellation-Wasabi 900-Mystic C5000-Wild Thing bimotore-Rigger Scorpion-Easy Glider
I miei modelli
giankyfunky non è collegato   Rispondi citando
Vecchio 10 dicembre 18, 21:14   #10 (permalink)  Top
User
 
Data registr.: 07-09-2017
Residenza: Montevarchi
Messaggi: 13
Si sì girano bene ogni 3/4 mesi li smonto e li pulisco/lubrifico
takkins non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
info doppia batteria emergenza barchino pesca autocostruito gattosalvatico Modelli naviganti per usi vari, pesca, altro ecc. 13 29 agosto 16 12:05
barchino da pesca autocostruito Raffaele Bruzzi Modelli naviganti per usi vari, pesca, altro ecc. 7 22 agosto 16 23:53
problema con barchino piraz Modelli naviganti per usi vari, pesca, altro ecc. 0 06 ottobre 14 22:36
problema con circuito elettrico barchino da pesca autocostruito skorpio33 Circuiti Elettronici 58 20 febbraio 14 19:43
Problemi Barchino Autocostruito matteo300 Modellismo 10 16 gennaio 10 10:49



Tutti gli orari sono GMT +2. Adesso sono le 09:52.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2017 - K-Bits P.I. 09395831002