Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Elettronica > Elimodellismo Sistemi Flybarless e Telemetria


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 05 agosto 10, 14:04   #591 (permalink)  Top
User
 
L'avatar di padda34#
 
Data registr.: 24-01-2009
Residenza: Milano-lodi
Messaggi: 2.901
Immagini: 1
Invia un messaggio via MSN a padda34#
ciao ieri altre prova ma nulla oggi piove e non posso provare che pa
ho cambiato il servo dal ds620 al futaba 9254 vediamo se e il servo.
ho notato due cose:
1) Sulla radio T10 la sensibilità arriva al 100% sul MB corrisponde al 150% lettera N, il 40% mi corrisponde al 70% lettera G anche a voi e cosi su radio futaba???
ho provato a mettere in STD anziché gyro ma nulla anzi i valori sono piu bassi.
2) ho notato che aumentando la sensibilità il servo e piu veloce e diminuendo rallenta me è normale??? ora ho la sensibilità al 100% il servo e un po piu veloce ma non come se lo collego diretto alla ricevente sembra che a del ritardo nei movimenti!!! e normale tutto ciò???
grazie a tutti.....
__________________
VISION 50 COMPETITION FBL,T-REX 600ESP FBL,T-REX 600LE FBL,T-REX 600DFC NITRO PRO.VIBE 50N FBL,LOGO 600 FBL,VISION 90 FBL,VELOCITY 90 FBL,RAVE 90N FBL.
padda34# non è collegato   Rispondi citando
Vecchio 05 agosto 10, 19:59   #592 (permalink)  Top
User
 
Data registr.: 07-09-2007
Residenza: NAPOLI
Messaggi: 472
Citazione:
Originalmente inviato da dex1 Visualizza messaggio
domanda stupida:il software lo hai installato prima di inserire
la chiavetta?
ciao dex1 certamente, ma il problema e che la chiavetta non viene rilevata dal computer e come se non inserissi niente ho provato anche a cambiare computer.

Quasi sicuramente è difettosa, ma prima vorrei sapere sapere da qualcuno che l'ha usata se al momento dell'inserimento si accende un led, da qualche segnale tramite il pc ecc.
biagio555 non è collegato   Rispondi citando
Vecchio 05 agosto 10, 20:48   #593 (permalink)  Top
User
 
L'avatar di egicar
 
Data registr.: 08-04-2007
Residenza: Nuvolera (BS)
Messaggi: 3.888
Immagini: 1
Citazione:
Originalmente inviato da biagio555 Visualizza messaggio
ciao dex1 certamente, ma il problema e che la chiavetta non viene rilevata dal computer e come se non inserissi niente ho provato anche a cambiare computer.

Quasi sicuramente è difettosa, ma prima vorrei sapere sapere da qualcuno che l'ha usata se al momento dell'inserimento si accende un led, da qualche segnale tramite il pc ecc.
Ciao Biagio,
quando inserisci l'adattatore, non si accende alcun LED.
Devi andare a controllare, in getione hardware, se trovi la porta.
Guarda l'allegato.
__________________
"Quanto più ci innalziamo, tanto più piccoli sembriamo a quelli che non possono volare" (F. N.)

Ultima modifica di egicar : 03 maggio 13 alle ore 09:11
egicar non è collegato   Rispondi citando
Vecchio 05 agosto 10, 21:27   #594 (permalink)  Top
User
 
Data registr.: 07-09-2007
Residenza: NAPOLI
Messaggi: 472
Citazione:
Originalmente inviato da egicar Visualizza messaggio
Ciao Biagio,
quando inserisci l'adattatore, non si accende alcun LED.
Devi andare a controllare, in getione hardware, se trovi la porta.
Guarda l'allegato.
Ciao Egidio
no non compare nell'elenco dispositivi e come se non fosse alimentata dal lato computer.
biagio555 non è collegato   Rispondi citando
Vecchio 05 agosto 10, 21:51   #595 (permalink)  Top
User
 
L'avatar di egicar
 
Data registr.: 08-04-2007
Residenza: Nuvolera (BS)
Messaggi: 3.888
Immagini: 1
Citazione:
Originalmente inviato da biagio555 Visualizza messaggio
Ciao Egidio
no non compare nell'elenco dispositivi e come se non fosse alimentata dal lato computer.
Ahi ahi ...
Sei certo che i cavetti che hai provato funzionino? Se sì, contatta il venditore, perchè forse l'adattatore è davvero difettoso.
Il mio cavetto USB/miniUSB era difettoso, ma una volta sostituito con uno che sapevo funzionare, tutto è stato OK.
__________________
"Quanto più ci innalziamo, tanto più piccoli sembriamo a quelli che non possono volare" (F. N.)
egicar non è collegato   Rispondi citando
Vecchio 05 agosto 10, 22:14   #596 (permalink)  Top
User
 
Data registr.: 07-09-2007
Residenza: NAPOLI
Messaggi: 472
Citazione:
Originalmente inviato da egicar Visualizza messaggio
Ahi ahi ...
Sei certo che i cavetti che hai provato funzionino? Se sì, contatta il venditore, perchè forse l'adattatore è davvero difettoso.
Il mio cavetto USB/miniUSB era difettoso, ma una volta sostituito con uno che sapevo funzionare, tutto è stato OK.
Provato anche con un quarto niente da fare è proprio difettosa
biagio555 non è collegato   Rispondi citando
Vecchio 05 agosto 10, 22:43   #597 (permalink)  Top
User
 
L'avatar di pala.lberto
 
Data registr.: 03-06-2006
Residenza: roma tor vergata
Messaggi: 1.057
spugnetta

ecco di nuovo il difetto del modello instabile dovuto alle vibrazioni,scappa fuori così quando gli pare....
mi consigliate una spugnetta che vada bene.
Ho ancora il primo firmware può essere questo il problema??
è un sistema validissimo però che palle
__________________
pala.lberto non è collegato   Rispondi citando
Vecchio 05 agosto 10, 22:56   #598 (permalink)  Top
User
 
L'avatar di egicar
 
Data registr.: 08-04-2007
Residenza: Nuvolera (BS)
Messaggi: 3.888
Immagini: 1
Citazione:
Originalmente inviato da pala.lberto Visualizza messaggio
ecco di nuovo il difetto del modello instabile dovuto alle vibrazioni,scappa fuori così quando gli pare....
mi consigliate una spugnetta che vada bene.
Ho ancora il primo firmware può essere questo il problema??
è un sistema validissimo però che palle
Non credo sia un problema di firmware.
OK la spugnetta, ma dovresti cercare di ridurre le vibrazioni "alla fonte".
Io uso la Kyosho Z8006 (penultimo della lista).
__________________
"Quanto più ci innalziamo, tanto più piccoli sembriamo a quelli che non possono volare" (F. N.)
egicar non è collegato   Rispondi citando
Vecchio 05 agosto 10, 23:35   #599 (permalink)  Top
User
 
L'avatar di giakko
 
Data registr.: 26-10-2005
Residenza: BO
Messaggi: 448
Citazione:
Originalmente inviato da pala.lberto Visualizza messaggio
ecco di nuovo il difetto del modello instabile dovuto alle vibrazioni,scappa fuori così quando gli pare....
mi consigliate una spugnetta che vada bene.
Ho ancora il primo firmware può essere questo il problema??
è un sistema validissimo però che palle
Devi fissare il Beastx con una fascetta ben stretta, 9 volte su 10 bloccandola a dovere il problema scompare perchè la spugnetta che danno in dotazione è esageratamente morbida e spessa, permettendo al Beastx di vibrare.
__________________
Cari colleghi, ricordatevi sempre che un chilometro di strada non porta da nessuna parte, mentre un chilometro di pista può portare ovunque !!!
giakko non è collegato   Rispondi citando
Vecchio 06 agosto 10, 00:19   #600 (permalink)  Top
User
 
L'avatar di padda34#
 
Data registr.: 24-01-2009
Residenza: Milano-lodi
Messaggi: 2.901
Immagini: 1
Invia un messaggio via MSN a padda34#
ciao oggi sono riuscito a provare l'eli dopo il cambi del gyro ora il problema e risolto devo finirlo di regolare un po meglio ma sono contento.
ho il problema del servo lento se aumento la sensibilità il servo lavora piu veloce se la diminuisco il servo e piu lento l'ho fa anche a voi???
infatti nel fare delle piro e molto lento e da aumentare il trim 3 giusto???
al banco ho provato ad aumentare e il servo diventa piu veloce e da li che devo dare piu velocita al servo una vota trovato il giusto set-up???
sabato provo a sistemare meglio la coda ho stampato la pagina che ha tradotto egicar.
mi fate sapere se anche a voi fa cosi la sensibilità????
grazie 1000
__________________
VISION 50 COMPETITION FBL,T-REX 600ESP FBL,T-REX 600LE FBL,T-REX 600DFC NITRO PRO.VIBE 50N FBL,LOGO 600 FBL,VISION 90 FBL,VELOCITY 90 FBL,RAVE 90N FBL.
padda34# non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
[Thread Ufficiale] BRAIN, Virtual Flybar System from MSH!! RRRappy50 Elimodellismo Sistemi Flybarless e Telemetria 6936 01 novembre 19 18:24



Tutti gli orari sono GMT +1. Adesso sono le 04:08.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002