Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Principianti


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 28 giugno 14, 01:55   #1 (permalink)  Top
User
 
Data registr.: 28-06-2014
Residenza: Acquaviva delle Fonti
Messaggi: 45
Exclamation Aiuto con HK-450v2 (Trex-450 clone)

Salve a tutti!
Ho una piccola domanda che però risulta essere un'enorme problema per me!
Vi spiego la situazione:
-Comprato il kit;
-Montato;
-Attacco la ricevente (rx-tx turnigy 9x);
-Settati i servi della swashplate; (credo siano ok, a motore "spento" (cut off) salgono tutti contemporaneamente a, con lo stick a metà, tutti i braccetti sono a 90°);
-Provo a partire eh... niente:
gira su se' stesso come un dannato... (in senso antiorario)
Leggendo sul web, vedo che possono essere due i problemi:
La cinghia (Controllata e và liscia come l'olio, nessun dente rovinato ecc)
il gyroscopio.
A proposito di quest'ultimo, non so' come muovermi perchè si tratta del B401 da mamma Hobbyking, e settato con l'opzione "GY" sulla radio, in modalità NOR rimane bloccato nell'ultimo input dato, in modalità AVCS funziona normalmente!

Comunque sia, a parte questo, le pale di coda sembrano avere piu' movimento verso destra (il lato da dove ruota l'heli) e non verso sinistra (il lato interno, che se blocco con la radio, accenna ad una situazione "meno rotatoria")

Spero abbiate capito il problema, domani se qualche anima pia vuole aiutarmi, vi carico un piccolo video.

Stò impazzendo!
Non capisco perchè gli elicotteri in mano mia non vogliono volare!
Grazie a chiunque voglia aiutarmi!
Giuseppe_Lep non è collegato   Rispondi citando
Vecchio 28 giugno 14, 07:18   #2 (permalink)  Top
User
 
L'avatar di Lanco
 
Data registr.: 22-01-2007
Messaggi: 2.157
cinghia ruotata nel senso giusto ?
controllato sulla radio il reverse del canale della coda ?
.... e poi tante altre cosette (collegato bene il giro ?), ma queste sono le principali.
(è normale che i palini di coda abbiano più escursione verso l'esterno - destra- ... diciamo che in questa asimmetria il punto centrale di equilibrio di base dovrebbe essere a mm. 4,5 dalla max escursione della slitta sull'asse a sinistra, cioè fondo corsa di sinistra)
__________________
TREX 450SE, TREX 450SE, Copter CX450SEV2, DJI fc40-
GY401 + Fu S9257, Logitec 2100 + Fu S3155, GT 750, 3GX - Futaba C7, Optic 6 + Corona 2,4 Ghz.
Lanco non è collegato   Rispondi citando
Vecchio 28 giugno 14, 14:38   #3 (permalink)  Top
User
 
Data registr.: 28-06-2014
Residenza: Acquaviva delle Fonti
Messaggi: 45
Citazione:
Originalmente inviato da Lanco Visualizza messaggio
cinghia ruotata nel senso giusto ?
controllato sulla radio il reverse del canale della coda ?
.... e poi tante altre cosette (collegato bene il giro ?), ma queste sono le principali.
(è normale che i palini di coda abbiano più escursione verso l'esterno - destra- ... diciamo che in questa asimmetria il punto centrale di equilibrio di base dovrebbe essere a mm. 4,5 dalla max escursione della slitta sull'asse a sinistra, cioè fondo corsa di sinistra)
Cosa intendi per la cinghia ruotata?
Per "reverse" intendi i che i comandi sono invertiti?
Io li ho settati seguendo questo:
tail setup.avi - YouTube
Oggi carico il video e ti mostro...
Ti ringrazio in anticipo se mi aiuti... non sò proprio come uscirne! D:
Giuseppe_Lep non è collegato   Rispondi citando
Vecchio 28 giugno 14, 17:06   #4 (permalink)  Top
User
 
Data registr.: 25-08-2007
Residenza: castenaso(bo)
Messaggi: 10
Citazione:
Originalmente inviato da Giuseppe_Lep Visualizza messaggio
Salve a tutti!
Ho una piccola domanda che però risulta essere un'enorme problema per me!
Vi spiego la situazione:
-Comprato il kit;
-Montato;
-Attacco la ricevente (rx-tx turnigy 9x);
-Settati i servi della swashplate; (credo siano ok, a motore "spento" (cut off) salgono tutti contemporaneamente a, con lo stick a metà, tutti i braccetti sono a 90°);
-Provo a partire eh... niente:
gira su se' stesso come un dannato... (in senso antiorario)
Leggendo sul web, vedo che possono essere due i problemi:
La cinghia (Controllata e và liscia come l'olio, nessun dente rovinato ecc)
il gyroscopio.
A proposito di quest'ultimo, non so' come muovermi perchè si tratta del B401 da mamma Hobbyking, e settato con l'opzione "GY" sulla radio, in modalità NOR rimane bloccato nell'ultimo input dato, in modalità AVCS funziona normalmente!

Comunque sia, a parte questo, le pale di coda sembrano avere piu' movimento verso destra (il lato da dove ruota l'heli) e non verso sinistra (il lato interno, che se blocco con la radio, accenna ad una situazione "meno rotatoria")

Spero abbiate capito il problema, domani se qualche anima pia vuole aiutarmi, vi carico un piccolo video.

Stò impazzendo!
Non capisco perchè gli elicotteri in mano mia non vogliono volare!
Grazie a chiunque voglia aiutarmi!
con lo stick della radio ...tenendo l ely di coda verso dx ,il muso deve andare a dx,se il giro non contrasta,allora devi invertire il giro....
xfabriziox non è collegato   Rispondi citando
Vecchio 28 giugno 14, 17:14   #5 (permalink)  Top
User
 
Data registr.: 28-06-2014
Residenza: Acquaviva delle Fonti
Messaggi: 45
Citazione:
Originalmente inviato da xfabriziox Visualizza messaggio
con lo stick della radio ...tenendo l ely di coda verso dx ,il muso deve andare a dx,se il giro non contrasta,allora devi invertire il giro....
Eh ma l'elicottero gira da solo, senza nessun comando...
Sto' caricando i video su youtube... appena finisce vi faccio vedere...
Giuseppe_Lep non è collegato   Rispondi citando
Vecchio 28 giugno 14, 17:17   #6 (permalink)  Top
User
 
Data registr.: 28-06-2014
Residenza: Acquaviva delle Fonti
Messaggi: 45
Gira sempre da un lato come un forsennato, anche se il giroscopio tiene il servo (e quindi le pale) dritte. Stessa cosa succede se cerco di far ruotare l'elicottero nel senso opposto
Giuseppe_Lep non è collegato   Rispondi citando
Vecchio 28 giugno 14, 17:50   #7 (permalink)  Top
UserPlus
 
Data registr.: 16-06-2009
Residenza: Milano
Messaggi: 16.172
Immagini: 15
Facendo girare a mano in senso orario (visto da sopra) il rotore principale, il ruotino di coda visto con coda a sx, come gira??!
Deve girare in senso antiorario!!

Diversamente la cinghia è stata ruotata (twistata) in modo errato durante il montaggio.


Ho modificato il messaggio perchè mancava un pezzo...importante

Ultima modifica di laser02 : 28 giugno 14 alle ore 18:11
laser02 non è collegato   Rispondi citando
Vecchio 28 giugno 14, 18:11   #8 (permalink)  Top
User
 
Data registr.: 28-06-2014
Residenza: Acquaviva delle Fonti
Messaggi: 45
Citazione:
Originalmente inviato da laser02 Visualizza messaggio
Facendo girare a mano in senso orario (visto da sopra) il ruotino di coda visto con coda a sx, come gira??!
Deve girare in senso antiorario!!

Diversamente la cinghia è stata ruotata (twistata) in modo errato durante il montaggio.
Allora, girando le pale di coda in senso orario, le main blades girano in senso antiorario...
Intendevi questo?
Mannaggia, capisco di essere un pirla in questo campo, ma giuro che ci stò provando!
Giuseppe_Lep non è collegato   Rispondi citando
Vecchio 28 giugno 14, 18:13   #9 (permalink)  Top
UserPlus
 
Data registr.: 16-06-2009
Residenza: Milano
Messaggi: 16.172
Immagini: 15
Citazione:
Originalmente inviato da Giuseppe_Lep Visualizza messaggio
Allora, girando le pale di coda in senso orario, le main blades girano in senso antiorario...
Intendevi questo?
Mannaggia, capisco di essere un pirla in questo campo, ma giuro che ci stò provando!
Scusa ma ho aggiunto un pezzo al mio messaggio, forse adesso è più chiaro, rileggilo..
laser02 non è collegato   Rispondi citando
Vecchio 28 giugno 14, 18:17   #10 (permalink)  Top
User
 
Data registr.: 28-06-2014
Residenza: Acquaviva delle Fonti
Messaggi: 45
Citazione:
Originalmente inviato da laser02 Visualizza messaggio
Scusa ma ho aggiunto un pezzo al mio messaggio, forse adesso è più chiaro, rileggilo..
Si, risulta funzionare come dici tu, ma gira sempre su sè stesso come un forsennato! D:

Allora, ecco la "presentazione":
VIDEO RIMOSSO non si fanno quelle prove in casa..
Appena finisce di caricare l'altra parte la posto in modo tale da farvi vedere il comportamento dell'elicottero...

Ultima modifica di laser02 : 28 giugno 14 alle ore 18:26
Giuseppe_Lep non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Aiuto regolazione tiranti clone trex 450 max98 Elimodellismo Principianti 1 08 gennaio 12 20:34
Problema con clone TREX 450 neviojay Elimodellismo Principianti 5 01 novembre 11 10:55
Aggiornamento Trex 450 XL con clone astrograppa Elimodellismo Motore Elettrico 12 05 settembre 11 02:34
HKH 450 (clone trex) dalla Cina con furore lastdj Elimodellismo Motore Elettrico 3 03 luglio 09 08:57



Tutti gli orari sono GMT +2. Adesso sono le 01:06.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002