Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Principianti


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 15 luglio 12, 13:47   #1 (permalink)  Top
User
 
L'avatar di oscar1977
 
Data registr.: 25-06-2012
Residenza: garlasco
Messaggi: 2.389
motore OS grippato

ciao a tutti, stamattina sono andato al campo di volo e ho fatto una mezz'oretta di hovering (sono un principiante!!) ad un certo punto sento un rumore metallico, ma l'ely vola che è una meraviglia,finisco il carburante e faccio il pieno, ma il motore non si avvia più.sembra tutto in ordine,poi mi viene un sospetto, tolgo la marmitta e scopro che il pistone è conciato male!!il rumore metallico era il segmento espulso dallo scarico!!!!
dunque, sul manuale del motore c'è scritto di usare miscela con una percentuale di nitrometanolo dal 10% al 30%, io ho usato il 30% (miscela Rapicon persa da Jonathan) la vite del massimo aperta di un giro e mezzo dal tutto chiuso (fatto!!) la vite del minimo regolata di fabbrica, il motore non girava fuorigiri, ho regolato la curva gas come indicato sulle istruzioni del t rex, uguale per la curva del passo..
il motore fumava moderatamente, ma non si surriscaldava.
unica cosa singolare, prima la candela era nerastra,ora è pulita come nuova!!!dovrebbe indicae una carburazione magra,ma se il getto del massimo è regolato come indicato dalle istruzioni!!!!???
consigli?
grazie
oscar1977 non è collegato   Rispondi citando
Vecchio 15 luglio 12, 17:28   #2 (permalink)  Top
User
 
L'avatar di paolo1957
 
Data registr.: 28-03-2011
Residenza: Firenze
Messaggi: 1.507
Problema di trattamento.
Io ho buttato un'auto per lo stesso motivo.
Non sempre i trattamenti termici vengono bene....
paolo1957 non è collegato   Rispondi citando
Vecchio 15 luglio 12, 17:48   #3 (permalink)  Top
Sospeso
 
Data registr.: 28-09-2010
Messaggi: 106
ma nemmeno sulle auto usciamo il 30%... sei stato fortunato che non ti è uscito il pistone dalla testata mentre eri in volo per gli hely si usa dal 5 al 15%..
Sghizz non è collegato   Rispondi citando
Vecchio 15 luglio 12, 17:57   #4 (permalink)  Top
Moderatore
 
L'avatar di atomas72
 
Data registr.: 16-04-2007
Messaggi: 3.443
Citazione:
Originalmente inviato da Sghizz Visualizza messaggio
ma nemmeno sulle auto usciamo il 30%... sei stato fortunato che non ti è uscito il pistone dalla testata mentre eri in volo per gli hely si usa dal 5 al 15%..
Non ho esperienza di elicotteri a scoppio, ma vorrei sapere dove hai appreso che per gli elicotteri si usa dal 5 al 15 %, visto che al campo di volo che frequento io si vola o al 20 o al 30.

Inviato dal mio GT-I9100 Tapatalk 2
__________________
"C'è una forza motrice più forte del vapore, dell'elettricità e dell'energia atomica: la volontà."

Albert Einstein
atomas72 non è collegato   Rispondi citando
Vecchio 15 luglio 12, 18:05   #5 (permalink)  Top
Sospeso
 
Data registr.: 28-09-2010
Messaggi: 106
i MOTORI sono questi Motori Rex ... al campo di terzigno usano talvolta 5, talvolta 10 e qualche volta 15.. anche se i motori che usate voi sono da auto non da hely.. hanno le fasce? il tuo ha le fasce?
Sghizz non è collegato   Rispondi citando
Vecchio 15 luglio 12, 18:18   #6 (permalink)  Top
User
 
L'avatar di oscar1977
 
Data registr.: 25-06-2012
Residenza: garlasco
Messaggi: 2.389
il mio è un OS Hyper testablu, sul manuale c'è scritto dal 10% al 30% di nitrometano e ho usato il 30%, il motore era già rodato.ripeto che la candela era nerastra e ora è pulita come fosse nuova.qualcuno sa darmi gentilmente un consiglio?
oscar1977 non è collegato   Rispondi citando
Vecchio 15 luglio 12, 18:30   #7 (permalink)  Top
User
 
Data registr.: 03-07-2008
Messaggi: 81
il motore era caldo? fumava bianco bene? poi può capitare che si rompa la fascia, se nel rompersi non ha rigato nulla puoi sostituirla
scorpionblu non è collegato   Rispondi citando
Vecchio 15 luglio 12, 19:39   #8 (permalink)  Top
User
 
L'avatar di oscar1977
 
Data registr.: 25-06-2012
Residenza: garlasco
Messaggi: 2.389
da quel che vedo dal travaso di scarico, è partito anche un pezzetto di pistone, quando lo smonto poi mi rendo conto meglio del danno,il motore fumava abbastanza e girava benissimo, come percentuale di nito va bene il 30% o è meglio scendere?
oscar1977 non è collegato   Rispondi citando
Vecchio 15 luglio 12, 20:06   #9 (permalink)  Top
UserPlus
 
Data registr.: 16-06-2009
Residenza: Milano
Messaggi: 16.172
Immagini: 15
Nuovo o usato?? comunque un OS che grippa da nuovo.....capita...non dovrebbe ma capita, gli OS li ho usati su gli aeromodelli e sempre andati bene anche strapazzandoli.
Se usato, forse gli hai dato il colpo di grazia col 30% magari con carburazione troppo magra???...
Sul mio classe 50 o volato sempre con miscela al 15% di Nitro e con motore TT.
La miscela era la Jet al 15%
Mai un problema.
Provato anche la 30% di altra marca, non ricordo se Rapicon o Cool Power ma mi trovavo meglio con la 15% come carburazione e resa.
Ora sono passato all'elettrico ma il mio TT50 mi ha sempre dato tante soddisfazioni e l'ho venduto ancora in perfette condizioni.
laser02 non è collegato   Rispondi citando
Vecchio 15 luglio 12, 20:27   #10 (permalink)  Top
User
 
L'avatar di piero80
 
Data registr.: 16-07-2011
Residenza: catanzaro
Messaggi: 854
Immagini: 9
[QUOTE=oscar1977;3300762]ciao a tutti, stamattina sono andato al campo di volo e ho fatto una mezz'oretta di hovering (sono un principiante!!) ad un certo punto sento un rumore metallico, ma l'ely vola che è una meraviglia,finisco il carburante e faccio il pieno, ma il motore non si avvia più.sembra tutto in ordine,poi mi viene un sospetto, tolgo la marmitta e scopro che il pistone è conciato male!!il rumore metallico era il segmento espulso dallo scarico!!!!
dunque, sul manuale del motore c'è scritto di usare miscela con una percentuale di nitrometanolo dal 10% al 30%, io ho usato il 30% (miscela Rapicon persa da Jonathan) la vite del massimo aperta di un giro e mezzo dal tutto chiuso (fatto!!) la vite del minimo regolata di fabbrica, il motore non girava fuorigiri, ho regolato la curva gas come indicato sulle istruzioni del t rex, uguale per la curva del passo..
il motore fumava moderatamente, ma non si surriscaldava.
unica cosa singolare, prima la candela era nerastra,ora è pulita come nuova!!!dovrebbe indicae una carburazione magra,ma se il getto del massimo è regolato come indicato dalle istruzioni!!!!???
consigli?




C'è una sezzione apposita"motori a scoppio"
piero80 non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Motore Grippato Rapido 1/8 alfio Automodellismo Mot. Scoppio On-Road 15 27 settembre 09 20:28
Motore grippato Vikyy Automodellismo Mot. Scoppio On-Road 2 10 febbraio 09 20:55
Motore grippato grussh76 Aeromodellismo Volo a Scoppio 9 26 dicembre 08 20:36
Motore grippato simo92 Automodellismo Mot. Scoppio On-Road 9 22 settembre 07 14:11
Ho Grippato il motore.. Silvagni Aeromodellismo Volo a Scoppio 25 12 aprile 07 19:31



Tutti gli orari sono GMT +2. Adesso sono le 11:13.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002