Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Motore Elettrico


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 20 febbraio 06, 09:25   #1 (permalink)  Top
User
 
Data registr.: 04-04-2005
Messaggi: 698
Problema cinghia trasmissione di coda Trex

Ho questo problema...
Ho da poco montato il tubo lungo e pulegge in alluminio(quelle align)..è possibile secondo voi che la cinghia di trasmissione si scaldi un po' e perda la tensione?(si allenta)...
Il dubbio mi è venuto perchè dopo aver fatto 5 minuti di volo la cinghia comincia a far rumore nel tubo come se si toccassero i denti....se loscio per 10 minuti "raffreddare" tutto il rumore sparisce.
Secondo voi è normale?Devo combiare cinghia? o sono le pulegge in alluminio che con il girare si scaldano troppo?
Grazie
DavideDR non è collegato   Rispondi citando
Vecchio 20 febbraio 06, 14:04   #2 (permalink)  Top
User
 
Data registr.: 04-04-2005
Messaggi: 698
Citazione:
Originalmente inviato da DavideDR
Ho questo problema...
Ho da poco montato il tubo lungo e pulegge in alluminio(quelle align)..è possibile secondo voi che la cinghia di trasmissione si scaldi un po' e perda la tensione?(si allenta)...
Il dubbio mi è venuto perchè dopo aver fatto 5 minuti di volo la cinghia comincia a far rumore nel tubo come se si toccassero i denti....se loscio per 10 minuti "raffreddare" tutto il rumore sparisce.
Secondo voi è normale?Devo combiare cinghia? o sono le pulegge in alluminio che con il girare si scaldano troppo?
Grazie
Nessuno ha una sua teoria su questo problema?!!!
DavideDR non è collegato   Rispondi citando
Vecchio 20 febbraio 06, 14:46   #3 (permalink)  Top
User
 
L'avatar di girellino
 
Data registr.: 08-07-2005
Messaggi: 825
In effetti la gomma con l'alluminio non è l'ideale, io ho avuto un problema come il tuo con la vecchia coda la cinghia girando andava a toccare nella cassa, ultimamente con il nuovo t-rex danno una corona ed un igranaggio che fanno girare più piano la coda non ho capito per quale motivo forse è proprio quello.
Controlla se la cinghia sia messa bene (dritta e poi girata di 90 gradi a sinistra vdendolo dalla coda) e che non tocchi da qualche parte sia del tubo di coda (a volte si schiaccia dopo aver avvitato pezzi in alluminio), dopodichè se tocca dovresti notare dei fili gialli accompagnati da polvere nera nei vari meccanismi di coda.
Ciaoo
girellino non è collegato   Rispondi citando
Vecchio 20 febbraio 06, 14:55   #4 (permalink)  Top
User
 
Data registr.: 04-04-2005
Messaggi: 698
Citazione:
Originalmente inviato da girellino
In effetti la gomma con l'alluminio non è l'ideale, io ho avuto un problema come il tuo con la vecchia coda la cinghia girando andava a toccare nella cassa, ultimamente con il nuovo t-rex danno una corona ed un igranaggio che fanno girare più piano la coda non ho capito per quale motivo forse è proprio quello.
Controlla se la cinghia sia messa bene (dritta e poi girata di 90 gradi a sinistra vdendolo dalla coda) e che non tocchi da qualche parte sia del tubo di coda (a volte si schiaccia dopo aver avvitato pezzi in alluminio), dopodichè se tocca dovresti notare dei fili gialli accompagnati da polvere nera nei vari meccanismi di coda.
Ciaoo
Ho anche montato la nuova corona per far girare meno la coda ed è proprio da quel kit che sono uscite le pulegge in alluminio....la cinghia è messa bene...ma la cosa buffa è che a freddo va benissimo ma dopo qualche minuto di volo,se giri le pale manualmente, comincia a sentirsi un rumore all'interno del tubo di coda, come se la cinghia si fosse allentata ed i denti tocccano..
Se tendo la cinghia di più a freddo così dopo qualche minuto va bene?
Potrebbe essere una soluzione?
DavideDR non è collegato   Rispondi citando
Vecchio 20 febbraio 06, 15:39   #5 (permalink)  Top
User
 
L'avatar di gotosan
 
Data registr.: 10-03-2005
Residenza: Roma
Messaggi: 2.324
Citazione:
Originalmente inviato da DavideDR
Ho anche montato la nuova corona per far girare meno la coda ed è proprio da quel kit che sono uscite le pulegge in alluminio....la cinghia è messa bene...ma la cosa buffa è che a freddo va benissimo ma dopo qualche minuto di volo,se giri le pale manualmente, comincia a sentirsi un rumore all'interno del tubo di coda, come se la cinghia si fosse allentata ed i denti tocccano..
Se tendo la cinghia di più a freddo così dopo qualche minuto va bene?
Potrebbe essere una soluzione?
Se monti la coda in plastica può accadere che la cinghia tenda ad andare in contatto con la plastica (guardando la coda lato sinistro) producendo un pò di polvere nera o surriscaldando. Per ovviare, nella versione di plastica, ho fatto un piccolo guida cinghia su quel lato (all'interno del semiguscio di plastica)

Un saluto
Riccardo
gotosan non è collegato   Rispondi citando
Vecchio 20 febbraio 06, 15:47   #6 (permalink)  Top
User
 
Data registr.: 04-04-2005
Messaggi: 698
Citazione:
Originalmente inviato da gotosan
Se monti la coda in plastica può accadere che la cinghia tenda ad andare in contatto con la plastica (guardando la coda lato sinistro) producendo un pò di polvere nera o surriscaldando. Per ovviare, nella versione di plastica, ho fatto un piccolo guida cinghia su quel lato (all'interno del semiguscio di plastica)

Un saluto
Riccardo
La coda è totalmente in alluminio (Heliup) e fino a qualche giorno fa,fino a quando non montavo tubo lungo e cinghia lunga,il problema non c'era!!!!
DavideDR non è collegato   Rispondi citando
Vecchio 21 febbraio 06, 09:49   #7 (permalink)  Top
User
 
L'avatar di girellino
 
Data registr.: 08-07-2005
Messaggi: 825
Non so che dirti, mi hanno detto che gli ingranaggi nuovi che fanno girare il ruotino di coda più piano, servono perchè i nuovi motori fanno girare di oltre i 2500 giri le pale (abbiamo misurato i giri ad empoli con l'apposito apparecchio 2680 con un motore 400dh e pignone di 11denti), che trasmettendo una velocità maggiore alla coda la rendeno troppo nervosa, cosi hanno abbassato i giri rendendola più manegevole, secondo me avranno notato anche altre cose tipo riscaldamento usura precoce dei materiali e via dicendo.
Ora se la tua coda è libera e non tocca da nessuna parte e incomicia a far rumore dopo un pò che ci voli, potrebbe anche essere che si è deformata e che produca quei fastidiosi rumori.
Io proverei a montarne una nuova di pacca o a rimontare la vecchia coda per verificarne l'efficenza, comunque puoi sempre mandare una faq su il sito dedicato al t-rex, l'unico inconveniente è che devi scrivere in inglese.
Ciaoo
girellino non è collegato   Rispondi citando
Vecchio 21 febbraio 06, 09:58   #8 (permalink)  Top
User
 
Data registr.: 04-04-2005
Messaggi: 698
Citazione:
Originalmente inviato da girellino
Non so che dirti, mi hanno detto che gli ingranaggi nuovi che fanno girare il ruotino di coda più piano, servono perchè i nuovi motori fanno girare di oltre i 2500 giri le pale (abbiamo misurato i giri ad empoli con l'apposito apparecchio 2680 con un motore 400dh e pignone di 11denti), che trasmettendo una velocità maggiore alla coda la rendeno troppo nervosa, cosi hanno abbassato i giri rendendola più manegevole, secondo me avranno notato anche altre cose tipo riscaldamento usura precoce dei materiali e via dicendo.
Ora se la tua coda è libera e non tocca da nessuna parte e incomicia a far rumore dopo un pò che ci voli, potrebbe anche essere che si è deformata e che produca quei fastidiosi rumori.
Io proverei a montarne una nuova di pacca o a rimontare la vecchia coda per verificarne l'efficenza, comunque puoi sempre mandare una faq su il sito dedicato al t-rex, l'unico inconveniente è che devi scrivere in inglese.
Ciaoo
Qualcuno sa se con le pulegge in alluminio bisogna usare una ginghia fatta di materiale diverso?A me sembra che si scaldi e si allenti....voi che ne dite?
DavideDR non è collegato   Rispondi citando
Vecchio 21 febbraio 06, 12:12   #9 (permalink)  Top
User
 
L'avatar di girellino
 
Data registr.: 08-07-2005
Messaggi: 825
Non so dirti per gli eliccotteri, ma qui c'è una pista di automobili e tutti quelli che ci vanno dicono che l'accoppiamento cinghia e alluminio scorre meglio ma come si consuma la puleggia in alluminio, ti mangia anche la cinghia, mentre l'accopiata gomma plastica scorre meno bene e si consuma di meno rispetto a quella di alluminio, ora c'è da dire che le velocità sono impressionanti ci sono dei motori che girano a migliaia di giri, il concetto però rimane, a meno chè qualche cuscinetto abbia preso gioco facendo muovere ellitticamente l'alberino che a suo volta muove la cinghia che non restando in asse in poco tempo si riscalda, tutte supposizioni, come ti ho accennato io farei alcune prove con pochi euro scopri l'arcano mistero.
Ciao
girellino non è collegato   Rispondi citando
Vecchio 21 febbraio 06, 12:24   #10 (permalink)  Top
User
 
Data registr.: 04-04-2005
Messaggi: 698
Citazione:
Originalmente inviato da girellino
Non so dirti per gli eliccotteri, ma qui c'è una pista di automobili e tutti quelli che ci vanno dicono che l'accoppiamento cinghia e alluminio scorre meglio ma come si consuma la puleggia in alluminio, ti mangia anche la cinghia, mentre l'accopiata gomma plastica scorre meno bene e si consuma di meno rispetto a quella di alluminio, ora c'è da dire che le velocità sono impressionanti ci sono dei motori che girano a migliaia di giri, il concetto però rimane, a meno chè qualche cuscinetto abbia preso gioco facendo muovere ellitticamente l'alberino che a suo volta muove la cinghia che non restando in asse in poco tempo si riscalda, tutte supposizioni, come ti ho accennato io farei alcune prove con pochi euro scopri l'arcano mistero.
Ciao
Infatti...proverò a rimontare tubo corto e cinghia corta,se lo fa anche così probabilmente ci sono problemi sulle nuove pulegge in alluminio montate.
Grazie
DavideDR non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
INTERFERENZE causate dalla trasmissione di coda…cinghia?. enry74 Elimodellismo Motore Elettrico 9 10 agosto 07 20:53
kit trasmissione a cinghia ely eolo galaxy Elimodellismo Motore Elettrico 2 03 luglio 07 07:46
cinghia eolo trasmissione galaxy Elimodellismo Motore Elettrico 1 04 marzo 07 22:36
Cinghia trex rotore di coda raffa1971 Elimodellismo Motore Elettrico 8 28 dicembre 05 11:03
Trasmissione a Cinghia Yerakon Elimodellismo Principianti 2 13 ottobre 05 13:21



Tutti gli orari sono GMT +2. Adesso sono le 14:27.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002