Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo in Generale


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 11 luglio 07, 23:19   #1 (permalink)  Top
User
 
Data registr.: 20-02-2007
Messaggi: 18
Os 70 Della Vario

Salve a tutti...
ho aquistato un OS70 commercializzato dalla Vario...ho preso il suo filtro,il suo collettore, e risonanza lunga come da kit da loro venduto...il problema è che una volta rodato al banco e installato sull'eli non riesco a carburarlo..a questo punto elimino il filtro e ho notato subito che andava meglio...ma ancora a volte sembra come vibrare e fà dei botti allo scarico...è difficile da spiegare... spero che qualcuno mi possa aiutare perchè con questi motori sto diventando pazzo...grazie
IVANY non è collegato   Rispondi citando
Vecchio 12 luglio 07, 10:59   #2 (permalink)  Top
User
 
L'avatar di belmattia
 
Data registr.: 30-08-2006
Residenza: Milano
Messaggi: 1.320
Citazione:
Originalmente inviato da IVANY
Salve a tutti...
ho aquistato un OS70 commercializzato dalla Vario...ho preso il suo filtro,il suo collettore, e risonanza lunga come da kit da loro venduto...il problema è che una volta rodato al banco e installato sull'eli non riesco a carburarlo..a questo punto elimino il filtro e ho notato subito che andava meglio...ma ancora a volte sembra come vibrare e fà dei botti allo scarico...è difficile da spiegare... spero che qualcuno mi possa aiutare perchè con questi motori sto diventando pazzo...grazie
Che miscela usi? quanti giri di max hai dato? la candela qual'è?
belmattia non è collegato   Rispondi citando
Vecchio 12 luglio 07, 11:50   #3 (permalink)  Top
User
 
L'avatar di mod_bucarelli
 
Data registr.: 10-10-2006
Messaggi: 51
se scoppietta dallo scarico le cose da controllare sono non poche, io inizierei dalla candela, poi la miscela, può essere che la qualità dell'alcool sia scadente e ci sia presenza di acqua, la carburazione troppo grassa e per ultimo l'abitudine di alcui modellisti di lucidare le plastiche dei propri modelli con del lucida cruscotti per auto a base siliconica.

Luca.
__________________
www.modellismobucarelli.it
mod_bucarelli non è collegato   Rispondi citando
Vecchio 13 luglio 07, 15:09   #4 (permalink)  Top
User
 
Data registr.: 20-02-2007
Messaggi: 18
Uso miscela con il 18 % di olio e basta senza nitro. La candela è una A3.
IVANY non è collegato   Rispondi citando
Vecchio 13 luglio 07, 15:13   #5 (permalink)  Top
User
 
L'avatar di belmattia
 
Data registr.: 30-08-2006
Residenza: Milano
Messaggi: 1.320
Citazione:
Originalmente inviato da IVANY
Uso miscela con il 18 % di olio e basta senza nitro. La candela è una A3.
Tipo di Miscela e candela sono ok - se appena presa ed il fusto non è aperto da mesi -
Quando sei al minimo e dai dei colpi di gas dalla marmitta esce miscela? Se si, per sicurezza cambia la candela con una nuova e magari già che ci sei metti una Enya 4.
Se anche con la candela nuova continua a sputare miscela dallo scarico sei grasso di minimo quindi prova a chiudere di "pochissimo" alla volta la vite del minimo.
Facci sapere ciao

Ultima modifica di belmattia : 13 luglio 07 alle ore 15:18
belmattia non è collegato   Rispondi citando
Vecchio 15 luglio 07, 21:16   #6 (permalink)  Top
User
 
Data registr.: 20-02-2007
Messaggi: 18
Oggi vado al campo di volo e provo della miscela al 15% di olio con una candela os 8 e devo dire che il modello dopo alcune regolazioni và meglio di prima... un ragazzo m'ha detto di provare così.. però rimane grasso...se provo a smagrire sia la vite del max (attualmente ad un giro circa) e vite del min. a circa 90° della sua corsa di 180° il modello si impazzisce ,vibra tutto e il motore và troppo... chiudo un pò il max di qualche tacca ed è grasso nuovamente...ci sto diventando scemo con sti motori... prima i 2 Novarossi che si grippano e adesso questo che non vuole andare...
IVANY non è collegato   Rispondi citando
Vecchio 16 luglio 07, 09:53   #7 (permalink)  Top
User
 
L'avatar di belmattia
 
Data registr.: 30-08-2006
Residenza: Milano
Messaggi: 1.320
Citazione:
Originalmente inviato da IVANY
Oggi vado al campo di volo e provo della miscela al 15% di olio con una candela os 8 e devo dire che il modello dopo alcune regolazioni và meglio di prima... un ragazzo m'ha detto di provare così.. però rimane grasso...se provo a smagrire sia la vite del max (attualmente ad un giro circa) e vite del min. a circa 90° della sua corsa di 180° il modello si impazzisce ,vibra tutto e il motore và troppo... chiudo un pò il max di qualche tacca ed è grasso nuovamente...ci sto diventando scemo con sti motori... prima i 2 Novarossi che si grippano e adesso questo che non vuole andare...
n molto
La miscela ideale per andare senza nitro è la runnertime 84/16 con solo olio sintetico.
Poi se la corsa del minimo è di 180° devi chiudere di pochissimo non di 90°!!!!e il getto del massimo lascialo stare fino all'hovering lavora quello del minimo per quello del massimo devi provare a dare tutto gas e vedere come si comporta.
Il tuo è solo un problema di set-up.
belmattia non è collegato   Rispondi citando
Vecchio 17 luglio 07, 11:53   #8 (permalink)  Top
User
 
Data registr.: 20-02-2007
Messaggi: 18
Ieri ero al campo di volo a provare nuovamente.... danni su danni.. fortunatamento ero a terra... il motore m'ha dato un'accellerata da paura e la coppia conica 90° della coda sè rotta... La vite del minimo(che poi non è del minimo,ma del medio registro),è quasi tutta aperta quindi grassa,e lo spillo del max è poco meno di un giro e il motore è grasso.. chiudi una tacca di max e il motore in hovering da grasso in un istante si smagrisce e mi dà delle vibrazioni sulla coda da paura.. Onestamente con questo motore Os in collab. con Vario con questo carburatore particolare non ci si capisce niente.. Adesso ho ordinato i pz per sistemare la coppia conica della coda.. poi speriamo di tirarci fuori le gambe... Ma voi che motore utilizzate?? Con fascia o accop. ABC ? P.S. :Noi stiamo parlando dello stesso motore??Os 11,5 con carb particolare quello a 2 registri non a 3.Sul sito dell'os non è presente... lo si può trovare sul sito Vario.
IVANY non è collegato   Rispondi citando
Vecchio 17 luglio 07, 15:21   #9 (permalink)  Top
User
 
L'avatar di belmattia
 
Data registr.: 30-08-2006
Residenza: Milano
Messaggi: 1.320
Citazione:
Originalmente inviato da IVANY
Ieri ero al campo di volo a provare nuovamente.... danni su danni.. fortunatamento ero a terra... il motore m'ha dato un'accellerata da paura e la coppia conica 90° della coda sè rotta... La vite del minimo(che poi non è del minimo,ma del medio registro),è quasi tutta aperta quindi grassa,e lo spillo del max è poco meno di un giro e il motore è grasso.. chiudi una tacca di max e il motore in hovering da grasso in un istante si smagrisce e mi dà delle vibrazioni sulla coda da paura.. Onestamente con questo motore Os in collab. con Vario con questo carburatore particolare non ci si capisce niente.. Adesso ho ordinato i pz per sistemare la coppia conica della coda.. poi speriamo di tirarci fuori le gambe... Ma voi che motore utilizzate?? Con fascia o accop. ABC ? P.S. :Noi stiamo parlando dello stesso motore??Os 11,5 con carb particolare quello a 2 registri non a 3.Sul sito dell'os non è presente... lo si può trovare sul sito Vario.
Sui vario per esperienza i motori rossi ABC sono quelli che non danno problemi...onestamente non conosco nessuno con l'os 70 vario ....che risonanza usi?
belmattia non è collegato   Rispondi citando
Vecchio 17 luglio 07, 17:17   #10 (permalink)  Top
User
 
Data registr.: 20-02-2007
Messaggi: 18
Lo scarico è della Vario ,quello che danno nel loro kit, se vai sul loro sito è la 116/33....
Silenziatore NV II
per motori dalle 10 alle 11,5 cc
Lunghezza completa 390 mm
Peso ca. 180 g
Diametro esterno 45 mm
Diametro tubo entrata 20 mm
Lunghezza tubo di scarico 36 mm
IVANY non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Pentapala della Vario aiutoooo Cooper Elimodellismo in Generale 13 19 ottobre 07 23:43



Tutti gli orari sono GMT +2. Adesso sono le 10:02.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002