Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo in Generale


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 08 ottobre 10, 12:46   #1 (permalink)  Top
User
 
L'avatar di salvocrazy
 
Data registr.: 21-01-2008
Residenza: Zafferana Etnea (CT)
Messaggi: 374
Immagini: 12
2 giri completi

Salve a tutti, oggi ho fatto un voletto con il mio sceadu 50 e la pioattaforma che ospita l'attrezzatura per videoriprese, dopo circa 5 minuti all'improvviso inizia a girare verso sinistra, per istinto do 3 sgassate scuotendo l'eli (su e giu) e torna tutto a posto, dopo aver fatto 2 giri completi di 360°.
Con l'adrenalina a 1000, atterro, controllo, ma non riesco a capire cosa sia successo. Stacco la piattaforma e riparto, faccio altri 2 minuti ed è tutto ok.
Questo scherzetto gia in passato mi e capitato, ho controllato il giro 401 e il servo S9254 aprendolo per vedere se gli ingranaggi erano con tutti i denti, e non ho trovato niente di rotto o fuori posto. Qualcuno sa darmi spegazioni in merito a questo fatto?
Ringrazio in anticipo tutti coloro che risponderanno.
__________________
Raptor 30 V2: OS37 SZH - GY401+S9254 - 4xS3004 - Eclipse7 / Shuttle Sceadu 50: OS46 FXH - GY401+S9254 - 4xC5077 - Optic6 / Screamer 450E Musica e Modellismo! CHE COPPIA!!!!
http://www.youtube.com/user/salvocrazy1#g/u
salvocrazy non è collegato   Rispondi citando
Vecchio 08 ottobre 10, 13:05   #2 (permalink)  Top
User
 
L'avatar di michelottero
 
Data registr.: 08-07-2007
Residenza: IVREA (to)
Messaggi: 544
Invia un messaggio via MSN a michelottero
Citazione:
Originalmente inviato da salvocrazy Visualizza messaggio
Salve a tutti, oggi ho fatto un voletto con il mio sceadu 50 e la pioattaforma che ospita l'attrezzatura per videoriprese, dopo circa 5 minuti all'improvviso inizia a girare verso sinistra, per istinto do 3 sgassate scuotendo l'eli (su e giu) e torna tutto a posto, dopo aver fatto 2 giri completi di 360°.
Con l'adrenalina a 1000, atterro, controllo, ma non riesco a capire cosa sia successo. Stacco la piattaforma e riparto, faccio altri 2 minuti ed è tutto ok.
Questo scherzetto gia in passato mi e capitato, ho controllato il giro 401 e il servo S9254 aprendolo per vedere se gli ingranaggi erano con tutti i denti, e non ho trovato niente di rotto o fuori posto. Qualcuno sa darmi spegazioni in merito a questo fatto?
Ringrazio in anticipo tutti coloro che risponderanno.
Una cosa così e' successa ad un mio amico il quale stava impazzendo ( e non solo lui ) x capire la causa...dopo circa una decina di totale controllo ci siamo accorti che il filo dell'alimentazione della ricevente era dissaldato e con le vibrazioni a volte dava e non dava corrente provocando il fattaccio con la coda...quello che non capisco e' xchè si notava solo sulla coda?!!! forse la mancanza di alimentazione era talmente minima che il primo a risentirne è la cosa più sensibile...il giro.
Il mio consiglio è quindi di controllare tutti i collegamenti.
ciao.
michelottero non è collegato   Rispondi citando
Vecchio 10 ottobre 10, 01:56   #3 (permalink)  Top
User
 
L'avatar di salvocrazy
 
Data registr.: 21-01-2008
Residenza: Zafferana Etnea (CT)
Messaggi: 374
Immagini: 12
Se si tratta di alimentazione non doveva rispondere a nessun comando, il tutto e durato circa 2-3 secondi, ma solo il rotore di coda non dava segni di vita il resto funzionava. Non capisco perchè succede sempre dopo circa 5-6 minuti di volo, come se qualche cosa si surriscaldi o va in tilt dopo un certo tempo di funzionamento. Booooooooooo. Comunque ho gia dato una controllata all'alimentazione e cavi, sembra tutto a posto, appena avrrò tempo darò un'altra controllata più accurata. Si accettano altri suggerimenti, grazie.
__________________
Raptor 30 V2: OS37 SZH - GY401+S9254 - 4xS3004 - Eclipse7 / Shuttle Sceadu 50: OS46 FXH - GY401+S9254 - 4xC5077 - Optic6 / Screamer 450E Musica e Modellismo! CHE COPPIA!!!!
http://www.youtube.com/user/salvocrazy1#g/u
salvocrazy non è collegato   Rispondi citando
Vecchio 10 ottobre 10, 09:17   #4 (permalink)  Top
UserPlus
 
Data registr.: 16-06-2009
Residenza: Milano
Messaggi: 16.172
Immagini: 15
La meccanica della coda è a posto?
Oppure:
il gyro è ben fissatto sul biadesivo?...oppure il biadesivo funziona ancora a dovere?? so che può essere troppo semplice ma è capitato anche questo.

Controllerei anche tutti i cavetti che girano per il modello e le spinette inserite sulla, rx.

saluti
laser02 non è collegato   Rispondi citando
Vecchio 11 ottobre 10, 15:20   #5 (permalink)  Top
User
 
L'avatar di hurricane01
 
Data registr.: 15-02-2005
Residenza: Napoli
Messaggi: 6.919
Invia un messaggio via MSN a hurricane01
controlla anche lo stato di integrità (e tensione della cingia) e delle pulegge
__________________
Il mio canale youtube
http://www.youtube.com/user/hurricanenzo
hurricane01 non è collegato   Rispondi citando
Vecchio 12 ottobre 10, 12:35   #6 (permalink)  Top
User
 
L'avatar di salvocrazy
 
Data registr.: 21-01-2008
Residenza: Zafferana Etnea (CT)
Messaggi: 374
Immagini: 12
Citazione:
Originalmente inviato da hurricane01 Visualizza messaggio
controlla anche lo stato di integrità (e tensione della cingia) e delle pulegge
La cinghia l'ho cambiata non molto tempo fa, ha fatto circa 3-4 voli, la tensione ok, ma non ho controllato le pulegge.
Per questa settimana qui in Sicilia acqua a cielo aperto quindi non ho possibilità di fare dei voli di verifica, ma spero che al piu presto di controllare il tutto e provare. Grazie ancora agli intervenuti e naturalmente se ci sono ancora suggerimenti sono bene accetti.
__________________
Raptor 30 V2: OS37 SZH - GY401+S9254 - 4xS3004 - Eclipse7 / Shuttle Sceadu 50: OS46 FXH - GY401+S9254 - 4xC5077 - Optic6 / Screamer 450E Musica e Modellismo! CHE COPPIA!!!!
http://www.youtube.com/user/salvocrazy1#g/u
salvocrazy non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
giri elica e giri motore? andre909090 Motoscafi con Motore Elettrico 1 11 luglio 08 12:50
Giri Ritore 1600 Giri Come Fare? cbrseicento Elimodellismo Principianti 2 08 giugno 07 12:14
ely completi a 59...euro aretusa Elimodellismo Motore Elettrico 5 22 gennaio 06 18:01



Tutti gli orari sono GMT +2. Adesso sono le 23:40.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002