Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Club Modelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 23 dicembre 11, 11:41   #501 (permalink)  Top
Alexvan
Guest
 
Messaggi: n/a
Citazione:
Originalmente inviato da RRRappy50 Visualizza messaggio
Ipotesi:le lipo erano a circa 8 gradi, perché da quando sono uscito di casa a quando ho volato sono passate due ore....ho poi acceso lo scaldatutto delonghi ma non ha aiutato.

L'unica cosa che posso pensare é che le Thunder se non lavorano alla giusta temperatura rendono un quazzo...
Ma se anche fosse, man mano che si riscaldano non dovrebbero tornare alla normalità?
  Rispondi citando
Vecchio 23 dicembre 11, 12:01   #502 (permalink)  Top
User
 
L'avatar di dex1
 
Data registr.: 19-01-2005
Residenza: 33170 e dintorni
Messaggi: 10.447
Citazione:
Originalmente inviato da RRRappy50 Visualizza messaggio
Torniamo a bomba in topic...ieri é successa una cosa strana...

Vado in volo, ma continua a scendere di giri...nelle snauzer, nei coni, per non parlare dei tictoc ampi.

Non sapevo piú cosa pensare, cinghia che slitta?Naaa

Unidirezionale cotto?Impossibile dopo cosí pochi voli...e ora capirete il perché....

Avendo risolto il problema col JLog osservo le telemetrie dei due voli, e osservo dei dati assurdi:
massimo amperaggio 160 ampere.. molto poco
Nello stesso istante picco minimo corrente 37,7 volts, rpm da 2320 a 1950...

Voli fatti con Thunder Povere sessantacinquecí...

Se il cuscinetto avesse slittato sarebbe stato giusto l'amperaggio basso, ma non un picco minimo di V cosí importante.

Inoltre i giri motore sarebbero saliti, e non scesi....

Quindi nessun tipo di slittamento.

Se aveste visto i voli del tale che era al campo, vi sareste meravigliati anche voi di come facesse a essere integro...


Ipotesi:le lipo erano a circa 8 gradi, perché da quando sono uscito di casa a quando ho volato sono passate due ore....ho poi acceso lo scaldatutto delonghi ma non ha aiutato.

L'unica cosa che posso pensare é che le Thunder se non lavorano alla giusta temperatura rendono un quazzo...

E per favore, evitiamo il discorso PWM...
io le TP le emmm odio.
quante scariche?
dex1 non è collegato   Rispondi citando
Vecchio 23 dicembre 11, 12:09   #503 (permalink)  Top
Alexvan
Guest
 
Messaggi: n/a
Citazione:
Originalmente inviato da dex1 Visualizza messaggio
io le TP le emmm odio.
quante scariche?
Costano un occhio della testa, ma sbaglio o le 6S 65C 5000 sono aumentate uno sproposito? Le ho viste a 259 euro!
  Rispondi citando
Vecchio 23 dicembre 11, 12:43   #504 (permalink)  Top
User
 
L'avatar di eriskio
 
Data registr.: 18-03-2010
Residenza: Genova
Messaggi: 1.114
Immagini: 4
Citazione:
Originalmente inviato da RRRappy50 Visualizza messaggio
Ipotesi:le lipo erano a circa 8 gradi, perché da quando sono uscito di casa a quando ho volato sono passate due ore....ho poi acceso lo scaldatutto delonghi ma non ha aiutato.
Beh, che possano rendere meno a bassa temperatura ok, ma che vadano a ramengo in questo modo, nemmeno delle "cinesate" da 10 euro.


Citazione:
Originalmente inviato da RRRappy50 Visualizza messaggio
L'unica cosa che posso pensare é che le Thunder se non lavorano alla giusta temperatura rendono un quazzo...
Qual è la "giusta temperatura delle Thunder Power?

Riepilogo:
- Temperatura di ricarica da 0° a 45°
- Temperatura di scarica da 0° a 60°
- Immagazzinamento a lungo termine: tra i 4° e i 21°
- Immagazzinamento a breve termine: tra i -6° e i 65°

Fonte: Documento "Important Safety Instructions and Warnings" della Thunder Power RC
A questo punto, si potrebbe supporre che sono difettose (se sono le batterie il problema)

Ciao
__________________
AGEM Genovamodel.it
eriskio non è collegato   Rispondi citando
Vecchio 23 dicembre 11, 14:39   #505 (permalink)  Top
User
 
L'avatar di Tuonoblu77
 
Data registr.: 18-11-2008
Residenza: Tolmezzo (UD)
Messaggi: 551
Ciao Rappy,
la tua analisi sui dati della telemetria sembra ineccepibile, ma prima di addentraci in ipotesi sulle batterie credo che sarebbe opportuno riprovarlo in volo con altre Lipo, magari dopo un check-up della trasmissione. Se con altre Lipo non funziona ancora potrebbe essere l'Esc che fa le bizze, magari anche "influenzando" la telemetria!
Bye
Tb77
__________________
Fybarless what else
Tuonoblu77 non è collegato   Rispondi citando
Vecchio 23 dicembre 11, 14:42   #506 (permalink)  Top
Sospeso
 
Data registr.: 19-12-2011
Messaggi: 112
Citazione:
Originalmente inviato da maurigio77 Visualizza messaggio
SAB - Composite System High Technology


direttamente alla sab se vuoi anche con il nome
ciao
ma nel sito non le riposta con questa colorazione
p.s.in che senso anche con il nome ???si può personalizzare?
maraviglia non è collegato   Rispondi citando
Vecchio 23 dicembre 11, 15:12   #507 (permalink)  Top
User
 
L'avatar di dex1
 
Data registr.: 19-01-2005
Residenza: 33170 e dintorni
Messaggi: 10.447
Citazione:
Originalmente inviato da maraviglia Visualizza messaggio
ciao
ma nel sito non le riposta con questa colorazione
p.s.in che senso anche con il nome ???si può personalizzare?
bastava andare in home
WELCOME TO SAB-COMPOSITI.IT
dex1 non è collegato   Rispondi citando
Vecchio 23 dicembre 11, 15:20   #508 (permalink)  Top
User
 
L'avatar di vs0587
 
Data registr.: 08-12-2009
Residenza: Saronno
Messaggi: 4.492
Citazione:
Originalmente inviato da RRRappy50 Visualizza messaggio
Torniamo a bomba in topic...ieri é successa una cosa strana...

Vado in volo, ma continua a scendere di giri...nelle snauzer, nei coni, per non parlare dei tictoc ampi.

Non sapevo piú cosa pensare, cinghia che slitta?Naaa

Unidirezionale cotto?Impossibile dopo cosí pochi voli...e ora capirete il perché....

Avendo risolto il problema col JLog osservo le telemetrie dei due voli, e osservo dei dati assurdi:
massimo amperaggio 160 ampere.. molto poco
Nello stesso istante picco minimo corrente 37,7 volts, rpm da 2320 a 1950...

Voli fatti con Thunder Povere sessantacinquecí...

Se il cuscinetto avesse slittato sarebbe stato giusto l'amperaggio basso, ma non un picco minimo di V cosí importante.

Inoltre i giri motore sarebbero saliti, e non scesi....

Quindi nessun tipo di slittamento.

Se aveste visto i voli del tale che era al campo, vi sareste meravigliati anche voi di come facesse a essere integro...


Ipotesi:le lipo erano a circa 8 gradi, perché da quando sono uscito di casa a quando ho volato sono passate due ore....ho poi acceso lo scaldatutto delonghi ma non ha aiutato.

L'unica cosa che posso pensare é che le Thunder se non lavorano alla giusta temperatura rendono un quazzo...

E per favore, evitiamo il discorso PWM...
Quindi lipo già cotte....?

Hai provato con delle banalissime turnigy?
__________________
Stefano Spektrum DX9
vs0587 non è collegato   Rispondi citando
Vecchio 23 dicembre 11, 16:01   #509 (permalink)  Top
User
 
L'avatar di RRRappy50
 
Data registr.: 30-05-2006
Residenza: Marte
Messaggi: 7.329
Immagini: 4
Non letto tutto,ora vado a leggere i vary comment...non lo so cosa sia accaduto....hanno 12 scariche quelle,nuove di trinca....domani vado e riprovo....

Arrivata la T18,ritirata stamattina.....ho giá finito due rotoli di scottex....

Che belllaaaaaaa!!
__________________
Futaba T18SZ
Shit-nergy N7
In fase di montaggio...l'incubo ha una sua identità...
RRRappy50 non è collegato   Rispondi citando
Vecchio 23 dicembre 11, 16:09   #510 (permalink)  Top
Alexvan
Guest
 
Messaggi: n/a
Citazione:
Originalmente inviato da RRRappy50 Visualizza messaggio
Arrivata la T18,ritirata stamattina.....ho giá finito due rotoli di scottex....

Che belllaaaaaaa!!
Ma che ce fai co gli heli?
  Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
GWS Formosa Thread ufficiale Valerioraptor Aeromodellismo Volo Elettrico 930 24 febbraio 13 09:44
SAB Heli GOBLIN 700...Thread Ufficiale Capitan Harlock Elimodellismo in Generale 3 15 agosto 11 08:56
Consiglio x l'acquisto Sab Goblin vs Mikado logo Xtreme AdriaNocenzi Elimodellismo in Generale 36 20 luglio 11 22:53



Tutti gli orari sono GMT +2. Adesso sono le 21:36.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002