Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Elimodellismo > Elimodellismo Club Modelli


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 08 luglio 11, 17:55   #5501 (permalink)  Top
User
 
L'avatar di pomiss
 
Data registr.: 10-05-2011
Residenza: milano
Messaggi: 935
Citazione:
Originalmente inviato da liftbag Visualizza messaggio




come si fa a rovinare un ely cosi bello con quei 2 motori di coda,possibile non ci sia un altra soluzione?quanto vuoi per farmene uno uguale?(non con 2 motori)
pomiss non è collegato   Rispondi citando
Vecchio 08 luglio 11, 18:40   #5502 (permalink)  Top
UserPlus
 
L'avatar di liftbag
 
Data registr.: 10-03-2010
Messaggi: 12.100
Immagini: 10
Citazione:
Originalmente inviato da pomiss Visualizza messaggio
come si fa a rovinare un ely cosi bello con quei 2 motori di coda,possibile non ci sia un altra soluzione?quanto vuoi per farmene uno uguale?(non con 2 motori)
Semplice, mando giù il rospo, perché al momento non ho trovato una sola soluzione che neanche lontanamente ci si avvicini in quanto ad efficienza
liftbag non è collegato   Rispondi citando
Vecchio 08 luglio 11, 20:44   #5503 (permalink)  Top
User
 
L'avatar di kaboc6
 
Data registr.: 11-05-2011
Messaggi: 2.265
Citazione:
Originalmente inviato da kaboc6 Visualizza messaggio
Ho controllato bene, la confezione è quella del bnf, solo che dentro c'erano radio e batterie stilo.
Ora mi è venuto un dubbio, ma non è che questo ha fatto dei traccheggi e magari l'eli ha qualche problema? Non sembra usato, ma cortesemente potreste suggerirmi cosa dovrei controllare per essere certo che non ha difetti?
Ho acceso la radio, messo la batteria all'eli e sembra che tutto funzioni, ma è normale che lasciandolo a terra senza comandi i servi ronzano in continuazione?
Oggi mi sono chiarito col negoziante.
In pratica horizon hobby gli ha fatto uno sconto sotto forma di dx4e e lui le ha girate ai clienti a gratis che bella cosa di questi tempi
Ho anche fatto le prime due scariche.
Se è vero che nella vita le cose belle o sono illegali o fanno male consiglio di fare scorta, perchè a breve l'mcpx sarà dichiarato fuori legge è troppo bello!!!
Ho fatto hovering su una piastrella e il rumore da zanzara del motore di coda mi fa morire dalle risate.
kaboc6 non è collegato   Rispondi citando
Vecchio 08 luglio 11, 21:02   #5504 (permalink)  Top
UserPlus
 
L'avatar di liftbag
 
Data registr.: 10-03-2010
Messaggi: 12.100
Immagini: 10
L'HP05S in azione

Un breve video. Se solo sapessi pilotare come firedragon o rigo ecc

Comunque frulla che sembra indemoniato.

Il travel pitch è impostato a 68%

liftbag non è collegato   Rispondi citando
Vecchio 08 luglio 11, 21:14   #5505 (permalink)  Top
User
 
L'avatar di Xx_Roberto_xX
 
Data registr.: 02-01-2011
Residenza: Bologna
Messaggi: 373
Citazione:
Originalmente inviato da Blekmacigno Visualizza messaggio
marrrco,
non posso, per almeno 2 motivi:
1) chissà che tempi, che sbattimento, spedizioni, imballaggi, email, bla bla... è vero che così non è divertente, ma ogni tanto un voletto ci vuole lo stesso... si rischiano crisi d'astinenza... non fa per me.
2) ho fatto troppo casino nel pcb: saldature dei fili per bypassare i connettori, e soprattutto ho scoperto un pò di isolante per saldare meglio i filli del main motor...
Se gliela invio così si fanno 4 risate, altro che garanzia...

Non mi rimane che rischiare con un altro modello da RC... ho chiesto che sigla riportano i FET ma... non ho avuto riscontro... posso solo incrociare le dita.
Tra l'altro ho un servo che da tempo fa le bizze: si blocca, e non lo fa in volo solo perchè le vibrazioni lo "scuotono" e lo fanno ripartire... infatti se quando si blocca tocco l'ingranaggio riparte subito...
Meglio tenere come ricambi ciò che resta.


P.S.
pagati i FET... prima o poi arriveranno.
Probabilmente DOPO il nuovo mcp...
se vanno bene i rimanenti li metto a disposizione della community...
sono riuscito a bruciare anche io il mosfet di coda per un cortocircuito con filli di coda,quanto hai pagato compreso la spedizione?
Xx_Roberto_xX non è collegato   Rispondi citando
Vecchio 08 luglio 11, 21:18   #5506 (permalink)  Top
User
 
L'avatar di Xx_Roberto_xX
 
Data registr.: 02-01-2011
Residenza: Bologna
Messaggi: 373
Citazione:
Originalmente inviato da liftbag Visualizza messaggio
Un breve video. Se solo sapessi pilotare come firedragon o rigo ecc

Comunque frulla che sembra indemoniato.

Il travel pitch è impostato a 68%

è un missile non un elicottero quello del video
Xx_Roberto_xX non è collegato   Rispondi citando
Vecchio 08 luglio 11, 22:27   #5507 (permalink)  Top
User
 
L'avatar di maRRRco
 
Data registr.: 13-06-2009
Residenza: Palermo
Messaggi: 5.145
Immagini: 1
ragazzi
oggi dopo tempo è tornato un piccolo traballamento
molto strano perchè dopo la modifica dei gommini sul piatto, non era più successo
forse perchè l'ho strapazzato di più
crash non ne ha subiti, il piatto mi sembra con gli stessi giochi di sempre, lo stesso per le manine, giochi ridotti come appena montate
cosa potrebbe essere?
servi sporchi, cuscinetti manine deteriorati, albero danneggiato? ( in effetti ha una piccola lesione sulla zona della corona, ma già da tempo, non dava questi problemi
idee?
maRRRco non è collegato   Rispondi citando
Vecchio 08 luglio 11, 22:52   #5508 (permalink)  Top
UserPlus
 
L'avatar di liftbag
 
Data registr.: 10-03-2010
Messaggi: 12.100
Immagini: 10
Citazione:
Originalmente inviato da maRRRco Visualizza messaggio
ragazzi
oggi dopo tempo è tornato un piccolo traballamento
molto strano perchè dopo la modifica dei gommini sul piatto, non era più successo
forse perchè l'ho strapazzato di più
crash non ne ha subiti, il piatto mi sembra con gli stessi giochi di sempre, lo stesso per le manine, giochi ridotti come appena montate
cosa potrebbe essere?
servi sporchi, cuscinetti manine deteriorati, albero danneggiato? ( in effetti ha una piccola lesione sulla zona della corona, ma già da tempo, non dava questi problemi
idee?
Io oggi, prima di fare il video avevo traballamenti esagerati. Ho cambiato i servi con 3 nuovi e file via liscio come l'olio, senza gommini.
Eppure li avevo puliti quelli traballanti
Però ho cambiato le astine dei servi, magari con i link nuovi risolvi...

Temo che i servi vadano incontro a due tipi di danno. Uno che riguarda il posizionamento univoco, nel quale c'enta lo sporco sulle piste e forse anche micro danneggiamenti della pista resistiva. La causa del traballamento.

L'altro è il danneggiamento del motorino (mi è capitato anche quello), che comporta il tipico servo che si blocca per poi partire cercando a fatica la posizione.
liftbag non è collegato   Rispondi citando
Vecchio 08 luglio 11, 23:13   #5509 (permalink)  Top
User
 
L'avatar di Blekmacigno
 
Data registr.: 01-11-2008
Residenza: Palermo
Messaggi: 3.894
Immagini: 7
Citazione:
Originalmente inviato da Xx_Roberto_xX Visualizza messaggio
sono riuscito a bruciare anche io il mosfet di coda per un cortocircuito con filli di coda,quanto hai pagato compreso la spedizione?
Da RC modelmania, se fai in tempo ti da pure lo sconto

Inviato dal mio HTC Sensation Z710e usando Tapatalk
__________________
Ad un certo punto, inspiegabilmente voli...
DX6i - T-Rex 250 - HBKing V2 - mSR - E-Sky CP2 - PZ Sukhoy 26XP BL 2s - HK PittsSpecial - PZ µT-28 - mCP-X BL - Sbach BL - mQX - Mig15 - 130X - Nano BL-Wild
Blekmacigno non è collegato   Rispondi citando
Vecchio 08 luglio 11, 23:20   #5510 (permalink)  Top
User
 
L'avatar di Blekmacigno
 
Data registr.: 01-11-2008
Residenza: Palermo
Messaggi: 3.894
Immagini: 7
Citazione:
Originalmente inviato da liftbag Visualizza messaggio
Io oggi, prima di fare il video avevo traballamenti esagerati. Ho cambiato i servi con 3 nuovi e file via liscio come l'olio, senza gommini.
Eppure li avevo puliti quelli traballanti
Però ho cambiato le astine dei servi, magari con i link nuovi risolvi...

Temo che i servi vadano incontro a due tipi di danno. Uno che riguarda il posizionamento univoco, nel quale c'enta lo sporco sulle piste e forse anche micro danneggiamenti della pista resistiva. La causa del traballamento.

L'altro è il danneggiamento del motorino (mi è capitato anche quello), che comporta il tipico servo che si blocca per poi partire cercando a fatica la posizione.
Temo che questi microbi si consumino a vista d'occhio, costano relativamente poco,volano bene, ma bruciano come una candela accesa...

Inviato dal mio HTC Sensation Z710e usando Tapatalk
__________________
Ad un certo punto, inspiegabilmente voli...
DX6i - T-Rex 250 - HBKing V2 - mSR - E-Sky CP2 - PZ Sukhoy 26XP BL 2s - HK PittsSpecial - PZ µT-28 - mCP-X BL - Sbach BL - mQX - Mig15 - 130X - Nano BL-Wild
Blekmacigno non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
E-flite Blade 400 3D RTF Pentium Elimodellismo Principianti 27 06 febbraio 18 22:02
Fatto passaggio da E-Flite Blade120SR a E-Flite Blade 400 3D – consigli e pareri da v jegor Elimodellismo Principianti 12 03 febbraio 11 08:46
e-flite blade cp: help!! lama_con_la_bava Elimodellismo Motore Elettrico 13 28 marzo 09 21:28
Differenza e-flite Blade Cp e Blade cx2... gabri81 Elimodellismo Principianti 1 10 ottobre 07 15:42



Tutti gli orari sono GMT +2. Adesso sono le 15:07.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002