Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Circuiti Elettronici


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 08 giugno 20, 11:55   #1 (permalink)  Top
User
 
L'avatar di CarloRoma63
 
Data registr.: 08-08-2011
Residenza: Roma
Messaggi: 5.385
Problemi con un BMS

Ciao,
premetto che è la prima volta che uso un BMS e non so se il comportamento che rilevo è normale oppure no.
Ho assemblato un pacco 3S di LiIon con un BMS da 10A e le ho messe in un circuito alimentato a 12,6V. Le celle erano a 3,6 V ed hanno iniziato a caricarsi.... ma con una lentezza estrema!!!!

E' normale che un BMS eroghi solo 200 mA alle celle e che quindi necessitino moltissime ore per caricarle? Le celle sono da 2700 mAh....

Ho visto che aumentando un pochino la tensione (mi sono fermato a 13V, non ho voluto rischiare), la corrente di carica aumenta un poco. Questi BMS fino a che tensione sopportano in ingresso?

Grazie

Carlo
__________________
Dai un pesce ad un uomo e lo avrai sfamato per un giorno, insegnagli a pescare e lo avrai sfamato per sempre. (Confucio)
I miei modelli: http://www.youtube.com/results?search_query=carloroma63
CarloRoma63 non è collegato   Rispondi citando
Vecchio 08 giugno 20, 12:45   #2 (permalink)  Top
User
 
Data registr.: 24-07-2009
Messaggi: 275
Non conosco le Lion,
uso delle lifePo4 con i BMS,
di solito i BMS non gestiscono la corrente di carica, quella dipende dall'alimentatore/caricabatterie,
il BMS normalmente controlla che la tensione di carica non superi una certa tensione e che le batterie non si scarichino oltre alla tensione minima di sicurezza per non danneggiare le batterie, controllano/limitano la massima corrente di scarica,
bilanciano le celle ma con correnti molto basse, di solito poche decine di mA
su questo tutorial:
https://www.microst.it/Tutorial/carica_ionilitio.htm
parla di tensione limite massima di 4.20 Volt a cella.
esistono dei caricabatterie senza bilanciamento, con solo 2 led uno segnala che è in carica e l'altro carica terminata.
ciao
Marco
Marco-64. non è collegato   Rispondi citando
Vecchio 08 giugno 20, 22:38   #3 (permalink)  Top
User
 
L'avatar di CarloRoma63
 
Data registr.: 08-08-2011
Residenza: Roma
Messaggi: 5.385
Svelato il mistero. In serie tra la 12.6 e dove ho collegato il bms c'è un diodo di protezione... al bms gli arrivava meno di 12.....
Carlo
__________________
Dai un pesce ad un uomo e lo avrai sfamato per un giorno, insegnagli a pescare e lo avrai sfamato per sempre. (Confucio)
I miei modelli: http://www.youtube.com/results?search_query=carloroma63
CarloRoma63 non è collegato   Rispondi citando
Vecchio 09 giugno 20, 12:56   #4 (permalink)  Top
User
 
Data registr.: 24-07-2009
Messaggi: 275
oltre al diodo anche i mosfet che fungono da interruttori.
ciao
Marco
Marco-64. non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Caricare una 2s con bms MDJGyurgeiz Batterie e Caricabatterie 1 16 febbraio 16 13:43
batteria lipo + bms engine79 Batterie e Caricabatterie 6 27 ottobre 12 18:50
Problemi Problemi Problemi con il carrello e i perni delle ruote Spooner Aeromodellismo Progettazione e Costruzione 7 18 agosto 09 07:20
Servi BMS BLUE BIRD BMS-380MAX 16 g M AndreaMartini Radiocomandi 1 20 giugno 07 13:24



Tutti gli orari sono GMT +1. Adesso sono le 10:31.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002