Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Batterie e Caricabatterie


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 19 novembre 21, 11:35   #1 (permalink)  Top
User
 
Data registr.: 11-01-2015
Residenza: melegnano
Messaggi: 23
iCharger 4010 Duo

buongiorno a tutto il gruppo... vorrei sottoporre un piccolo quesito: da qualche tempo utilizzo un caricabatterie che sulla carta non è niente male e cioè l'iCharger 4010 Duo, con un alimentatore eFuel da 30A (18V). Progetto un po' vecchiotto ma è un sempreverde

La cosa strana è che assorbe più corrente di quella che ne chiedo; in altre parole, se carico una batteria da 22A con 10A (quindi diciamo meno di mezzo C), il caricabatterie mi assorbe 16A
Di fatto se ne devo caricare due batterie uguali contemporaneamente, dovrebbe erogare 20A (10A+10A) e quindi l'alimentatore dovrebbe a sua volta erogare 20A e invece ne assorbe oltre 30A e va in protezione.

Ovviamente ho rifatto la controprova con un vecchio (ma glorioso Robbe) che erogando 10A ne assobe esattamente 10A dall'alimentatore (come è logico che sia)

Che cesso ho comprato??

P.S. ho fatto anche la calibrazione che però è solo relativa al controllo di tensione
franchinello non è collegato   Rispondi citando
Vecchio 19 novembre 21, 11:44   #2 (permalink)  Top
User
 
L'avatar di emipan
 
Data registr.: 03-05-2019
Residenza: Loano (SV)
Messaggi: 917
Citazione:
Originalmente inviato da franchinello Visualizza messaggio
buongiorno a tutto il gruppo... vorrei sottoporre un piccolo quesito: da qualche tempo utilizzo un caricabatterie che sulla carta non è niente male e cioè l'iCharger 4010 Duo, con un alimentatore eFuel da 30A (18V). Progetto un po' vecchiotto ma è un sempreverde

La cosa strana è che assorbe più corrente di quella che ne chiedo; in altre parole, se carico una batteria da 22A con 10A (quindi diciamo meno di mezzo C), il caricabatterie mi assorbe 16A
Di fatto se ne devo caricare due batterie uguali contemporaneamente, dovrebbe erogare 20A (10A+10A) e quindi l'alimentatore dovrebbe a sua volta erogare 20A e invece ne assorbe oltre 30A e va in protezione.

Ovviamente ho rifatto la controprova con un vecchio (ma glorioso Robbe) che erogando 10A ne assobe esattamente 10A dall'alimentatore (come è logico che sia)

Che cesso ho comprato??

P.S. ho fatto anche la calibrazione che però è solo relativa al controllo di tensione

Li sui due piedi vien da pensare che sia guasto, oppure sovralimentato: tu gli dai 18v ma magari la sua V Ingresso massima è (ad esempio) 12.
Dovresti misurare la corrente assorbita a vuoto, senza alcuna batteria, dovrebbe essere qualche decina di mA, se supera 200/300 mA non va bene…


Inviato dal mio iPhone utilizzando Tapatalk
__________________
Non prendetemi troppo sul serio, sono un hobbista non un esperto.
Hangar: Blade 360CFX, 330X, 230SV2, 150S, mCPXBL2, mCPs, mSR, XK110, V922, SH6050;
EfliteConvergence,EasyGlider,PhoenixV2,XKA800,UMX-TurboTimber,X-Vert VTOL,UMX-Ultrix
emipan non è collegato   Rispondi citando
Vecchio 19 novembre 21, 12:13   #3 (permalink)  Top
User
 
Data registr.: 11-01-2015
Residenza: melegnano
Messaggi: 23
no... il suo ingresso va da 8 a 50V
franchinello non è collegato   Rispondi citando
Vecchio 19 novembre 21, 12:45   #4 (permalink)  Top
User
 
L'avatar di nicolap
 
Data registr.: 02-10-2019
Residenza: Orvieto
Messaggi: 272
Che tipo di batterie carichi?

Inviato dal mio SM-A202F utilizzando Tapatalk
nicolap non è collegato   Rispondi citando
Vecchio 19 novembre 21, 12:52   #5 (permalink)  Top
User
 
Data registr.: 11-01-2015
Residenza: melegnano
Messaggi: 23
Carico LiPo... più precisamente delle 17000mA 30C e delle 22000mA 30C
franchinello non è collegato   Rispondi citando
Vecchio 19 novembre 21, 12:55   #6 (permalink)  Top
User
 
L'avatar di nicolap
 
Data registr.: 02-10-2019
Residenza: Orvieto
Messaggi: 272
Che tensione hanno le lipo (da quanti S sono per capirci)?

Inviato dal mio SM-A202F utilizzando Tapatalk
nicolap non è collegato   Rispondi citando
Vecchio 19 novembre 21, 12:57   #7 (permalink)  Top
User
 
Data registr.: 11-01-2015
Residenza: melegnano
Messaggi: 23
sono 6S
franchinello non è collegato   Rispondi citando
Vecchio 19 novembre 21, 13:10   #8 (permalink)  Top
User
 
L'avatar di nicolap
 
Data registr.: 02-10-2019
Residenza: Orvieto
Messaggi: 272
In questo caso credo sia normale un consumo di corrente maggiore sul caricabatterie perché la tensione delle batterie è maggiore di quella dell'alimentatore. A 22.2 volt i 10A si traducono in circa 222 Watt erogati. Per ottenere la stessa potenza con 18 volt ti occorrono 12.3 Ampere. Ovviamente i calcoli sono ipotetici e non tengono conto delle dispersioni termiche e dei rendimenti. Secondo me ci può stare una corrente maggiore ma assicurati che il caricabatterie non surriscaldi.

Inviato dal mio SM-A202F utilizzando Tapatalk
nicolap non è collegato   Rispondi citando
Vecchio 19 novembre 21, 13:16   #9 (permalink)  Top
User
 
Data registr.: 11-01-2015
Residenza: melegnano
Messaggi: 23
ok ci sta... tuttavia perchè non succede con altri caricabatterie? Ad esempio uno SkyRC Q200 carica perfettamente due batterie erogando 8A per canale (totale assorbito= 16A)... le prove le ho fatte con amperometro a monte e a valle.
Cosiì come un vecchio Robbe, che carica le stesse batterie avendo erogazione e assorbimento sostanzialmente pari

C'è qualcosa che mi sfugge su questo iCharger
franchinello non è collegato   Rispondi citando
Vecchio 19 novembre 21, 13:30   #10 (permalink)  Top
User
 
L'avatar di nicolap
 
Data registr.: 02-10-2019
Residenza: Orvieto
Messaggi: 272
In linea di massima se alimenti un caricabatterie con una tensione superiore a quella del pacco batterie dovresti avere un consumo di corrente a monte inferiore. Se invece lo alimenti con una tensione più bassa dovresti avere una corrente più alta.

Inviato dal mio SM-A202F utilizzando Tapatalk
nicolap non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Vendo Caricabatterie LiPo iCharger 4010 Duo + alimentatore 500W Graupner lorenz78 Vendo e Scambio 3 29 agosto 19 01:46
info icharger 4010 DUO piscopo Batterie e Caricabatterie 21 11 luglio 15 16:21
Icharger 4010 duo EL_MERENDERO Batterie e Caricabatterie 57 04 giugno 15 15:27
iCharger 4010 DUO mikiko Batterie e Caricabatterie 13 07 settembre 13 15:34



Tutti gli orari sono GMT +2. Adesso sono le 20:01.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002