Torna indietro   BaroneRosso.it - Forum Modellismo > Elettronica > Batterie e Caricabatterie


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 04 ottobre 10, 12:59   #1 (permalink)  Top
User
 
L'avatar di nikyto78
 
Data registr.: 23-05-2010
Residenza: milano
Messaggi: 252
c'è qualcosa che non va??

ogni volta che carico le mie lipo non arrivo mai alla carica massimale, mi sto chiedendo se questo è davuto al fatto che non si scaricano tutte, quindi il cutoff del regolarore è impostato male (cutoff 3.0 v), oppure è un problema del caricabatterie:es:
lipo 4s 5800 mah 30c inizio della carica le celle erano a: 3,64-3,74-3,75-3,75v
alla fine della carica: 4,15-4,17-4,20-4,16 ma i mah caricati erano 4113, contro la totale capacita che è di 5800 mah.....perchè?
nikyto78 non è collegato   Rispondi citando
Vecchio 04 ottobre 10, 13:10   #2 (permalink)  Top
User
 
L'avatar di bambucci
 
Data registr.: 02-01-2009
Residenza: CECINA (LI)
Messaggi: 107
Le Lipo NON vanno mai scaricate completamente, pena il danneggiamento inevitabile.
Diciamo che una regola 'a braccia' vuole che ogni pacco mantanga sempre circa un 30% di carica. Questo si traduce nel dover stare attenti a far si che la scarica si interrompa dopo un certo tempo e non aspettare che le batterie manifestino una sensibile riduzione di potenza. Ciò potrebbe provocarne il danneggiamento.

E a tale riguardo, se mi posso permettere, dai valori che tu riporti sembra proprio che uno dei pacchi sia un po' alterato, visto che, ad inizio carica segna 3.64! Di solito occorre fare sempre in modo che il voltaggio residuo per ogni cella sia non inferiore a quello nominale, cioè 3.7 V.

Se il carica batterie segna meno vuol dire che c'è un problema.

Saluti

Alberto
bambucci non è collegato   Rispondi citando
Vecchio 04 ottobre 10, 21:32   #3 (permalink)  Top
User
 
L'avatar di nikyto78
 
Data registr.: 23-05-2010
Residenza: milano
Messaggi: 252
ciao fino a prova contraria io sò che le lipo non possono essere scaricate sooto i 2,7 per cella
nikyto78 non è collegato   Rispondi citando
Vecchio 05 ottobre 10, 09:27   #4 (permalink)  Top
User
 
L'avatar di bambucci
 
Data registr.: 02-01-2009
Residenza: CECINA (LI)
Messaggi: 107
Salve

Scusami ma mi sono spiegato male.
Fatto salvo il fatto che (dammi retta) non devi mai scaricare le lipo completamente, quando parlo della scarica residua mi riferisco a quella che dovresti rilevare in condizioni di assenza di CARICO.
In condizioni di funzionamento (in presenza di assorbimento di corrente) le lipo possono anche arrivare a segnare i valori di Volt che indichi te (sotto i 3 Volt/cella), ma non è comunque una condizione ideale da perseguire.
Il tuo regolatore è correttamente impostato per un cuttoff di 3 Volt, ma non lasciare ogni volta che sia lui a ricordarti che le batterie sono scariche!

Ed un indice di 'buona salute' del tuo pacco batterie è proprio rappresentato dai valori di tensione indicati dal caricabatterie ad inizio carica. Se una o più celle indicano all'inizio una tensione inferiore a 3.7V significa che tali celle hanno sicuramente subito una 'strinatina'.

Questo non significa che non sarai più in grado di utilizzare tale pacco, ma sicuramente la corrente erogata non sarà più quella massima dichiarata.

Se il tuo pacco è 5800 mAh salvaguardare il 30% della carica significa consumare circa 4060 mhA. Da quanto tu dici in una delle tue ultime ricariche leggevi 4113 mAh che non è poi così lontano; ma sicuramente vuol dire che sei arrivato al limite e da qui il probabile 'risentimento' di una delle tue celle.

In buona sostanza, cerca di staccare la batterie un pochino prima di arrivare a tali valori di consumo. Non so su cosa stai utilizzando il pacco (eli, ventola o aereo) ma prova a prendere il tempo medio di ogni volo e cerca di tararti su cosa dice il timer e non il regolatore!

Saluti

Alberto
bambucci non è collegato   Rispondi citando
Vecchio 05 ottobre 10, 21:37   #5 (permalink)  Top
User
 
L'avatar di nikyto78
 
Data registr.: 23-05-2010
Residenza: milano
Messaggi: 252
chiaro grazie!! io uso il pacco su buggy, ho sentito in altri forum che non è regolare come sono state equalizzate a fine carica mi dicono che è sballato. ma nel caso come posso portare una singola cella a livello delle altre se non lo fa gia di suo il caricabatterie?
nikyto78 non è collegato   Rispondi citando
Vecchio 06 ottobre 10, 09:10   #6 (permalink)  Top
User
 
L'avatar di bambucci
 
Data registr.: 02-01-2009
Residenza: CECINA (LI)
Messaggi: 107
Purtroppo, non per deluderti, ma la singola cella è ormai compromessa. Intendo con questo che durante la carica il caricabatterie riesce momentaneamente a bilanciarla ma appena dal pacco si inizia ad assorbire corrente la tensione della singola cella precipita inesorabilmente e molto più velocemente rispetto alle altre. Ti ricordo che non significa che tu debba buttare via il pacco batterie, ma significa che da tale pacco non potrai più ricevere gli stessi Ah che ti garantiva quando era nuovo.

Se fai gare o hai bisogno di prestazioni ti consiglio di acquistarne uno nuovo!

Spero di non averti confuso le idee.

Saluti

Alberto
bambucci non è collegato   Rispondi citando
Vecchio 06 ottobre 10, 09:46   #7 (permalink)  Top
User
 
L'avatar di Naraj
 
Data registr.: 25-07-2004
Residenza: Trieste
Messaggi: 5.654
Citazione:
Originalmente inviato da nikyto78 Visualizza messaggio
ogni volta che carico le mie lipo non arrivo mai alla carica massimale, mi sto chiedendo se questo è davuto al fatto che non si scaricano tutte, quindi il cutoff del regolarore è impostato male (cutoff 3.0 v), oppure è un problema del caricabatterie:es:
lipo 4s 5800 mah 30c inizio della carica le celle erano a: 3,64-3,74-3,75-3,75v
alla fine della carica: 4,15-4,17-4,20-4,16 ma i mah caricati erano 4113, contro la totale capacita che è di 5800 mah.....perchè?
Probabilmente il tuo equalizzatore non riesce a bilanciare bene le celle.

Se la differenza tra le celle è quella che indichi, non mi farei un problema. Sono solo 3-5 centesimi di Volt.
Durante la carica, le singole celle non devono superare i 4,2 Volt.

Durante la carica, non puoi raggiungere i 5800 mAh, in quanto non hai scaricato completamente la batteria e su quest'ultima è rimasto della carica residua.

Quello che è veramente importante, è non scendere mai sotto i 2,7 Volt/cella. Su una batteria di 4 celle è giusto è impostare il cutoff per un taglio sui 3 Volt. Se si usa pacchi con maggiore numero di celle, è bene inalzare ancora in po' la tensione, portandola a 3.2-3,3 Volt.

Naraj.
Naraj non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
chi sa qualcosa su rapido franky072 Automodellismo Mot. Scoppio On-Road 7 07 ottobre 10 18:32
KDS 450 con qualcosa che non va luciovo Elimodellismo Principianti 12 23 novembre 09 00:07
Ro 44 , chi ne sa qualcosa? andrefly Aeromodellismo Progettazione e Costruzione 27 23 ottobre 09 22:39
611 su Trex600 E...ma qualcosa non va!! rigo16 Elimodellismo Motore Elettrico 2 25 febbraio 09 20:05
Qualcosa di più vortex Elimodellismo Principianti 9 05 ottobre 07 14:21



Tutti gli orari sono GMT +2. Adesso sono le 18:41.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002