Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Automodellismo e Motomodellismo > Automodellismo Vintage


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 05 febbraio 20, 14:15   #1 (permalink)  Top
User
 
L'avatar di mostrojoe
 
Data registr.: 26-04-2009
Residenza: Roma
Messaggi: 267
Testarossa GiG Nikko non risponde più correttamente ai comandi

Ciao a tutti!
Pochi giorni fa ho recuperato in cantina, con sorpresa, un vecchio automodello degli anni '80.
La Ferrari Testarossa GiG Nikko sacala 1/18. Il modellino è in ottime condizioni esteriormente, ma ha un problema.
Ho provveduto infatti ad acquistare le batterie sia per l'auto che il radiocomando, ma al momento di dare i comandi la Testarossa non risponde come dovrebbe.
Se muovo la leva per andare avanti, per esempio, invece di attivare il motore questa gira le ruote anteriori a destra. Se metto il Turbo, fa la stessa cosa: gira le ruote anteriori.
Da cosa può dipendere? E' il radiocomando che fornisce i segnali sbagliati oppure è l'automodello che non li riceve più bene?
Ho aperto la piccola Ferrari e ho visto che l'antenna è ben fissata, quindi non è un problema che dipende da quello. Per il resto, non ho le competenze necessarie per sapere dove mettere le mani. Ho provato a pulire tutto con il WD-40 ma non è cambiato nulla.
Cosa mi consigliate?
Il radiocomando (la cui spia rossa di attivazione si accende regolarmente) dice che funziona con una frequenza di 27.145Mhz.

Vi ringrazio in anticipo per l'aiuto!
mostrojoe non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Gig Nikko Help 888vita Circuiti Elettronici 27 19 maggio 12 14:16
Gig Nikko Help 888vita Automodellismo Mot. Elettrico On-Road 14 06 aprile 12 18:47
gig nikko debilu Automodellismo 2 17 aprile 11 15:27
Impostare correttamente i comandi in modo1 marcom. Radiocomandi 0 12 dicembre 07 10:32
Dragonfly Non Risponde Piu' Ai Comandi maxor Elimodellismo Principianti 13 28 giugno 07 21:39



Tutti gli orari sono GMT +2. Adesso sono le 17:03.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002