Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Automodellismo e Motomodellismo > Automodellismo Mot. Scoppio On-Road


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 08 marzo 09, 17:05   #1 (permalink)  Top
User
 
Data registr.: 12-08-2006
Messaggi: 3.873
DX3S, servi tremano sotto sforzo.

Ciao a tutti, ho un problema che non riesco a risolvere.
Ho una radio DX3S e 2 servi hs985mg e se freno diciamo al 75% circa il servo del gas inizia a tremare, stessa cosa accade per lo sterzo, se giro il volantino a dx (non del tutto, diciamo a metà corsa) e tengo con una mano ferma una delle due ruote il servo dello sterzo inizia a tremare vistosamente....
Ho provato a cambiare radio e il problema non si presenta assolutamente. Il fatto strano è che se io freno del tutto o se sterzo del tutto allora i servi si comportano normalmente anche con la DX3S

non vorrei fosse la radio che ha dei problemini......

sapreste darmi un consiglio? vi è capitato pure a voi con le radio spektrum?


ciao e grazie.
newyork non è collegato   Rispondi citando
Vecchio 08 marzo 09, 17:20   #2 (permalink)  Top
User
 
L'avatar di Turbo95
 
Data registr.: 14-01-2008
Residenza: Follonica (GR)
Messaggi: 653
Citazione:
Originalmente inviato da newyork Visualizza messaggio
Ciao a tutti, ho un problema che non riesco a risolvere.
Ho una radio DX3S e 2 servi hs985mg e se freno diciamo al 75% circa il servo del gas inizia a tremare, stessa cosa accade per lo sterzo, se giro il volantino a dx (non del tutto, diciamo a metà corsa) e tengo con una mano ferma una delle due ruote il servo dello sterzo inizia a tremare vistosamente....
Ho provato a cambiare radio e il problema non si presenta assolutamente. Il fatto strano è che se io freno del tutto o se sterzo del tutto allora i servi si comportano normalmente anche con la DX3S

non vorrei fosse la radio che ha dei problemini......

sapreste darmi un consiglio? vi è capitato pure a voi con le radio spektrum?


ciao e grazie.
Il mio negoziante in gara ha avuto un problema con la stessa radio tua.....ma a lui i servi gli erano morti proprio.......morale della favola con uno scatto d'ira la tira per terra e la spezza in 3
__________________
Simone Fanti - Team BADMODEL
Mugen MBX6 M-Spec _ PICCO _ Jet's NRG Fuel
Turbo95 non è collegato   Rispondi citando
Vecchio 08 marzo 09, 17:41   #3 (permalink)  Top
User
 
Data registr.: 12-08-2006
Messaggi: 3.873
questo mi conforta!
newyork non è collegato   Rispondi citando
Vecchio 08 marzo 09, 18:06   #4 (permalink)  Top
User
 
Data registr.: 06-07-2008
Messaggi: 4.524
questo è il rischio di prendere le cose da internet, io ormai ho deciso: niente piu elettronica se non ho garanzia o assistenza

Lo dico per esperienza, purtroppo

edit: non hai la garanzia vero?
mantuaboy non è collegato   Rispondi citando
Vecchio 08 marzo 09, 18:16   #5 (permalink)  Top
User
 
Data registr.: 12-08-2006
Messaggi: 3.873
l'ho presa da un utente su un altro forum, lui l'aveva vinta ad una gara ma credo che la colpa non sia assolutamente sua. anche perchè era tutto impacchettato..... la colpa è della spektrum, domani telefono a scorpio.


ecco il video:

YouTube - DX3S + HS985MG problem
newyork non è collegato   Rispondi citando
Vecchio 08 marzo 09, 18:25   #6 (permalink)  Top
User
 
L'avatar di 916f87
 
Data registr.: 06-07-2006
Residenza: PADOVA
Messaggi: 1.300
prova a fare lo stesso movimento stando con la radio ad un metro e mezzo circa, e vedi se lo fa ancora.
L'antenna spectrum è molto direzionale, e stando vicino è facile mettere in ombra la ricevente, che però non entra in fail safe, ma compie dei movimenti strani, a volte i comandi arrivano perfino in ritardo, ma spostandosi di un metro dal modello il problema sparisce..
916f87 non è collegato   Rispondi citando
Vecchio 08 marzo 09, 18:35   #7 (permalink)  Top
User
 
Data registr.: 06-07-2008
Messaggi: 4.524
Citazione:
Originalmente inviato da 916f87 Visualizza messaggio
prova a fare lo stesso movimento stando con la radio ad un metro e mezzo circa, e vedi se lo fa ancora.
L'antenna spectrum è molto direzionale, e stando vicino è facile mettere in ombra la ricevente, che però non entra in fail safe, ma compie dei movimenti strani, a volte i comandi arrivano perfino in ritardo, ma spostandosi di un metro dal modello il problema sparisce..
ora che leggo mi sono ricordato di una cosa: alcune radio spectrum, come ad esempio penso la tua, a vicinanze ravvicinate con la ricevente hanno problemi di "interferenza", nel senso che non arriva bene il segnale alla radio. La futaba megatech "qualcosa" a 2.4 ghz fa lo stesso problema, l'ho visto coni miei occhi ma non faceva come la tua, i servi facevano proprio quello che volevano e appena ti allontanavi spariva tutto e il tipo che c'è l'ha ha scoperto proprio di questo difetto.
Prova a fare come ti dice 916f87 e il problema dovrebbe risolversi

magari quello che dico è una stro...ta ed è un difetto di alcune radio e non solo un inconveniente, ma se si risolve allontanandosi di un metro diventa irrisorio
mantuaboy non è collegato   Rispondi citando
Vecchio 08 marzo 09, 18:37   #8 (permalink)  Top
User
 
Data registr.: 12-08-2006
Messaggi: 3.873
le prove sono state fatte in cantina, domani provo all'aperto mettendomi a qualche metro.
guidando il problema non si fa sentire ma mi rompe i maroni di brutto,

ringrazio per l'aiuto......
vi tengo aggiornati!





newyork non è collegato   Rispondi citando
Vecchio 08 marzo 09, 18:46   #9 (permalink)  Top
User
 
L'avatar di 916f87
 
Data registr.: 06-07-2006
Residenza: PADOVA
Messaggi: 1.300
a me invece con modulo specktrum su eclipse pro car da vicino se davo gas e frenavo il servo si muoveva sempre in ritardo e con una corsa inferiore...e cmq non sempre,ma spesso...
se mettevo la radio con l'antenna non in direzione dell'auto già si risolveva tutto.
916f87 non è collegato   Rispondi citando
Vecchio 08 marzo 09, 19:07   #10 (permalink)  Top
User
 
Data registr.: 12-08-2006
Messaggi: 3.873
AGGIORNAMENTO:

sono andato nel piazzale sotto casa e anche da 10 metri il problema rimane, inoltre ho notato una nuova noia, se sterzo velocemente verso destra, solo a dx, e rilascio, il servo fatica a tornare dritto, diciamo che ci mette un pò!





che palle!!!!!!
newyork non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Problema Dx3s - LEGGERE - Skiev Automodellismo Mot. Elettrico On-Road 14 25 febbraio 09 22:49
LiPo 3s sotto carico che scendono sotto i 9 volt! Può essere? ditinogrosso Aeromodellismo Volo Elettrico 7 23 gennaio 08 23:33
Come si misura il voltaggio sotto sforzo delle lipo? daredevil Elimodellismo Motore Elettrico 17 05 gennaio 08 17:46
servi futaba che tremano Emidio Elimodellismo Motore Elettrico 11 12 novembre 06 18:41



Tutti gli orari sono GMT +1. Adesso sono le 05:26.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002