Torna indietro   BaroneRosso.it - Forum Modellismo > Categoria Automodellismo e Motomodellismo > Automodellismo Mot. Elettrico Off-Road


Rispondi
 
Strumenti discussione Visualizzazione
Vecchio 07 ottobre 11, 16:55   #1 (permalink)  Top
User
 
Data registr.: 14-08-2010
Residenza: modena
Messaggi: 3.698
problema con due esc e due motori e una sola ricevente

come da titolo ho un problema;ho montato due combo velineon vxl3s con motore3500 su d'un e-revo brushless(ho il supporto per due motori,di cui uno montato nel senso opposto come è praticamente configurato l'e-revo coi due titan550),ho collegato le due esc alla ricevente con un cavetto ad y a cui ho tagliato il filo rosso che và ad un esc,lasciando invece collegato il cavo rosso che và all'altra esc..ho configurato entrambi i regolatori in maniera identica ovvero cut off lipo acceso e 100%avanti,100%indietro ecc.. , il problema è che accellerando (tenendo i motori scollegati dalla trasmissione) succede che un motore accellera con un leggero ritardo,e dando retromarcia quel motore che gira in ritardo è invece il primo a girare e poi quell'altro ha il solito piccolo ritardo:a cos'è dovuto?
ovviamente se usassi il mezzo così farei danni quindi c'è una soluzione?immagino che vi domandiate il perchè di questa mia strana configurazione e penso che la risposta giusta sia noia mista a curiosità
general lee non è collegato   Rispondi citando
Vecchio 07 ottobre 11, 17:21   #2 (permalink)  Top
User
 
L'avatar di monster+drift
 
Data registr.: 21-04-2009
Residenza: Roma - Ostia
Messaggi: 184
Citazione:
Originalmente inviato da general lee Visualizza messaggio
come da titolo ho un problema;ho montato due combo velineon vxl3s con motore3500 su d'un e-revo brushless(ho il supporto per due motori,di cui uno montato nel senso opposto come è praticamente configurato l'e-revo coi due titan550),ho collegato le due esc alla ricevente con un cavetto ad y a cui ho tagliato il filo rosso che và ad un esc,lasciando invece collegato il cavo rosso che và all'altra esc..ho configurato entrambi i regolatori in maniera identica ovvero cut off lipo acceso e 100%avanti,100%indietro ecc.. , il problema è che accellerando (tenendo i motori scollegati dalla trasmissione) succede che un motore accellera con un leggero ritardo,e dando retromarcia quel motore che gira in ritardo è invece il primo a girare e poi quell'altro ha il solito piccolo ritardo:a cos'è dovuto?
ovviamente se usassi il mezzo così farei danni quindi c'è una soluzione?immagino che vi domandiate il perchè di questa mia strana configurazione e penso che la risposta giusta sia noia mista a curiosità
metti i trim del gas freno a zero e rifai il setup di accoppiamento radio-Esc singolarmente ad ogni velineon..

le istruzioni e la procedura la trovi sul sito della Traxxas
monster+drift non è collegato   Rispondi citando
Vecchio 07 ottobre 11, 18:49   #3 (permalink)  Top
User
 
L'avatar di xsimon90x
 
Data registr.: 07-08-2010
Residenza: Rimini
Messaggi: 319
Probabilmente un ,motore gira al contrario.... (Potrei sbagliarmi)
Per verificare potresti invertire il senso di marcia da Program card o invertendo due fili sul motore (Se è brushless) Altrimenti mi ritiro e lascio la parola ai più esperti!!!
xsimon90x non è collegato   Rispondi citando
Vecchio 08 ottobre 11, 00:32   #4 (permalink)  Top
User
 
Data registr.: 14-08-2010
Residenza: modena
Messaggi: 3.698
metti i trim del gas freno a zero e rifai il setup di accoppiamento radio-Esc singolarmente ad ogni velineon..

le istruzioni e la procedura la trovi sul sito della Traxxas[/QUOTE]
ah allora metto in centro il trim del gas freno e rifaccio il setup di accoppiamento radio-esc ma posso farlo anche se ad uno dei due regolatori il cavo rosso è scollegato giusto?grazie della dritta!
general lee non è collegato   Rispondi citando
Vecchio 08 ottobre 11, 01:16   #5 (permalink)  Top
User
 
L'avatar di monster+drift
 
Data registr.: 21-04-2009
Residenza: Roma - Ostia
Messaggi: 184
Citazione:
Originalmente inviato da general lee Visualizza messaggio
metti i trim del gas freno a zero e rifai il setup di accoppiamento radio-Esc singolarmente ad ogni velineon..

le istruzioni e la procedura la trovi sul sito della Traxxas
ah allora metto in centro il trim del gas freno e rifaccio il setup di accoppiamento radio-esc ma posso farlo anche se ad uno dei due regolatori il cavo rosso è scollegato giusto?grazie della dritta![/QUOTE]


Naturalmente il cavo rosso lo devi collegare altrimenti non alimenta la ricevente..

perchè il setup lo devi fare per un esc per volta, scollegando l'altro..

a meno che non hai un pacco batterie a 5 celle per alimentare la rx..
monster+drift non è collegato   Rispondi citando
Vecchio 08 ottobre 11, 11:06   #6 (permalink)  Top
User
 
Data registr.: 03-06-2010
Residenza: trieste
Messaggi: 2.110
ciao, se è il supporto originale del revo e quindi con un motore controrotante, devi mettere il timing a 0 perchè un motore gira al contrario, non sono pero' sicuro che il timing meccanico del motore sia a 0 e tanto meno che si possa settare il timing dell'esc.
__________________
blade nano cpx, associated T4.2, specr S2 10.5 losi 810 brushless, hilux 1.9 toyo, cj7 scaler, losi rally 1/24, Tamiya TA02, xray T4 2013 rally conversion, xray T4 2015, xray x10 pancar, scorcher x3, xray b4.2, revo conversion, losi lst2 conversion
falex71 non è collegato   Rispondi citando
Vecchio 08 ottobre 11, 12:28   #7 (permalink)  Top
User
 
Data registr.: 14-08-2010
Residenza: modena
Messaggi: 3.698
già il supporto è quello con cui un motore gira al contrario...
general lee non è collegato   Rispondi citando
Vecchio 08 ottobre 11, 13:05   #8 (permalink)  Top
User
 
L'avatar di monster+drift
 
Data registr.: 21-04-2009
Residenza: Roma - Ostia
Messaggi: 184
Citazione:
Originalmente inviato da falex71 Visualizza messaggio
ciao, se è il supporto originale del revo e quindi con un motore controrotante, devi mettere il timing a 0 perchè un motore gira al contrario, non sono pero' sicuro che il timing meccanico del motore sia a 0 e tanto meno che si possa settare il timing dell'esc.

sul sistema Velineon non si può variare il timing.. nè mediante software dall'esc (perchè non è programmabile), nè meccanicamente sul motore..
monster+drift non è collegato   Rispondi citando
Vecchio 08 ottobre 11, 13:30   #9 (permalink)  Top
User
 
Data registr.: 14-08-2010
Residenza: modena
Messaggi: 3.698
quindi mi pare di capire che la cosa non è fattibile giusto?in poche parole il problema sarebbe che i motori non andranno mai perfettamente sincronizzati giusto?quest'inverno non voglio usare l'esc evx-2 e i titan sull'e-revo perchè volevo farlo andare più veloce sulla neve,e siccome m'è parso di capire che la combo velineon sia l'unica che la danno come waterproof e un singolo motore sarebbe stato sottodimensionato allo scopo ho provato con due motori ed esc..se anche solo l'esc velineon riuscisse a gestire motori più potenti potrei provare ad usare una sola esc e un'altro brushless(esempio ho un brushless cassa rotante da elicottero che uso sul summit da trialche sarebbe perfetto se andasse bene)
general lee non è collegato   Rispondi citando
Vecchio 08 ottobre 11, 13:49   #10 (permalink)  Top
User
 
L'avatar di monster+drift
 
Data registr.: 21-04-2009
Residenza: Roma - Ostia
Messaggi: 184
la cosa è fattibile..

solo che il motore che gira in retro, non fornirà potenza uguale al fratellone che gira nel senso giusto. Proprio perchè un minimo di anticipo meccanico il motore lo avrà, calcolato per il verso di rotazione convenzionale..

Viasto che hai già il materiale, Monta tutto, fai delle prove, e fai un monitor delle temperature dei motori e degli esc, nonchè cerca di monitorare gli assorbimenti/consumi delle batterie collegate..

Magari per le condizioni in cui devi girare, sulla neve mi par di capire, dove c'è scarso grip, il problema di differenza di potenza erogata potrebbe essere ininfluente
monster+drift non è collegato   Rispondi citando
Rispondi

Bookmarks



Strumenti discussione
Visualizzazione

Regole di scrittura
Non puoi creare nuove discussioni
Non puoi rispondere alle discussioni
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è Attivato
Le faccine sono Attivato
Il codice [IMG] è Attivato
Il codice HTML è Disattivato
Trackbacks è Disattivato
Pingbacks è Disattivato
Refbacks è Disattivato


Discussioni simili
Discussione Autore discussione Forum Commenti Ultimo Commento
Problema con due motori e un esc rey1986 Motoscafi con Motore Elettrico 0 04 novembre 10 00:54
Settaggio Esc:settare Due Esc Che Pilotono Due Motori Contemporaneamente... saetta Radiocomandi 2 28 agosto 10 16:18
pusher con due motori e due eliche jack-frank Aeromodellismo Progettazione e Costruzione 6 11 novembre 09 18:10
due motori e due regolatori sullo stesso canale aiuto rex72 Motoscafi con Motore Elettrico 9 09 agosto 09 09:19
problema con lipo e carica batterie... ne riconosce una su due! iacopo Aeromodellismo Volo Elettrico 6 05 maggio 06 16:20



Tutti gli orari sono GMT +2. Adesso sono le 20:55.


Basato su: vBulletin versione 3.8.11
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
E' vietata la riproduzione, anche solo in parte, di contenuti e grafica. Copyright 1998/2019 - K-Bits P.I. 09395831002